<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video#" class="no-js">
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="x-ua-compatible" content="ie=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        
		<!-- Facebook Pages Link Ownership -->
		<meta property="fb:pages" content="57634002872" />
		<meta property="fb:pages" content="415913271828484" />

		<!-- Structured Data (Organization) -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","@id":"#organization","url":"https:\/\/www.canoekayak.com\/","name":"Canoe & Kayak Magazine","sameAs":["https:\/\/www.facebook.com\/canoeandkayak","https:\/\/twitter.com\/CanoeKayakMag","https:\/\/www.instagram.com\/canoekayakmag","https:\/\/www.pinterest.com\/canoekayakmag","https:\/\/www.youtube.com\/canoekayak"],"logo":"http:\/\/www.canoekayak.com\/wp-content\/uploads\/2014\/11\/CK-logo-150_40.png"}</script>

		<!-- Structured Data (Website) -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.canoekayak.com\/","name":"Canoe & Kayak Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.canoekayak.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

        <!-- Structured Data (Article) -->
        <script type="application/ld+json">
            {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"The Full Toolkit","description":"Episode 5 of Paddling Parents, presented by NRS, has Idaho's Drew Kirk preparing his daughters for their final chapter of being equipped to launch their own trips","url":"https:\/\/www.canoekayak.com\/videos\/exclusives\/the-full-toolkit\/","genre":"Exclusives","articleSection":"Videos","datePublished":"2018-11-29T12:26:09","dateModified":"2018-11-29T13:35:08","keywords":["nrs","Paddling Parents"],"mentions":"nrs, Paddling Parents","alternativeHeadline":"Episode 5 of Paddling Parents, presented by NRS, has Idaho's Drew Kirk equipping his daughters to launch their own kayak trips","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.canoekayak.com\/videos\/exclusives\/the-full-toolkit\/"},"image":{"@type":"ImageObject","url":"https:\/\/thumb.grindnetworks.com\/sK_cWC6eZZHJHSZJL8IbuYzWxME=\/1200x630\/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()\/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzExL3BwNS1tYW50bGUuanBn","width":1200,"height":630},"author":{"@type":"Person","name":"CanoeKayak.com","url":"https:\/\/www.canoekayak.com\/author\/canoekayak-com\/"},"publisher":{"@type":"Organization","name":"Canoe & Kayak Magazine","url":"https:\/\/www.canoekayak.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.canoekayak.com\/wp-content\/plugins\/pagebuilder\/public\/logos\/amp\/canoekayak.com.png","width":"600","height":"60"},"sameAs":["https:\/\/www.facebook.com\/canoeandkayak","https:\/\/twitter.com\/CanoeKayakMag","https:\/\/www.instagram.com\/canoekayakmag","https:\/\/www.pinterest.com\/canoekayakmag","https:\/\/www.youtube.com\/canoekayak"]}}
        </script>

		<!-- DNS Prefetch & rel="me" Support -->
		<link rel="dns-prefetch" href="//www.googletagmanager.com" />
		<link rel="dns-prefetch" href="//fonts.googleapis.com" />
		<link rel="dns-prefetch" href="//www.googletagservices.com" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />

		<!-- Google AMP -->
		<link rel="amphtml" href="https://www.canoekayak.com/videos/exclusives/the-full-toolkit/?amp" />

		<!-- Google Tag Manager -->
		<script>

			var dataLayer = [{"page":{"site":"canoekayak.com","categories":["Exclusives","Skills","Videos"],"tags":["nrs","Paddling Parents"],"author":"CanoeKayak.com"},"pageType":"article","categorySlug":"exclusives","categoryName":"Exclusives","author":"CanoeKayak.com","inlineAds":"enabled"}];

			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
			new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
			"https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,"script","dataLayer","GTM-PKDZ4K");

		</script>

<title>Paddling Parents 5: The Full Toolkit, feat. lessons from Idaho&#039;s Drew Kirk</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Episode 5, presented by NRS, has Ketchum, Idaho dad Drew Kirk preparing his daughters for their final chapter of being equipped to launch their own trips."/>
<meta name="news_keywords" content="nrs, paddling parents, canoe, kayak, kayaking, canoeing, river, whitewater" />
<meta name="original-source" content="https://www.canoekayak.com/videos/exclusives/the-full-toolkit/" />
<meta name="keywords" content="Parents, parenting, paddling parents, kids who kayak, teaching kids to kayak, how to teach, how to, paddling with daughters, china, mekong, travel, idaho, ketchum, drew kirk, anwhei, goldie, rad parents, dad, how to kayak with kids, NRS"/>
<link rel="canonical" href="https://www.canoekayak.com/videos/exclusives/the-full-toolkit/" />
<link rel="publisher" href="https://plus.google.com/+canoekayakmagazine"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Paddling Parents 5: The Full Toolkit, feat. lessons from Idaho&#039;s Drew Kirk" />
<meta property="og:description" content="Episode 5, presented by NRS, has Ketchum, Idaho dad Drew Kirk preparing his daughters for their final chapter of being equipped to launch their own trips." />
<meta property="og:url" content="https://www.canoekayak.com/videos/exclusives/the-full-toolkit/" />
<meta property="og:site_name" content="Canoe &amp; Kayak Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/canoeandkayak" />
<meta property="article:tag" content="nrs" />
<meta property="article:tag" content="Paddling Parents" />
<meta property="article:section" content="Exclusives" />
<meta property="article:published_time" content="2018-11-29T12:26:09-08:00" />
<meta property="article:modified_time" content="2018-11-29T13:35:08-08:00" />
<meta property="og:updated_time" content="2018-11-29T13:35:08-08:00" />
<meta property="og:image" content="https://thumb.grindnetworks.com/sK_cWC6eZZHJHSZJL8IbuYzWxME=/1200x630/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzExL3BwNS1tYW50bGUuanBn" />
<meta property="og:image:secure_url" content="https://thumb.grindnetworks.com/sK_cWC6eZZHJHSZJL8IbuYzWxME=/1200x630/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzExL3BwNS1tYW50bGUuanBn" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Episode 5, presented by NRS, has Ketchum, Idaho dad Drew Kirk preparing his daughters for their final chapter of being equipped to launch their own trips." />
<meta name="twitter:title" content="Paddling Parents 5: The Full Toolkit, feat. lessons from Idaho&#039;s Drew Kirk" />
<meta name="twitter:site" content="@CanoeKayakMag" />
<meta name="twitter:image" content="https://thumb.grindnetworks.com/sK_cWC6eZZHJHSZJL8IbuYzWxME=/1200x630/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzExL3BwNS1tYW50bGUuanBn" />
<meta name="twitter:creator" content="@CanoeKayakMag" />
<!-- / Yoast SEO Premium plugin. -->

		<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C300italic%2C400italic%2C600%2C600italic%2C700italic%2C700%2C800%2C800italic&#038;ver=4.9.8" />
		<link rel="stylesheet" href="//www.canoekayak.com/wp-content/themes/canoekayak.com/style-min.css?ver=4.0.20181129_151826" />
		<script src="//www.canoekayak.com/wp-content/themes/canoekayak.com/js/script-min.js?ver=4.0.20181129_151826"></script>

        <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="194x194" href="/favicon-194x194.png">
        <link rel="icon" type="image/png" sizes="192x192" href="/android-chrome-192x192.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
        <link rel="manifest" href="/site.webmanifest">
        <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#0077cc">
        <meta name="apple-mobile-web-app-title" content="Canoe &amp; Kayak Magazine">
        <meta name="application-name" content="Canoe &amp; Kayak Magazine">
        <meta name="msapplication-TileColor" content="#2d89ef">
        <meta name="msapplication-TileImage" content="/mstile-144x144.png">
        <meta name="theme-color" content="#0077cc">

    
    </head>
    <body class="post-template-default single single-post postid-168105 single-format-standard takeover-off desktop-theme">
        
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PKDZ4K"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

        <div id="TakeoverBackground">

            <div id="PageContainer" class="hfeed site">
                <a class="skip-link screen-reader-text" href="#navigation" title="Skip To Navigation">Skip To Navigation</a>
                <a class="skip-link screen-reader-text" href="#content" title="Skip To Content">Skip To Content</a>
                <a class="skip-link screen-reader-text" href="#footer" title="Skip To Footer">Skip To Footer</a>


	<header id="BaseSiteHead" class="site-header">
		<div class="header-content">
			<div class="mobile-menu-btn">
                <i class="fa fa-bars"></i>
                <i class="fa fa-close"></i>
            </div>

			<div class="site-branding">
				<h1 class="site-title"><a href="https://www.canoekayak.com/" rel="home">Canoe &amp; Kayak Magazine</a> <small>Paddling Trips, Industry News, Gear Reviews, Techniques, Photos</small></h1>
			</div><!-- .site-branding -->

			<nav id="TopBarNav" class="main-navigation">
				<h2 class="seo-heading">Site Navigation</h2>
				 <ul>
	<li class="nav-item-gear  ">
		<a href="https://www.canoekayak.com/gear/" title="Gear">
			Gear
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-2017buyersguide  ">
		<a href="https://www.canoekayak.com/2017-gear-guide/" title="2017 Buyer&#039;s Guide">
			2017 Buyer's Guide
		</a>
		
	</li>
	<li class="nav-item-canoe  ">
		<a href="https://www.canoekayak.com/gear/canoe-gear/" title="Canoe">
			Canoe
		</a>
		
	</li>
	<li class="nav-item-kayaktouring  ">
		<a href="https://www.canoekayak.com/gear/touring-kayaks-gear/" title="Kayak Touring">
			Kayak Touring
		</a>
		
	</li>
	<li class="nav-item-whitewater  ">
		<a href="https://www.canoekayak.com/gear/whitewater-kayak-gear/" title="Whitewater">
			Whitewater
		</a>
		
	</li>
	<li class="nav-item-rides  ">
		<a href="http://www.canoekayak.com/gear/rides/" title="Rides">
			Rides
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/editors-pick/cks-guide-fall-reading-2018/" title="C&#038;K&#8217;s Guide to Fall Reading 2018">
						<img data-src="https://thumb.grindnetworks.com/iZjLUxf71-1QhTqU04K38_9I9jM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzEwL2RzY2Y4NTgzLmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="C&#038;K&#8217;s Guide to Fall Reading 2018">
					</a>
					<span class="entry-category">Accessories</span>
					<span class="entry-title"><a href="/editors-pick/cks-guide-fall-reading-2018/" title="C&#038;K&#8217;s Guide to Fall Reading 2018">C&#038;K&#8217;s Guide to Fall Reading 2018</a></span>
				</div>
				<div class="hentry">
					<a href="/gear/gear-for-the-gales/" title="Gear for the Gales: Foul-weather Ware Fit for Fall Paddling">
						<img data-src="https://thumb.grindnetworks.com/JFKvmzLkEasiR2o3eOs8pfpsxNA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzExL2dhbGVzLmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Gear for the Gales: Foul-weather Ware Fit for Fall Paddling">
					</a>
					<span class="entry-category">Accessories</span>
					<span class="entry-title"><a href="/gear/gear-for-the-gales/" title="Gear for the Gales: Foul-weather Ware Fit for Fall Paddling">Gear for the Gales: Foul-weather Ware Fit for Fall Paddling</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-skills  ">
		<a href="https://www.canoekayak.com/skills/" title="Skills">
			Skills
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-tipoftheweek  ">
		<a href="/tag/tip-of-the-week/" title="Tip of the Week">
			Tip of the Week
		</a>
		
	</li>
	<li class="nav-item-needtoknow  ">
		<a href="/tag/need-to-know/" title="Need To Know">
			Need To Know
		</a>
		
	</li>
	<li class="nav-item-startpaddling  ">
		<a href="https://www.canoekayak.com/start-paddling/" title="Start Paddling">
			Start Paddling
		</a>
		
	</li>
	<li class="nav-item-paddlingsafety  ">
		<a href="http://www.canoekayak.com/skills/paddling-safely/" title="Paddling Safety">
			Paddling Safety
		</a>
		
	</li>
	<li class="nav-item-bushcraft  ">
		<a href="/tag/bushcraft/" title="Bushcraft">
			Bushcraft
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/videos/exclusives/the-full-toolkit/" title="The Full Toolkit">
						<img data-src="https://thumb.grindnetworks.com/uOGOjA7q8F70Rnoj6l-j5-hE5io=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzExL3BwNS1tYW50bGUuanBn" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="The Full Toolkit">
					</a>
					<span class="entry-category">Exclusives</span>
					<span class="entry-title"><a href="/videos/exclusives/the-full-toolkit/" title="The Full Toolkit">The Full Toolkit</a></span>
				</div>
				<div class="hentry">
					<a href="/editors-pick/essential-guide-to-canoeing-and-kayaking-with-dogs/" title="Essential Guide to Canoeing and Kayaking with Dogs">
						<img data-src="https://thumb.grindnetworks.com/ZgP6fjzaY_iTWFLG163uMyYhi7Y=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzExL2ltYWdlMDAxLmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Essential Guide to Canoeing and Kayaking with Dogs">
					</a>
					<span class="entry-category">Editors Pick</span>
					<span class="entry-title"><a href="/editors-pick/essential-guide-to-canoeing-and-kayaking-with-dogs/" title="Essential Guide to Canoeing and Kayaking with Dogs">Essential Guide to Canoeing and Kayaking with Dogs</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-destinations  ">
		<a href="https://www.canoekayak.com/travel/" title="Destinations">
			Destinations
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-featureddestination  ">
		<a href="https://www.canoekayak.com/travel/featured-destination/" title="Featured Destination">
			Featured Destination
		</a>
		
	</li>
	<li class="nav-item-bestbets  ">
		<a href="https://www.canoekayak.com/travel/best-bets/" title="Best Bets">
			Best Bets
		</a>
		
	</li>
	<li class="nav-item-traveljournal  ">
		<a href="https://www.canoekayak.com/travel/travel-journal/" title="Travel Journal">
			Travel Journal
		</a>
		
	</li>
	<li class="nav-item-dreamadventures  ">
		<a href="/patagoniaadventure/" title="Dream Adventures">
			Dream Adventures
		</a>
		
	</li>
	<li class="nav-item-eventscalendar  ">
		<a href="https://www.canoekayak.com/events/" title="Events Calendar">
			Events Calendar
		</a>
		
	</li>
	<li class="nav-item-submitevent  ">
		<a href="/events/event-submission-form/" title="Submit Event">
			Submit Event
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/travel/best-bets/destination-diversity-paddling-california/" title="6 Classic Sea Kayak Locations in California">
						<img data-src="https://thumb.grindnetworks.com/-sANReTbAeKSN-GDFtooIKFZJkQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA5L2NodWNrZ3JhaGFtX3NhbHRvbnNlYV9pbWcwMTguanBn" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="6 Classic Sea Kayak Locations in California">
					</a>
					<span class="entry-category">Adventure</span>
					<span class="entry-title"><a href="/travel/best-bets/destination-diversity-paddling-california/" title="6 Classic Sea Kayak Locations in California">6 Classic Sea Kayak Locations in California</a></span>
				</div>
				<div class="hentry">
					<a href="/adventure/the-purpose-of-storms/" title="The Purpose of Storms">
						<img data-src="https://thumb.grindnetworks.com/i6VvGMZoCNEbGgbnxL0Zo9AznAM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzEwL2ltZ18wNDQzLW1hbnRsZS5qcGc=" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="The Purpose of Storms">
					</a>
					<span class="entry-category">Adventure</span>
					<span class="entry-title"><a href="/adventure/the-purpose-of-storms/" title="The Purpose of Storms">The Purpose of Storms</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-photos  ">
		<a href="https://www.canoekayak.com/photos/" title="Photos">
			Photos
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-digitalfeatures  ">
		<a href="https://www.canoekayak.com/photos/digital-features/" title="Digital Features">
			Digital Features
		</a>
		
	</li>
	<li class="nav-item-photoessays  ">
		<a href="https://www.canoekayak.com/photos/photo-essays/" title="Photo Essays">
			Photo Essays
		</a>
		
	</li>
	<li class="nav-item-photogalleries  ">
		<a href="https://www.canoekayak.com/photos/galleries/" title="Photo Galleries">
			Photo Galleries
		</a>
		
	</li>
	<li class="nav-item-behindthelens  ">
		<a href="https://www.canoekayak.com/photos/behind-the-lens-photos/" title="Behind the Lens">
			Behind the Lens
		</a>
		
	</li>
	<li class="nav-item-photooftheday  ">
		<a href="https://www.canoekayak.com/photos/photo-of-the-day/" title="Photo of the Day">
			Photo of the Day
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/news/environment/do-no-harm/" title="Leave No Trace: A do-no-harm debate over wilderness camping ethics">
						<img data-src="https://thumb.grindnetworks.com/hiNnB9nx0OYtbRNbif-Jz6HRSTo=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzEwL3NjaG1pZHRfMTUwODI2X2NhbmFkYS1fNjI3MTEtMS5qcGc=" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Leave No Trace: A do-no-harm debate over wilderness camping ethics">
					</a>
					<span class="entry-category">Adventure</span>
					<span class="entry-title"><a href="/news/environment/do-no-harm/" title="Leave No Trace: A do-no-harm debate over wilderness camping ethics">Leave No Trace: A do-no-harm debate over wilderness camping ethics</a></span>
				</div>
				<div class="hentry">
					<a href="/photos/the-hooligans-of-fibark/" title="The Hooligans of FIBArk">
						<img data-src="https://thumb.grindnetworks.com/16ScGBz5JeG2aAPV0GmVgke5rz4=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA2L3NjaG1pZHRfMTgwNjE2X2ZpYmFyay1fMjA1ODg5LTEuanBn" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="The Hooligans of FIBArk">
					</a>
					<span class="entry-category">Photos</span>
					<span class="entry-title"><a href="/photos/the-hooligans-of-fibark/" title="The Hooligans of FIBArk">The Hooligans of FIBArk</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-videos  ">
		<a href="https://www.canoekayak.com/videos/" title="Videos">
			Videos
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-virtualcoach  ">
		<a href="https://www.canoekayak.com/videos/virtual-coach/" title="Virtual Coach">
			Virtual Coach
		</a>
		
	</li>
	<li class="nav-item-theinsideline  ">
		<a href="https://www.canoekayak.com/videos/the-inside-line/" title="The Inside Line">
			The Inside Line
		</a>
		
	</li>
	<li class="nav-item-carryonadventures  ">
		<a href="/tag/carry-on-adventures/%20" title="Carry-on Adventures">
			Carry-on Adventures
		</a>
		
	</li>
	<li class="nav-item-ckawardsvideos  ">
		<a href="https://www.canoekayak.com/canoe-kayak-awards/ck-awards-videos/" title="CK Awards Videos">
			CK Awards Videos
		</a>
		
	</li>
	<li class="nav-item-lessonsfromthetrail  ">
		<a href="http://www.canoekayak.com/tag/jim-baird-lessons-from-the-trail/" title="Lessons From the Trail">
			Lessons From the Trail
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/videos/exclusives/the-full-toolkit/" title="The Full Toolkit">
						<img data-src="https://thumb.grindnetworks.com/uOGOjA7q8F70Rnoj6l-j5-hE5io=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzExL3BwNS1tYW50bGUuanBn" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="The Full Toolkit">
					</a>
					<span class="entry-category">Exclusives</span>
					<span class="entry-title"><a href="/videos/exclusives/the-full-toolkit/" title="The Full Toolkit">The Full Toolkit</a></span>
				</div>
				<div class="hentry">
					<a href="/videos/the-long-weekend/" title="The Long Weekend: This is How You Maximize a Few Days Off">
						<img data-src="https://thumb.grindnetworks.com/D8zzYMx3CAlhdaysGu7L8O1xzhg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDEyLzA5L2xvbmd3ZWVrZW5kLTEuanBn" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="The Long Weekend: This is How You Maximize a Few Days Off">
					</a>
					<span class="entry-category">Videos</span>
					<span class="entry-title"><a href="/videos/the-long-weekend/" title="The Long Weekend: This is How You Maximize a Few Days Off">The Long Weekend: This is How You Maximize a Few Days Off</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-news  ">
		<a href="https://www.canoekayak.com/news/" title="News">
			News
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-environment  ">
		<a href="https://www.canoekayak.com/news/environment/" title="Environment">
			Environment
		</a>
		
	</li>
	<li class="nav-item-expeditions  ">
		<a href="https://www.canoekayak.com/news/expeditions/" title="Expeditions">
			Expeditions
		</a>
		
	</li>
	<li class="nav-item-industryupdates  ">
		<a href="https://www.canoekayak.com/news/industry-updates/" title="Industry Updates">
			Industry Updates
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/editors-pick/cks-guide-fall-reading-2018/" title="C&#038;K&#8217;s Guide to Fall Reading 2018">
						<img data-src="https://thumb.grindnetworks.com/iZjLUxf71-1QhTqU04K38_9I9jM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzEwL2RzY2Y4NTgzLmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="C&#038;K&#8217;s Guide to Fall Reading 2018">
					</a>
					<span class="entry-category">Accessories</span>
					<span class="entry-title"><a href="/editors-pick/cks-guide-fall-reading-2018/" title="C&#038;K&#8217;s Guide to Fall Reading 2018">C&#038;K&#8217;s Guide to Fall Reading 2018</a></span>
				</div>
				<div class="hentry">
					<a href="/news/environment/voices-for-wild-and-scenic-danielle-keil/" title="Voices for Wild and Scenic: Danielle Keil">
						<img data-src="https://thumb.grindnetworks.com/OM90wBotLIbABbKLfAccOXH6szo=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzExL2Vkc2NfMzg2MS1nb29kLW9wdGlvbi1mb3ItZmVhdC1pbWFnZS0yLmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Voices for Wild and Scenic: Danielle Keil">
					</a>
					<span class="entry-category">Environment</span>
					<span class="entry-title"><a href="/news/environment/voices-for-wild-and-scenic-danielle-keil/" title="Voices for Wild and Scenic: Danielle Keil">Voices for Wild and Scenic: Danielle Keil</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-kayakfish  ">
		<a href="https://www.canoekayak.com/kayakfish/" title="Kayak Fish">
			Kayak Fish
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-boats  ">
		<a href="https://www.canoekayak.com/kayakfish/kayakfish-boats/" title="Boats">
			Boats
		</a>
		
	</li>
	<li class="nav-item-gear  ">
		<a href="https://www.canoekayak.com/kayakfish/kayakfish-gear/" title="Gear">
			Gear
		</a>
		
	</li>
	<li class="nav-item-videos  ">
		<a href="https://www.canoekayak.com/kayakfish/kayakfish-videos/" title="Videos">
			Videos
		</a>
		
	</li>
	<li class="nav-item-news  ">
		<a href="https://www.canoekayak.com/kayakfish/kayakfish-news/" title="News">
			News
		</a>
		
	</li>
	<li class="nav-item-tips  ">
		<a href="https://www.canoekayak.com/kayakfish/kayakfish-tips/" title="Tips">
			Tips
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/kayakfish/harrowing-survival-story-australian-kayaker-attacked-shark/" title="First-Hand Account from Kayaker Attacked by Shark in Australia">
						<img data-src="https://thumb.grindnetworks.com/_awFV3ZTYuA1pxQm3wsCM_JCDpI=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzExL3NjcmVlbi1zaG90LTIwMTgtMTEtMTktYXQtNC0yNi0yNC1wbS5wbmc=" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="First-Hand Account from Kayaker Attacked by Shark in Australia">
					</a>
					<span class="entry-category">Kayak Fish</span>
					<span class="entry-title"><a href="/kayakfish/harrowing-survival-story-australian-kayaker-attacked-shark/" title="First-Hand Account from Kayaker Attacked by Shark in Australia">First-Hand Account from Kayaker Attacked by Shark in Australia</a></span>
				</div>
				<div class="hentry">
					<a href="/kayakfish/13-foot-tiger-shark-attacks-kayak-fisherman-in-australia/" title="13-Foot Tiger Shark Attacks Kayak Fisherman in Australia">
						<img data-src="https://thumb.grindnetworks.com/ozIisVv37b_lZDTl4N--5jmCh5Y=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzExL3NjcmVlbi1zaG90LTIwMTgtMTEtMTUtYXQtNi0wMy0yMC1wbS5wbmc=" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="13-Foot Tiger Shark Attacks Kayak Fisherman in Australia">
					</a>
					<span class="entry-category">Kayak Fish</span>
					<span class="entry-title"><a href="/kayakfish/13-foot-tiger-shark-attacks-kayak-fisherman-in-australia/" title="13-Foot Tiger Shark Attacks Kayak Fisherman in Australia">13-Foot Tiger Shark Attacks Kayak Fisherman in Australia</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-more  ">
		<a href="#" title="More">
			More
		</a>
		<div class="subnav-flyout">
			<ul>
	<li class="nav-item-sections  ">
		<a href="#" title="Sections">
			Sections
		</a>
		<ul>
	<li class="nav-item-canoe  ">
		<a href="https://www.canoekayak.com/canoe/" title="Canoe">
			Canoe
		</a>
		
	</li>
	<li class="nav-item-kayaktouring  ">
		<a href="https://www.canoekayak.com/touring-kayaks/" title="Kayak Touring">
			Kayak Touring
		</a>
		
	</li>
	<li class="nav-item-whitewater  ">
		<a href="https://www.canoekayak.com/whitewater-kayak/" title="Whitewater">
			Whitewater
		</a>
		
	</li>
	<li class="nav-item-inflatables  ">
		<a href="/tag/inflatables/" title="Inflatables">
			Inflatables
		</a>
		
	</li>
	<li class="nav-item-packraft  ">
		<a href="http://www.canoekayak.com/tag/packraft/" title="Packraft">
			Packraft
		</a>
		
	</li>
	<li class="nav-item-sup  ">
		<a href="http://www.supthemag.com/" title="SUP">
			SUP
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-magazine  ">
		<a href="https://www.canoekayak.com/magazine/" title="Magazine">
			Magazine
		</a>
		<ul>
	<li class="nav-item-fromthemag  ">
		<a href="https://www.canoekayak.com/from-the-mag/" title="From The Mag">
			From The Mag
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="https://www.canoekayak.com/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="https://www.canoekayak.com/contact/" title="Contact">
			Contact
		</a>
		
	</li>
	<li class="nav-item-ckawards  ">
		<a href="http://www.canoekayak.com/canoe-kayak-awards/" title="C&amp;K Awards">
			C&K Awards
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-resources  ">
		<a href="#" title="Resources">
			Resources
		</a>
		<ul>
	<li class="nav-item-eventsubmissionform  ">
		<a href="https://www.canoekayak.com/event-submission-form/" title="Event Submission Form">
			Event Submission Form
		</a>
		
	</li>
	<li class="nav-item-calendarofevents  ">
		<a href="https://www.canoekayak.com/events/" title="Calendar of Events">
			Calendar of Events
		</a>
		
	</li>
</ul>

	</li>
</ul>

		</div>
	</li>
 </ul>

			</nav><!-- #TopBarNav -->

			<div class="search-social-header">
				<div class="social-box">
					<i class="fa fa-facebook"></i>
					<i class="fa fa-instagram"></i>
					<i class="fa fa-angle-down"></i>
					<div class="social-dd">
						<ul>
							<li><a href="https://www.facebook.com/canoeandkayak" title="Canoe &amp; Kayak Magazine on Facebook"><i class="fa fa-lg fa-facebook-square"></i> Facebook</a></li>
							<li><a href="https://www.youtube.com/canoekayak" title="Canoe &amp; Kayak Magazine on YouTube"><i class="fa fa-lg fa-youtube-play"></i> Youtube</a></li>
							<li><a href="https://instagram.com/canoekayakmag" title="Canoe &amp; Kayak Magazine on Instagram"><i class="fa fa-lg fa-instagram"></i> Instagram</a></li>
							<li><a href="https://twitter.com/CanoeKayakMag" title="Canoe &amp; Kayak Magazine on Twitter"><i class="fa fa-lg fa-twitter"></i> Twitter</a></li>
							<li><a href="http://pinterest.com/canoekayakmag" title="Canoe &amp; Kayak Magazine on Pinterest"><i class="fa fa-lg fa-pinterest"></i> Pinterest</a></li>
							<li><a href="/newsletter/" title="Canoe &amp; Kayak Magazine Newsletter"><i class="fa fa-lg fa-envelope"></i> Newsletter</a></li>
							<li><a href="/feed/" title="Canoe &amp; Kayak Magazine RSS"><i class="fa fa-lg fa-rss"></i> RSS</a></li>
						</ul>
					</div>
				</div>
				<i class="fa fa-search fa search-trigger" title="Search Canoe &amp; Kayak Magazine"></i>
			</div><!-- .search-social-header -->

			<div class="search-box">
				
<form role="search" method="get" class="search-form" action="https://www.canoekayak.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search Canoe &amp; Kayak Magazine..." value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form>
			</div><!-- .search-box -->

		</div>

	</header><!-- #BaseSiteHead -->

	<div id="MobileNav" class="mobile-menu">
        <div class="mobile-menu-content">
            

            <div class="mobile-subscribe">
                <span class="mobile-nav-title">Subscribe</span>
                <ul>
                    <li><a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=20">Print Magazine</a></li>
                    <li><a href="">Digital Edition</a></li>
                    <li><a href="">Subscriber Services</a></li>
                    <li><a href="/contact/">Contact Us</a></li>
                </ul>
            </div>

            <div class="mobile-social">
                <span class="nav-footer-title">Follow Canoe &amp; Kayak Magazine</span>
                <div class="mobile-social-block clearfix">
                    <a href="https://www.facebook.com/canoeandkayak" title="Facebook"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/CanoeKayakMag" title="Twitter"><i class="fa fa-twitter"></i></a>
                    <a href="https://instagram.com/canoekayakmag" title="Instagram"><i class="fa fa-instagram"></i></a>
                    <a href="https://www.youtube.com/canoekayak" title="YouTube"><i class="fa fa-youtube"></i></a>
                    <a href="http://pinterest.com/canoekayakmag" title="Pinterest"><i class="fa fa-pinterest-p"></i></a>
                    <a href="/feed/" title="RSS"><i class="fa fa-rss"></i></a>
                    <a href="/newsletter/" title="Newsletter"><i class="fa fa-envelope"></i></a>
                </div>
            </div>
        </div>
    </div>

	
	<div id="content" class="site-content">
	
    <div id="billboard" class="ten-ad-lazyload pagebuilder_ad billboard" data-width='970' data-height='250' data-additional-sizes='[{"width":728,"height":90},{"width":970,"height":90}]' data-position='top' data-identifier='billboard' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/canoe.kayak' data-targeting='{"type":"article","slug":"the-full-toolkit","author":"CanoeKayak.com","categories":["exclusives","skills","videos"],"tags":["nrs","paddling-parents"]}' data-ad-type='billboard' data-sizes='[[970,250],[728,90],[970,90]]'></div>
 	
    
<article id="post-168105" class="post-168105 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives category-skills category-videos tag-nrs tag-paddling-parents">
        <div class="article-wide-block">

            
                            <div class="video-container">
                    <iframe src="https://www.youtube.com/embed/7vznY8QdU1U?enablejsapi=1" width="640" height="360" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>                </div><!-- .video-container -->
            
            
            
            
            <div id="plate" class="ten-ad-lazyload pagebuilder_ad plate" data-width='950' data-height='100' data-additional-sizes='[]' data-position='top' data-identifier='plate' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/canoe.kayak' data-targeting='{"type":"article","slug":"the-full-toolkit","author":"CanoeKayak.com","categories":["exclusives","skills","videos"],"tags":["nrs","paddling-parents"],"fixed":true}' data-ad-type='leaderboard' data-sizes='[950,100]'></div>
    </div><!-- .article-wide-block -->
    
    <div id="primary" class="content-area content-area-side">
        <div id="main" class="site-main">
            <div class="main">
                <div class="article-narrow-block">

                    
                    
                    <header class="clearfix">
                        
<h1 class="entry-title">The Full Toolkit</h1>
<p class="entry-subtitle">Episode 5 of Paddling Parents, presented by NRS, has Idaho's Drew Kirk equipping his daughters to launch their own kayak trips</p>

<div class="entry-meta">
    <p>
        <time datetime="2018-11-29T12:26:09-08:00">November 29, 2018</time>

                By <a href="https://www.canoekayak.com/author/canoekayak-com/?rel=author" rel="author" title="Posts by CanoeKayak.com">CanoeKayak.com</a>        
        
        
        
        
                <span class="secondary-byline">
                                </span>
            </p>

</div>

                    </header>

                    
                    <div class="social-btyb">

                        <div class="unified-social-block">
                        <div class="pw-server-widget" data-id="wid-nn1tih6g"></div>                        </div>

                        <div class="unified-btyb-block">
                                                        <div class="ad-btyb">
                                <div id="ad-btyb" class="ten-ad-lazyload pagebuilder_ad " data-width='157' data-height='60' data-additional-sizes='[]' data-position='top' data-identifier='ad-btyb' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/canoe.kayak' data-targeting='{"type":"article","slug":"the-full-toolkit","author":"CanoeKayak.com","categories":["exclusives","skills","videos"],"tags":["nrs","paddling-parents"]}' data-sizes='[157,60]'></div>                            </div>
                                                    </div>

                    </div>

                    
                    <div class="article-body">
                        <p>Drew Kirk introduced paddling with a simple directive in mind:<br />
Failure was not an option.</p><p>That meant easing his daughters, Anwhei and Goldie, into kayaks at an intentionally slow place, with an eye to containing any and all variables that could derail the experience.</p><p>"So even just starting at the lake, we'd be bundled up in three layers with skull caps on," says Kirk, a Ketchum Idaho resident who had witnessed other parents abandon kayaking as a family sport after a single cold swim spooked their kids.<br />
Those negatives are hard to recover from, Kirk notes, adding that, "it's all associations when you are building that hard drive in their heads, and you need to fill it with all positives."</p><p>Sticking with the computing analogy, Kirk was resolute that he would not let his daughters &mdash; who are two years apart &mdash; program the words, or the concept, of 'fear' into 'kayaking' until they had the basic skills in place.</p><p>That outlook meant tons of flatwater paddling, creating games to keep things interesting. When it was time for moving water on the Payette River, they first simulated wet exits on dry land, and then waited to introduce the sprayskirt.</p><p>"I'd heard bad stories when kids slammed on back deck and they panicked," Kirk says, "So we eliminated the skirt from the equation until I knew the roll was bomber on both sides, then threw on the skirt."</p><div id="TeadsNativeDiv"></div></aside><p>From there it was ferrying drills and side-surfing practice with what Kirk calls a "fun, tight leash," still taking slow and measured steps while working to minimize negatives, but always with an eye toward making the experience into both a social and a fun experience &mdash; exploring, collecting rocks, integrating contests &mdash; and always finding a way develop their Eskimo rolls.</p><p>That too, quickly became a game, Dad offering a dollar for every successful roll.<br />
"It made a fun incentive," Kirk laughs, "But then I wouldn't have any cash."</p><p>Once confident that his daughters could handle the rigors and combat rolls needed for moving water, Kirk began leading Anwhei and Goldie down rapids. There, he quickly discovered the importance of group dynamics with the sisters getting the chance to lead each other.<br />
At the end of the each successful rapid, he'd help break down the decisions made, in order to boost confidence in abilities.</p><p>As the Kirk girls' skills grew, so did the incentives.<br />
"Every time before we'd go kayaking, they might have doubts," Kirk recalls. "But then when we'd get off the river, they're talking nonstop, buzzing, happy. Paddling's a life equalizer where it gives them confidence and the independence in a boat to go wherever they want."</p><p>With all the skills in place, confidently able to lead rapids &ndash; "the full toolbox," as Kirk says &#8212; he was ready to let out the leash a bit for an experience farther afield, bringing them on an outfitted multi-day trip this summer down the upper Mekong River through China's Qinghai province in what is going to be its first National Park. In pushy high-volume water unknown to Anwhei and Goldie, the conservative approach paid off, returning safely home with lasting memories and a newfound respect for the sport.</p><aside class="ad-injected"><h1>Advertisement</h1><div id="injected-ad-1" class="ten-ad-lazyload pagebuilder_ad lrec" data-width='300' data-height='250' data-additional-sizes='[]' data-position='top' data-identifier='injected-ad-1' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/canoe.kayak' data-targeting='{"type":"article","slug":"the-full-toolkit","author":"CanoeKayak.com","categories":["exclusives","skills","videos"],"tags":["nrs","paddling-parents"]}' data-ad-type='lrec' data-sizes='[300,250]'></div></aside><p>"Multi-day trips are awesome," Kirk says. "We get to spend time together but we also get to talk about the larger environment and the impacts of dams, where I can see it become part of their identity where they see themselves as kayakers."</p><p>With that larger appreciation, Kirk feels secure in the next rite in his daughters' lives as Anwhei, now turning 16, gets her driver's license in hand.</p><p>"It's their game now," he says.</p><hr>
SEE THE FULL <a href="https://www.canoekayak.com/tag/paddling-parents/" rel="noopener">Paddling Parents series</a>, presented by NRS:</p><p><a href="http://www.canoekayak.com/?p=167066" rel="noopener">Paddling Parents Episode 4: Dealing with Discomfort</a>, on Kirk and Laura Eddlemon helping their son handle hardships of more challenging paddling</p><p><a href="https://www.canoekayak.com/skills/creating-breakthroughs/" rel="noopener">Episode 3: Creating Breakthroughs</a>, features Christian Knight&#8217;s efforts to help his daughter reach new levels of river-running confidence</p><p><a href="https://www.canoekayak.com/videos/exclusives/independent-paddling/#szBm4lzHg78508C7.99" rel="noopener">Episode 2: Independent Paddling</a>, has Bobby Miller share lessons on instilling courage in his daughter to kayak alone</p><p><a href="https://www.canoekayak.com/videos/exclusives/overcoming-fear-fun/#8dGQBbcya2VGhwMY.99" rel="noopener">Episode 1: Overcoming Fear With Fun</a>, features Eric Friedenson&#8217;s lessons on using fun to foster a love for rivers</p><hr>
<strong>RELATED</strong><br />
&#8211; <a href="https://www.canoekayak.com/skills/paddle-whitewater-kids/" rel="noopener">HOW TO PADDLE WHITEWATER WITH KIDS</a><br />
&#8211; <a href="https://www.canoekayak.com/skills/5-ways-to-hook-kids-on-flatwater-kayaking/" rel="noopener">HOW TO HOOK KIDS ON FLATWATER KAYAKING</a><br />
&#8211; <a href="https://www.canoekayak.com/whitewater-kayak/five-reasons-get-kids-kayaks/" rel="noopener">5 WAYS TO GET KIDS IN KAYAKS</a><br />
&#8211; <a href="https://www.canoekayak.com/skills/top-5-tips-camping-kids/" rel="noopener">TIPS FOR PADDLE-CAMPING WITH KIDS</a><br />
&#8211; <a href="https://community.nrs.com/duct-tape/2018/05/10/how-not-to-teach-whitewater-kayaking/?utm_source=facebook&#038;utm_medium=social_media&#038;utm_campaign=how_not_to_teach_kayaking" rel="noopener">HOW NOT TO TEACH KAYAKING </a></p>                    </div><!-- .article-body -->

                    
                    <div class="wordpress-link-pages">
                                            </div>

                    <footer>

                        <p class="article-tags">
                            
                                                                <a href="https://www.canoekayak.com/tag/nrs/" title="nrs">#nrs</a>
                                                                    <a href="https://www.canoekayak.com/tag/paddling-parents/" title="Paddling Parents">#Paddling Parents</a>
                                                        </p><!-- .article-tags -->

                        
                        
                        <nav class="navigation post-navigation">
                            <h2 class="screen-reader-text">Article Navigation</h2>
                            <div class="nav-links">
                                <div class="nav-previous"><a href="https://www.canoekayak.com/videos/the-long-weekend/" rel="prev">Prev</a></div>                            </div><!-- .nav-links -->
                        </nav><!-- .post-navigation -->

                    </footer>

                </div><!-- .article-narrow-block -->

                
                
<aside class="featured-video-connatix">
    <h3 class="seo-heading">Top Articles</h3>
    <script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='eb0775b0-1f73-4c48-b92a-7c84ba2a3bda'></script></aside>


                                <div class="article-comments">
                    
<!-- SpotIM Popular In The Community -->
<div data-spotim-module="recirculation" data-spot-id="sp_DKgvbswp"></div>
<script async src="https://recirculation.spot.im/spot/sp_DKgvbswp" data-spotim-script="recirculation"></script>
<div class="spot-im-comments comments-area">
    <script async src="https://launcher.spot.im/spot/sp_DKgvbswp"
        data-spotim-module="spotim-launcher"
        data-post-id="168105"
        data-post-url="https://www.canoekayak.com/videos/exclusives/the-full-toolkit/"
        data-facebook-url="https://www.canoekayak.com/videos/exclusives/the-full-toolkit/"
        data-disqus-url="https://www.canoekayak.com/videos/exclusives/the-full-toolkit/"
        data-disqus-identifier="168105 https://www.canoekayak.com/?p=168105"></script>
</div>
                </div>
                
                <aside class="ad-container ad-fluid">
                    <h2 class="seo-heading">Advertisement</h2>
                    <div id="gpt-ad-901" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='gpt-ad-901' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/canoe.kayak' data-targeting='{"type":"article","slug":"the-full-toolkit","author":"CanoeKayak.com","categories":["exclusives","skills","videos"],"tags":["nrs","paddling-parents"]}' data-sizes='[null,null]'></div>                </aside>

                
                                <aside class="related-posts clearfix">
                    <h3>In Case You Missed It</h3>
                    <div class="related-posts-tabs">
	<ul id="relatedPostTabs">

					<li data-target="relatedLatest" class='selected'><span>Latest</span></li>
		
	</ul>

	<div id="relatedPostContent">

				<div class="tab-content article-grid" id="relatedLatest" >

			<article class="hentry related-post"><a href="/videos/exclusives/dealing-with-discomfort/" title="Dealing with Discomfort"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Dealing with Discomfort" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/vgzoejMZajYIM_k7rQmKXb-xcaM=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA5L3BhcmVudHM0XzEuanBn 1920w, https://thumb.grindnetworks.com/HCCRvsLxYGdFVxPwXHpuhz5buQU=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA5L3BhcmVudHM0XzEuanBn 970w, https://thumb.grindnetworks.com/P6-0k12HI5owqJeM5WhUQe5PDMw=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA5L3BhcmVudHM0XzEuanBn 640w, https://thumb.grindnetworks.com/1EJByM-H2jMfCJ3z-ZzE3MOI9u0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA5L3BhcmVudHM0XzEuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/exclusives/" title="Exclusives">Exclusives</a></span><h1 class="entry-title"><a href="/videos/exclusives/dealing-with-discomfort/" title="Dealing with Discomfort">Dealing with Discomfort</a></h1><p class="entry-excerpt">Episode 4 of Paddling Parents, presented by NRS, has Kirk and Laura Eddlemon help the</p></header></article><article class="hentry related-post"><a href="/videos/exclusives/paddling-accidents-episode-3-maui/" title="Paddling Accidents Episode 3 | Maui"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Paddling Accidents Episode 3 | Maui" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/oFl-jdI7pMpllSo4bekoRlCl8Wc=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA4L2FjY2lkZW50czMtMi5qcGc= 1920w, https://thumb.grindnetworks.com/QQQHaEYZ4-824hRXei_bS-TZNT0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA4L2FjY2lkZW50czMtMi5qcGc= 970w, https://thumb.grindnetworks.com/eP6uYB4b9niAH82321lj-hCFCtI=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA4L2FjY2lkZW50czMtMi5qcGc= 640w, https://thumb.grindnetworks.com/p0gPr3W6UlrsY0vLiYFr3iII_-8=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA4L2FjY2lkZW50czMtMi5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/exclusives/" title="Exclusives">Exclusives</a></span><h1 class="entry-title"><a href="/videos/exclusives/paddling-accidents-episode-3-maui/" title="Paddling Accidents Episode 3 | Maui">Paddling Accidents Episode 3 | Maui</a></h1><p class="entry-excerpt"></p></header></article><article class="hentry related-post"><a href="/skills/creating-breakthroughs/" title="Creating Breakthroughs"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Creating Breakthroughs" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/sv2BAdDnb0u4kkQ90NY-y_QEe_I=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA4L3BhcmVudHMzLmpwZw== 1920w, https://thumb.grindnetworks.com/yWwFz1meIJhAfttuHm1uH57jVvI=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA4L3BhcmVudHMzLmpwZw== 970w, https://thumb.grindnetworks.com/Z-tCMvJGojQV6dHOoUwnVE0ZtH4=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA4L3BhcmVudHMzLmpwZw== 640w, https://thumb.grindnetworks.com/lMF-xqUSnBm6hdkBjoupEGNWlxw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA4L3BhcmVudHMzLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/skills/" title="Skills">Skills</a></span><h1 class="entry-title"><a href="/skills/creating-breakthroughs/" title="Creating Breakthroughs">Creating Breakthroughs</a></h1><p class="entry-excerpt">Episode 3 of Paddling Parents, presented by NRS, highlights Christian Knight's effort</p></header></article><article class="hentry related-post"><a href="/skills/paddling-accidents-episode-2-tragedy-dungeness-spit-washington/" title="Paddling Accidents Episode 2 | Dungeness Spit, Washington"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Paddling Accidents Episode 2 | Dungeness Spit, Washington" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/RHPD8_CMP1z-vN0gFoxjPs1qR-4=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA3L1NjcmVlbi1TaG90LTIwMTgtMDctMTYtYXQtMTEuMTEuNTAtQU0uanBn 1920w, https://thumb.grindnetworks.com/G7cCYzZk7k1ierKkghFDnB5JESw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA3L1NjcmVlbi1TaG90LTIwMTgtMDctMTYtYXQtMTEuMTEuNTAtQU0uanBn 970w, https://thumb.grindnetworks.com/-xfs4JnbdqptTFi7PWnB2deM1k4=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA3L1NjcmVlbi1TaG90LTIwMTgtMDctMTYtYXQtMTEuMTEuNTAtQU0uanBn 640w, https://thumb.grindnetworks.com/J6wl6PRMeCqOa4v1BGcf-9eTtHk=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA3L1NjcmVlbi1TaG90LTIwMTgtMDctMTYtYXQtMTEuMTEuNTAtQU0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/skills/" title="Skills">Skills</a></span><h1 class="entry-title"><a href="/skills/paddling-accidents-episode-2-tragedy-dungeness-spit-washington/" title="Paddling Accidents Episode 2 | Dungeness Spit, Washington">Paddling Accidents Episode 2 | Dungeness Spit, Washington</a></h1><p class="entry-excerpt"></p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-features/my-backyard-adventure/video-exclusive-catching-peoples-champ/" title="VIDEO EXCLUSIVE: Catching up with the people&#8217;s champ"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="VIDEO EXCLUSIVE: Catching up with the people&#8217;s champ" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/8AJrrQ31epZUSWEk74Cu2v2UPcY=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA2L015QmFja1lhcmQyLmpwZw== 1920w, https://thumb.grindnetworks.com/AmDt5aZROE8Z6yq5hZ0eKQC-Yos=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA2L015QmFja1lhcmQyLmpwZw== 970w, https://thumb.grindnetworks.com/nbqGbh8OEGG8I8lm_MHs_sHwJ3c=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA2L015QmFja1lhcmQyLmpwZw== 640w, https://thumb.grindnetworks.com/-T1j0ewfYDQFr2MEEEcSWinqGsM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA2L015QmFja1lhcmQyLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-features/my-backyard-adventure/" title="My Backyard Adventure">My Backyard Adventure</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-features/my-backyard-adventure/video-exclusive-catching-peoples-champ/" title="VIDEO EXCLUSIVE: Catching up with the people&#8217;s champ">VIDEO EXCLUSIVE: Catching up with the people&#8217;s champ</a></h1><p class="entry-excerpt">A KF short film original, presented by NRS, highlighting Georgia angler Ron Champion</p></header></article><article class="hentry related-post"><a href="/videos/rescue-for-river-runners-6/" title="Rescue for River Runners 8: Rope System Basics"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Rescue for River Runners 8: Rope System Basics" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Bd1sYCCD02Wna_KipH8q44-ZJW0=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDEyLzEyL0VwaXNvZGU4LmpwZw== 1920w, https://thumb.grindnetworks.com/HvYlgLfIGEr64h5ylxftxD7F6Hs=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDEyLzEyL0VwaXNvZGU4LmpwZw== 970w, https://thumb.grindnetworks.com/eO_MGAm0eqNdHfU4tSUHLzFi6WA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDEyLzEyL0VwaXNvZGU4LmpwZw== 640w, https://thumb.grindnetworks.com/Nq70DOGWZQavqoyxoXXjJ9qiWcI=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDEyLzEyL0VwaXNvZGU4LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/rescue-for-river-runners-6/" title="Rescue for River Runners 8: Rope System Basics">Rescue for River Runners 8: Rope System Basics</a></h1><p class="entry-excerpt">The basics of rope systems, including how to set up a 3-to-1 mechanical advantage sys</p></header></article><article class="hentry related-post"><a href="/videos/exclusives/paddling-accidents-1-laguna-beach-ca/" title="Paddling Accidents 1 | Laguna Beach, CA"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Paddling Accidents 1 | Laguna Beach, CA" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/sS0Wncgv0m4wDDhQm80ZaYJcwEc=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA3L1NjcmVlbi1TaG90LTIwMTgtMDYtMTEtYXQtMy4xNS4yMS1QTS0xLnBuZw== 1920w, https://thumb.grindnetworks.com/HB7hHd_woBPv-uzOpsZRtN3t4Cc=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA3L1NjcmVlbi1TaG90LTIwMTgtMDYtMTEtYXQtMy4xNS4yMS1QTS0xLnBuZw== 970w, https://thumb.grindnetworks.com/CBNlPDS2n8BAlOB2tl-oM9HvpWk=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA3L1NjcmVlbi1TaG90LTIwMTgtMDYtMTEtYXQtMy4xNS4yMS1QTS0xLnBuZw== 640w, https://thumb.grindnetworks.com/dnssMq_SR_nciz_6DHMi_t9HJmU=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA3L1NjcmVlbi1TaG90LTIwMTgtMDYtMTEtYXQtMy4xNS4yMS1QTS0xLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/exclusives/" title="Exclusives">Exclusives</a></span><h1 class="entry-title"><a href="/videos/exclusives/paddling-accidents-1-laguna-beach-ca/" title="Paddling Accidents 1 | Laguna Beach, CA">Paddling Accidents 1 | Laguna Beach, CA</a></h1><p class="entry-excerpt"></p></header></article><article class="hentry related-post"><a href="/videos/exclusives/independent-paddling/" title="Independent Paddling"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Independent Paddling" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/cHTOepTFuRH8lXbpV_vjEZJ0gls=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA2L1BQZXAybWFudGxlMi5qcGc= 1920w, https://thumb.grindnetworks.com/HFcSR72rgJR6ur4_EtLOZAdZuTo=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA2L1BQZXAybWFudGxlMi5qcGc= 970w, https://thumb.grindnetworks.com/3BMjbz3vBfViodqxwBZZ3n9JYsk=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA2L1BQZXAybWFudGxlMi5qcGc= 640w, https://thumb.grindnetworks.com/of5B8fJtbfFwzZD3cNb8GEJZ1XE=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA2L1BQZXAybWFudGxlMi5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/exclusives/" title="Exclusives">Exclusives</a></span><h1 class="entry-title"><a href="/videos/exclusives/independent-paddling/" title="Independent Paddling">Independent Paddling</a></h1><p class="entry-excerpt">Episode 2 of Paddling Parents, presented by NRS, has Bobby Miller share lessons on in</p></header></article><article class="hentry related-post"><a href="/videos/exclusives/the-maine-event/" title="Inside the Northern Forest Canoe Trail: A Case for Maine"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Inside the Northern Forest Canoe Trail: A Case for Maine" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/HF79BKIvNI2YJttvlWY91C7Tv_g=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA1L1NvdXRoZXJuTWFpbmUuanBn 1920w, https://thumb.grindnetworks.com/igifA58rpIaFtnBw4b_AY0oaMOc=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA1L1NvdXRoZXJuTWFpbmUuanBn 970w, https://thumb.grindnetworks.com/2ZLxfexNSZcdK5pVgzmNzr5w9CM=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA1L1NvdXRoZXJuTWFpbmUuanBn 640w, https://thumb.grindnetworks.com/CaF8voIRPNDfgCLk5Hxqdz3sMUY=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA1L1NvdXRoZXJuTWFpbmUuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/exclusives/" title="Exclusives">Exclusives</a></span><h1 class="entry-title"><a href="/videos/exclusives/the-maine-event/" title="Inside the Northern Forest Canoe Trail: A Case for Maine">Inside the Northern Forest Canoe Trail: A Case for Maine</a></h1><p class="entry-excerpt">Adventureitus Productions profiles Southern Maine's 'Lakes and Mountain Region' as pa</p></header></article><article class="hentry related-post"><a href="/videos/exclusives/overcoming-fear-fun/" title="Overcoming Fear with Fun"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Overcoming Fear with Fun" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/zhRcCah7smAqANyceWCOcwhpEMk=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDEyLzA0L1Vua25vd24uanBlZw== 1920w, https://thumb.grindnetworks.com/3AOLyPzPYesSFtAerKKwWx1jfYQ=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDEyLzA0L1Vua25vd24uanBlZw== 970w, https://thumb.grindnetworks.com/MHrn6h5RZzIBdCxMIM83GRn80e0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDEyLzA0L1Vua25vd24uanBlZw== 640w, https://thumb.grindnetworks.com/NcD-EsmzVX3HtXCd6IsoVdkLxiM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDEyLzA0L1Vua25vd24uanBlZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/exclusives/" title="Exclusives">Exclusives</a></span><h1 class="entry-title"><a href="/videos/exclusives/overcoming-fear-fun/" title="Overcoming Fear with Fun">Overcoming Fear with Fun</a></h1><p class="entry-excerpt">Episode 1 of Paddling Parents, presented by NRS, features Eric Friedenson's lessons o</p></header></article><article class="hentry related-post"><a href="/videos/by-the-numbers-salmon-speed-descent/" title="By the Numbers: Salmon Speed Descent"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="By the Numbers: Salmon Speed Descent" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/mb37p5gQfhnfpPhqWxvp9WYM774=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA0L0xvbmdTdHJldGNoLmpwZw== 1920w, https://thumb.grindnetworks.com/OlJcO6DphVWfHkZ7mp-WS9LBQis=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA0L0xvbmdTdHJldGNoLmpwZw== 970w, https://thumb.grindnetworks.com/FBoA0UwBNw7_Z1vovLJEMY4xohE=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA0L0xvbmdTdHJldGNoLmpwZw== 640w, https://thumb.grindnetworks.com/eqKXHdTyjQGnxRy7o3KOGmCppbk=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA0L0xvbmdTdHJldGNoLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/by-the-numbers-salmon-speed-descent/" title="By the Numbers: Salmon Speed Descent">By the Numbers: Salmon Speed Descent</a></h1><p class="entry-excerpt">Adding up three Idaho kayakers' nonstop 32.5-hour speed descent of the Salmon River</p></header></article><article class="hentry related-post"><a href="/videos/exclusives/video-why-ecuadors-rio-piatua-matters/" title="Video: Why Ecuador&#8217;s Rio Piatua Matters"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Video: Why Ecuador&#8217;s Rio Piatua Matters" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/nIKM1iT2k8Xa4oqz7KgDq95iW2E=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzAzL1NjcmVlbi1TaG90LTIwMTgtMDMtMDgtYXQtMTAuMjAuMjgtQU0uanBn 1920w, https://thumb.grindnetworks.com/aM8SSM3JzpsZMPt5EtH_zhLI2-c=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzAzL1NjcmVlbi1TaG90LTIwMTgtMDMtMDgtYXQtMTAuMjAuMjgtQU0uanBn 970w, https://thumb.grindnetworks.com/FVpLDJeV7F0aRb8o5oEHOzMJphs=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzAzL1NjcmVlbi1TaG90LTIwMTgtMDMtMDgtYXQtMTAuMjAuMjgtQU0uanBn 640w, https://thumb.grindnetworks.com/fFJUckTn9xlgw46zUWRZt-eI1iw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzAzL1NjcmVlbi1TaG90LTIwMTgtMDMtMDgtYXQtMTAuMjAuMjgtQU0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/exclusives/" title="Exclusives">Exclusives</a></span><h1 class="entry-title"><a href="/videos/exclusives/video-why-ecuadors-rio-piatua-matters/" title="Video: Why Ecuador&#8217;s Rio Piatua Matters">Video: Why Ecuador&#8217;s Rio Piatua Matters</a></h1><p class="entry-excerpt">Gold mining and hydroelectric development threaten one of Ecuador's premier paddling</p></header></article><article class="hentry related-post"><a href="/videos/exclusives/jim-baird-and-his-experience-on-alone/" title="Jim Baird&#8217;s experience on &#8216;ALONE&#8217;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Jim Baird&#8217;s experience on &#8216;ALONE&#8217;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/y3ot-P6QkPCYMzCSpvGZ2L__7BU=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzAyL0pJTS1USFVNQi5qcGc= 1920w, https://thumb.grindnetworks.com/L9Rm23s0WHezaV4j49J1e1-Qzcs=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzAyL0pJTS1USFVNQi5qcGc= 970w, https://thumb.grindnetworks.com/pBhkULWCe76nTZMKWnPDDDhPDus=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzAyL0pJTS1USFVNQi5qcGc= 640w, https://thumb.grindnetworks.com/cSqhuUzc4aZCkUMIXvFnt0s71C8=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzAyL0pJTS1USFVNQi5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/exclusives/" title="Exclusives">Exclusives</a></span><h1 class="entry-title"><a href="/videos/exclusives/jim-baird-and-his-experience-on-alone/" title="Jim Baird&#8217;s experience on &#8216;ALONE&#8217;">Jim Baird&#8217;s experience on &#8216;ALONE&#8217;</a></h1><p class="entry-excerpt">The Canadian Canoe Adventurer recounts his time on History Channel's ALONE show at th</p></header></article><article class="hentry related-post"><a href="/videos/cliff-jacobson-camping-secrets/" title="Cliff Jacobson: Camping Secrets"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Cliff Jacobson: Camping Secrets" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/d-MS_keOVSMO8sN5F1SFE6hNEy8=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzAxL3BqYXFzMXl1dmIwLmpwZw== 1920w, https://thumb.grindnetworks.com/G-1IA3DZEwbuW8gTv4CkOxdUMHQ=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzAxL3BqYXFzMXl1dmIwLmpwZw== 970w, https://thumb.grindnetworks.com/GuSPxYQlVV3yJBNe53KH18970qY=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzAxL3BqYXFzMXl1dmIwLmpwZw== 640w, https://thumb.grindnetworks.com/qx4bofpifewxsFLQR6PDfMZvI8A=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzAxL3BqYXFzMXl1dmIwLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/cliff-jacobson-camping-secrets/" title="Cliff Jacobson: Camping Secrets">Cliff Jacobson: Camping Secrets</a></h1><p class="entry-excerpt">Wilderness Canoe guru, Cliff Jacobson, highlights essential camping skills and knots</p></header></article><article class="hentry related-post"><a href="/news/recap-2017-freestyle-world-championships/" title="2017 Freestyle World Championships"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="2017 Freestyle World Championships" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/lwOqas2L8BCy0mTW9BdQkaXHuGE=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE3LzEyL1ByZS1Db21wX0RhbmUtSmFja3Nvbi1nZXR0aW5nLWFpci1hcy1hLXJlbGF0aXZlbHktc2hvcnQtbGluZS11cC13YXRjaGVzLW9uX1NldGhBc2h3b3J0aC0wNDkyMS5qcGc= 1920w, https://thumb.grindnetworks.com/EHNCs4pw1yl4Sw2ToI_S41R2wJM=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE3LzEyL1ByZS1Db21wX0RhbmUtSmFja3Nvbi1nZXR0aW5nLWFpci1hcy1hLXJlbGF0aXZlbHktc2hvcnQtbGluZS11cC13YXRjaGVzLW9uX1NldGhBc2h3b3J0aC0wNDkyMS5qcGc= 970w, https://thumb.grindnetworks.com/Accqx3dsb1i3iwRgAuNXQc2qiOI=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE3LzEyL1ByZS1Db21wX0RhbmUtSmFja3Nvbi1nZXR0aW5nLWFpci1hcy1hLXJlbGF0aXZlbHktc2hvcnQtbGluZS11cC13YXRjaGVzLW9uX1NldGhBc2h3b3J0aC0wNDkyMS5qcGc= 640w, https://thumb.grindnetworks.com/5MrXdCzmLS1pAb2ev2Z-qFPnaj4=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE3LzEyL1ByZS1Db21wX0RhbmUtSmFja3Nvbi1nZXR0aW5nLWFpci1hcy1hLXJlbGF0aXZlbHktc2hvcnQtbGluZS11cC13YXRjaGVzLW9uX1NldGhBc2h3b3J0aC0wNDkyMS5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/news/" title="News">News</a></span><h1 class="entry-title"><a href="/news/recap-2017-freestyle-world-championships/" title="2017 Freestyle World Championships">2017 Freestyle World Championships</a></h1><p class="entry-excerpt">Jackson siblings' reign of dominance in K-1 comes to an end as new world champions ri</p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-features/my-backyard-adventure/catching-trout-professor-mba-video/" title="Video exclusive: Catching up with the Trout Professor"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Video exclusive: Catching up with the Trout Professor" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/SQCbUQpF0keTFABfRuWg4gE25gw=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE3LzExL3NjaG1pZHRfMTcxMDI2X3VudGl0bGVkXzE2MzI0Ny5qcGc= 1920w, https://thumb.grindnetworks.com/sOkUTXcMeqS4rA9hS3-fyCuWjPk=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE3LzExL3NjaG1pZHRfMTcxMDI2X3VudGl0bGVkXzE2MzI0Ny5qcGc= 970w, https://thumb.grindnetworks.com/mo5P08XDb_BuGDEjREKmR95fhnM=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE3LzExL3NjaG1pZHRfMTcxMDI2X3VudGl0bGVkXzE2MzI0Ny5qcGc= 640w, https://thumb.grindnetworks.com/boYxLCqE4wFzY8egEyvKpBvowTI=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE3LzExL3NjaG1pZHRfMTcxMDI2X3VudGl0bGVkXzE2MzI0Ny5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-features/my-backyard-adventure/" title="My Backyard Adventure">My Backyard Adventure</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-features/my-backyard-adventure/catching-trout-professor-mba-video/" title="Video exclusive: Catching up with the Trout Professor">Video exclusive: Catching up with the Trout Professor</a></h1><p class="entry-excerpt">A short film original highlighting Arkansas kayak angler Josiah Pleasant's 'Backyard</p></header></article>
		</div>
		
	</div>
</div>
                </aside><!-- .related-posts -->
                
                
            </div><!-- .main -->
        </div><!-- #main -->
    </div><!-- #primary -->

    
<aside id="secondary" class="widget-area">


	<h1 class="seo-heading">Canoe &amp; Kayak Magazine Article Sidebar</h1>
	<div class="widget trending-tabbed">
	<div class="tab-container">
		<ul>
			<li data-target="trendingTab" class="selected">Trending</li>
			<li data-target="latestTab">Latest</li>
		</ul>
		<div id="trendingTab" class="tab-content">
		    <div class="sidebar-article-list">
		    	<article class="hentry"><div class="img-wrap"><a href="/gear/gear-for-the-gales/" title="Gear for the Gales: Foul-weather Ware Fit for Fall Paddling"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Gear for the Gales: Foul-weather Ware Fit for Fall Paddling" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/x9miBeghRvFrSkm7XIMIIsG8I_M=/1920x1440/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzExL2dhbGVzLmpwZw== 1920w, https://thumb.grindnetworks.com/5Aic7tk1KSenhHvtQ6FYj6mRoCo=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzExL2dhbGVzLmpwZw== 970w, https://thumb.grindnetworks.com/xGKlqjpxt32VWE-DLBv_cIVbAHQ=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzExL2dhbGVzLmpwZw== 640w, https://thumb.grindnetworks.com/pNBUo_mu7b6nvnBzdq3cdSPpAsw=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzExL2dhbGVzLmpwZw== 320w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/gear/" title="Gear">Gear</a></span><h1 class="entry-title"><a href="/gear/gear-for-the-gales/" title="Gear for the Gales: Foul-weather Ware Fit for Fall Paddling">Gear for the Gales: Foul-weather Ware Fit for Fall Paddling</a></h1></header></article><article class="hentry"><div class="img-wrap"><a href="/skills/paddling-accidents-episode-2-tragedy-dungeness-spit-washington/" title="Paddling Accidents Episode 2 | Dungeness Spit, Washington"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Paddling Accidents Episode 2 | Dungeness Spit, Washington" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/EFIRsJJbfON4u0k8YreJxPLrsFs=/1920x1440/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA3L1NjcmVlbi1TaG90LTIwMTgtMDctMTYtYXQtMTEuMTEuNTAtQU0uanBn 1920w, https://thumb.grindnetworks.com/7MOGUaIXnklTiyUKD9XzcqH3RpI=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA3L1NjcmVlbi1TaG90LTIwMTgtMDctMTYtYXQtMTEuMTEuNTAtQU0uanBn 970w, https://thumb.grindnetworks.com/pcfiFM_lgTMjzMFA6Hi2c73-ZLY=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA3L1NjcmVlbi1TaG90LTIwMTgtMDctMTYtYXQtMTEuMTEuNTAtQU0uanBn 640w, https://thumb.grindnetworks.com/TfY11MCTKiqIO_ju8VJRXcmMKh4=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA3L1NjcmVlbi1TaG90LTIwMTgtMDctMTYtYXQtMTEuMTEuNTAtQU0uanBn 320w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/skills/" title="Skills">Skills</a></span><h1 class="entry-title"><a href="/skills/paddling-accidents-episode-2-tragedy-dungeness-spit-washington/" title="Paddling Accidents Episode 2 | Dungeness Spit, Washington">Paddling Accidents Episode 2 | Dungeness Spit, Washington</a></h1></header></article><article class="hentry"><div class="img-wrap"><a href="/videos/the-long-weekend/" title="The Long Weekend: This is How You Maximize a Few Days Off"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Long Weekend: This is How You Maximize a Few Days Off" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/kRRqqbQ7y_Nlh-Uq-NybVEaO8Es=/1920x1440/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDEyLzA5L2xvbmd3ZWVrZW5kLTEuanBn 1920w, https://thumb.grindnetworks.com/lh_reN-vXl20hpzse-T3tuJt_u8=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDEyLzA5L2xvbmd3ZWVrZW5kLTEuanBn 970w, https://thumb.grindnetworks.com/_NyB8cm7NgKIfgQJLhszjZ6UbaM=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDEyLzA5L2xvbmd3ZWVrZW5kLTEuanBn 640w, https://thumb.grindnetworks.com/SHRRiAxH4E066Y7jxpR1sh5qzHo=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDEyLzA5L2xvbmd3ZWVrZW5kLTEuanBn 320w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/the-long-weekend/" title="The Long Weekend: This is How You Maximize a Few Days Off">The Long Weekend: This is How You Maximize a Few Days Off</a></h1></header></article><article class="hentry"><div class="img-wrap"><a href="/canoe/packing-light-5-pack-canoes-tested/" title="Go Light, Go Long: Testing the Latest Crop of Pack Canoes"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Go Light, Go Long: Testing the Latest Crop of Pack Canoes" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/ZzOGV5051PFIuJjeXf3So4GsoEE=/1920x1440/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA5L25lc3NtdWstcmVsYXRpdmUtYnktbWlrZS1seW5jaC0xLTEuanBn 1920w, https://thumb.grindnetworks.com/KeBrLL_Fwm6WVSBE3Bx-tNt8L6s=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA5L25lc3NtdWstcmVsYXRpdmUtYnktbWlrZS1seW5jaC0xLTEuanBn 970w, https://thumb.grindnetworks.com/OizS78enfhi2aZlJSLyiq5tfmDg=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA5L25lc3NtdWstcmVsYXRpdmUtYnktbWlrZS1seW5jaC0xLTEuanBn 640w, https://thumb.grindnetworks.com/c85d9bpJbTihq2fw7-9PW66iBoU=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA5L25lc3NtdWstcmVsYXRpdmUtYnktbWlrZS1seW5jaC0xLTEuanBn 320w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/canoe/" title="Canoe">Canoe</a></span><h1 class="entry-title"><a href="/canoe/packing-light-5-pack-canoes-tested/" title="Go Light, Go Long: Testing the Latest Crop of Pack Canoes">Go Light, Go Long: Testing the Latest Crop of Pack Canoes</a></h1></header></article><article class="hentry"><div class="img-wrap"><a href="/photos/the-journey-and-the-crux/" title="The Journey and the Crux"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Journey and the Crux" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/8oISHT_0dvzf3wegNR5BYenpwmo=/1920x1440/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzAzL0cwNDQzMjAyLTIuanBn 1920w, https://thumb.grindnetworks.com/zl-Q8hSjULPs45Q7rAighkuS82o=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzAzL0cwNDQzMjAyLTIuanBn 970w, https://thumb.grindnetworks.com/XJjb113KHSbql4L95FohN7mmwpE=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzAzL0cwNDQzMjAyLTIuanBn 640w, https://thumb.grindnetworks.com/v1NwnmhBUmgdIlE-SheaJZBJxOk=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzAzL0cwNDQzMjAyLTIuanBn 320w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/the-journey-and-the-crux/" title="The Journey and the Crux">The Journey and the Crux</a></h1></header></article>		    </div>
		</div>
		<div id="latestTab" class="tab-content" style="display: none;">
		    <div class="sidebar-article-list">
		    	<article class="hentry"><div class="img-wrap"><a href="/videos/exclusives/the-full-toolkit/" title="The Full Toolkit"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Full Toolkit" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/l9Xg9sOZhb9z6jUxfP6l18wB5q8=/1920x1440/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzExL3BwNS1tYW50bGUuanBn 1920w, https://thumb.grindnetworks.com/rM5LCx1yNVedBBeZ-6K6e8QNXfg=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzExL3BwNS1tYW50bGUuanBn 970w, https://thumb.grindnetworks.com/IgWAbQYIA9N1f3exTQg-8J4DwaY=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzExL3BwNS1tYW50bGUuanBn 640w, https://thumb.grindnetworks.com/ZHFgqkmJG874sX1d2caZEGLgyCU=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzExL3BwNS1tYW50bGUuanBn 320w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/exclusives/" title="Exclusives">Exclusives</a></span><h1 class="entry-title"><a href="/videos/exclusives/the-full-toolkit/" title="The Full Toolkit">The Full Toolkit</a></h1></header></article><article class="hentry"><div class="img-wrap"><a href="/editors-pick/cks-guide-fall-reading-2018/" title="C&#038;K&#8217;s Guide to Fall Reading 2018"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="C&#038;K&#8217;s Guide to Fall Reading 2018" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/WWfw1B40UPCLCJElW_LoiOJm6Pc=/1920x1440/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzEwL2RzY2Y4NTgzLmpwZw== 1920w, https://thumb.grindnetworks.com/_-onWf4l4fDhqlJVtZ_E1hm815w=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzEwL2RzY2Y4NTgzLmpwZw== 970w, https://thumb.grindnetworks.com/cv06IOH0HHuEutBXMj_ETYAvQQg=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzEwL2RzY2Y4NTgzLmpwZw== 640w, https://thumb.grindnetworks.com/saDzUiAdtFniT0ZTpcsEgMTSWhw=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzEwL2RzY2Y4NTgzLmpwZw== 320w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/editors-pick/" title="Editors Pick">Editors Pick</a></span><h1 class="entry-title"><a href="/editors-pick/cks-guide-fall-reading-2018/" title="C&#038;K&#8217;s Guide to Fall Reading 2018">C&#038;K&#8217;s Guide to Fall Reading 2018</a></h1></header></article><article class="hentry"><div class="img-wrap"><a href="/gear/gear-for-the-gales/" title="Gear for the Gales: Foul-weather Ware Fit for Fall Paddling"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Gear for the Gales: Foul-weather Ware Fit for Fall Paddling" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/x9miBeghRvFrSkm7XIMIIsG8I_M=/1920x1440/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzExL2dhbGVzLmpwZw== 1920w, https://thumb.grindnetworks.com/5Aic7tk1KSenhHvtQ6FYj6mRoCo=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzExL2dhbGVzLmpwZw== 970w, https://thumb.grindnetworks.com/xGKlqjpxt32VWE-DLBv_cIVbAHQ=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzExL2dhbGVzLmpwZw== 640w, https://thumb.grindnetworks.com/pNBUo_mu7b6nvnBzdq3cdSPpAsw=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzExL2dhbGVzLmpwZw== 320w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/gear/" title="Gear">Gear</a></span><h1 class="entry-title"><a href="/gear/gear-for-the-gales/" title="Gear for the Gales: Foul-weather Ware Fit for Fall Paddling">Gear for the Gales: Foul-weather Ware Fit for Fall Paddling</a></h1></header></article><article class="hentry"><div class="img-wrap"><a href="/videos/the-long-weekend/" title="The Long Weekend: This is How You Maximize a Few Days Off"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Long Weekend: This is How You Maximize a Few Days Off" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/kRRqqbQ7y_Nlh-Uq-NybVEaO8Es=/1920x1440/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDEyLzA5L2xvbmd3ZWVrZW5kLTEuanBn 1920w, https://thumb.grindnetworks.com/lh_reN-vXl20hpzse-T3tuJt_u8=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDEyLzA5L2xvbmd3ZWVrZW5kLTEuanBn 970w, https://thumb.grindnetworks.com/_NyB8cm7NgKIfgQJLhszjZ6UbaM=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDEyLzA5L2xvbmd3ZWVrZW5kLTEuanBn 640w, https://thumb.grindnetworks.com/SHRRiAxH4E066Y7jxpR1sh5qzHo=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDEyLzA5L2xvbmd3ZWVrZW5kLTEuanBn 320w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/the-long-weekend/" title="The Long Weekend: This is How You Maximize a Few Days Off">The Long Weekend: This is How You Maximize a Few Days Off</a></h1></header></article><article class="hentry"><div class="img-wrap"><a href="/news/environment/voices-for-wild-and-scenic-danielle-keil/" title="Voices for Wild and Scenic: Danielle Keil"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Voices for Wild and Scenic: Danielle Keil" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/7_PHt97Lt4tzrsxiGlqkDqkvw48=/1920x1440/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzExL2Vkc2NfMzg2MS1nb29kLW9wdGlvbi1mb3ItZmVhdC1pbWFnZS0yLmpwZw== 1920w, https://thumb.grindnetworks.com/xJPoTs07GZ3_kDZNA-0noooM8Rs=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzExL2Vkc2NfMzg2MS1nb29kLW9wdGlvbi1mb3ItZmVhdC1pbWFnZS0yLmpwZw== 970w, https://thumb.grindnetworks.com/kADK4btvB71AJEorqnn777XNUo8=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzExL2Vkc2NfMzg2MS1nb29kLW9wdGlvbi1mb3ItZmVhdC1pbWFnZS0yLmpwZw== 640w, https://thumb.grindnetworks.com/-ChoRBXdO8fy2FwpMcLTFDDaqSo=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzExL2Vkc2NfMzg2MS1nb29kLW9wdGlvbi1mb3ItZmVhdC1pbWFnZS0yLmpwZw== 320w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/news/environment/" title="Environment">Environment</a></span><h1 class="entry-title"><a href="/news/environment/voices-for-wild-and-scenic-danielle-keil/" title="Voices for Wild and Scenic: Danielle Keil">Voices for Wild and Scenic: Danielle Keil</a></h1></header></article>		    </div>
		</div>
	</div>
</div>
<div id="lrec-top" class="ten-ad-lazyload pagebuilder_ad lrec" data-width='300' data-height='250' data-additional-sizes='[]' data-position='top' data-identifier='lrec-top' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/canoe.kayak' data-targeting='{"type":"article","slug":"the-full-toolkit","author":"CanoeKayak.com","categories":["exclusives","skills","videos"],"tags":["nrs","paddling-parents"]}' data-ad-type='lrec' data-sizes='[300,250]'></div><div id="barter" class="ten-ad-lazyload pagebuilder_ad barter" data-width='300' data-height='225' data-additional-sizes='[]' data-position='top' data-identifier='barter' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/canoe.kayak' data-targeting='{"type":"article","slug":"the-full-toolkit","author":"CanoeKayak.com","categories":["exclusives","skills","videos"],"tags":["nrs","paddling-parents"],"barter":true}' data-sizes='[300,225]'></div>
<div class="widget social-box">
    <div class="tab-container">
		<ul>
			<li data-target="sidebarIN"><i class="fa fa-instagram selected"></i></li>
			<li data-target="sidebarFB" id="fbTabItem"><i class="fa fa-facebook"></i></li>
			<li data-target="sidebarTW" id="twTabItem"><i class="fa fa-twitter"></i></li>
			<li data-target="sidebarYT" id="ytTabItem"><i class="fa fa-youtube"></i></li>
			<li data-target="sidebarN"><i class="fa fa-envelope"></i></li>
		</ul>

		<div id="sidebarIN" class="tab-content">
			<footer>
				<h2>Instagram <span><a href="https://instagram.com/canoekayakmag" target="_blank">@canoekayakmag</a></span></h2>
			</footer>
			<div class="mr-space" id="mr-space_canoekayakmag-homepage-space" data-space-id="the-enthusiast-network/canoekayakmag-homepage-space" style="min-height: 500px;"></div>
			<script>!function(a,b,c,d,e,f,g,h,i,j,k){h=a[d]=a[d]||{},h.ui=h.ui||[],i=a[e]=a[e]||{},i[f]||(j=b.getElementsByTagName(c)[0],k=b.createElement(c),k.src="//platform.massrelevance.com/js/massrel.js",j.parentNode.insertBefore(k,j),i[f]=function(){h.ui.push([].slice.call(arguments))}),i[f]("load",{el:b.getElementById(g)})}(window,document,"script","massrel","spredfast","exp","mr-space_canoekayakmag-homepage-space");</script>
		</div>
		<div id="sidebarFB" class="tab-content" style="display: none;">
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					js.async = true;
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
			<div class="fb-page" data-href="https://www.facebook.com/canoeandkayak" data-tabs="timeline" data-width="300" data-height="250" data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="false"></div>
		</div>
		<div id="sidebarTW" class="tab-content" style="display: none;">

			<a height="250" data-chrome="nofooter noborders transparent" class="twitter-timeline" href="https://twitter.com/CanoeKayakMag" data-widget-id="539495230257770496" style="display:none;">Tweets by @CanoeKayakMag</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>
		<div id="sidebarYT" class="tab-content" style="display: none;">
			<script async src="https://apis.google.com/js/platform.js"></script>
			<iframe width="1280" height="900" src="https://www.youtube.com/embed/-i_rugeTkSM?list=UUwroX5Z5-cubmA5YreyDkVA"></iframe>
			<footer>
				<a href="https://youtube.com/canoekayak" target="_blank">@canoekayak</a>
				<div class="g-ytsubscribe" data-channel="canoekayak" data-layout="default" data-count="default"></div>
			</footer>
		</div>
		<div id="sidebarN" class="tab-content" style="display: none;">
			<h2>Newsletter</h2>
			<p>Subscribe to our free newsletter and stay up-to-date with the latest from Canoe &amp; Kayak Magazine</p>
			<form action="/newsletter/" method="GET">
				<input type="hidden" name="referrer" value="sidebar" />
				<button class="sign-up-btn" type="submit">Sign Up</button>
			</form>
		</div>
	</div>
</div>

<script>

	(function($) {

		$('#twTabItem').on('click', function() {
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		});

		$('#sidebarYT').fitVids();

	})(jQuery);

</script>
<div id="half-page" class="ten-ad-lazyload pagebuilder_ad drec" data-width='300' data-height='600' data-additional-sizes='[]' data-position='bottom' data-identifier='half-page' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/canoe.kayak' data-targeting='{"type":"article","slug":"the-full-toolkit","author":"CanoeKayak.com","categories":["exclusives","skills","videos"],"tags":["nrs","paddling-parents"]}' data-ad-type='half-page' data-sizes='[300,600]'></div>
</aside><!-- #secondary -->

</article><!-- #post-168105 -->
<div id="outofpage-skin" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='outofpage-skin' data-is-out-of-page='true' data-lazy-load='false' data-path='/21666240671/canoe.kayak' data-targeting='{"type":"article","slug":"the-full-toolkit","author":"CanoeKayak.com","categories":["exclusives","skills","videos"],"tags":["nrs","paddling-parents"],"richmedia":"skin"}' data-sizes='[null,null]'></div><div id="outofpage-other" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='outofpage-other' data-is-out-of-page='true' data-lazy-load='false' data-path='/21666240671/canoe.kayak' data-targeting='{"type":"article","slug":"the-full-toolkit","author":"CanoeKayak.com","categories":["exclusives","skills","videos"],"tags":["nrs","paddling-parents"],"richmedia":["interstitial"]}' data-sizes='[null,null]'></div></div><!-- #content -->
<footer id="footer" class="footer-standard">
    <h2>Site Footer</h2>
    <div class="theme-footer">

        
        <div class="footer-social">
            <h3>Follow Us</h3>

                        <a href="https://www.facebook.com/canoeandkayak" title="Canoe &amp; Kayak Magazine on Facebook">
                <i class="fa fa-facebook">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Facebook</span>
                </i>
            </a>
            
                        <a href="https://twitter.com/CanoeKayakMag" title="Canoe &amp; Kayak Magazine on Twitter">
                <i class="fa fa-twitter">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Twitter</span>
                </i>
            </a>
            
            
                        <a href="https://www.instagram.com/canoekayakmag" title="Canoe &amp; Kayak Magazine on Instagram">
                <i class="fa fa-instagram">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Instagram</span>
                </i>
            </a>
            
                        <a href="https://www.pinterest.com/canoekayakmag" title="Canoe &amp; Kayak Magazine on Pinterest">
                <i class="fa fa-pinterest">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Pinterest</span>
                </i>
            </a>
            
            
                        <a href="https://www.youtube.com/canoekayak" title="Canoe &amp; Kayak Magazine on YouTube">
                <i class="fa fa-youtube">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on YouTube</span>
                </i>
            </a>
            
            
            <a href="/feed/" title="Canoe &amp; Kayak Magazine RSS Feed">
                <i class="fa fa-rss">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine RSS Feed</span>
                </i>
            </a>
        </div>
        <div class="footer-news">
            <h3>Newsletter</h3>
            <p>Subscribe to our free newsletter and stay up-to-date with the latest from Canoe & Kayak Magazine</p>
            <form action="/newsletter/" method="GET">
                <input type="hidden" name="referrer" value="footer" />
                <button>Sign Up</button>
            </form>
        </div>
    </div>
    <div class="network-footer">
        <div class="grind-block">
            <div class="linkset-1">
                <a href="/about/" title="About" class="toss-item">About</a>
                <a href="/contact/" title="Contact" class="toss-item">Contact</a>
                                <a href="http://www.enthusiastnetwork.com/media-kits/canoe-kayak/" title="Media Kit" class="toss-item">Media Kit</a>
                                <a href="http://www.enthusiastnetwork.com/careers/" title="Careers" class="toss-item">Careers</a>
            </div>
            <div class="linkset-2">
                <a href="http://www.enthusiastnetwork.com/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
                <a href="http://www.enthusiastnetwork.com/terms-of-use/" title="Terms of Use">Terms of Use</a>
                <a href="http://www.enthusiastnetwork.com/cookie-policy/" title="Cookie Policy">Cookie Policy</a>
                                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" id="AdChoices" title="TRUSTe Advertising Choices">AdChoices</a>
                            </div>
            <div class="copyright">
                <span>Copyright &copy; 2018 TEN: PUBLISHING MEDIA. All rights reserved.</span>
            </div>
        </div>
        <div class="network-block">

                        <a class="tenlogo" href="http://www.enthusiastnetwork.com/" title="The Enthusiast Network: Sports &amp; Entertainment Action Outdoor Group">
                <img src="data:image/png;base64,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" alt="The Enthusiast Network" />
            </a>
            
                        <div class="dropup">
                <button type="button" value="Visit Our Other Sites">Visit Our Other Sites&nbsp;&nbsp;<i class="fa fa-ellipsis-v"></i></button>
                <ul class="network-menu" role="menu"><li><a href="http://www.adventuresportsnetwork.com/" title="Adventure Sports Network">Adventure Sports Network</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridebmx.com/" title="RideBMX">RideBMX</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfer.com/" title="Surfer">Surfer</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>            </div>
            
        </div>
    </div>
</footer>

        </div><!-- / #PageContainer -->
    </div><!-- / #TakeoverBackground -->
    <div id="OtherElements">
                <!-- Po.st -->
        <script>
            (function () {
                var s = document.createElement("script");
                s.async = true;
                s.src = ("https:" == document.location.protocol ? "https://s" : "http://i") + ".po.st/static/v4/post-widget.js#publisherKey=6dikvfn62ub2rlmhti10";
                var x = document.getElementsByTagName("script")[0];
                x.parentNode.insertBefore(s, x);
             })();
        </script>

<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) {

					$(document).on( 'click', 'a.quick-view-button', function() {

						$.fn.prettyPhoto({
							social_tools: false,
							theme: 'pp_woocommerce pp_woocommerce_quick_view',
							opacity: 0.8,
							modal: false,
							horizontal_padding: 40,
							changepicturecallback: function() {
								jQuery('.variations_form').wc_variation_form();
								jQuery('.variations_form').trigger('wc_variation_form');
								jQuery('.variations_form .variations select').change();
								
								var container = jQuery('.quick-view-content').closest('.pp_content_container');
								jQuery('body').trigger('quick-view-displayed');
							}
						});

						$.prettyPhoto.open( $(this).attr( 'href' ) );

						return false;
					});
				
});
</script>

        <!-- Google DoubleClick -->
        <script>

            var Krux          = Krux || [];
                Krux.user     = Krux.user || '';
                Krux.segments = Krux.segments || [];

            var googletag     = googletag || {};
                googletag.cmd = googletag.cmd || [];

            (function (id) {

                function append(scriptid, url, async) {
                    var d = document, sn = 'script', f = d.getElementsByTagName(sn)[0];
                    if (!f) f = d.head;
                    var s = d.createElement(sn);
                    s.async = async;
                    s.id = scriptid;
                    s.src = url;
                    f.parentNode.insertBefore(s, f);
                }

                function getRootDomain() {
                    var parts = window.location.hostname.split('.');
                    if (parts.length === 2) rootDomain = parts[0];
                    else if (parts.length > 2) {
                        var part = parts[parts.length - 2];
                        if (part === 'com' || part === 'co') {
                            rootDomain = parts[parts.length - 3];
                        }
                        else {
                            rootDomain = part;
                        }
                    }
                    return rootDomain;
                }

                window.evidon = {};
                window.evidon.id = id;
                var cdn = '//c.evidon.com/', rootDomain = getRootDomain(), noticecdn = cdn + 'sitenotice/';
                append('evidon-notice', noticecdn + 'evidon-sitenotice-tag.js', false);
                append('evidon-location', cdn + 'geo/country.js', true);
                append('evidon-themes', noticecdn + id + '/snthemes.js', true);
                if (rootDomain) append('evidon-settings', noticecdn + id + '/' + rootDomain + '/settings.js', true);

                window.evidon.priorConsentCallback = function() {

                    // Krux Integration
                    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
                    append("krux", "https://cdn.krxd.net/controltag/sc7yggpwq.js", true);
                    (function(){
                        function retrieve(n){
                            var k= 'kx'+'tennew_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                    return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                    var m = document.cookie.match(k+'=([^;]*)');
                                    return (m && unescape(m[1])) || '';
                            } else {
                                    return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
                    })();

                    // Adtelligent + DoubleClick Integration
                    // Adtelligent is asynchronously loaded with the window.vpd.onLoaderReady()
                    // function populated to load GPT asynchronously once completely ready. Then,
                    // GPT will call .lazyload() on all ".ten-ad-lazyload" elements once GPT is
                    // completely ready. Hence, Adtelligent > callback > GPT > callback > .lazyload()
                    window.vpb = {
                        onLoaderReady : function() {

                            googletag.cmd.push(function() {
                                googletag.pubads().disableInitialLoad();
                            });

                            googletag.cmd.push(function() {
                                if (window.googletag && googletag.apiReady) {
                                    $(document).ready(function() {
                                        $('.ten-ad-lazyload').lazyload();
                                    });
                                }
                            });

                            append("gpt", 'https://www.googletagservices.com/tag/js/gpt.js', true);

                        }
                    };
                    append("adtelligent", 'https://player.adtelligent.com/prebid/wrapper_hb_279964_813.js?cb=' + parseInt(Date.now() / 864e5), true);
                    
                };

            })(5484);

            if (window.location.hostname.indexOf('.local') > -1) {
                window.evidon.priorConsentCallback();
            } else if (window.location.hostname.indexOf('staging.') > -1) {
                window.evidon.priorConsentCallback();
            }

        </script>
<script>
(function() {googletag.cmd.push(function() {
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().addEventListener('slotRenderEnded', function(event) { gptevents.trigger(event) });
googletag.enableServices();
});})();
</script>

    </div><!-- / #OtherElements -->
</body>
</html>