<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video#" class="no-js">
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="x-ua-compatible" content="ie=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        
		<!-- Facebook Pages Link Ownership -->
		<meta property="fb:pages" content="57634002872" />
		<meta property="fb:pages" content="415913271828484" />

        <!-- Structured Data (Article) -->
        <script type="application/ld+json">
            {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"How to Have the Best Paddle Weekend Ever in Islamorada, Florida","description":"Consisting of five small islands in the Florida Keys, Islamorada offers visitors a wide-array of exciting adventures and scenic paddling opportunities. Here are five ways to have the best SUP weekend ever in Islamorada. Theater of the Sea | Location: Mile Marker 84 As one of the oldest marine mammal facilities in the world, visitors","url":"https:\/\/www.canoekayak.com\/travel\/featured-destination\/best-paddle-weekend-ever-islamorada-florida\/","genre":"Featured Destination","articleSection":"Travel","datePublished":"2019-03-07T17:27:48","dateModified":"2019-03-07T17:27:48","keywords":["Florida Keys"],"mentions":"Florida Keys","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.canoekayak.com\/travel\/featured-destination\/best-paddle-weekend-ever-islamorada-florida\/"},"image":{"@type":"ImageObject","url":"https:\/\/thumb.grindnetworks.com\/Xrf5VxE7YGPrz7uescxlklxJRH0=\/1200x630\/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()\/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAzL2lzbGFtb3JhZGFfZXAxLmpwZw==","width":1200,"height":630},"author":{"@type":"Person","name":"CanoeKayak.com","url":"https:\/\/www.canoekayak.com\/author\/canoekayak-com\/"},"publisher":{"@type":"Organization","name":"Canoe & Kayak Magazine","url":"https:\/\/www.canoekayak.com\/","logo":{"@type":"ImageObject","url":"http:\/\/www.canoekayak.com\/wp-content\/uploads\/2014\/11\/CK-logo-150_40.png"},"sameAs":["https:\/\/www.facebook.com\/canoeandkayak","https:\/\/twitter.com\/CanoeKayakMag","https:\/\/www.instagram.com\/canoekayakmag","https:\/\/www.pinterest.com\/canoekayakmag","https:\/\/www.youtube.com\/canoekayak"]}}
        </script>

		<!-- Structured Data (BreadcrumbList) -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Featured Destination","item":"https:\/\/www.canoekayak.com\/featured-destination\/"},{"@type":"ListItem","position":2,"name":"How to Have the Best Paddle Weekend Ever in Islamorada, Florida","item":"https:\/\/www.canoekayak.com\/travel\/featured-destination\/best-paddle-weekend-ever-islamorada-florida\/"}]}</script>

		<!-- DNS Prefetch & rel="me" Support -->
		<link rel="dns-prefetch" href="//www.googletagmanager.com" />
		<link rel="dns-prefetch" href="//fonts.googleapis.com" />
		<link rel="dns-prefetch" href="//www.googletagservices.com" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />

		<!-- Google AMP -->
		<link rel="amphtml" href="https://www.canoekayak.com/travel/featured-destination/best-paddle-weekend-ever-islamorada-florida/?amp" />

		<!-- Google Tag Manager -->
		<script>

			var dataLayer = [{"page":{"site":"canoekayak.com","categories":["Featured Destination"],"tags":["Florida Keys"],"author":"CanoeKayak.com"},"pageType":"article","categorySlug":"featured-destination","categoryName":"Featured Destination","author":"CanoeKayak.com","inlineAds":"enabled"}];

			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
			new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
			"https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,"script","dataLayer","GTM-PKDZ4K");

		</script>

<title>How to Have the Best Paddle Weekend Ever in Islamorada — Florida Keys</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This video guide to Islamorada&#039;s five Florida Keys islands highlights an marine wildlife park, the historic Indian Key ruins and a unique night paddle tour."/>
<meta name="news_keywords" content="florida keys, canoe, kayak, kayaking, canoeing, river, whitewater" />
<meta name="original-source" content="https://www.canoekayak.com/travel/featured-destination/best-paddle-weekend-ever-islamorada-florida/" />
<meta name="keywords" content="florida keys, keys, florida, where to paddle in the keys, theater of the sea, indian key, night paddling, why go night paddling"/>
<link rel="canonical" href="https://www.canoekayak.com/travel/featured-destination/best-paddle-weekend-ever-islamorada-florida/" />
<link rel="publisher" href="https://plus.google.com/+canoekayakmagazine"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Have the Best Paddle Weekend Ever in Islamorada — Florida Keys" />
<meta property="og:description" content="This video guide to Islamorada&#039;s five Florida Keys islands highlights an marine wildlife park, the historic Indian Key ruins and a unique night paddle tour." />
<meta property="og:url" content="https://www.canoekayak.com/travel/featured-destination/best-paddle-weekend-ever-islamorada-florida/" />
<meta property="og:site_name" content="Canoe &amp; Kayak Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/canoeandkayak" />
<meta property="article:tag" content="Florida Keys" />
<meta property="article:section" content="Featured Destination" />
<meta property="article:published_time" content="2019-03-07T17:27:48-08:00" />
<meta property="og:image" content="https://thumb.grindnetworks.com/Xrf5VxE7YGPrz7uescxlklxJRH0=/1200x630/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAzL2lzbGFtb3JhZGFfZXAxLmpwZw==" />
<meta property="og:image:secure_url" content="https://thumb.grindnetworks.com/Xrf5VxE7YGPrz7uescxlklxJRH0=/1200x630/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAzL2lzbGFtb3JhZGFfZXAxLmpwZw==" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This video guide to Islamorada&#039;s five Florida Keys islands highlights an marine wildlife park, the historic Indian Key ruins and a unique night paddle tour." />
<meta name="twitter:title" content="How to Have the Best Paddle Weekend Ever in Islamorada — Florida Keys" />
<meta name="twitter:site" content="@CanoeKayakMag" />
<meta name="twitter:image" content="https://thumb.grindnetworks.com/Xrf5VxE7YGPrz7uescxlklxJRH0=/1200x630/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAzL2lzbGFtb3JhZGFfZXAxLmpwZw==" />
<meta name="twitter:creator" content="@CanoeKayakMag" />
<!-- / Yoast SEO Premium plugin. -->

		<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C300italic%2C400italic%2C600%2C600italic%2C700italic%2C700%2C800%2C800italic&#038;ver=5.0.3" />
		<link rel="stylesheet" href="//www.canoekayak.com/wp-content/themes/canoekayak.com/style-min.css?ver=4.0.20190308_110604" />
		<link rel="stylesheet" href="//www.canoekayak.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3" />
		<script src="//www.canoekayak.com/wp-content/themes/canoekayak.com/js/script-min.js?ver=4.0.20190308_110604"></script>

        <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="194x194" href="/favicon-194x194.png">
        <link rel="icon" type="image/png" sizes="192x192" href="/android-chrome-192x192.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
        <link rel="manifest" href="/site.webmanifest">
        <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#0077cc">
        <meta name="apple-mobile-web-app-title" content="Canoe &amp; Kayak Magazine">
        <meta name="application-name" content="Canoe &amp; Kayak Magazine">
        <meta name="msapplication-TileColor" content="#2d89ef">
        <meta name="msapplication-TileImage" content="/mstile-144x144.png">
        <meta name="theme-color" content="#0077cc">

    
    </head>
    <body class="post-template-default single single-post postid-169458 single-format-standard takeover-off desktop-theme">
        
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PKDZ4K"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

        <div id="TakeoverBackground">

            <div id="PageContainer" class="hfeed site">
                <a class="skip-link screen-reader-text" href="#navigation" title="Skip To Navigation">Skip To Navigation</a>
                <a class="skip-link screen-reader-text" href="#content" title="Skip To Content">Skip To Content</a>
                <a class="skip-link screen-reader-text" href="#footer" title="Skip To Footer">Skip To Footer</a>


	<header id="BaseSiteHead" class="site-header">
		<div class="header-content">
			<div class="mobile-menu-btn">
                <i class="fa fa-bars"></i>
                <i class="fa fa-close"></i>
            </div>

			<div class="site-branding">
				<h1 class="site-title"><a href="https://www.canoekayak.com/" rel="home">Canoe &amp; Kayak Magazine</a> <small>Paddling Trips, Industry News, Gear Reviews, Techniques, Photos</small></h1>
			</div><!-- .site-branding -->

			<nav id="TopBarNav" class="main-navigation">
				<h2 class="seo-heading">Site Navigation</h2>
				 <ul>
	<li class="nav-item-gear  ">
		<a href="https://www.canoekayak.com/gear/" title="Gear">
			Gear
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-2017buyersguide  ">
		<a href="https://www.canoekayak.com/2017-gear-guide/" title="2017 Buyer&#039;s Guide">
			2017 Buyer's Guide
		</a>
		
	</li>
	<li class="nav-item-canoe  ">
		<a href="https://www.canoekayak.com/gear/canoe-gear/" title="Canoe">
			Canoe
		</a>
		
	</li>
	<li class="nav-item-kayaktouring  ">
		<a href="https://www.canoekayak.com/gear/touring-kayaks-gear/" title="Kayak Touring">
			Kayak Touring
		</a>
		
	</li>
	<li class="nav-item-whitewater  ">
		<a href="https://www.canoekayak.com/gear/whitewater-kayak-gear/" title="Whitewater">
			Whitewater
		</a>
		
	</li>
	<li class="nav-item-rides  ">
		<a href="http://www.canoekayak.com/gear/rides/" title="Rides">
			Rides
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/gear/expedition-worthy-gear-part-v/" title="Expedition Planning 101: Gear–Part V, Safety &#038; Electronics">
						<img data-src="https://thumb.grindnetworks.com/7qlheW_MFwPXPhfZo4OXBYuiYZ4=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyL3B0NS0yMTMxLmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Expedition Planning 101: Gear–Part V, Safety &#038; Electronics">
					</a>
					<span class="entry-category">Gear</span>
					<span class="entry-title"><a href="/gear/expedition-worthy-gear-part-v/" title="Expedition Planning 101: Gear–Part V, Safety &#038; Electronics">Expedition Planning 101: Gear–Part V, Safety &#038; Electronics</a></span>
				</div>
				<div class="hentry">
					<a href="/gear/expedition-worthy-gear-part-iv/" title="Expedition Planning 101: Gear—Part IV, Comfort and Safety">
						<img data-src="https://thumb.grindnetworks.com/t1899uslUlLSadtkZb-FkfTnbls=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyL2NhcnJ5aXYuanBn" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Expedition Planning 101: Gear—Part IV, Comfort and Safety">
					</a>
					<span class="entry-category">Gear</span>
					<span class="entry-title"><a href="/gear/expedition-worthy-gear-part-iv/" title="Expedition Planning 101: Gear—Part IV, Comfort and Safety">Expedition Planning 101: Gear—Part IV, Comfort and Safety</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-skills  ">
		<a href="https://www.canoekayak.com/skills/" title="Skills">
			Skills
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-tipoftheweek  ">
		<a href="/tag/tip-of-the-week/" title="Tip of the Week">
			Tip of the Week
		</a>
		
	</li>
	<li class="nav-item-needtoknow  ">
		<a href="/tag/need-to-know/" title="Need To Know">
			Need To Know
		</a>
		
	</li>
	<li class="nav-item-startpaddling  ">
		<a href="https://www.canoekayak.com/start-paddling/" title="Start Paddling">
			Start Paddling
		</a>
		
	</li>
	<li class="nav-item-paddlingsafety  ">
		<a href="http://www.canoekayak.com/skills/paddling-safely/" title="Paddling Safety">
			Paddling Safety
		</a>
		
	</li>
	<li class="nav-item-bushcraft  ">
		<a href="/tag/bushcraft/" title="Bushcraft">
			Bushcraft
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/skills/waterman-2-0-excerpts-kayak-competition-tips-with-dane-jackson/" title="&#8216;Waterman 2.0&#8217; Excerpts: Competition Tips with Dane Jackson">
						<img data-src="https://thumb.grindnetworks.com/AGZ3hLXbZrkMKOq2BjbDOMcmJPQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzEyL2RhbmUtamFja3Nvbi1waWNfY3JlZGl0LW5pY2stdHJvdXRtYW4uanBn" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="&#8216;Waterman 2.0&#8217; Excerpts: Competition Tips with Dane Jackson">
					</a>
					<span class="entry-category">Pros Corner</span>
					<span class="entry-title"><a href="/skills/waterman-2-0-excerpts-kayak-competition-tips-with-dane-jackson/" title="&#8216;Waterman 2.0&#8217; Excerpts: Competition Tips with Dane Jackson">&#8216;Waterman 2.0&#8217; Excerpts: Competition Tips with Dane Jackson</a></span>
				</div>
				<div class="hentry">
					<a href="/videos/exclusives/paddling-accidents-episode-4-chesapeake-bay/" title="PADDLING ACCIDENTS EPISODE 4  |  CHESAPEAKE BAY">
						<img data-src="https://thumb.grindnetworks.com/VzwCuE8uqolYF4YVxPiWk3ROOUA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzEyL3BhNF8yLmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="PADDLING ACCIDENTS EPISODE 4  |  CHESAPEAKE BAY">
					</a>
					<span class="entry-category">Exclusives</span>
					<span class="entry-title"><a href="/videos/exclusives/paddling-accidents-episode-4-chesapeake-bay/" title="PADDLING ACCIDENTS EPISODE 4  |  CHESAPEAKE BAY">PADDLING ACCIDENTS EPISODE 4  |  CHESAPEAKE BAY</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-destinations  ">
		<a href="https://www.canoekayak.com/travel/" title="Destinations">
			Destinations
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-featureddestination  active">
		<a href="https://www.canoekayak.com/travel/featured-destination/" title="Featured Destination">
			Featured Destination
		</a>
		
	</li>
	<li class="nav-item-bestbets  ">
		<a href="https://www.canoekayak.com/travel/best-bets/" title="Best Bets">
			Best Bets
		</a>
		
	</li>
	<li class="nav-item-traveljournal  ">
		<a href="https://www.canoekayak.com/travel/travel-journal/" title="Travel Journal">
			Travel Journal
		</a>
		
	</li>
	<li class="nav-item-dreamadventures  ">
		<a href="/patagoniaadventure/" title="Dream Adventures">
			Dream Adventures
		</a>
		
	</li>
	<li class="nav-item-eventscalendar  ">
		<a href="https://www.canoekayak.com/events/" title="Events Calendar">
			Events Calendar
		</a>
		
	</li>
	<li class="nav-item-submitevent  ">
		<a href="/events/event-submission-form/" title="Submit Event">
			Submit Event
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/travel/featured-destination/best-paddle-weekend-ever-islamorada-florida/" title="How to Have the Best Paddle Weekend Ever in Islamorada, Florida">
						<img data-src="https://thumb.grindnetworks.com/PEq0t947C1mltDF-IjfJ7PE3ono=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAzL2lzbGFtb3JhZGFfZXAxLmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="How to Have the Best Paddle Weekend Ever in Islamorada, Florida">
					</a>
					<span class="entry-category">Featured Destination</span>
					<span class="entry-title"><a href="/travel/featured-destination/best-paddle-weekend-ever-islamorada-florida/" title="How to Have the Best Paddle Weekend Ever in Islamorada, Florida">How to Have the Best Paddle Weekend Ever in Islamorada, Florida</a></span>
				</div>
				<div class="hentry">
					<a href="/travel/featured-destination/weekend-expeditions-connections-across-maine-2/" title="WEEKEND EXPEDITIONS: CONNECTIONS ACROSS MAINE">
						<img data-src="https://thumb.grindnetworks.com/ToCpU8g4NCnAWQj_LX3lJiMX4BY=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyL3NjaG1pZHRfMTgwODExX2Ryb25lLV8yMjM0ODctbWFudGxlLmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="WEEKEND EXPEDITIONS: CONNECTIONS ACROSS MAINE">
					</a>
					<span class="entry-category">Eastern US</span>
					<span class="entry-title"><a href="/travel/featured-destination/weekend-expeditions-connections-across-maine-2/" title="WEEKEND EXPEDITIONS: CONNECTIONS ACROSS MAINE">WEEKEND EXPEDITIONS: CONNECTIONS ACROSS MAINE</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-photos  ">
		<a href="https://www.canoekayak.com/photos/" title="Photos">
			Photos
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-digitalfeatures  ">
		<a href="https://www.canoekayak.com/photos/digital-features/" title="Digital Features">
			Digital Features
		</a>
		
	</li>
	<li class="nav-item-photoessays  ">
		<a href="https://www.canoekayak.com/photos/photo-essays/" title="Photo Essays">
			Photo Essays
		</a>
		
	</li>
	<li class="nav-item-photogalleries  ">
		<a href="https://www.canoekayak.com/photos/galleries/" title="Photo Galleries">
			Photo Galleries
		</a>
		
	</li>
	<li class="nav-item-behindthelens  ">
		<a href="https://www.canoekayak.com/photos/behind-the-lens-photos/" title="Behind the Lens">
			Behind the Lens
		</a>
		
	</li>
	<li class="nav-item-photooftheday  ">
		<a href="https://www.canoekayak.com/photos/photo-of-the-day/" title="Photo of the Day">
			Photo of the Day
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/editors-pick/ultimate-shuttle-vehicle-the-subaru-that-survived-the-camp-fire/" title="The Subaru that Survived the Camp Fire">
						<img data-src="https://thumb.grindnetworks.com/C6V1kWCZTGy8iypvDngVeR5WHKM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAxL21jcXVvaWRfc3ViYXJ1LmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="The Subaru that Survived the Camp Fire">
					</a>
					<span class="entry-category">Editors Pick</span>
					<span class="entry-title"><a href="/editors-pick/ultimate-shuttle-vehicle-the-subaru-that-survived-the-camp-fire/" title="The Subaru that Survived the Camp Fire">The Subaru that Survived the Camp Fire</a></span>
				</div>
				<div class="hentry">
					<a href="/travel/best-bets/air-of-change-a-womens-canoe-retreat-in-the-northern-cascades/" title="Air of Change: A Women&#8217;s Retreat in the Northern Cascades">
						<img data-src="https://thumb.grindnetworks.com/RfijVMinRto9CSB0YSbTq6gqCJk=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzEyL3dvbWVucy1vcGVuZXIuanBn" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Air of Change: A Women&#8217;s Retreat in the Northern Cascades">
					</a>
					<span class="entry-category">Best Bets</span>
					<span class="entry-title"><a href="/travel/best-bets/air-of-change-a-womens-canoe-retreat-in-the-northern-cascades/" title="Air of Change: A Women&#8217;s Retreat in the Northern Cascades">Air of Change: A Women&#8217;s Retreat in the Northern Cascades</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-videos  ">
		<a href="https://www.canoekayak.com/videos/" title="Videos">
			Videos
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-virtualcoach  ">
		<a href="https://www.canoekayak.com/videos/virtual-coach/" title="Virtual Coach">
			Virtual Coach
		</a>
		
	</li>
	<li class="nav-item-theinsideline  ">
		<a href="https://www.canoekayak.com/videos/the-inside-line/" title="The Inside Line">
			The Inside Line
		</a>
		
	</li>
	<li class="nav-item-carryonadventures  ">
		<a href="/tag/carry-on-adventures/%20" title="Carry-on Adventures">
			Carry-on Adventures
		</a>
		
	</li>
	<li class="nav-item-ckawardsvideos  ">
		<a href="https://www.canoekayak.com/canoe-kayak-awards/ck-awards-videos/" title="CK Awards Videos">
			CK Awards Videos
		</a>
		
	</li>
	<li class="nav-item-lessonsfromthetrail  ">
		<a href="http://www.canoekayak.com/tag/jim-baird-lessons-from-the-trail/" title="Lessons From the Trail">
			Lessons From the Trail
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/travel/featured-destination/weekend-expeditions-connections-across-maine-2/" title="WEEKEND EXPEDITIONS: CONNECTIONS ACROSS MAINE">
						<img data-src="https://thumb.grindnetworks.com/ToCpU8g4NCnAWQj_LX3lJiMX4BY=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyL3NjaG1pZHRfMTgwODExX2Ryb25lLV8yMjM0ODctbWFudGxlLmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="WEEKEND EXPEDITIONS: CONNECTIONS ACROSS MAINE">
					</a>
					<span class="entry-category">Eastern US</span>
					<span class="entry-title"><a href="/travel/featured-destination/weekend-expeditions-connections-across-maine-2/" title="WEEKEND EXPEDITIONS: CONNECTIONS ACROSS MAINE">WEEKEND EXPEDITIONS: CONNECTIONS ACROSS MAINE</a></span>
				</div>
				<div class="hentry">
					<a href="/videos/video-20-seconds-lava-falls/" title="Documenting a family paddling expedition down the Grand Canyon">
						<img data-src="https://thumb.grindnetworks.com/dKPV6rVuMgQWMD2g5ZvWCyU-las=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAzL3NjcmVlbi1zaG90LTIwMTktMDMtMDYtYXQtMy00MC00OC1wbS5qcGc=" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Documenting a family paddling expedition down the Grand Canyon">
					</a>
					<span class="entry-category">Videos</span>
					<span class="entry-title"><a href="/videos/video-20-seconds-lava-falls/" title="Documenting a family paddling expedition down the Grand Canyon">Documenting a family paddling expedition down the Grand Canyon</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-news  ">
		<a href="https://www.canoekayak.com/news/" title="News">
			News
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-environment  ">
		<a href="https://www.canoekayak.com/news/environment/" title="Environment">
			Environment
		</a>
		
	</li>
	<li class="nav-item-expeditions  ">
		<a href="https://www.canoekayak.com/news/expeditions/" title="Expeditions">
			Expeditions
		</a>
		
	</li>
	<li class="nav-item-industryupdates  ">
		<a href="https://www.canoekayak.com/news/industry-updates/" title="Industry Updates">
			Industry Updates
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/news/environment/marshall-masayesvas-conservation-corps-offers-paddling-and-service-trips-to-hopi-youth/" title="Hopi Nation Outfitter Blends Paddling, Service, and Traditional Teachings">
						<img data-src="https://thumb.grindnetworks.com/9g8TtAlP6HwoBFmB4ocrsvmkqTg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAzL3NjcmVlbi1zaG90LTIwMTktMDItMDYtYXQtMTItMDEtNTEtcG0uanBn" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Hopi Nation Outfitter Blends Paddling, Service, and Traditional Teachings">
					</a>
					<span class="entry-category">Environment</span>
					<span class="entry-title"><a href="/news/environment/marshall-masayesvas-conservation-corps-offers-paddling-and-service-trips-to-hopi-youth/" title="Hopi Nation Outfitter Blends Paddling, Service, and Traditional Teachings">Hopi Nation Outfitter Blends Paddling, Service, and Traditional Teachings</a></span>
				</div>
				<div class="hentry">
					<a href="/news/expeditions/one-river/" title="Montana couple completes source-to-sea epic down Green and Colorado rivers via backpack, packraft and dory">
						<img data-src="https://thumb.grindnetworks.com/5_MvWnu2OqCpHNFb2b1CJWMVrWU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyL3RoZS1ncmVlbi1yaXZlci1pbi1iaWctZHJvcC0zX2JlZ28tZ2VyaGFyZHQuanBn" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Montana couple completes source-to-sea epic down Green and Colorado rivers via backpack, packraft and dory">
					</a>
					<span class="entry-category">Adventure</span>
					<span class="entry-title"><a href="/news/expeditions/one-river/" title="Montana couple completes source-to-sea epic down Green and Colorado rivers via backpack, packraft and dory">Montana couple completes source-to-sea epic down Green and Colorado rivers via backpack, packraft and dory</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-kayakfish  ">
		<a href="https://www.canoekayak.com/kayakfish/" title="Kayak Fish">
			Kayak Fish
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-boats  ">
		<a href="https://www.canoekayak.com/kayakfish/kayakfish-boats/" title="Boats">
			Boats
		</a>
		
	</li>
	<li class="nav-item-gear  ">
		<a href="https://www.canoekayak.com/kayakfish/kayakfish-gear/" title="Gear">
			Gear
		</a>
		
	</li>
	<li class="nav-item-videos  ">
		<a href="https://www.canoekayak.com/kayakfish/kayakfish-videos/" title="Videos">
			Videos
		</a>
		
	</li>
	<li class="nav-item-news  ">
		<a href="https://www.canoekayak.com/kayakfish/kayakfish-news/" title="News">
			News
		</a>
		
	</li>
	<li class="nav-item-tips  ">
		<a href="https://www.canoekayak.com/kayakfish/kayakfish-tips/" title="Tips">
			Tips
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/kayakfish/kayakfish-news/participate-in-paddling-safety-survey-win-100-2/" title="Complete Coast Guard Safety Survey, Win Cash">
						<img data-src="https://thumb.grindnetworks.com/UPevVd2NKLR3oarTtiCqSVw9Fzg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy9iaWctaXNsYW5kLW9uZS9zY2htaWR0X3NlcHRlbWJlci0wNS0yMDEzX2JpZy1pc2xhbmQta2YtODc0OS5qcGc=" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Complete Coast Guard Safety Survey, Win Cash">
					</a>
					<span class="entry-category">Kayak Fish</span>
					<span class="entry-title"><a href="/kayakfish/kayakfish-news/participate-in-paddling-safety-survey-win-100-2/" title="Complete Coast Guard Safety Survey, Win Cash">Complete Coast Guard Safety Survey, Win Cash</a></span>
				</div>
				<div class="hentry">
					<a href="/kayakfish/first-light-deals-fishing-bargains-of-the-week-7/" title="First Light Deals: Fishing Bargains of the Week">
						<img data-src="https://thumb.grindnetworks.com/oyUZ7x9HKjcoIZL4A2OMBE6Zd6o=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAxLzExLTgtMTgtZmlyc3RsaWdodGRlYWxzLmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="First Light Deals: Fishing Bargains of the Week">
					</a>
					<span class="entry-category">Kayak Fish</span>
					<span class="entry-title"><a href="/kayakfish/first-light-deals-fishing-bargains-of-the-week-7/" title="First Light Deals: Fishing Bargains of the Week">First Light Deals: Fishing Bargains of the Week</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-more  ">
		<a href="#" title="More">
			More
		</a>
		<div class="subnav-flyout">
			<ul>
	<li class="nav-item-sections  ">
		<a href="#" title="Sections">
			Sections
		</a>
		<ul>
	<li class="nav-item-canoe  ">
		<a href="https://www.canoekayak.com/canoe/" title="Canoe">
			Canoe
		</a>
		
	</li>
	<li class="nav-item-kayaktouring  ">
		<a href="https://www.canoekayak.com/touring-kayaks/" title="Kayak Touring">
			Kayak Touring
		</a>
		
	</li>
	<li class="nav-item-whitewater  ">
		<a href="https://www.canoekayak.com/whitewater-kayak/" title="Whitewater">
			Whitewater
		</a>
		
	</li>
	<li class="nav-item-inflatables  ">
		<a href="/tag/inflatables/" title="Inflatables">
			Inflatables
		</a>
		
	</li>
	<li class="nav-item-packraft  ">
		<a href="http://www.canoekayak.com/tag/packraft/" title="Packraft">
			Packraft
		</a>
		
	</li>
	<li class="nav-item-sup  ">
		<a href="http://www.supthemag.com/" title="SUP">
			SUP
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-magazine  ">
		<a href="https://www.canoekayak.com/magazine/" title="Magazine">
			Magazine
		</a>
		<ul>
	<li class="nav-item-fromthemag  ">
		<a href="https://www.canoekayak.com/from-the-mag/" title="From The Mag">
			From The Mag
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="https://www.canoekayak.com/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="https://www.canoekayak.com/contact/" title="Contact">
			Contact
		</a>
		
	</li>
	<li class="nav-item-ckawards  ">
		<a href="http://www.canoekayak.com/canoe-kayak-awards/" title="C&amp;K Awards">
			C&K Awards
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-resources  ">
		<a href="#" title="Resources">
			Resources
		</a>
		<ul>
	<li class="nav-item-eventsubmissionform  ">
		<a href="https://www.canoekayak.com/event-submission-form/" title="Event Submission Form">
			Event Submission Form
		</a>
		
	</li>
	<li class="nav-item-calendarofevents  ">
		<a href="https://www.canoekayak.com/events/" title="Calendar of Events">
			Calendar of Events
		</a>
		
	</li>
</ul>

	</li>
</ul>

		</div>
	</li>
 </ul>

			</nav><!-- #TopBarNav -->

			<div class="search-social-header">
				<div class="social-box">
					<i class="fa fa-facebook"></i>
					<i class="fa fa-instagram"></i>
					<i class="fa fa-angle-down"></i>
					<div class="social-dd">
						<ul>
							<li><a href="https://www.facebook.com/canoeandkayak" title="Canoe &amp; Kayak Magazine on Facebook"><i class="fa fa-lg fa-facebook-square"></i> Facebook</a></li>
							<li><a href="https://www.youtube.com/canoekayak" title="Canoe &amp; Kayak Magazine on YouTube"><i class="fa fa-lg fa-youtube-play"></i> Youtube</a></li>
							<li><a href="https://instagram.com/canoekayakmag" title="Canoe &amp; Kayak Magazine on Instagram"><i class="fa fa-lg fa-instagram"></i> Instagram</a></li>
							<li><a href="https://twitter.com/CanoeKayakMag" title="Canoe &amp; Kayak Magazine on Twitter"><i class="fa fa-lg fa-twitter"></i> Twitter</a></li>
							<li><a href="http://pinterest.com/canoekayakmag" title="Canoe &amp; Kayak Magazine on Pinterest"><i class="fa fa-lg fa-pinterest"></i> Pinterest</a></li>
							<li><a href="/newsletter/" title="Canoe &amp; Kayak Magazine Newsletter"><i class="fa fa-lg fa-envelope"></i> Newsletter</a></li>
							<li><a href="/feed/" title="Canoe &amp; Kayak Magazine RSS"><i class="fa fa-lg fa-rss"></i> RSS</a></li>
						</ul>
					</div>
				</div>
				<i class="fa fa-search fa search-trigger" title="Search Canoe &amp; Kayak Magazine"></i>
			</div><!-- .search-social-header -->

			<div class="search-box">
				
<form role="search" method="get" class="search-form" action="https://www.canoekayak.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search Canoe &amp; Kayak Magazine..." value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form>
			</div><!-- .search-box -->

		</div>

	</header><!-- #BaseSiteHead -->

	<div id="MobileNav" class="mobile-menu">
        <div class="mobile-menu-content">
            

            <div class="mobile-subscribe">
                <span class="mobile-nav-title">Subscribe</span>
                <ul>
                    <li><a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=20">Print Magazine</a></li>
                    <li><a href="">Digital Edition</a></li>
                    <li><a href="">Subscriber Services</a></li>
                    <li><a href="/contact/">Contact Us</a></li>
                </ul>
            </div>

            <div class="mobile-social">
                <span class="nav-footer-title">Follow Canoe &amp; Kayak Magazine</span>
                <div class="mobile-social-block clearfix">
                    <a href="https://www.facebook.com/canoeandkayak" title="Facebook"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/CanoeKayakMag" title="Twitter"><i class="fa fa-twitter"></i></a>
                    <a href="https://instagram.com/canoekayakmag" title="Instagram"><i class="fa fa-instagram"></i></a>
                    <a href="https://www.youtube.com/canoekayak" title="YouTube"><i class="fa fa-youtube"></i></a>
                    <a href="http://pinterest.com/canoekayakmag" title="Pinterest"><i class="fa fa-pinterest-p"></i></a>
                    <a href="/feed/" title="RSS"><i class="fa fa-rss"></i></a>
                    <a href="/newsletter/" title="Newsletter"><i class="fa fa-envelope"></i></a>
                </div>
            </div>
        </div>
    </div>

	
	<div id="content" class="site-content">
	
    <div id="billboard" class="ten-ad-lazyload pagebuilder_ad billboard" data-width='970' data-height='250' data-additional-sizes='[{"width":728,"height":90},{"width":970,"height":90}]' data-position='top' data-identifier='billboard' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/canoe.kayak' data-targeting='{"type":"article","slug":"best-paddle-weekend-ever-islamorada-florida","author":"CanoeKayak.com","categories":["featured-destination"],"tags":["florida-keys"]}' data-ad-type='billboard' data-sizes='[[970,250],[728,90],[970,90]]'></div>
 	
    
<article id="post-169458" class="post-169458 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-destination tag-florida-keys">
        <div class="article-wide-block">

            
                            <div class="video-container">
                    <iframe src="https://www.youtube.com/embed/0kv-qV0Wzxs?enablejsapi=1" width="640" height="360" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>                </div><!-- .video-container -->
            
            
            
            
            <div id="plate" class="ten-ad-lazyload pagebuilder_ad plate" data-width='950' data-height='100' data-additional-sizes='[]' data-position='top' data-identifier='plate' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/canoe.kayak' data-targeting='{"type":"article","slug":"best-paddle-weekend-ever-islamorada-florida","author":"CanoeKayak.com","categories":["featured-destination"],"tags":["florida-keys"],"fixed":true}' data-ad-type='leaderboard' data-sizes='[950,100]'></div>
    </div><!-- .article-wide-block -->
    
    <div id="primary" class="content-area content-area-side">
        <div id="main" class="site-main">
            <div class="main">
                <div class="article-narrow-block">

                    
                    
                    <header class="clearfix">
                        
<h1 class="entry-title">How to Have the Best Paddle Weekend Ever in Islamorada, Florida</h1>

<div class="entry-meta">
    <p>
        <time datetime="2019-03-07T17:27:48-08:00">March 7, 2019</time>

                By <a href="https://www.canoekayak.com/author/canoekayak-com/?rel=author" rel="author" title="Posts by CanoeKayak.com">CanoeKayak.com</a>        
        
        
        
        
                <span class="secondary-byline">
                                </span>
            </p>

</div>

                    </header>

                    
                    <div class="social-btyb">

                        <div class="unified-social-block">
                        <div class="pw-server-widget" data-id="wid-nn1tih6g"></div>                        </div>

                        <div class="unified-btyb-block">
                                                        <div class="ad-btyb">
                                <div id="ad-btyb" class="ten-ad-lazyload pagebuilder_ad " data-width='157' data-height='60' data-additional-sizes='[]' data-position='top' data-identifier='ad-btyb' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/canoe.kayak' data-targeting='{"type":"article","slug":"best-paddle-weekend-ever-islamorada-florida","author":"CanoeKayak.com","categories":["featured-destination"],"tags":["florida-keys"]}' data-sizes='[157,60]'></div>                            </div>
                                                    </div>

                    </div>

                    
                    <div class="article-body">
                        <p>Consisting of five small islands in the Florida Keys, Islamorada offers visitors a wide-array of exciting adventures and scenic paddling opportunities. Here are five ways to have the best SUP weekend ever in Islamorada.</p>
<h4>Theater of the Sea | Location: Mile Marker 84</h4>
<p>As one of the oldest marine mammal facilities in the world, visitors can enjoy fun and interactive animal shows featuring dolphins, sea lions and even parrots. And for those that want up-close encounters, the park offers an exhilarating dolphin swim!</p>
<h4>Indian Key Ruins | Location: Mile Marker 78.5</h4>
<p>Paddle to this historic state park for a spooky, self-guided tour of 19th-century ruins. You will be able to explore an old community of wreckers that once inhabited this now-abandoned island.</p>
<h4>Feed Tarpon and Eat at Robbie&#8217;s | Mile Marker 77</h4>
<p>This lively spot is famous for giving tourists a chance to hand-feed massive tarpon. Of course, visitors can also rent a SUP or kayak, peruse the quirky shops and enjoy a tasty meal at the Hungry Tarpon Restaurant.</p>
<h4>Night Paddle Tour | Mile Marker 87</h4>
<p>Aquaholic Adventures guides this nocturnal paddling tour. With boards equipped with LED lights, paddlers get a unique chance to peer into the underwater world at night.</p>
<p><strong>Related</strong><br />
<a href="https://www.canoekayak.com/travel/best-paddling-towns-florida-keys/" rel="noopener">Best Paddling Towns: Florida Keys</a><br />
<a href="https://www.supthemag.com/videos/how-to-have-the-best-sup-weekend-ever-in-marathon-fl/">How to Have the Best Paddle Weekend in Marathon, Florida.</a><br />
<a href="https://www.canoekayak.com/canoe/meet-a-water-trail-floridas-circumnavigational-trail/" rel="noopener">Florida&#8217;s Circumnavigational Trail</a></p>
                    </div><!-- .article-body -->

                    
                    <div class="wordpress-link-pages">
                                            </div>

                    <footer>

                        <p class="article-tags">
                            
                                                                <a href="https://www.canoekayak.com/tag/florida-keys/" title="Florida Keys">#Florida Keys</a>
                                                        </p><!-- .article-tags -->

                        
                        
                        <nav class="navigation post-navigation">
                            <h2 class="screen-reader-text">Article Navigation</h2>
                            <div class="nav-links">
                                <div class="nav-previous"><a href="https://www.canoekayak.com/travel/featured-destination/weekend-expeditions-connections-across-maine-2/" rel="prev">Prev</a></div>                            </div><!-- .nav-links -->
                        </nav><!-- .post-navigation -->

                    </footer>

                </div><!-- .article-narrow-block -->

                
<a href="/" title="Submit Success" id="articleNewsSubmit" style="padding-top:70px;color:transparent;pointer-events:none;outline:none;">Sign Up For Our Newsletter</a>
<aside class="newsletter-article-sub">
        <h3>Sign Up For Our Newsletter</h3>

        
            <p class="sub-blurb">
                Subscribe to Canoe & Kayak's Newsletter to receive stories like this straight to your inbox.            </p>

                        <form class="news-form" action="https://secure.whatcounts.com/bin/listctrl" method="POST">
            
                <input type="hidden" name="cmd" value="subscribe">
                <input type="hidden" name="slid" value="6700EAF45F07D38E677AB516344E161F">
                <input type="hidden" name="goto" value="https://www.canoekayak.com/travel/featured-destination/best-paddle-weekend-ever-islamorada-florida/?status=success#articleNewsSubmit">
                <input type="hidden" name="errors_to" value="https://www.canoekayak.com/travel/featured-destination/best-paddle-weekend-ever-islamorada-florida/?status=fail#articleNewsSubmit">
                <input type="hidden" id="format_html" name="format" value="html">
                <input type="text" id="email" name="email" placeholder="Enter Your Email Address" size="100">
                <input type="submit" value="Subscribe">

            </form>

            <p class="sub-legal-txt">By signing up you agree to our <a href="https://www.americanmediainc.com/terms-and-conditions/" title ="Terms and Conditions">Terms and Conditions</a> and <a href="https://www.americanmediainc.com/privacy-policy/" title ="Privacy Policy">Privacy Policy</a>.</p>

        
</aside>


                
<aside class="featured-video-connatix">
    <h3 class="seo-heading">Top Articles</h3>
    <script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='eb0775b0-1f73-4c48-b92a-7c84ba2a3bda'></script></aside>


                                <div class="article-comments">
                    
<!-- SpotIM Popular In The Community -->
<div data-spotim-module="recirculation" data-spot-id="sp_DKgvbswp"></div>
<script async src="https://recirculation.spot.im/spot/sp_DKgvbswp" data-spotim-script="recirculation"></script>
<div class="spot-im-comments comments-area">
    <script async src="https://launcher.spot.im/spot/sp_DKgvbswp"
        data-spotim-module="spotim-launcher"
        data-post-id="169458"
        data-post-url="https://www.canoekayak.com/travel/featured-destination/best-paddle-weekend-ever-islamorada-florida/"
        data-facebook-url="https://www.canoekayak.com/travel/featured-destination/best-paddle-weekend-ever-islamorada-florida/"
        data-disqus-url=""
        data-disqus-identifier="169458 https://www.canoekayak.com/?p=169458"></script>
</div>
                </div>
                
                <aside class="ad-container ad-fluid">
                    <h2 class="seo-heading">Advertisement</h2>
                    <div id="gpt-ad-918" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='gpt-ad-918' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/canoe.kayak' data-targeting='{"type":"article","slug":"best-paddle-weekend-ever-islamorada-florida","author":"CanoeKayak.com","categories":["featured-destination"],"tags":["florida-keys"]}' data-sizes='[null,null]'></div>                </aside>

                
                                <aside class="related-posts clearfix">
                    <h3>In Case You Missed It</h3>
                    <div class="related-posts-tabs">
	<ul id="relatedPostTabs">

					<li data-target="relatedLatest" class='selected'><span>Latest</span></li>
		
	</ul>

	<div id="relatedPostContent">

				<div class="tab-content article-grid" id="relatedLatest" >

			<article class="hentry related-post"><a href="/travel/featured-destination/weekend-expeditions-connections-across-maine-2/" title="WEEKEND EXPEDITIONS: CONNECTIONS ACROSS MAINE"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="WEEKEND EXPEDITIONS: CONNECTIONS ACROSS MAINE" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/T0f5Pam3quSlcf0Hy9t4GdQdXkg=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyL3NjaG1pZHRfMTgwODExX2Ryb25lLV8yMjM0ODctbWFudGxlLmpwZw== 1920w, https://thumb.grindnetworks.com/U_13fhx8AQ_tH24_LgwUwJDZroU=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyL3NjaG1pZHRfMTgwODExX2Ryb25lLV8yMjM0ODctbWFudGxlLmpwZw== 970w, https://thumb.grindnetworks.com/KqY4NByYT2HleDE5ppkRzlM-xbc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyL3NjaG1pZHRfMTgwODExX2Ryb25lLV8yMjM0ODctbWFudGxlLmpwZw== 640w, https://thumb.grindnetworks.com/ToCpU8g4NCnAWQj_LX3lJiMX4BY=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyL3NjaG1pZHRfMTgwODExX2Ryb25lLV8yMjM0ODctbWFudGxlLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/travel/featured-destination/" title="Featured Destination">Featured Destination</a></span><h1 class="entry-title"><a href="/travel/featured-destination/weekend-expeditions-connections-across-maine-2/" title="WEEKEND EXPEDITIONS: CONNECTIONS ACROSS MAINE">WEEKEND EXPEDITIONS: CONNECTIONS ACROSS MAINE</a></h1><p class="entry-excerpt">Part 2—Kennebec Valley</p></header></article><article class="hentry related-post"><a href="/videos/exclusives/fiddles-tobique-curious-sights-sounds-new-brunswick-canoe-gathering-like-no/" title="FIDDLES ON THE TOBIQUE: The Curious Sights and Sounds of a New Brunswick Canoe Gathering like no Other"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="FIDDLES ON THE TOBIQUE: The Curious Sights and Sounds of a New Brunswick Canoe Gathering like no Other" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/t9NV09RVdhK9lRTJZDpg2foKLmk=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAxL25iLW1hbnRsZS5qcGc= 1920w, https://thumb.grindnetworks.com/yRr0tKbONnqCHbK1YJD-HI9VCWU=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAxL25iLW1hbnRsZS5qcGc= 970w, https://thumb.grindnetworks.com/LlU7Gws8J-3zoRUj0G0lrWCrdlI=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAxL25iLW1hbnRsZS5qcGc= 640w, https://thumb.grindnetworks.com/WPRPiL6BzPYh8C9JnPFTK-ZWKh4=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAxL25iLW1hbnRsZS5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/exclusives/" title="Exclusives">Exclusives</a></span><h1 class="entry-title"><a href="/videos/exclusives/fiddles-tobique-curious-sights-sounds-new-brunswick-canoe-gathering-like-no/" title="FIDDLES ON THE TOBIQUE: The Curious Sights and Sounds of a New Brunswick Canoe Gathering like no Other">FIDDLES ON THE TOBIQUE: The Curious Sights and Sounds of a New Brunswick Canoe Gathering like no Other</a></h1><p class="entry-excerpt"></p></header></article><article class="hentry related-post"><a href="/adventure/an-eco-lodge-combo-in-costa-ricas-caribbean/" title="A Paddler&#8217;s Eco Lodge Combo in Costa Rica’s Caribbean"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Paddler&#8217;s Eco Lodge Combo in Costa Rica’s Caribbean" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/HuL9upSCb5-WwfITE8JLdyfkwrA=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyLzUwNzg1MjcyXzEwMTYxMDk1NTk4MDAwNDExXzIyNjc3ODI3NjEzODMxOTg3MjBfbi5qcGc= 1920w, https://thumb.grindnetworks.com/Ma2Mw775lS7pzhOloAJIhdXjLiw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyLzUwNzg1MjcyXzEwMTYxMDk1NTk4MDAwNDExXzIyNjc3ODI3NjEzODMxOTg3MjBfbi5qcGc= 970w, https://thumb.grindnetworks.com/cKaXYhQzvb3llFbNC7nmd1QdZOU=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyLzUwNzg1MjcyXzEwMTYxMDk1NTk4MDAwNDExXzIyNjc3ODI3NjEzODMxOTg3MjBfbi5qcGc= 640w, https://thumb.grindnetworks.com/1GzLabqA7R95yAB9DzCH9GVLafM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyLzUwNzg1MjcyXzEwMTYxMDk1NTk4MDAwNDExXzIyNjc3ODI3NjEzODMxOTg3MjBfbi5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/adventure/" title="Adventure">Adventure</a></span><h1 class="entry-title"><a href="/adventure/an-eco-lodge-combo-in-costa-ricas-caribbean/" title="A Paddler&#8217;s Eco Lodge Combo in Costa Rica’s Caribbean">A Paddler&#8217;s Eco Lodge Combo in Costa Rica’s Caribbean</a></h1><p class="entry-excerpt"></p></header></article><article class="hentry related-post"><a href="/travel/featured-destination/weekend-expeditions-connections-across-maine/" title="Weekend Expeditions: Connections Across Maine"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Weekend Expeditions: Connections Across Maine" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/wbgMlpObchspi8qMQ6nfvfYUELM=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAxL21hcnF1ZWVsYXlvdXQzLmpwZw== 1920w, https://thumb.grindnetworks.com/O0dxcWQMeJ_QRmO6am0OfWvkKj8=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAxL21hcnF1ZWVsYXlvdXQzLmpwZw== 970w, https://thumb.grindnetworks.com/wlAtxvOQNO_fjN0rkMQtBMQj3Og=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAxL21hcnF1ZWVsYXlvdXQzLmpwZw== 640w, https://thumb.grindnetworks.com/RUNw1Pe2M7Mkip5dpkDb18bAgv4=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAxL21hcnF1ZWVsYXlvdXQzLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/travel/featured-destination/" title="Featured Destination">Featured Destination</a></span><h1 class="entry-title"><a href="/travel/featured-destination/weekend-expeditions-connections-across-maine/" title="Weekend Expeditions: Connections Across Maine">Weekend Expeditions: Connections Across Maine</a></h1><p class="entry-excerpt">Part 1—Lakes and Mountains</p></header></article><article class="hentry related-post"><a href="/travel/featured-destination/escape-to-chicago/" title="Escape to Chicago"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Escape to Chicago" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Vs2MfH4yUyqMTjIe2sq_BgejSgA=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA3L3NjaG1pZHRfMTgwNjI4X2NoaWNhZ28tXzIwODAxOS5qcGc= 1920w, https://thumb.grindnetworks.com/kk1vf392LkDb6HXogrhT4I3vQrY=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA3L3NjaG1pZHRfMTgwNjI4X2NoaWNhZ28tXzIwODAxOS5qcGc= 970w, https://thumb.grindnetworks.com/I82TcUKWoTJC1saEydqpnuzeyE8=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA3L3NjaG1pZHRfMTgwNjI4X2NoaWNhZ28tXzIwODAxOS5qcGc= 640w, https://thumb.grindnetworks.com/yMrK-1bm3nhiLT48BdJSz8rdbQU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA3L3NjaG1pZHRfMTgwNjI4X2NoaWNhZ28tXzIwODAxOS5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/travel/featured-destination/" title="Featured Destination">Featured Destination</a></span><h1 class="entry-title"><a href="/travel/featured-destination/escape-to-chicago/" title="Escape to Chicago">Escape to Chicago</a></h1><p class="entry-excerpt">A five-day flurry through the Windy City's best paddling, from the remote Des Plaines to the Chicago River's downtown 'canyon' splendor</p></header></article><article class="hentry related-post"><a href="/travel/featured-destination/paddling-guide-ontarios-sunset-country/" title="Paddling Guide: Ontario&#8217;s Sunset Country"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Paddling Guide: Ontario&#8217;s Sunset Country" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/NjUEqHWtuj5EtOm442ze96iqMFw=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA5L3djcHBfZGF5MDEtMDQ1LTIuanBn 1920w, https://thumb.grindnetworks.com/ZYeMjnmgN_zvy4vPIMewT_XLWhs=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA5L3djcHBfZGF5MDEtMDQ1LTIuanBn 970w, https://thumb.grindnetworks.com/lKNjnDD4v8gsnjrGE_OxqWJHZtk=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA5L3djcHBfZGF5MDEtMDQ1LTIuanBn 640w, https://thumb.grindnetworks.com/myohslJFwwO3v-dbFK7_7eObHT0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA5L3djcHBfZGF5MDEtMDQ1LTIuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/travel/featured-destination/" title="Featured Destination">Featured Destination</a></span><h1 class="entry-title"><a href="/travel/featured-destination/paddling-guide-ontarios-sunset-country/" title="Paddling Guide: Ontario&#8217;s Sunset Country">Paddling Guide: Ontario&#8217;s Sunset Country</a></h1><p class="entry-excerpt">A case for flatwater adventures from scenic touring to deep wilderness expeditions</p></header></article><article class="hentry related-post"><a href="/travel/featured-destination/endless-ways-exploring-key-largo/" title="Endless Ways: Exploring Key Largo"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Endless Ways: Exploring Key Largo" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/3Rjvnr2FljV71Lkd_u-po4L5HRk=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA2L3NjaG1pZHRfMTgwNDI5X2Zsb3JpZGFfMTkxMjEzLmpwZw== 1920w, https://thumb.grindnetworks.com/q1d452FfXN09y2TrUwZJ7EB4cAI=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA2L3NjaG1pZHRfMTgwNDI5X2Zsb3JpZGFfMTkxMjEzLmpwZw== 970w, https://thumb.grindnetworks.com/CPql_KeW335f18W8v6fCKIYINUo=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA2L3NjaG1pZHRfMTgwNDI5X2Zsb3JpZGFfMTkxMjEzLmpwZw== 640w, https://thumb.grindnetworks.com/x_k0MYVpxe5Ia5bSdUXxga5tcoU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA2L3NjaG1pZHRfMTgwNDI5X2Zsb3JpZGFfMTkxMjEzLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/travel/featured-destination/" title="Featured Destination">Featured Destination</a></span><h1 class="entry-title"><a href="/travel/featured-destination/endless-ways-exploring-key-largo/" title="Endless Ways: Exploring Key Largo">Endless Ways: Exploring Key Largo</a></h1><p class="entry-excerpt">Instant access and countless options mark different paddling adventures on the Atlantic’s edge</p></header></article><article class="hentry related-post"><a href="/travel/featured-destination/memphis-by-paddle/" title="MEMPHIS BY PADDLE"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="MEMPHIS BY PADDLE" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/8MujlGuGR8xCiUiiqcSSxIwukPQ=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA2L0NLLTEtODA1Ny0yLmpwZw== 1920w, https://thumb.grindnetworks.com/r9jPHnw7e0UacZ5_0JiPuVcLRzM=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA2L0NLLTEtODA1Ny0yLmpwZw== 970w, https://thumb.grindnetworks.com/utBT1SxIMKKc9XJjXkcw6lWhi90=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA2L0NLLTEtODA1Ny0yLmpwZw== 640w, https://thumb.grindnetworks.com/DU14MH_jjv2cmLtbWoBiID8TToE=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA2L0NLLTEtODA1Ny0yLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/travel/featured-destination/" title="Featured Destination">Featured Destination</a></span><h1 class="entry-title"><a href="/travel/featured-destination/memphis-by-paddle/" title="MEMPHIS BY PADDLE">MEMPHIS BY PADDLE</a></h1><p class="entry-excerpt">Touring the Tennessee city of blues and barbecue's best paddling, from secrets of the Mississippi River to the Wolf River's Lost Swamp Trail</p></header></article><article class="hentry related-post"><a href="/travel/featured-destination/make-no-mistake-cleveland-paddlers/" title="Make no Mistake: Cleveland is for Paddlers"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Make no Mistake: Cleveland is for Paddlers" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/UD9kfuEFPL4KIH4nnJLE09vxqSg=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA0L3NjaG1pZHRfMTgwNDIyX29oaW8tXzE4NjQ4Ny0yLmpwZw== 1920w, https://thumb.grindnetworks.com/zKgNiESS1W41neQg1QFJ2vwLMD8=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA0L3NjaG1pZHRfMTgwNDIyX29oaW8tXzE4NjQ4Ny0yLmpwZw== 970w, https://thumb.grindnetworks.com/QS3rMu19em7vRy3VdnT4zWyUEx8=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA0L3NjaG1pZHRfMTgwNDIyX29oaW8tXzE4NjQ4Ny0yLmpwZw== 640w, https://thumb.grindnetworks.com/BLZwC3yitGumnvU9botA68KFSeY=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA0L3NjaG1pZHRfMTgwNDIyX29oaW8tXzE4NjQ4Ny0yLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/travel/featured-destination/" title="Featured Destination">Featured Destination</a></span><h1 class="entry-title"><a href="/travel/featured-destination/make-no-mistake-cleveland-paddlers/" title="Make no Mistake: Cleveland is for Paddlers">Make no Mistake: Cleveland is for Paddlers</a></h1><p class="entry-excerpt">Rock 'n' rolling through unexpected paddling adventures along the Cuyahoga River and back to Lake Erie</p></header></article><article class="hentry related-post"><a href="/travel/featured-destination/destination-big-pine-key/" title="Destination: Big Pine Key"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Destination: Big Pine Key" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/K_zbliXHT0HbTEe0ViPBlxQpKbk=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA1L3NjaG1pZHRfMTgwNDMwX2Zsb3JpZGFfMTkyMTYzLTEuanBn 1920w, https://thumb.grindnetworks.com/8yiEkvYCIRpv4oPXHIBPaiFfBjA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA1L3NjaG1pZHRfMTgwNDMwX2Zsb3JpZGFfMTkyMTYzLTEuanBn 970w, https://thumb.grindnetworks.com/kgTq6PPqUMjMZNwzNWrl1M5Mw-k=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA1L3NjaG1pZHRfMTgwNDMwX2Zsb3JpZGFfMTkyMTYzLTEuanBn 640w, https://thumb.grindnetworks.com/dbDw1PuuBnquYSE7QKS1eYkAaCM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE4LzA1L3NjaG1pZHRfMTgwNDMwX2Zsb3JpZGFfMTkyMTYzLTEuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/travel/featured-destination/" title="Featured Destination">Featured Destination</a></span><h1 class="entry-title"><a href="/travel/featured-destination/destination-big-pine-key/" title="Destination: Big Pine Key">Destination: Big Pine Key</a></h1><p class="entry-excerpt">Big Adventures on Both Sides of the Colorful Lower Key</p></header></article><article class="hentry related-post"><a href="http://www.canoekayak.com/into-the-keys/" title="INTO THE KEYS"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="INTO THE KEYS" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/V79xynQ3k9xk7UdCnWJzX3_m_40=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE3LzA3L0JpZ1BpbmUtMS5qcGc= 1920w, https://thumb.grindnetworks.com/u3YZZbf6PZCOhvKokwFG8C_DIss=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE3LzA3L0JpZ1BpbmUtMS5qcGc= 970w, https://thumb.grindnetworks.com/AH9eRjk29fl0K5OlI7ZHK1LBXwo=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE3LzA3L0JpZ1BpbmUtMS5qcGc= 640w, https://thumb.grindnetworks.com/nnaGUdB0Mqf0xMm6aw0Iu0d0oMM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE3LzA3L0JpZ1BpbmUtMS5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/travel/" title="Travel">Travel</a></span><h1 class="entry-title"><a href="http://www.canoekayak.com/into-the-keys/" title="INTO THE KEYS">INTO THE KEYS</a></h1><p class="entry-excerpt">With island access minus the tourist bustle, Big Pine Key offers the perfect launching point for countless paddling adventures</p></header></article><article class="hentry related-post"><a href="/travel/featured-destination/paddlepalooza-louisiana-panoply-places-paddle/" title="Louisiana&#8217;s panoply of paddling adventures"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Louisiana&#8217;s panoply of paddling adventures" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/dY-1gUor1FtI4PQOLNfvx0B_vCw=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE3LzA1L0JyZWF1eEJyaWRnZUxha2VNYXJ0aW5LYXlha2luZy02LmpwZw== 1920w, https://thumb.grindnetworks.com/sxC_ObAHuQbxaHox_yXbkloCKwo=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE3LzA1L0JyZWF1eEJyaWRnZUxha2VNYXJ0aW5LYXlha2luZy02LmpwZw== 970w, https://thumb.grindnetworks.com/0ydDR9lzEwlM6HWglwcWh1Lh6hE=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE3LzA1L0JyZWF1eEJyaWRnZUxha2VNYXJ0aW5LYXlha2luZy02LmpwZw== 640w, https://thumb.grindnetworks.com/IKNzVQ3RB3UN9RjtlswGrTU-lAI=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE3LzA1L0JyZWF1eEJyaWRnZUxha2VNYXJ0aW5LYXlha2luZy02LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/travel/featured-destination/" title="Featured Destination">Featured Destination</a></span><h1 class="entry-title"><a href="/travel/featured-destination/paddlepalooza-louisiana-panoply-places-paddle/" title="Louisiana&#8217;s panoply of paddling adventures">Louisiana&#8217;s panoply of paddling adventures</a></h1><p class="entry-excerpt">The best of the Pelican State's five regions</p></header></article><article class="hentry related-post"><a href="http://www.canoekayak.com/north-carolina-crystal-coast/" title="Cruising North Carolina&#8217;s Crystal Coast"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Cruising North Carolina&#8217;s Crystal Coast" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/d-NKYJbXUmFHJXS5hTQL1Dm_yBw=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE3LzAzL0NSWVNUQUxDT0FTVDIuanBn 1920w, https://thumb.grindnetworks.com/g8hb70UcMEm2YGRFIsA5wuPaWN4=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE3LzAzL0NSWVNUQUxDT0FTVDIuanBn 970w, https://thumb.grindnetworks.com/7mZMhROOsSkZI__pYssSkLAa1IA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE3LzAzL0NSWVNUQUxDT0FTVDIuanBn 640w, https://thumb.grindnetworks.com/8_9fV_kORSqxAKmff_bIuFbcxpw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE3LzAzL0NSWVNUQUxDT0FTVDIuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/photos/photo-essays/" title="Photo Essays">Photo Essays</a></span><h1 class="entry-title"><a href="http://www.canoekayak.com/north-carolina-crystal-coast/" title="Cruising North Carolina&#8217;s Crystal Coast">Cruising North Carolina&#8217;s Crystal Coast</a></h1><p class="entry-excerpt"></p></header></article><article class="hentry related-post"><a href="/travel/featured-destination-san-marcos-texas/" title="Featured Destination: San Marcos, Texas"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Featured Destination: San Marcos, Texas" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/76tyLmjyKEZcHYbozmDZE4aveog=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE1LzA5LzEwMzQ0MjE2XzEwMTUyODA1OTc4MzgwMjk5XzUxMzAyNTE1MTQ3NTYxOTQ4ODJfby5qcGc= 1920w, https://thumb.grindnetworks.com/rLvcxpoQFOpC6NG9ADkewWvHpOs=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE1LzA5LzEwMzQ0MjE2XzEwMTUyODA1OTc4MzgwMjk5XzUxMzAyNTE1MTQ3NTYxOTQ4ODJfby5qcGc= 970w, https://thumb.grindnetworks.com/gmXwXgBCI91gjQ1Dmf9Y6N56AHQ=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE1LzA5LzEwMzQ0MjE2XzEwMTUyODA1OTc4MzgwMjk5XzUxMzAyNTE1MTQ3NTYxOTQ4ODJfby5qcGc= 640w, https://thumb.grindnetworks.com/8p2XoDYoudp8D9G8_VCE_ht22Rg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE1LzA5LzEwMzQ0MjE2XzEwMTUyODA1OTc4MzgwMjk5XzUxMzAyNTE1MTQ3NTYxOTQ4ODJfby5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/travel/" title="Travel">Travel</a></span><h1 class="entry-title"><a href="/travel/featured-destination-san-marcos-texas/" title="Featured Destination: San Marcos, Texas">Featured Destination: San Marcos, Texas</a></h1><p class="entry-excerpt"></p></header></article><article class="hentry related-post"><a href="/travel/featured-destination-crystal-coast/" title="Featured Destination: Crystal Coast, North Carolina"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Featured Destination: Crystal Coast, North Carolina" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/6gSu_lAhlIuFSxK857DYboNb7H0=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDExLzA5L09wLWNvcHkuanBn 1920w, https://thumb.grindnetworks.com/i1SWP3htH4Xg_jnqph5DZK-Dj3E=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDExLzA5L09wLWNvcHkuanBn 970w, https://thumb.grindnetworks.com/0hob685FZbQPmtqZ6f2_Nt3olfM=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDExLzA5L09wLWNvcHkuanBn 640w, https://thumb.grindnetworks.com/NLGYyBO31HSv1lp60Ts7zEm44y0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDExLzA5L09wLWNvcHkuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/travel/" title="Travel">Travel</a></span><h1 class="entry-title"><a href="/travel/featured-destination-crystal-coast/" title="Featured Destination: Crystal Coast, North Carolina">Featured Destination: Crystal Coast, North Carolina</a></h1><p class="entry-excerpt"></p></header></article><article class="hentry related-post"><a href="/travel/featured-destination-blue-ridge-georgia/" title="Featured Destination: Blue Ridge, Georgia"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Featured Destination: Blue Ridge, Georgia" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/f0PgT1ciTlqCEZzhOJtAv0eonFA=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE2LzA4L0ZveS1PY29lZS11bmVkaXRlZC5qcGc= 1920w, https://thumb.grindnetworks.com/NCQibZAdxnY4-rZR7-FI36Z8X-U=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE2LzA4L0ZveS1PY29lZS11bmVkaXRlZC5qcGc= 970w, https://thumb.grindnetworks.com/xcOI6JSqbC8GLiSgm0o0iQhxQ_k=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE2LzA4L0ZveS1PY29lZS11bmVkaXRlZC5qcGc= 640w, https://thumb.grindnetworks.com/wem16SSNa59HCpmwA8N5gDU_sE0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE2LzA4L0ZveS1PY29lZS11bmVkaXRlZC5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/travel/" title="Travel">Travel</a></span><h1 class="entry-title"><a href="/travel/featured-destination-blue-ridge-georgia/" title="Featured Destination: Blue Ridge, Georgia">Featured Destination: Blue Ridge, Georgia</a></h1><p class="entry-excerpt">The perfect base for a paddling trip on the legendary Ocoee River</p></header></article>
		</div>
		
	</div>
</div>
                </aside><!-- .related-posts -->
                
                
            </div><!-- .main -->
        </div><!-- #main -->
    </div><!-- #primary -->

    
<aside id="secondary" class="widget-area">


	<h1 class="seo-heading">Canoe &amp; Kayak Magazine Article Sidebar</h1>
	
<aside class="newsletter-sidebar-sub">
        <h3>Canoe & Kayak Newsletter</h3>

        
            <p class="sub-blurb">
                Subscribe to Canoe & Kayak's Newsletter to receive stories like this straight to your inbox.            </p>

                        <form class="news-form" action="https://secure.whatcounts.com/bin/listctrl" method="POST">
            
                <input type="hidden" name="cmd" value="subscribe">
                <input type="hidden" name="slid" value="6700EAF45F07D38E677AB516344E161F">
                <input type="hidden" name="goto" value="https://www.canoekayak.com/travel/featured-destination/best-paddle-weekend-ever-islamorada-florida/?status=success">
                <input type="hidden" name="errors_to" value="https://www.canoekayak.com/travel/featured-destination/best-paddle-weekend-ever-islamorada-florida/?status=fail">
                <input type="hidden" id="format_html" name="format" value="html">
                <input type="text" id="email" name="email" placeholder="Email Address" size="100">
                <input type="submit" value="Subscribe">

            </form>

        
</aside>

<div class="widget trending-tabbed">
	<div class="tab-container">
		<ul>
			<li data-target="trendingTab" class="selected">Trending</li>
			<li data-target="latestTab">Latest</li>
		</ul>
		<div id="trendingTab" class="tab-content">
		    <div class="sidebar-article-list">
		    	<article class="hentry"><div class="img-wrap"><a href="/news/expeditions/one-river/" title="Montana couple completes source-to-sea epic down Green and Colorado rivers via backpack, packraft and dory"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Montana couple completes source-to-sea epic down Green and Colorado rivers via backpack, packraft and dory" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/o6erAzTP2JJ9VjUBCfvGhLplrkU=/1920x1440/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyL3RoZS1ncmVlbi1yaXZlci1pbi1iaWctZHJvcC0zX2JlZ28tZ2VyaGFyZHQuanBn 1920w, https://thumb.grindnetworks.com/3gAfbn6p4uP9ochmsqrbo_NFi8o=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyL3RoZS1ncmVlbi1yaXZlci1pbi1iaWctZHJvcC0zX2JlZ28tZ2VyaGFyZHQuanBn 970w, https://thumb.grindnetworks.com/10wuX-hHPm9la2Csd9d7f323fqw=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyL3RoZS1ncmVlbi1yaXZlci1pbi1iaWctZHJvcC0zX2JlZ28tZ2VyaGFyZHQuanBn 640w, https://thumb.grindnetworks.com/m3q8r21JcIFPL-fltx_dJ99xeqI=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyL3RoZS1ncmVlbi1yaXZlci1pbi1iaWctZHJvcC0zX2JlZ28tZ2VyaGFyZHQuanBn 320w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/news/expeditions/" title="Expeditions">Expeditions</a></span><h1 class="entry-title"><a href="/news/expeditions/one-river/" title="Montana couple completes source-to-sea epic down Green and Colorado rivers via backpack, packraft and dory">Montana couple completes source-to-sea epic down Green and Colorado rivers via backpack, packraft and dory</a></h1></header></article><article class="hentry"><div class="img-wrap"><a href="/videos/exclusives/fiddles-tobique-curious-sights-sounds-new-brunswick-canoe-gathering-like-no/" title="FIDDLES ON THE TOBIQUE: The Curious Sights and Sounds of a New Brunswick Canoe Gathering like no Other"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="FIDDLES ON THE TOBIQUE: The Curious Sights and Sounds of a New Brunswick Canoe Gathering like no Other" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/ZmTfGCS8o9ayXTD2vY_imKJ1Nuo=/1920x1440/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAxL25iLW1hbnRsZS5qcGc= 1920w, https://thumb.grindnetworks.com/gpFaR45GBFwZJHysJww4jEdKVbg=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAxL25iLW1hbnRsZS5qcGc= 970w, https://thumb.grindnetworks.com/RBUtRFk97ysOPxvXm_AImyUnnVg=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAxL25iLW1hbnRsZS5qcGc= 640w, https://thumb.grindnetworks.com/7TfGhnW2DCorM99RVZXehR50ORE=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAxL25iLW1hbnRsZS5qcGc= 320w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/exclusives/" title="Exclusives">Exclusives</a></span><h1 class="entry-title"><a href="/videos/exclusives/fiddles-tobique-curious-sights-sounds-new-brunswick-canoe-gathering-like-no/" title="FIDDLES ON THE TOBIQUE: The Curious Sights and Sounds of a New Brunswick Canoe Gathering like no Other">FIDDLES ON THE TOBIQUE: The Curious Sights and Sounds of a New Brunswick Canoe Gathering like no Other</a></h1></header></article><article class="hentry"><div class="img-wrap"><a href="/travel/featured-destination/best-paddle-weekend-ever-islamorada-florida/" title="How to Have the Best Paddle Weekend Ever in Islamorada, Florida"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="How to Have the Best Paddle Weekend Ever in Islamorada, Florida" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/cF5r0i0JUL39CAhJsMYdi9lwDpg=/1920x1440/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAzL2lzbGFtb3JhZGFfZXAxLmpwZw== 1920w, https://thumb.grindnetworks.com/nNyKwbEC3HqTgXrF3u8RU4B4AmM=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAzL2lzbGFtb3JhZGFfZXAxLmpwZw== 970w, https://thumb.grindnetworks.com/a3bH-viCJagvLppaSohdr_6zguA=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAzL2lzbGFtb3JhZGFfZXAxLmpwZw== 640w, https://thumb.grindnetworks.com/6ig2MX_OEANNc_RM2BEVc9N3PJE=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAzL2lzbGFtb3JhZGFfZXAxLmpwZw== 320w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/travel/featured-destination/" title="Featured Destination">Featured Destination</a></span><h1 class="entry-title"><a href="/travel/featured-destination/best-paddle-weekend-ever-islamorada-florida/" title="How to Have the Best Paddle Weekend Ever in Islamorada, Florida">How to Have the Best Paddle Weekend Ever in Islamorada, Florida</a></h1></header></article><article class="hentry"><div class="img-wrap"><a href="/gear/expedition-worthy-gear-part-v/" title="Expedition Planning 101: Gear–Part V, Safety &#038; Electronics"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Expedition Planning 101: Gear–Part V, Safety &#038; Electronics" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/xO01Zy1NVzGbyVcFV8QnJF7IcjI=/1920x1440/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyL3B0NS0yMTMxLmpwZw== 1920w, https://thumb.grindnetworks.com/1JKyajIcNNyz5dqcjDnK0ffz71w=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyL3B0NS0yMTMxLmpwZw== 970w, https://thumb.grindnetworks.com/yNwKkJcn3cHnlRq2zVIOxDSWjjo=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyL3B0NS0yMTMxLmpwZw== 640w, https://thumb.grindnetworks.com/IYq9zxMUu51CLQijE1SeCE5iHuQ=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyL3B0NS0yMTMxLmpwZw== 320w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/gear/" title="Gear">Gear</a></span><h1 class="entry-title"><a href="/gear/expedition-worthy-gear-part-v/" title="Expedition Planning 101: Gear–Part V, Safety &#038; Electronics">Expedition Planning 101: Gear–Part V, Safety &#038; Electronics</a></h1></header></article><article class="hentry"><div class="img-wrap"><a href="/canoe/dog-paddling-paddle-pooch-perfection/" title="Six Tips to Take Your Dog Canoeing, Kayaking or SUPing"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Six Tips to Take Your Dog Canoeing, Kayaking or SUPing" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/bw0hIGTGkOveJxQ8AsQiAKARtzo=/1920x1440/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE1LzA1L0lNR18zMDIxLUVkaXQuanBn 1920w, https://thumb.grindnetworks.com/xsOV9mg1ycis3KPAhiEl760jM58=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE1LzA1L0lNR18zMDIxLUVkaXQuanBn 970w, https://thumb.grindnetworks.com/qF4ScxWel7NNmTAbItSIMekNknU=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE1LzA1L0lNR18zMDIxLUVkaXQuanBn 640w, https://thumb.grindnetworks.com/xPrT-zBvDxVKKhTp_odjmniDk8k=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE1LzA1L0lNR18zMDIxLUVkaXQuanBn 320w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/canoe/" title="Canoe">Canoe</a></span><h1 class="entry-title"><a href="/canoe/dog-paddling-paddle-pooch-perfection/" title="Six Tips to Take Your Dog Canoeing, Kayaking or SUPing">Six Tips to Take Your Dog Canoeing, Kayaking or SUPing</a></h1></header></article>		    </div>
		</div>
		<div id="latestTab" class="tab-content" style="display: none;">
		    <div class="sidebar-article-list">
		    	<article class="hentry"><div class="img-wrap"><a href="/travel/featured-destination/best-paddle-weekend-ever-islamorada-florida/" title="How to Have the Best Paddle Weekend Ever in Islamorada, Florida"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="How to Have the Best Paddle Weekend Ever in Islamorada, Florida" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/cF5r0i0JUL39CAhJsMYdi9lwDpg=/1920x1440/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAzL2lzbGFtb3JhZGFfZXAxLmpwZw== 1920w, https://thumb.grindnetworks.com/nNyKwbEC3HqTgXrF3u8RU4B4AmM=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAzL2lzbGFtb3JhZGFfZXAxLmpwZw== 970w, https://thumb.grindnetworks.com/a3bH-viCJagvLppaSohdr_6zguA=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAzL2lzbGFtb3JhZGFfZXAxLmpwZw== 640w, https://thumb.grindnetworks.com/6ig2MX_OEANNc_RM2BEVc9N3PJE=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAzL2lzbGFtb3JhZGFfZXAxLmpwZw== 320w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/travel/featured-destination/" title="Featured Destination">Featured Destination</a></span><h1 class="entry-title"><a href="/travel/featured-destination/best-paddle-weekend-ever-islamorada-florida/" title="How to Have the Best Paddle Weekend Ever in Islamorada, Florida">How to Have the Best Paddle Weekend Ever in Islamorada, Florida</a></h1></header></article><article class="hentry"><div class="img-wrap"><a href="/gear/expedition-worthy-gear-part-v/" title="Expedition Planning 101: Gear–Part V, Safety &#038; Electronics"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Expedition Planning 101: Gear–Part V, Safety &#038; Electronics" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/xO01Zy1NVzGbyVcFV8QnJF7IcjI=/1920x1440/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyL3B0NS0yMTMxLmpwZw== 1920w, https://thumb.grindnetworks.com/1JKyajIcNNyz5dqcjDnK0ffz71w=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyL3B0NS0yMTMxLmpwZw== 970w, https://thumb.grindnetworks.com/yNwKkJcn3cHnlRq2zVIOxDSWjjo=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyL3B0NS0yMTMxLmpwZw== 640w, https://thumb.grindnetworks.com/IYq9zxMUu51CLQijE1SeCE5iHuQ=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyL3B0NS0yMTMxLmpwZw== 320w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/gear/" title="Gear">Gear</a></span><h1 class="entry-title"><a href="/gear/expedition-worthy-gear-part-v/" title="Expedition Planning 101: Gear–Part V, Safety &#038; Electronics">Expedition Planning 101: Gear–Part V, Safety &#038; Electronics</a></h1></header></article><article class="hentry"><div class="img-wrap"><a href="/travel/featured-destination/weekend-expeditions-connections-across-maine-2/" title="WEEKEND EXPEDITIONS: CONNECTIONS ACROSS MAINE"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="WEEKEND EXPEDITIONS: CONNECTIONS ACROSS MAINE" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/hZuPz6y2X33orThavpgGsjKr958=/1920x1440/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyL3NjaG1pZHRfMTgwODExX2Ryb25lLV8yMjM0ODctbWFudGxlLmpwZw== 1920w, https://thumb.grindnetworks.com/fWfZ-XmoebI0rABGcKSluK4w6ok=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyL3NjaG1pZHRfMTgwODExX2Ryb25lLV8yMjM0ODctbWFudGxlLmpwZw== 970w, https://thumb.grindnetworks.com/dHaUUtt7ymDoLE0H_TdfdpWIZWQ=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyL3NjaG1pZHRfMTgwODExX2Ryb25lLV8yMjM0ODctbWFudGxlLmpwZw== 640w, https://thumb.grindnetworks.com/VRooLs7H8_KqZxUf16-u91ZPtV0=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAyL3NjaG1pZHRfMTgwODExX2Ryb25lLV8yMjM0ODctbWFudGxlLmpwZw== 320w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/travel/featured-destination/" title="Featured Destination">Featured Destination</a></span><h1 class="entry-title"><a href="/travel/featured-destination/weekend-expeditions-connections-across-maine-2/" title="WEEKEND EXPEDITIONS: CONNECTIONS ACROSS MAINE">WEEKEND EXPEDITIONS: CONNECTIONS ACROSS MAINE</a></h1></header></article><article class="hentry"><div class="img-wrap"><a href="/videos/video-20-seconds-lava-falls/" title="Documenting a family paddling expedition down the Grand Canyon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Documenting a family paddling expedition down the Grand Canyon" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/gDUqhqQ0iDMBxoRCO_t_NQeZawc=/1920x1440/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAzL3NjcmVlbi1zaG90LTIwMTktMDMtMDYtYXQtMy00MC00OC1wbS5qcGc= 1920w, https://thumb.grindnetworks.com/OE1k8en205xumVFvMPNd0Y8YY8k=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAzL3NjcmVlbi1zaG90LTIwMTktMDMtMDYtYXQtMy00MC00OC1wbS5qcGc= 970w, https://thumb.grindnetworks.com/KGA0ccff5Rl7OJe09Ukbf-zCbJU=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAzL3NjcmVlbi1zaG90LTIwMTktMDMtMDYtYXQtMy00MC00OC1wbS5qcGc= 640w, https://thumb.grindnetworks.com/DWQ79MgHxdPDtFZTm5gpkteRdJg=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAzL3NjcmVlbi1zaG90LTIwMTktMDMtMDYtYXQtMy00MC00OC1wbS5qcGc= 320w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/video-20-seconds-lava-falls/" title="Documenting a family paddling expedition down the Grand Canyon">Documenting a family paddling expedition down the Grand Canyon</a></h1></header></article><article class="hentry"><div class="img-wrap"><a href="/canoe/book-review/" title="Book Review | Jon Fuller’s &#8216;Verde River Elegy: A Paddling Journey to the River’s End&#8217;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Book Review | Jon Fuller’s &#8216;Verde River Elegy: A Paddling Journey to the River’s End&#8217;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/PzYmNbzx-hpSL9FZe8eKrILaaAU=/1920x1440/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAzLzUxaXMtM212dGhsLmpwZw== 1920w, https://thumb.grindnetworks.com/ApRQTtenF17K1tKj_wfRp2nJ2hY=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAzLzUxaXMtM212dGhsLmpwZw== 970w, https://thumb.grindnetworks.com/9HOOAQ8ITH_qPTBmrNhR3YJC9jA=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAzLzUxaXMtM212dGhsLmpwZw== 640w, https://thumb.grindnetworks.com/Kaf3s1hVH6KXn1SCufPHM0tkDkA=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uY2Fub2VrYXlhay5jb20vdXBsb2Fkcy8yMDE5LzAzLzUxaXMtM212dGhsLmpwZw== 320w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/canoe/" title="Canoe">Canoe</a></span><h1 class="entry-title"><a href="/canoe/book-review/" title="Book Review | Jon Fuller’s &#8216;Verde River Elegy: A Paddling Journey to the River’s End&#8217;">Book Review | Jon Fuller’s &#8216;Verde River Elegy: A Paddling Journey to the River’s End&#8217;</a></h1></header></article>		    </div>
		</div>
	</div>
</div>
<div id="lrec-top" class="ten-ad-lazyload pagebuilder_ad lrec" data-width='300' data-height='250' data-additional-sizes='[]' data-position='top' data-identifier='lrec-top' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/canoe.kayak' data-targeting='{"type":"article","slug":"best-paddle-weekend-ever-islamorada-florida","author":"CanoeKayak.com","categories":["featured-destination"],"tags":["florida-keys"]}' data-ad-type='lrec' data-sizes='[300,250]'></div><div id="barter" class="ten-ad-lazyload pagebuilder_ad barter" data-width='300' data-height='225' data-additional-sizes='[]' data-position='top' data-identifier='barter' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/canoe.kayak' data-targeting='{"type":"article","slug":"best-paddle-weekend-ever-islamorada-florida","author":"CanoeKayak.com","categories":["featured-destination"],"tags":["florida-keys"],"barter":true}' data-sizes='[300,225]'></div>
<div class="widget social-box">
    <div class="tab-container">
		<ul>
			<li data-target="sidebarIN"><i class="fa fa-instagram selected"></i></li>
			<li data-target="sidebarFB" id="fbTabItem"><i class="fa fa-facebook"></i></li>
			<li data-target="sidebarTW" id="twTabItem"><i class="fa fa-twitter"></i></li>
			<li data-target="sidebarYT" id="ytTabItem"><i class="fa fa-youtube"></i></li>
			<li data-target="sidebarN"><i class="fa fa-envelope"></i></li>
		</ul>

		<div id="sidebarIN" class="tab-content">
			<footer>
				<h2>Instagram <span><a href="https://instagram.com/canoekayakmag" target="_blank">@canoekayakmag</a></span></h2>
			</footer>
			<div class="mr-space" id="mr-space_canoekayakmag-homepage-space" data-space-id="the-enthusiast-network/canoekayakmag-homepage-space" style="min-height: 500px;"></div>
			<script>!function(a,b,c,d,e,f,g,h,i,j,k){h=a[d]=a[d]||{},h.ui=h.ui||[],i=a[e]=a[e]||{},i[f]||(j=b.getElementsByTagName(c)[0],k=b.createElement(c),k.src="//platform.massrelevance.com/js/massrel.js",j.parentNode.insertBefore(k,j),i[f]=function(){h.ui.push([].slice.call(arguments))}),i[f]("load",{el:b.getElementById(g)})}(window,document,"script","massrel","spredfast","exp","mr-space_canoekayakmag-homepage-space");</script>
		</div>
		<div id="sidebarFB" class="tab-content" style="display: none;">
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					js.async = true;
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
			<div class="fb-page" data-href="https://www.facebook.com/canoeandkayak" data-tabs="timeline" data-width="300" data-height="250" data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="false"></div>
		</div>
		<div id="sidebarTW" class="tab-content" style="display: none;">

			<a height="250" data-chrome="nofooter noborders transparent" class="twitter-timeline" href="https://twitter.com/CanoeKayakMag" data-widget-id="539495230257770496" style="display:none;">Tweets by @CanoeKayakMag</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>
		<div id="sidebarYT" class="tab-content" style="display: none;">
			<script async src="https://apis.google.com/js/platform.js"></script>
			<iframe width="1280" height="900" src="https://www.youtube.com/embed/-i_rugeTkSM?list=UUwroX5Z5-cubmA5YreyDkVA"></iframe>
			<footer>
				<a href="https://youtube.com/canoekayak" target="_blank">@canoekayak</a>
				<div class="g-ytsubscribe" data-channel="canoekayak" data-layout="default" data-count="default"></div>
			</footer>
		</div>
		<div id="sidebarN" class="tab-content" style="display: none;">
			<h2>Newsletter</h2>
			<p>Subscribe to our free newsletter and stay up-to-date with the latest from Canoe &amp; Kayak Magazine</p>
			<form action="/newsletter/" method="GET">
				<input type="hidden" name="referrer" value="sidebar" />
				<button class="sign-up-btn" type="submit">Sign Up</button>
			</form>
		</div>
	</div>
</div>

<script>

	(function($) {

		$('#twTabItem').on('click', function() {
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		});

		$('#sidebarYT').fitVids();

	})(jQuery);

</script>
<div id="half-page" class="ten-ad-lazyload pagebuilder_ad drec" data-width='300' data-height='600' data-additional-sizes='[]' data-position='bottom' data-identifier='half-page' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/canoe.kayak' data-targeting='{"type":"article","slug":"best-paddle-weekend-ever-islamorada-florida","author":"CanoeKayak.com","categories":["featured-destination"],"tags":["florida-keys"]}' data-ad-type='half-page' data-sizes='[300,600]'></div>
</aside><!-- #secondary -->

</article><!-- #post-169458 -->
<div id="outofpage-skin" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='outofpage-skin' data-is-out-of-page='true' data-lazy-load='false' data-path='/21666240671/canoe.kayak' data-targeting='{"type":"article","slug":"best-paddle-weekend-ever-islamorada-florida","author":"CanoeKayak.com","categories":["featured-destination"],"tags":["florida-keys"],"richmedia":"skin"}' data-sizes='[null,null]'></div><div id="outofpage-other" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='outofpage-other' data-is-out-of-page='true' data-lazy-load='false' data-path='/21666240671/canoe.kayak' data-targeting='{"type":"article","slug":"best-paddle-weekend-ever-islamorada-florida","author":"CanoeKayak.com","categories":["featured-destination"],"tags":["florida-keys"],"richmedia":["interstitial"]}' data-sizes='[null,null]'></div></div><!-- #content -->
<footer id="footer" class="footer-standard">
    <h2>Site Footer</h2>
    <div class="theme-footer">

        
        <div class="footer-social">
            <h3>Follow Us</h3>

                        <a href="https://www.facebook.com/canoeandkayak" title="Canoe &amp; Kayak Magazine on Facebook">
                <i class="fa fa-facebook">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Facebook</span>
                </i>
            </a>
            
                        <a href="https://twitter.com/CanoeKayakMag" title="Canoe &amp; Kayak Magazine on Twitter">
                <i class="fa fa-twitter">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Twitter</span>
                </i>
            </a>
            
            
                        <a href="https://www.instagram.com/canoekayakmag" title="Canoe &amp; Kayak Magazine on Instagram">
                <i class="fa fa-instagram">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Instagram</span>
                </i>
            </a>
            
                        <a href="https://www.pinterest.com/canoekayakmag" title="Canoe &amp; Kayak Magazine on Pinterest">
                <i class="fa fa-pinterest">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Pinterest</span>
                </i>
            </a>
            
            
                        <a href="https://www.youtube.com/canoekayak" title="Canoe &amp; Kayak Magazine on YouTube">
                <i class="fa fa-youtube">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on YouTube</span>
                </i>
            </a>
            
            
            
            <a href="/feed/" title="Canoe &amp; Kayak Magazine RSS Feed">
                <i class="fa fa-rss">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine RSS Feed</span>
                </i>
            </a>
        </div>
        <div class="footer-news">
            <h3>Newsletter</h3>
            <p>Subscribe to our free newsletter and stay up-to-date with the latest from Canoe & Kayak Magazine</p>
            <form action="/newsletter/" method="GET">
                <input type="hidden" name="referrer" value="footer" />
                <button>Sign Up</button>
            </form>
        </div>
    </div>
    <div class="network-footer">
        <div class="grind-block">
            <div class="linkset-1">
                <a href="/about/" title="About" class="toss-item">About</a>
                <a href="/contact/" title="Contact" class="toss-item">Contact</a>
                                <a href="http://www.enthusiastnetwork.com/media-kits/canoe-kayak/" title="Media Kit" class="toss-item">Media Kit</a>
                                <a href="https://www.americanmediainc.com/careers/" title="Careers" class="toss-item">Careers</a>
            </div>
            <div class="linkset-2">
                <a href="https://www.americanmediainc.com/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
                <a href="https://www.americanmediainc.com/terms-and-conditions/" title="Terms of Use">Terms of Use</a>
                <a href="https://www.enthusiastnetwork.com/cookie-policy/" title="Cookie Policy">Cookie Policy</a>
                                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" id="AdChoices" title="TRUSTe Advertising Choices">AdChoices</a>
                            </div>
            <div class="linkset-3">
                <p>Adventure Sports Network</p>
            </div>
            <div class="copyright">
                <span>Copyright &copy; 2019 American Media, LLC. All rights reserved.</span>
            </div>
        </div>
        <div class="network-block">

            
                        <div class="dropup">
                <button type="button" value="Visit Our Other Sites">Visit Our Other Sites&nbsp;&nbsp;<i class="fa fa-ellipsis-v"></i></button>
                <ul class="network-menu" role="menu"><li><a href="http://www.adventuresportsnetwork.com/" title="Adventure Sports Network">Adventure Sports Network</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridebmx.com/" title="RideBMX">RideBMX</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfer.com/" title="Surfer">Surfer</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>            </div>
            
        </div>
    </div>
</footer>

        </div><!-- / #PageContainer -->
    </div><!-- / #TakeoverBackground -->
    <div id="OtherElements">
                <!-- Po.st -->
        <script>
            (function () {
                var s = document.createElement("script");
                s.async = true;
                s.src = ("https:" == document.location.protocol ? "https://s" : "http://i") + ".po.st/static/v4/post-widget.js#publisherKey=6dikvfn62ub2rlmhti10";
                var x = document.getElementsByTagName("script")[0];
                x.parentNode.insertBefore(s, x);
             })();
        </script>

<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) {

					$(document).on( 'click', 'a.quick-view-button', function() {

						$.fn.prettyPhoto({
							social_tools: false,
							theme: 'pp_woocommerce pp_woocommerce_quick_view',
							opacity: 0.8,
							modal: false,
							horizontal_padding: 40,
							changepicturecallback: function() {
								jQuery('.variations_form').wc_variation_form();
								jQuery('.variations_form').trigger('wc_variation_form');
								jQuery('.variations_form .variations select').change();
								
								var container = jQuery('.quick-view-content').closest('.pp_content_container');
								jQuery('body').trigger('quick-view-displayed');
							}
						});

						$.prettyPhoto.open( $(this).attr( 'href' ) );

						return false;
					});
				
});
</script>

        <!-- Google DoubleClick -->
        <script>

            var Krux          = Krux || [];
                Krux.user     = Krux.user || '';
                Krux.segments = Krux.segments || [];

            var googletag     = googletag || {};
                googletag.cmd = googletag.cmd || [];

            (function (id) {

                function append(scriptid, url, async) {
                    var d = document, sn = 'script', f = d.getElementsByTagName(sn)[0];
                    if (!f) f = d.head;
                    var s = d.createElement(sn);
                    s.async = async;
                    s.id = scriptid;
                    s.src = url;
                    f.parentNode.insertBefore(s, f);
                }

                function getRootDomain() {
                    var parts = window.location.hostname.split('.');
                    if (parts.length === 2) rootDomain = parts[0];
                    else if (parts.length > 2) {
                        var part = parts[parts.length - 2];
                        if (part === 'com' || part === 'co') {
                            rootDomain = parts[parts.length - 3];
                        }
                        else {
                            rootDomain = part;
                        }
                    }
                    return rootDomain;
                }

                window.evidon = {};
                window.evidon.id = id;
                var cdn = '//c.evidon.com/', rootDomain = getRootDomain(), noticecdn = cdn + 'sitenotice/';
                append('evidon-notice', noticecdn + 'evidon-sitenotice-tag.js', false);
                append('evidon-location', cdn + 'geo/country.js', true);
                append('evidon-themes', noticecdn + id + '/snthemes.js', true);
                if (rootDomain) append('evidon-settings', noticecdn + id + '/' + rootDomain + '/settings.js', true);

                window.evidon.priorConsentCallback = function() {

                    // Krux Integration
                    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
                    append("krux", "https://cdn.krxd.net/controltag/sc7yggpwq.js", true);
                    (function(){
                        function retrieve(n){
                            var k= 'kx'+'tennew_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                    return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                    var m = document.cookie.match(k+'=([^;]*)');
                                    return (m && unescape(m[1])) || '';
                            } else {
                                    return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
                    })();

                    googletag.cmd.push(function() {
                        if (window.googletag && googletag.apiReady) {
                            $(document).ready(function() {
                                $('.ten-ad-lazyload').lazyload();
                            });
                        }
                    });

                    append("gpt", 'https://www.googletagservices.com/tag/js/gpt.js', true);
                    
                };

            })(5484);

            if (window.location.hostname.indexOf('.local') > -1) {
                window.evidon.priorConsentCallback();
            } else if (window.location.hostname.indexOf('beta.') > -1) {
                window.evidon.priorConsentCallback();
            } else if (window.location.hostname.indexOf('staging.') > -1) {
                window.evidon.priorConsentCallback();
            }

        </script>
<script>
(function() {googletag.cmd.push(function() {
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().addEventListener('slotRenderEnded', function(event) { gptevents.trigger(event) });
googletag.enableServices();
});})();
</script>

    </div><!-- / #OtherElements -->
</body>
</html>

