<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js">
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
        
		<!-- Facebook Pages Link Ownership -->
		<meta property="fb:pages" content="57634002872" />
		<meta property="fb:pages" content="415913271828484" />

		<!-- Google AMP -->
		<link rel="amphtml" href="https://www.canoekayak.com/news/industry-updates/canoecopia-spotlight-aqua-bound-whiskey-and-tango/?amphtml=1">

		<!-- Google Tag Manager -->
		<script>var dataLayer = [{"page":{"site":"canoekayak.com","categories":["Gear","Industry Updates","Touring Kayaks"],"tags":[],"author":"CanoeKayak.com"},"pageType":"article","categorySlug":"industry-updates","categoryName":"Industry Updates","author":"CanoeKayak.com"}];</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
		new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
		"https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,"script","dataLayer","GTM-PKDZ4K");</script>
		<!-- End Google Tag Manager -->

        <script type="application/ld+json">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</script>

<title>Canoecopia Spotlight: Aqua-Bound Whiskey and Tango | Canoe &amp; Kayak Magazine</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Long-time paddle crafter announces the Whiskey and Tango, two-model ultra-light paddle series engineered to offer the “smoothest forward stroke in kayaking”"/>
<meta name="news_keywords" content="canoe, kayak, kayaking, canoeing, river, whitewater" />
<meta name="original-source" content="https://www.canoekayak.com/news/industry-updates/canoecopia-spotlight-aqua-bound-whiskey-and-tango/" />
<meta name="keywords" content="Aqua-Bound, AquaBound, bending branches, paddles, premium, carbon, touring paddles, performance touring, kayak touring performance paddle, premium sea kayak, sea kayak touring, performing paddle, premium kayak paddle, kayak paddle review, carbon sea kayak paddle, carbon kayak paddle, fiberglass, touring, sea kayak, glass, carbon, all-carbon, light, ultra-light, swing weight"/>
<link rel="canonical" href="https://www.canoekayak.com/news/industry-updates/canoecopia-spotlight-aqua-bound-whiskey-and-tango/" />
<link rel="publisher" href="https://plus.google.com/+canoekayakmagazine"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Canoecopia Spotlight: Aqua-Bound Whiskey and Tango" />
<meta property="og:description" content="Long-time paddle crafter announces runs down two-model ultra-light paddle series" />
<meta property="og:url" content="https://www.canoekayak.com/news/industry-updates/canoecopia-spotlight-aqua-bound-whiskey-and-tango/" />
<meta property="og:site_name" content="Canoe &amp; Kayak Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/canoeandkayak" />
<meta property="article:section" content="Industry Updates" />
<meta property="article:published_time" content="2018-03-30T12:59:30-07:00" />
<meta property="article:modified_time" content="2018-03-30T13:23:20-07:00" />
<meta property="og:updated_time" content="2018-03-30T13:23:20-07:00" />
<meta property="og:image" content="https://thumb.grindnetworks.com/UtOuF0sx6brm60Z9Dok08U1Igy8=/1200x630/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/AB-mantle-2.jpg" />
<meta property="og:image:secure_url" content="https://thumb.grindnetworks.com/UtOuF0sx6brm60Z9Dok08U1Igy8=/1200x630/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/AB-mantle-2.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Long-time paddle crafter announces the Whiskey and Tango, two-model ultra-light paddle series engineered to offer the “smoothest forward stroke in kayaking”" />
<meta name="twitter:title" content="Canoecopia Spotlight: Aqua-Bound Whiskey and Tango | Canoe &amp; Kayak Magazine" />
<meta name="twitter:site" content="@CanoeKayakMag" />
<meta name="twitter:image" content="https://thumb.grindnetworks.com/UtOuF0sx6brm60Z9Dok08U1Igy8=/1200x630/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/AB-mantle-2.jpg" />
<meta name="twitter:creator" content="@CanoeKayakMag" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.canoekayak.com\/","name":"Canoe & Kayak Magazine","alternateName":"Canoe & Kayak Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.canoekayak.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.canoekayak.com\/news\/industry-updates\/canoecopia-spotlight-aqua-bound-whiskey-and-tango\/","sameAs":["https:\/\/www.facebook.com\/canoeandkayak","http:\/\/instagram.com\/canoekayakmag","https:\/\/plus.google.com\/+canoekayakmagazine","https:\/\/www.youtube.com\/user\/canoekayak","https:\/\/www.pinterest.com\/canoekayakmag\/","https:\/\/twitter.com\/CanoeKayakMag"],"@id":"#organization","name":"Canoe & Kayak Magazine","logo":"http:\/\/www.canoekayak.com\/wp-content\/uploads\/2014\/11\/CK-logo-150_40.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<!-- Krux Control Tag & User Segments (canoekayak.com) -->
<script class="kxct" data-id="sc7yggpwq" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sc7yggpwq.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>
<script class="kxint" data-namespace="tennew" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function retrieve(n){
            var k= 'kx'+'tennew_'+n, ls=(function(){
                try {
                    return window.localStorage;
                } catch(e) {
                    return null;
                }
            })();
            if (ls) {
                    return ls[k] || '';
            } else if (navigator.cookieEnabled) {
                    var m = document.cookie.match(k+'=([^;]*)');
                    return (m && unescape(m[1])) || '';
            } else {
                    return '';
            }
        }
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
    })();
</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='theme-style-css'  href='//www.canoekayak.com/wp-content/themes/canoekayak.com/style-min.css?ver=4.0.' type='text/css' media='all' />
<link rel='stylesheet' id='ExternalFont0-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C300italic%2C400italic%2C600%2C600italic%2C700italic%2C700%2C800%2C800italic&#038;ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='//www.canoekayak.com/wp-content/themes/canoekayak.com/js/script-min.js?ver=4.0.'></script>
<link rel='https://api.w.org/' href='https://www.canoekayak.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.canoekayak.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canoekayak.com%2Fnews%2Findustry-updates%2Fcanoecopia-spotlight-aqua-bound-whiskey-and-tango%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canoekayak.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canoekayak.com%2Fnews%2Findustry-updates%2Fcanoecopia-spotlight-aqua-bound-whiskey-and-tango%2F&#038;format=xml" />
<meta property="fb:pages" content="" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.canoekayak.com/wp-content/themes/canoekayak.com/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.canoekayak.com/wp-content/themes/canoekayak.com/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.canoekayak.com/wp-content/themes/canoekayak.com/favicon-16x16.png">
<link rel="manifest" href="https://www.canoekayak.com/wp-content/themes/canoekayak.com/manifest.json">
<link rel="mask-icon" href="https://www.canoekayak.com/wp-content/themes/canoekayak.com/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="https://www.canoekayak.com/wp-content/themes/canoekayak.com/favicon.ico">
<meta name="msapplication-config" content="https://www.canoekayak.com/wp-content/themes/canoekayak.com/browserconfig.xml">
<meta name="theme-color" content="#e4e4e4">

	</head>
	<body class="post-template-default single single-post postid-163544 single-format-standard takeover-off desktop-theme">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PKDZ4K"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->

        <div id="TakeoverBackground">

			<div id="PageContainer" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#navigation" title="Skip To Navigation">Skip To Navigation</a>
				<a class="skip-link screen-reader-text" href="#content" title="Skip To Content">Skip To Content</a>
				<a class="skip-link screen-reader-text" href="#footer" title="Skip To Footer">Skip To Footer</a>


	<header id="BaseSiteHead" class="site-header" role="banner">
		<div class="header-content">
			<div class="mobile-menu-btn">
                <i class="fa fa-bars"></i>
                <i class="fa fa-close"></i>
            </div>

			<div class="site-branding">
				<h1 class="site-title"><a href="https://www.canoekayak.com/" rel="home">Canoe &amp; Kayak Magazine</a> <small>Paddling Trips, Industry News, Gear Reviews, Techniques, Photos</small></h1>
			</div><!-- .site-branding -->

			<nav id="TopBarNav" class="main-navigation" role="navigation">
				<h1 class="seo-heading">Canoe &amp; Kayak Magazine Navigation</h1>
				 <ul>
	<li class="nav-item-gear  ">
		<a href="https://www.canoekayak.com/gear/" title="Gear">
			Gear
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-2017buyersguide  ">
		<a href="https://www.canoekayak.com/2017-gear-guide/" title="2017 Buyer&#039;s Guide">
			2017 Buyer's Guide
		</a>
		
	</li>
	<li class="nav-item-canoe  ">
		<a href="https://www.canoekayak.com/gear/canoe-gear/" title="Canoe">
			Canoe
		</a>
		
	</li>
	<li class="nav-item-kayaktouring  ">
		<a href="https://www.canoekayak.com/gear/touring-kayaks-gear/" title="Kayak Touring">
			Kayak Touring
		</a>
		
	</li>
	<li class="nav-item-whitewater  ">
		<a href="https://www.canoekayak.com/gear/whitewater-kayak-gear/" title="Whitewater">
			Whitewater
		</a>
		
	</li>
	<li class="nav-item-rides  ">
		<a href="http://www.canoekayak.com/gear/rides/" title="Rides">
			Rides
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/news/industry-updates/canoecopia-spotlight-aqua-bound-whiskey-and-tango/" title="Canoecopia Spotlight: Aqua-Bound Whiskey and Tango">
						<img data-src="https://thumb.grindnetworks.com/xGGS8iUhvY8W_-F0N6ESnM1AxA0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/AB-mantle-2-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Canoecopia Spotlight: Aqua-Bound Whiskey and Tango">
					</a>
					<span class="entry-category">Gear</span>
					<span class="entry-title"><a href="/news/industry-updates/canoecopia-spotlight-aqua-bound-whiskey-and-tango/" title="Canoecopia Spotlight: Aqua-Bound Whiskey and Tango">Canoecopia Spotlight: Aqua-Bound Whiskey and Tango</a></span>
				</div>
				<div class="hentry">
					<a href="/skills/5-reasons-to-pack-an-axe/" title="5 Reasons to Pack an Axe">
						<img data-src="https://thumb.grindnetworks.com/0Rx3r0Ua1lHO2kyxWBh_huc8WfM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/DSCF7903-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="5 Reasons to Pack an Axe">
					</a>
					<span class="entry-category">Adventure</span>
					<span class="entry-title"><a href="/skills/5-reasons-to-pack-an-axe/" title="5 Reasons to Pack an Axe">5 Reasons to Pack an Axe</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-skills  ">
		<a href="https://www.canoekayak.com/skills/" title="Skills">
			Skills
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-tipoftheweek  ">
		<a href="/tag/tip-of-the-week/" title="Tip of the Week">
			Tip of the Week
		</a>
		
	</li>
	<li class="nav-item-needtoknow  ">
		<a href="/tag/need-to-know/" title="Need To Know">
			Need To Know
		</a>
		
	</li>
	<li class="nav-item-startpaddling  ">
		<a href="https://www.canoekayak.com/start-paddling/" title="Start Paddling">
			Start Paddling
		</a>
		
	</li>
	<li class="nav-item-paddlingsafety  ">
		<a href="http://www.canoekayak.com/skills/paddling-safely/" title="Paddling Safety">
			Paddling Safety
		</a>
		
	</li>
	<li class="nav-item-bushcraft  ">
		<a href="/tag/bushcraft/" title="Bushcraft">
			Bushcraft
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/skills/5-reasons-to-pack-an-axe/" title="5 Reasons to Pack an Axe">
						<img data-src="https://thumb.grindnetworks.com/0Rx3r0Ua1lHO2kyxWBh_huc8WfM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/DSCF7903-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="5 Reasons to Pack an Axe">
					</a>
					<span class="entry-category">Adventure</span>
					<span class="entry-title"><a href="/skills/5-reasons-to-pack-an-axe/" title="5 Reasons to Pack an Axe">5 Reasons to Pack an Axe</a></span>
				</div>
				<div class="hentry">
					<a href="/videos/how-to-throw-a-rope-4-ways/" title="How to Throw a Rope 4 Ways">
						<img data-src="https://thumb.grindnetworks.com/D6e55eovaWMB_4jeGi1bo83FVu4=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/Screen-Shot-2018-03-19-at-10.16.06-AM-320x180.png" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="How to Throw a Rope 4 Ways">
					</a>
					<span class="entry-category">Skills</span>
					<span class="entry-title"><a href="/videos/how-to-throw-a-rope-4-ways/" title="How to Throw a Rope 4 Ways">How to Throw a Rope 4 Ways</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-destinations  ">
		<a href="https://www.canoekayak.com/travel/" title="Destinations">
			Destinations
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-featureddestination  ">
		<a href="https://www.canoekayak.com/travel/featured-destination/" title="Featured Destination">
			Featured Destination
		</a>
		
	</li>
	<li class="nav-item-bestbets  ">
		<a href="https://www.canoekayak.com/travel/best-bets/" title="Best Bets">
			Best Bets
		</a>
		
	</li>
	<li class="nav-item-traveljournal  ">
		<a href="https://www.canoekayak.com/travel/travel-journal/" title="Travel Journal">
			Travel Journal
		</a>
		
	</li>
	<li class="nav-item-eventscalendar  ">
		<a href="https://www.canoekayak.com/events/" title="Events Calendar">
			Events Calendar
		</a>
		
	</li>
	<li class="nav-item-submitevent  ">
		<a href="/events/event-submission-form/" title="Submit Event">
			Submit Event
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/news/environment/swapping-paddles-pedals/" title="Swapping Paddles for Pedals">
						<img data-src="https://thumb.grindnetworks.com/NS7gv_7icP8Sv7aDeAjbaIOICDQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/08/Freemans-hero-Nate-Ptacek-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Swapping Paddles for Pedals">
					</a>
					<span class="entry-category">Adventure</span>
					<span class="entry-title"><a href="/news/environment/swapping-paddles-pedals/" title="Swapping Paddles for Pedals">Swapping Paddles for Pedals</a></span>
				</div>
				<div class="hentry">
					<a href="/travel/next-best-paddling-towns-phoenixville-pa/" title="(Next) Best Paddling Towns: Phoenixville, PA">
						<img data-src="https://thumb.grindnetworks.com/_S3cl2gsNq2i2hzfVR8QK2_A5zo=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/02/20100610_091937_IMG_1198-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="(Next) Best Paddling Towns: Phoenixville, PA">
					</a>
					<span class="entry-category">Best Bets</span>
					<span class="entry-title"><a href="/travel/next-best-paddling-towns-phoenixville-pa/" title="(Next) Best Paddling Towns: Phoenixville, PA">(Next) Best Paddling Towns: Phoenixville, PA</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-photos  ">
		<a href="https://www.canoekayak.com/photos/" title="Photos">
			Photos
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-digitalfeatures  ">
		<a href="https://www.canoekayak.com/photos/digital-features/" title="Digital Features">
			Digital Features
		</a>
		
	</li>
	<li class="nav-item-photoessays  ">
		<a href="https://www.canoekayak.com/photos/photo-essays/" title="Photo Essays">
			Photo Essays
		</a>
		
	</li>
	<li class="nav-item-photogalleries  ">
		<a href="https://www.canoekayak.com/photos/galleries/" title="Photo Galleries">
			Photo Galleries
		</a>
		
	</li>
	<li class="nav-item-behindthelens  ">
		<a href="https://www.canoekayak.com/photos/behind-the-lens-photos/" title="Behind the Lens">
			Behind the Lens
		</a>
		
	</li>
	<li class="nav-item-photooftheday  ">
		<a href="https://www.canoekayak.com/photos/photo-of-the-day/" title="Photo of the Day">
			Photo of the Day
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/editors-pick/sarah-mcnair-landry-journey-polar-paddler/" title="Sarah McNair-Landry: Journey from Polar to Paddler">
						<img data-src="https://thumb.grindnetworks.com/Wfo9hsXdy-Ioiaj2H2cf6unk_gA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2016/02/greenland-18-M-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Sarah McNair-Landry: Journey from Polar to Paddler">
					</a>
					<span class="entry-category">Editors Pick</span>
					<span class="entry-title"><a href="/editors-pick/sarah-mcnair-landry-journey-polar-paddler/" title="Sarah McNair-Landry: Journey from Polar to Paddler">Sarah McNair-Landry: Journey from Polar to Paddler</a></span>
				</div>
				<div class="hentry">
					<a href="/adventure/river-unknown-exploring-canadas-far-north-ikivuq-expedition/" title="The River Unknown: Exploring Canada&#8217;s Far North with the Ikivuq Expedition">
						<img data-src="https://thumb.grindnetworks.com/Id3cT8Nbk6T8MV4CVBBDk_zmJJo=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/02/Legard-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="The River Unknown: Exploring Canada&#8217;s Far North with the Ikivuq Expedition">
					</a>
					<span class="entry-category">Adventure</span>
					<span class="entry-title"><a href="/adventure/river-unknown-exploring-canadas-far-north-ikivuq-expedition/" title="The River Unknown: Exploring Canada&#8217;s Far North with the Ikivuq Expedition">The River Unknown: Exploring Canada&#8217;s Far North with the Ikivuq Expedition</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-videos  ">
		<a href="https://www.canoekayak.com/videos/" title="Videos">
			Videos
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-virtualcoach  ">
		<a href="https://www.canoekayak.com/videos/virtual-coach/" title="Virtual Coach">
			Virtual Coach
		</a>
		
	</li>
	<li class="nav-item-theinsideline  ">
		<a href="https://www.canoekayak.com/videos/the-inside-line/" title="The Inside Line">
			The Inside Line
		</a>
		
	</li>
	<li class="nav-item-carryonadventures  ">
		<a href="/tag/carry-on-adventures/%20" title="Carry-on Adventures">
			Carry-on Adventures
		</a>
		
	</li>
	<li class="nav-item-ckawardsvideos  ">
		<a href="https://www.canoekayak.com/canoe-kayak-awards/ck-awards-videos/" title="CK Awards Videos">
			CK Awards Videos
		</a>
		
	</li>
	<li class="nav-item-lessonsfromthetrail  ">
		<a href="http://www.canoekayak.com/tag/jim-baird-lessons-from-the-trail/" title="Lessons From the Trail">
			Lessons From the Trail
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/videos/how-to-throw-a-rope-4-ways/" title="How to Throw a Rope 4 Ways">
						<img data-src="https://thumb.grindnetworks.com/D6e55eovaWMB_4jeGi1bo83FVu4=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/Screen-Shot-2018-03-19-at-10.16.06-AM-320x180.png" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="How to Throw a Rope 4 Ways">
					</a>
					<span class="entry-category">Skills</span>
					<span class="entry-title"><a href="/videos/how-to-throw-a-rope-4-ways/" title="How to Throw a Rope 4 Ways">How to Throw a Rope 4 Ways</a></span>
				</div>
				<div class="hentry">
					<a href="/videos/exclusives/video-why-ecuadors-rio-piatua-matters/" title="Video: Why Ecuador&#8217;s Rio Piatua Matters">
						<img data-src="https://thumb.grindnetworks.com/XCSWjq2TiZFZqGISDgPmwtGJ1Sg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/Screen-Shot-2018-03-08-at-10.20.28-AM-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Video: Why Ecuador&#8217;s Rio Piatua Matters">
					</a>
					<span class="entry-category">Exclusives</span>
					<span class="entry-title"><a href="/videos/exclusives/video-why-ecuadors-rio-piatua-matters/" title="Video: Why Ecuador&#8217;s Rio Piatua Matters">Video: Why Ecuador&#8217;s Rio Piatua Matters</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-news  ">
		<a href="https://www.canoekayak.com/news/" title="News">
			News
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-environment  ">
		<a href="https://www.canoekayak.com/news/environment/" title="Environment">
			Environment
		</a>
		
	</li>
	<li class="nav-item-expeditions  ">
		<a href="https://www.canoekayak.com/news/expeditions/" title="Expeditions">
			Expeditions
		</a>
		
	</li>
	<li class="nav-item-industryupdates  active">
		<a href="https://www.canoekayak.com/news/industry-updates/" title="Industry Updates">
			Industry Updates
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/news/industry-updates/canoecopia-spotlight-aqua-bound-whiskey-and-tango/" title="Canoecopia Spotlight: Aqua-Bound Whiskey and Tango">
						<img data-src="https://thumb.grindnetworks.com/xGGS8iUhvY8W_-F0N6ESnM1AxA0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/AB-mantle-2-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Canoecopia Spotlight: Aqua-Bound Whiskey and Tango">
					</a>
					<span class="entry-category">Gear</span>
					<span class="entry-title"><a href="/news/industry-updates/canoecopia-spotlight-aqua-bound-whiskey-and-tango/" title="Canoecopia Spotlight: Aqua-Bound Whiskey and Tango">Canoecopia Spotlight: Aqua-Bound Whiskey and Tango</a></span>
				</div>
				<div class="hentry">
					<a href="/news/environment/swapping-paddles-pedals/" title="Swapping Paddles for Pedals">
						<img data-src="https://thumb.grindnetworks.com/NS7gv_7icP8Sv7aDeAjbaIOICDQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/08/Freemans-hero-Nate-Ptacek-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Swapping Paddles for Pedals">
					</a>
					<span class="entry-category">Adventure</span>
					<span class="entry-title"><a href="/news/environment/swapping-paddles-pedals/" title="Swapping Paddles for Pedals">Swapping Paddles for Pedals</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-kayakfish  ">
		<a href="https://www.canoekayak.com/kayakfish/" title="Kayak Fish">
			Kayak Fish
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-boats  ">
		<a href="https://www.canoekayak.com/kayakfish/kayakfish-boats/" title="Boats">
			Boats
		</a>
		
	</li>
	<li class="nav-item-gear  ">
		<a href="https://www.canoekayak.com/kayakfish/kayakfish-gear/" title="Gear">
			Gear
		</a>
		
	</li>
	<li class="nav-item-videos  ">
		<a href="https://www.canoekayak.com/kayakfish/kayakfish-videos/" title="Videos">
			Videos
		</a>
		
	</li>
	<li class="nav-item-news  ">
		<a href="https://www.canoekayak.com/kayakfish/kayakfish-news/" title="News">
			News
		</a>
		
	</li>
	<li class="nav-item-tips  ">
		<a href="https://www.canoekayak.com/kayakfish/kayakfish-tips/" title="Tips">
			Tips
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/kayakfish/kayakfish-tips/eat-like-adventure-king/" title="Eat Like an Adventure King">
						<img data-src="https://thumb.grindnetworks.com/OWyt-rHeYr2xiVhUywbqm1wmhMw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/750_8365-Edit-Edit-2-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Eat Like an Adventure King">
					</a>
					<span class="entry-category">Kayak Fish</span>
					<span class="entry-title"><a href="/kayakfish/kayakfish-tips/eat-like-adventure-king/" title="Eat Like an Adventure King">Eat Like an Adventure King</a></span>
				</div>
				<div class="hentry">
					<a href="/kayakfish/kayakfish-news/blue-sky-boatworks-bound-for-success/" title="Blue Sky Boatworks: Bound for Success">
						<img data-src="https://thumb.grindnetworks.com/6FN3I5ffwpbqzAwQBU9MZzQyFpA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/blue-sky-1-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Blue Sky Boatworks: Bound for Success">
					</a>
					<span class="entry-category">Kayak Fish</span>
					<span class="entry-title"><a href="/kayakfish/kayakfish-news/blue-sky-boatworks-bound-for-success/" title="Blue Sky Boatworks: Bound for Success">Blue Sky Boatworks: Bound for Success</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-more  ">
		<a href="#" title="More">
			More
		</a>
		<div class="subnav-flyout">
			<ul>
	<li class="nav-item-sections  ">
		<a href="#" title="Sections">
			Sections
		</a>
		<ul>
	<li class="nav-item-canoe  ">
		<a href="https://www.canoekayak.com/canoe/" title="Canoe">
			Canoe
		</a>
		
	</li>
	<li class="nav-item-kayaktouring  ">
		<a href="https://www.canoekayak.com/touring-kayaks/" title="Kayak Touring">
			Kayak Touring
		</a>
		
	</li>
	<li class="nav-item-whitewater  ">
		<a href="https://www.canoekayak.com/whitewater-kayak/" title="Whitewater">
			Whitewater
		</a>
		
	</li>
	<li class="nav-item-inflatables  ">
		<a href="/tag/inflatables/" title="Inflatables">
			Inflatables
		</a>
		
	</li>
	<li class="nav-item-packraft  ">
		<a href="http://www.canoekayak.com/tag/packraft/" title="Packraft">
			Packraft
		</a>
		
	</li>
	<li class="nav-item-sup  ">
		<a href="http://www.supthemag.com/" title="SUP">
			SUP
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-magazine  ">
		<a href="https://www.canoekayak.com/magazine/" title="Magazine">
			Magazine
		</a>
		<ul>
	<li class="nav-item-fromthemag  ">
		<a href="https://www.canoekayak.com/from-the-mag/" title="From The Mag">
			From The Mag
		</a>
		
	</li>
	<li class="nav-item-backissues  ">
		<a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=20" title="Back Issues">
			Back Issues
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="https://www.canoekayak.com/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="https://www.canoekayak.com/contact/" title="Contact">
			Contact
		</a>
		
	</li>
	<li class="nav-item-ckawards  ">
		<a href="http://www.canoekayak.com/canoe-kayak-awards/" title="C&amp;K Awards">
			C&K Awards
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-resources  ">
		<a href="#" title="Resources">
			Resources
		</a>
		<ul>
	<li class="nav-item-eventsubmissionform  ">
		<a href="https://www.canoekayak.com/event-submission-form/" title="Event Submission Form">
			Event Submission Form
		</a>
		
	</li>
	<li class="nav-item-calendarofevents  ">
		<a href="https://www.canoekayak.com/events/" title="Calendar of Events">
			Calendar of Events
		</a>
		
	</li>
</ul>

	</li>
</ul>

		</div>
	</li>
 </ul>

			</nav><!-- #TopBarNav -->

			<div class="search-social-header">
				<div class="social-box">
					<i class="fa fa-facebook"></i>
					<i class="fa fa-instagram"></i>
					<i class="fa fa-angle-down"></i>
					<div class="social-dd">
						<ul>
							<li><a href="https://www.facebook.com/canoeandkayak" title="Canoe &amp; Kayak Magazine on Facebook"><i class="fa fa-lg fa-facebook-square"></i> Facebook</a></li>
							<li><a href="https://www.youtube.com/canoekayak" title="Canoe &amp; Kayak Magazine on YouTube"><i class="fa fa-lg fa-youtube-play"></i> Youtube</a></li>
							<li><a href="https://instagram.com/canoekayakmag" title="Canoe &amp; Kayak Magazine on Instagram"><i class="fa fa-lg fa-instagram"></i> Instagram</a></li>
							<li><a href="https://twitter.com/CanoeKayakMag" title="Canoe &amp; Kayak Magazine on Twitter"><i class="fa fa-lg fa-twitter"></i> Twitter</a></li>
							<li><a href="http://pinterest.com/canoekayakmag" title="Canoe &amp; Kayak Magazine on Pinterest"><i class="fa fa-lg fa-pinterest"></i> Pinterest</a></li>
							<li><a href="/newsletter/" title="Canoe &amp; Kayak Magazine Newsletter"><i class="fa fa-lg fa-envelope"></i> Newsletter</a></li>
							<li><a href="/feed/" title="Canoe &amp; Kayak Magazine RSS"><i class="fa fa-lg fa-rss"></i> RSS</a></li>
						</ul>
					</div>
				</div>
				<i class="fa fa-search fa search-trigger" title="Search Canoe &amp; Kayak Magazine"></i>
			</div><!-- .search-social-header -->

			<div class="search-box">
				
<form role="search" method="get" class="search-form" action="https://www.canoekayak.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search Canoe &amp; Kayak Magazine..." value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form>
			</div><!-- .search-box -->

		</div>

	</header><!-- #BaseSiteHead -->

	<div id="MobileNav" class="mobile-menu">
        <div class="mobile-menu-content">
            

            <div class="mobile-subscribe">
                <span class="mobile-nav-title">Subscribe</span>
                <ul>
                    <li><a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=20">Print Magazine</a></li>
                    <li><a href="/magazine/">Digital Edition</a></li>
                    <li><a href="https://www.circsource.com/store/csloginpage.html?MagId=20">Subscriber Services</a></li>
                    <li><a href="/contact/">Contact Us</a></li>
                </ul>
            </div>

            <div class="mobile-social">
                <span class="nav-footer-title">Follow Canoe &amp; Kayak Magazine</span>
                <div class="mobile-social-block clearfix">
                    <a href="https://www.facebook.com/canoeandkayak" title="Facebook"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/CanoeKayakMag" title="Twitter"><i class="fa fa-twitter"></i></a>
                    <a href="https://plus.google.com/+canoekayakmagazine" title="Google+"><i class="fa fa-google-plus"></i></a>
                    <a href="https://instagram.com/canoekayakmag" title="Instagram"><i class="fa fa-instagram"></i></a>
                    <a href="https://www.youtube.com/canoekayak" title="YouTube"><i class="fa fa-youtube"></i></a>
                    <a href="http://pinterest.com/canoekayakmag" title="Pinterest"><i class="fa fa-pinterest-p"></i></a>
                    <a href="/feed/" title="RSS"><i class="fa fa-rss"></i></a>
                    <a href="/newsletter/" title="Newsletter"><i class="fa fa-envelope"></i></a>
                </div>
            </div>
        </div>
    </div>

	<div id="content" class="site-content">
	
    <div id="billboard" class="pagebuilder_ad billboard" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("billboard");
});});</script></div>
 	
    
<article id="post-163544" class="post-163544 post type-post status-publish format-standard has-post-thumbnail hentry category-gear category-industry-updates category-touring-kayaks">
        <div class="article-wide-block">

            
                            <div class="video-container">
                    <iframe src="//video.grindnetworks.com/embed/tfT77kaaJ?" width="970" height="546" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>                </div><!-- .video-container -->
            
            
            
            
            <div id="plate" class="pagebuilder_ad plate" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("plate");
});});</script></div>
    </div><!-- .article-wide-block -->
    
    <div id="primary" class="content-area content-area-side">
        <div id="main" class="site-main" role="main">
            <div class="main">
                <div class="article-narrow-block">

                    
                    
                    <header class="clearfix">
                        
<h1 class="entry-title">Canoecopia Spotlight: Aqua-Bound Whiskey and Tango</h1>
<p class="entry-subtitle">Long-time paddle crafter announces two-model ultra-light paddle series engineered to offer the “smoothest forward stroke in kayaking”</p>

<div class="entry-meta">
    <p>
        <time datetime="2018-03-30T12:59:30-07:00">March 30, 2018</time>

                By <a href="https://www.canoekayak.com/author/canoekayak-com/?rel=author" rel="author" title="Posts by CanoeKayak.com">CanoeKayak.com</a>        
        
        
        
        
        
                <span class="secondary-byline">
                                </span>
            </p>

</div>

                    </header>

                    
                    <div class="social-btyb">

                        <div class="unified-social-block">
                        <div class="pw-server-widget" data-id="wid-nn1tih6g"></div>                        </div>

                        <div class="unified-btyb-block">
                                                        <div class="ad-btyb">
                                <div id="ad-btyb" class="pagebuilder_ad" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("ad-btyb");
});});</script></div>                            </div>
                                                    </div>

                    </div>

                    
                    <div class="article-body">
                        <p>During their show-floor debut at this month&#8217;s annual <a href="http://www.canoecopia.com/" rel="noopener">Canoecopia</a> show, <a href="https://aquabound.com/" rel="noopener">Aqua-Bound</a>&#8216;s Andrew Stern runs down the new Whiskey and Tango lines. Both performance kayak touring paddles are available with either fiberglass or carbon foam-core blades, and all of which feature a 100 percent carbon T-700 shaft with the same innovative, all-carbon Posi-Lok ferrule system, which clicks securely into position with convenient dual-button release and infinite feathering angles (in 15-degree increments).</p>
<p>First, the Tango is designed for a more relaxed, low-angle stroke ideal for the majority of kayakers. The light 26-ounce swing weight results in a smooth, flutter-free forward stroke. Meanwhile, the Whiskey&#8217;s larger blade size is designed for high-angle or high-power paddlers. The fiberglass versions of both models&#8217; blades are available in three color patterns (fuego, agua, and sunwave). </p>
<p><em>Shop online</em>: <a href="https://www.outdoorplay.com/aqua-bound-whiskey-carbon-kayak-paddle" rel="noopener">Whiskey Carbon</a> / <a href="https://www.outdoorplay.com/aqua-bound-whisky-fiberglass-kayak-paddle" rel="noopener">Fiberglass </a> -- <a href="https://www.outdoorplay.com/aqua-bound-tango-carbon-kayak-paddle" rel="noopener">Tango Carbon</a> / <a href="https://www.outdoorplay.com/aqua-bound-tango-fiberglass-kayak-paddle" rel="noopener">Fiberglass </a></p>
<p><a href="https://cdn.canoekayak.com/uploads/2018/03/AB-mantle-1.jpg"><img src="https://cdn.canoekayak.com/uploads/2018/03/AB-mantle-1-640x360.jpg" alt="" width="640" height="360" class="aligncenter size-medium wp-image-163578" srcset="https://thumb.grindnetworks.com/nprmX6nHdxlFRRek_3bK4K_nhPo=/640x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/AB-mantle-1-640x360.jpg 640w, https://thumb.grindnetworks.com/Zij52av96CRhFzFhHLYBFTo-nXk=/768x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/AB-mantle-1-640x360.jpg 768w, https://thumb.grindnetworks.com/dUpGwpWabzET9YPBh68GL4LDvuI=/970x0/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/AB-mantle-1-640x360.jpg 970w, https://thumb.grindnetworks.com/VBi8e83sMOt1fJWt812_K5jC8AQ=/160x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/AB-mantle-1-640x360.jpg 160w, https://thumb.grindnetworks.com/4t5fk-taX0U6WjTp5pOVxdi_JSQ=/320x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/AB-mantle-1-640x360.jpg 320w, https://thumb.grindnetworks.com/xIOOY3kXlnQyJK6ugXWlR_KNG-s=/200x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/AB-mantle-1-640x360.jpg 200w, https://thumb.grindnetworks.com/y70rzxs78HpdYYHIfkEN3k8Ib70=/300x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/AB-mantle-1-640x360.jpg 300w, https://thumb.grindnetworks.com/FO75pWxmtSJI2BL6Gje4QbZoReE=/100x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/AB-mantle-1-640x360.jpg 100w, https://thumb.grindnetworks.com/S2970pWG1zW1BYAiTqMc73Joans=/180x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/AB-mantle-1-640x360.jpg 180w, https://thumb.grindnetworks.com/p0Z0w_VlFWHsL9mv0dGF0HfB_j8=/600x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/AB-mantle-1-640x360.jpg 600w, https://thumb.grindnetworks.com/ZNYrZkKiVvwE_aO35WCOH6EFB5o=/480x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/AB-mantle-1-640x360.jpg 480w, https://thumb.grindnetworks.com/gVPC2Gk4KxLVpRTuP-nsjkhSRJg=/660x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/AB-mantle-1-640x360.jpg 660w" sizes="(max-width: 640px) 100vw, 640px" /></a><br />
<em>-- Stay tuned for <a href="http://www.canoekayak.com/?p=163135" rel="noopener">more product news</a> from the <a href="http://www.canoecopia.com/canoecopia/page.asp?pgid=1001" rel="noopener">2018 Canoecopia</a> expo show floor in Madison, Wisconsin. </em></p>
                    </div><!-- .article-body -->

                    
                    <div class="wordpress-link-pages">
                                            </div>

                    <footer>

                        <p class="article-tags">
                                                    </p><!-- .article-tags -->

                        
                        
                        <nav class="navigation post-navigation" role="navigation">
                            <h2 class="screen-reader-text">Article Navigation</h2>
                            <div class="nav-links">
                                <div class="nav-previous"><a href="https://www.canoekayak.com/skills/5-reasons-to-pack-an-axe/" rel="prev">Prev</a></div>                            </div><!-- .nav-links -->
                        </nav><!-- .post-navigation -->

                    </footer>

                </div><!-- .article-narrow-block -->

                
                                <div class="article-comments">
                    <div class="spot-im-comments comments-area">
    <script async src="https://launcher.spot.im/spot/sp_DKgvbswp"
        data-spotim-module="spotim-launcher"
        data-post-id="163544"
        data-post-url="https://www.canoekayak.com/news/industry-updates/canoecopia-spotlight-aqua-bound-whiskey-and-tango/"
        data-facebook-url="https://www.canoekayak.com/news/industry-updates/canoecopia-spotlight-aqua-bound-whiskey-and-tango/"
        data-disqus-url="https://www.canoekayak.com/news/industry-updates/canoecopia-spotlight-aqua-bound-whiskey-and-tango/"
        data-disqus-identifier="163544 https://www.canoekayak.com/?p=163544"></script>
</div>

<!-- SpotIM Popular In The Community -->
<div data-spotim-module="recirculation" data-spot-id="sp_DKgvbswp"></div>
<script async src="https://recirculation.spot.im/spot/sp_DKgvbswp" data-spotim-script="recirculation"></script>

<!-- Outbrain Related Content -->
<div class="OUTBRAIN" data-src="https://www.canoekayak.com/news/industry-updates/canoecopia-spotlight-aqua-bound-whiskey-and-tango/" data-widget-id="AR_1" data-ob-template="TransworldMotocross_1" ></div>
<script async src="https://widgets.outbrain.com/outbrain.js"></script>
                </div>
                
                <aside class="ad-container ad-fluid">
                    <h2 class="seo-heading">Advertisement</h2>
                    <div id="gpt-ad-slot-3" class="pagebuilder_ad" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("gpt-ad-slot-3");
});});</script></div>                </aside>

                
                                <aside class="related-posts clearfix">
                    <h3>Related Posts</h3>
                    <div class="related-posts-tabs">
	<ul id="relatedPostTabs">

					<li data-target="relatedLatest" class='selected'><span>Latest</span></li>
		
	</ul>

	<div id="relatedPostContent">

				<div class="tab-content article-grid" id="relatedLatest" >

			<article class="hentry related-post"><a href="/packrafting/canoecopia-spotlight-kokopelli-packraft/" title="Canoecopia Spotlight: Kokopelli Packraft"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Canoecopia Spotlight: Kokopelli Packraft" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/zCpsNZhsj7ItJR9efF77ta_TcLs=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/SCH_8897.00_00_10_10.Still001.jpg 970w, https://thumb.grindnetworks.com/Ro8Ur7bdEvcD4sTsjNx9COs4m3Y=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/SCH_8897.00_00_10_10.Still001.jpg 640w, https://thumb.grindnetworks.com/ALf-tpIAfeodjT3UJRK7DouA5rw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/SCH_8897.00_00_10_10.Still001.jpg 320w, https://thumb.grindnetworks.com/FecH360TI4h0uUl1RenWwma44Fk=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/SCH_8897.00_00_10_10.Still001.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/packrafting/" title="Packrafting">Packrafting</a></span><h1 class="entry-title"><a href="/packrafting/canoecopia-spotlight-kokopelli-packraft/" title="Canoecopia Spotlight: Kokopelli Packraft">Canoecopia Spotlight: Kokopelli Packraft</a></h1><p class="entry-excerpt">Colorado manufacturer announces two-model ultra-light Rogue Series</p></header></article><article class="hentry related-post"><a href="/news/shop-talk-aqua-adventures-kayaks-paddleboards/" title="Shop Stop: Aqua Adventures Kayaks &#038; Paddleboards"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Shop Stop: Aqua Adventures Kayaks &amp;#038; Paddleboards" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/cEiwqL5Tg-1Pyky08jdfBrY57yw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/02/schmidt_171212_untitled_166583.jpg 970w, https://thumb.grindnetworks.com/bcgG3TtO43YuJ5AKjOmFlYUPf9c=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/02/schmidt_171212_untitled_166583.jpg 640w, https://thumb.grindnetworks.com/xuKnKyF34RY51_uJFld_nqJedY4=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/02/schmidt_171212_untitled_166583.jpg 320w, https://thumb.grindnetworks.com/ykq4Djm2ItVqD38skSFSTxb66YA=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/02/schmidt_171212_untitled_166583.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/news/" title="News">News</a></span><h1 class="entry-title"><a href="/news/shop-talk-aqua-adventures-kayaks-paddleboards/" title="Shop Stop: Aqua Adventures Kayaks &#038; Paddleboards">Shop Stop: Aqua Adventures Kayaks &#038; Paddleboards</a></h1><p class="entry-excerpt">Veteran and entrepreneur Craig Seering on his plans to turn his paddling shop into a</p></header></article><article class="hentry related-post"><a href="/news/industry-updates/kokopelli-launches-ultra-light-rogue-series/" title="Kokopelli launches its ultra-light Rogue Series"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Kokopelli launches its ultra-light Rogue Series" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/EYEn5JeinYQVuJ6-rO5r9tFvgys=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/02/KokopelliPackraft.jpg 970w, https://thumb.grindnetworks.com/GMzlEOueuJsTAMjZkSV0M7S4P-U=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/02/KokopelliPackraft.jpg 640w, https://thumb.grindnetworks.com/o0_V9Vc51HS_Qe_rb9r5xzQnL1U=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/02/KokopelliPackraft.jpg 320w, https://thumb.grindnetworks.com/E5X44638SlD6phSNWjFM2BsdmGg=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/02/KokopelliPackraft.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/news/industry-updates/" title="Industry Updates">Industry Updates</a></span><h1 class="entry-title"><a href="/news/industry-updates/kokopelli-launches-ultra-light-rogue-series/" title="Kokopelli launches its ultra-light Rogue Series">Kokopelli launches its ultra-light Rogue Series</a></h1><p class="entry-excerpt"></p></header></article><article class="hentry related-post"><a href="/news/industry-updates/end-adidas-sickline/" title="Adidas Sickline Extreme Kayak World Championship to Pause in 2018"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Adidas Sickline Extreme Kayak World Championship to Pause in 2018" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/lGdStfe57bok8kdQPSx_WOGdw8c=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/01/unnamed-2.jpg 970w, https://thumb.grindnetworks.com/0DrxCKzQ9kOM3uWIhfRxzU0-Nkc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/01/unnamed-2.jpg 640w, https://thumb.grindnetworks.com/8kvBGVgavyKHs_ipeVz9SL8fH74=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/01/unnamed-2.jpg 320w, https://thumb.grindnetworks.com/FUyRv9Gv-wvrOjS5_Vt-0jmrkyg=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/01/unnamed-2.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/news/industry-updates/" title="Industry Updates">Industry Updates</a></span><h1 class="entry-title"><a href="/news/industry-updates/end-adidas-sickline/" title="Adidas Sickline Extreme Kayak World Championship to Pause in 2018">Adidas Sickline Extreme Kayak World Championship to Pause in 2018</a></h1><p class="entry-excerpt">Future now in doubt after organizers announce cancellation of this year's competition</p></header></article><article class="hentry related-post"><a href="/news/industry-updates/stig-larsson-starts-distribution-company-help-brands-gain-traction-canada/" title="Stig Larsson Starts New Distribution Company"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Stig Larsson Starts New Distribution Company" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/7RrIQgKv5kMMRI-Acmwu_Kbt1h0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/10/Unknown-5.jpeg 970w, https://thumb.grindnetworks.com/lyaKUSmJFm9YKtOod35q6wHf5qE=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/10/Unknown-5.jpeg 640w, https://thumb.grindnetworks.com/49YI4TI0JwqZe1GUX-o0g92W55w=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/10/Unknown-5.jpeg 320w, https://thumb.grindnetworks.com/oUxZ954wFYp1EGO6s5MTMHdD6uU=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/10/Unknown-5.jpeg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/news/industry-updates/" title="Industry Updates">Industry Updates</a></span><h1 class="entry-title"><a href="/news/industry-updates/stig-larsson-starts-distribution-company-help-brands-gain-traction-canada/" title="Stig Larsson Starts New Distribution Company">Stig Larsson Starts New Distribution Company</a></h1><p class="entry-excerpt">Founder of Level Six launches Terra Outdoor Gear to help brands gain traction in Cana</p></header></article><article class="hentry related-post"><a href="/news/nrs-purchases-star-rafts/" title="NRS Purchases STAR Rafts"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="NRS Purchases STAR Rafts" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/mg2G612XTCnYBKzOQSTOqw9CGC8=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/09/StarMantle.jpg 970w, https://thumb.grindnetworks.com/cGSkEGn127YN_6qpfnuk4ERwZPc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/09/StarMantle.jpg 640w, https://thumb.grindnetworks.com/375roZ7Vti9rsCtvcuicbDbxZVM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/09/StarMantle.jpg 320w, https://thumb.grindnetworks.com/QwhLyLnVMgnBcPCs2cURbTx3FOQ=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/09/StarMantle.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/news/" title="News">News</a></span><h1 class="entry-title"><a href="/news/nrs-purchases-star-rafts/" title="NRS Purchases STAR Rafts">NRS Purchases STAR Rafts</a></h1><p class="entry-excerpt"></p></header></article><article class="hentry related-post"><a href="/news/industry-updates/paddlesports-retailer-announces-new-location-2018/" title="Paddlesports Retailer announces new location in 2018"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Paddlesports Retailer announces new location in 2018" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/1oP4QlWnO1Uw7b8mO0ckKwxwi5c=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2016/07/Oklahoma-Photo-by-Zoie-Clift.jpg 970w, https://thumb.grindnetworks.com/-rAACADIKVPC38WM6UbHvKt7bFc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2016/07/Oklahoma-Photo-by-Zoie-Clift.jpg 640w, https://thumb.grindnetworks.com/Y2KS3YrCSFXieTX-7GRf97q4EKU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2016/07/Oklahoma-Photo-by-Zoie-Clift.jpg 320w, https://thumb.grindnetworks.com/KmGIx_cQWpPlxLgCu0C_BOzTLWQ=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2016/07/Oklahoma-Photo-by-Zoie-Clift.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/news/industry-updates/" title="Industry Updates">Industry Updates</a></span><h1 class="entry-title"><a href="/news/industry-updates/paddlesports-retailer-announces-new-location-2018/" title="Paddlesports Retailer announces new location in 2018">Paddlesports Retailer announces new location in 2018</a></h1><p class="entry-excerpt">The paddlesports-specific trade show is headed to Oklahoma City</p></header></article><article class="hentry related-post"><a href="/news/industry-updates/paddlesports-retailer-birth-of-trade-show/" title="Paddlesports Retailer: Birth of Trade Show"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Paddlesports Retailer: Birth of Trade Show" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Y5vuqB9PUNa92_rf8i7vlElkpwU=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/08/20110312-Canoecopia-0029.jpg 970w, https://thumb.grindnetworks.com/VrsVC2NScGPLSqDdR7F8Sx6eR8o=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/08/20110312-Canoecopia-0029.jpg 640w, https://thumb.grindnetworks.com/HGdzOpfEL-TFV7T4NxVsjMYhqtQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/08/20110312-Canoecopia-0029.jpg 320w, https://thumb.grindnetworks.com/8CM-eV9u7cfQNhcMvV1aVVVcm5s=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/08/20110312-Canoecopia-0029.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/news/industry-updates/" title="Industry Updates">Industry Updates</a></span><h1 class="entry-title"><a href="/news/industry-updates/paddlesports-retailer-birth-of-trade-show/" title="Paddlesports Retailer: Birth of Trade Show">Paddlesports Retailer: Birth of Trade Show</a></h1><p class="entry-excerpt">The new show billing itself as ‘by and for paddlers’ debuts Tuesday in Madison, W</p></header></article><article class="hentry related-post"><a href="/news/shop-stop-liquid-fusion-kayaking-fort-bragg-california/" title="Shop Stop: Liquid Fusion Kayaking — Fort Bragg, California"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Shop Stop: Liquid Fusion Kayaking — Fort Bragg, California" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/ochipGA7_5w-c3TAuMl9ks_dtsc=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/02/P1130843_featured.jpg 970w, https://thumb.grindnetworks.com/FvHjBes0a84MtGTyyvJO1wDjtBQ=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/02/P1130843_featured.jpg 640w, https://thumb.grindnetworks.com/EGDMZrKTeBCXPjK14j8bQysKFD0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/02/P1130843_featured.jpg 320w, https://thumb.grindnetworks.com/g2VgZ9oCSqLmQ6pOlzMQRsXJ5BA=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/02/P1130843_featured.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/news/" title="News">News</a></span><h1 class="entry-title"><a href="/news/shop-stop-liquid-fusion-kayaking-fort-bragg-california/" title="Shop Stop: Liquid Fusion Kayaking — Fort Bragg, California">Shop Stop: Liquid Fusion Kayaking — Fort Bragg, California</a></h1><p class="entry-excerpt">Explore the "whitewater of the sea" with Jeff Laxier and Cate Hawthorne</p></header></article><article class="hentry related-post"><a href="/news/state-sea-kayak-sector/" title="State of the Sea Kayak Sector"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="State of the Sea Kayak Sector" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/iAP5wswcAyvOxJosCJtY1bRt3SQ=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/06/CAKP-090300-GEAR-14.jpg 970w, https://thumb.grindnetworks.com/CtpFUWTmgHBKVW0qZONkgFbrvr0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/06/CAKP-090300-GEAR-14.jpg 640w, https://thumb.grindnetworks.com/VRx8oEbS-CXmgoT04H5w-jNFI4o=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/06/CAKP-090300-GEAR-14.jpg 320w, https://thumb.grindnetworks.com/dv__fGMu_zBcjaXSqhUf5iW57Po=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/06/CAKP-090300-GEAR-14.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/news/" title="News">News</a></span><h1 class="entry-title"><a href="/news/state-sea-kayak-sector/" title="State of the Sea Kayak Sector">State of the Sea Kayak Sector</a></h1><p class="entry-excerpt">Johnson discontinues Necky, Eddyline sells to employees, startups look to the crowd</p></header></article><article class="hentry related-post"><a href="/news/industry-updates/raise-money-florida-special-olympics-sup-team-2017-battle-blueway/" title="Raise Money for Florida Special Olympics at the 2017 Battle on the Blueway"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Raise Money for Florida Special Olympics at the 2017 Battle on the Blueway" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/DZzYsUAybgOD9RARWEz3-B54d7c=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/05/Blueway2.jpg 970w, https://thumb.grindnetworks.com/TBDqGjstX97m2WsYy3GSN9tsbio=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/05/Blueway2.jpg 640w, https://thumb.grindnetworks.com/6JWihZJwRvay16wdl-AgNplKpsU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/05/Blueway2.jpg 320w, https://thumb.grindnetworks.com/7JbIKcXYIEXNdVOLud7hDmiHlT8=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/05/Blueway2.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/news/industry-updates/" title="Industry Updates">Industry Updates</a></span><h1 class="entry-title"><a href="/news/industry-updates/raise-money-florida-special-olympics-sup-team-2017-battle-blueway/" title="Raise Money for Florida Special Olympics at the 2017 Battle on the Blueway">Raise Money for Florida Special Olympics at the 2017 Battle on the Blueway</a></h1><p class="entry-excerpt"></p></header></article><article class="hentry related-post"><a href="/news/catching-new-confluence-outdoor-ceo-richard-krause/" title="Catching Up With New Confluence Outdoor CEO Richard Krause"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Catching Up With New Confluence Outdoor CEO Richard Krause" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/4pWoerhObZv-9JA3HWWHT8g_354=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/05/KrauseInterview.jpg 970w, https://thumb.grindnetworks.com/k5UMp0W0jKgZ6EsnRam5iTvJvT8=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/05/KrauseInterview.jpg 640w, https://thumb.grindnetworks.com/m-EFSYui6Ll0YABldRgiM1DBbMw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/05/KrauseInterview.jpg 320w, https://thumb.grindnetworks.com/Pp6ijZz1z0YwW2MuzFOl5uzt-3U=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/05/KrauseInterview.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/news/" title="News">News</a></span><h1 class="entry-title"><a href="/news/catching-new-confluence-outdoor-ceo-richard-krause/" title="Catching Up With New Confluence Outdoor CEO Richard Krause">Catching Up With New Confluence Outdoor CEO Richard Krause</a></h1><p class="entry-excerpt"></p></header></article><article class="hentry related-post"><a href="/news/72-dams-removed-2016-improving-safety-river-communities/" title="72 Dams Removed in 2016, Improving Safety for River Communities"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="72 Dams Removed in 2016, Improving Safety for River Communities" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/qT51Zhn7h3uzm7b1yqVEjbRnPuQ=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/02/HogansburgDam_NY_CH2M_header.jpg 970w, https://thumb.grindnetworks.com/LvWEM4yCAnkdAq9mH6bMt4VTFdg=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/02/HogansburgDam_NY_CH2M_header.jpg 640w, https://thumb.grindnetworks.com/gkTdFDZ9gVb0MV64aBvYBKjOMcI=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/02/HogansburgDam_NY_CH2M_header.jpg 320w, https://thumb.grindnetworks.com/a7ASuLwf1zGBXakXu24hD2muqTA=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/02/HogansburgDam_NY_CH2M_header.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/news/" title="News">News</a></span><h1 class="entry-title"><a href="/news/72-dams-removed-2016-improving-safety-river-communities/" title="72 Dams Removed in 2016, Improving Safety for River Communities">72 Dams Removed in 2016, Improving Safety for River Communities</a></h1><p class="entry-excerpt">2,100 miles of streams restored across 21 states to improve public safety, local eco</p></header></article><article class="hentry related-post"><a href="/news/industry-updates/gopro-mountain-games-2017-registration-opens/" title="GoPro Mountain Games 2017 registration opens"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="GoPro Mountain Games 2017 registration opens" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/uxiUXNRKLH6CAtEh9Wiz6PLT4GI=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/02/GoPro3.jpg 970w, https://thumb.grindnetworks.com/xZeXf3vx1ZTFbNQcDUNCOTz8Fiw=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/02/GoPro3.jpg 640w, https://thumb.grindnetworks.com/JCvglX1UqC5vlwbrYQvvT3pTCDY=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/02/GoPro3.jpg 320w, https://thumb.grindnetworks.com/riu-Movx2F5MgLkJJ8Zud_aFIyo=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/02/GoPro3.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/news/industry-updates/" title="Industry Updates">Industry Updates</a></span><h1 class="entry-title"><a href="/news/industry-updates/gopro-mountain-games-2017-registration-opens/" title="GoPro Mountain Games 2017 registration opens">GoPro Mountain Games 2017 registration opens</a></h1><p class="entry-excerpt">Vail, Colo.'s four-day romp of art, athletes, music, and mountains celebrates its 15t</p></header></article><article class="hentry related-post"><a href="/whitewater-kayak/words-corran-addison/" title="UNFILTERED: Corran Addison"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="UNFILTERED: Corran Addison" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/cXTp6RE3xx5LPqG6N3rOdUgh4hc=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2016/12/File_000-1.jpg 970w, https://thumb.grindnetworks.com/xrht8nK8W8tli-olHi7x5acl1_4=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2016/12/File_000-1.jpg 640w, https://thumb.grindnetworks.com/5DdXy8leiskPaXj80a79dEwwHSA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2016/12/File_000-1.jpg 320w, https://thumb.grindnetworks.com/QUlT5W365choT8y9ObJVNWkl6JY=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2016/12/File_000-1.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/whitewater-kayak/" title="Whitewater Kayak">Whitewater Kayak</a></span><h1 class="entry-title"><a href="/whitewater-kayak/words-corran-addison/" title="UNFILTERED: Corran Addison">UNFILTERED: Corran Addison</a></h1><p class="entry-excerpt">Catching up with the indefatigable boat designer on his latest venture, Soul Waterman</p></header></article><article class="hentry related-post"><a href="/news/industry-updates/industry-news-2/" title="Industry News: American Made Outdoor Gear Awards announces 2017 finalists"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Industry News: American Made Outdoor Gear Awards announces 2017 finalists" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/FQT4KhqngfMmx4rNq9zB7cGPq_M=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2016/11/image001-1-640x425.jpg 970w, https://thumb.grindnetworks.com/LY1Kanz7x2UaUfc90pJuyC5EJdA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2016/11/image001-1-640x425.jpg 640w, https://thumb.grindnetworks.com/2JqMuTwelT1Octtpe4SIHAFWy4g=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2016/11/image001-1-640x425.jpg 320w, https://thumb.grindnetworks.com/GkJH-E7DJ6F9xVRG4q-m6AcbgMY=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2016/11/image001-1-640x425.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/news/industry-updates/" title="Industry Updates">Industry Updates</a></span><h1 class="entry-title"><a href="/news/industry-updates/industry-news-2/" title="Industry News: American Made Outdoor Gear Awards announces 2017 finalists">Industry News: American Made Outdoor Gear Awards announces 2017 finalists</a></h1><p class="entry-excerpt">Four Paddling Companies In the Running for the Elusive 'Sassy' Statue</p></header></article>
		</div>
		
	</div>
</div>
                </aside><!-- .related-posts -->
                
                
            </div><!-- .main -->
        </div><!-- #main -->
    </div><!-- #primary -->

    
<aside id="secondary" class="widget-area" role="complementary">


	<h1 class="seo-heading">Canoe &amp; Kayak Magazine Article Sidebar</h1>    
	
<div class="widget trending-tabbed">
	<div class="tab-container">
		<ul>
			<li data-target="trendingTab" class="selected">Trending</li>
			<li data-target="latestTab">Latest</li>
		</ul>

		<div id="trendingTab" class="tab-content">
		    <div class="sidebar-article-list">
		    	
		<article class="hentry">
			<div class="img-wrap">
				<a href="/editors-pick/to-filter-or-not-to-filter/" title="OPINION: Why Water Filters are Dumb"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="OPINION: Why Water Filters are Dumb" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/L04pTXCZCLgNMUdB2QcTfDFDpkc=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/paria-0332.jpg 970w, https://thumb.grindnetworks.com/xtuZbMMGuG9Ce1CRo0MwpqFQc3o=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/paria-0332.jpg 640w, https://thumb.grindnetworks.com/uAcBbGJtGZ269pkl0hJonqgroME=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/paria-0332.jpg 320w, https://thumb.grindnetworks.com/64ZE-Rt440h9WxwQjhGlhWB1xKk=/200x150/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/paria-0332.jpg 200w" /></a>
			</div>
			<header class="entry-header">
				<span class="entry-category"><a href="https://www.canoekayak.com/editors-pick/" title="Editors Pick">Editors Pick</a></span>
				<h1 class="entry-title"><a href="/editors-pick/to-filter-or-not-to-filter/" title="OPINION: Why Water Filters are Dumb">OPINION: Why Water Filters are Dumb</a></h1>
			</header>
		</article>
		<article class="hentry">
			<div class="img-wrap">
				<a href="/skills/5-reasons-to-pack-an-axe/" title="5 Reasons to Pack an Axe"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="5 Reasons to Pack an Axe" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/K_tVe3twjBhCc-1-dsvnX0zq8k4=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/DSCF7903.jpg 970w, https://thumb.grindnetworks.com/wCqUoiZ3ohuhFCL_SJoad7hCJUs=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/DSCF7903.jpg 640w, https://thumb.grindnetworks.com/Zlh3TdCScrQRiZ6CSJdnQx1NbMQ=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/DSCF7903.jpg 320w, https://thumb.grindnetworks.com/jEtoupVkohhnOHyG-rqxZ5Cn3g4=/200x150/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/DSCF7903.jpg 200w" /></a>
			</div>
			<header class="entry-header">
				<span class="entry-category"><a href="https://www.canoekayak.com/skills/" title="Skills">Skills</a></span>
				<h1 class="entry-title"><a href="/skills/5-reasons-to-pack-an-axe/" title="5 Reasons to Pack an Axe">5 Reasons to Pack an Axe</a></h1>
			</header>
		</article>
		<article class="hentry">
			<div class="img-wrap">
				<a href="/kayakfish/kayakfish-news/blue-sky-boatworks-bound-for-success/" title="Blue Sky Boatworks: Bound for Success"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Blue Sky Boatworks: Bound for Success" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/yW9XvDBIneSWgJb1GrUD_qeVLJ8=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/blue-sky-1.jpg 970w, https://thumb.grindnetworks.com/s206-CalREFPotLXpHZxOfHFjhg=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/blue-sky-1.jpg 640w, https://thumb.grindnetworks.com/i7xEmkGGE0GsYQjbIBfeTsQBSXU=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/blue-sky-1.jpg 320w, https://thumb.grindnetworks.com/K3MAZaszdVVtSejWcxgO7sOhjd4=/200x150/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/blue-sky-1.jpg 200w" /></a>
			</div>
			<header class="entry-header">
				<span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-news/" title="Kayak Fish News">Kayak Fish News</a></span>
				<h1 class="entry-title"><a href="/kayakfish/kayakfish-news/blue-sky-boatworks-bound-for-success/" title="Blue Sky Boatworks: Bound for Success">Blue Sky Boatworks: Bound for Success</a></h1>
			</header>
		</article>
		<article class="hentry">
			<div class="img-wrap">
				<a href="/whitewater-kayak/eye-storm-2/" title="In the Eye of the Storm"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="In the Eye of the Storm" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/WGCPeuGtLPoSqtCJDmA14qXX0uE=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/Whitewater1.jpg 970w, https://thumb.grindnetworks.com/3aB8H6SbeqjqF49uJwqYScBJjs4=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/Whitewater1.jpg 640w, https://thumb.grindnetworks.com/7WO-2S7oJTAYX-QRjRCCo3IpYAk=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/Whitewater1.jpg 320w, https://thumb.grindnetworks.com/n5cMKtKC9eK1IdfoIjMrGDVhzAg=/200x150/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/Whitewater1.jpg 200w" /></a>
			</div>
			<header class="entry-header">
				<span class="entry-category"><a href="https://www.canoekayak.com/whitewater-kayak/" title="Whitewater Kayak">Whitewater Kayak</a></span>
				<h1 class="entry-title"><a href="/whitewater-kayak/eye-storm-2/" title="In the Eye of the Storm">In the Eye of the Storm</a></h1>
			</header>
		</article>
		<article class="hentry">
			<div class="img-wrap">
				<a href="/kayakfish/kayakfish-gear/first-light-deals-fishing-bargains-of-the-week-4/" title="First Light Deals: Fishing Bargains of the Week"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="First Light Deals: Fishing Bargains of the Week" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/TdJ8EOJAh050bivgjMuOgLdclmQ=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/FIRST-LIGHT-DEALS-2-16x9.jpg 970w, https://thumb.grindnetworks.com/uxbaichdtRNTBWYoVqwOWoVfE6k=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/FIRST-LIGHT-DEALS-2-16x9.jpg 640w, https://thumb.grindnetworks.com/_Bj0d3N4tToJHNq6T0d3i4EqPNY=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/FIRST-LIGHT-DEALS-2-16x9.jpg 320w, https://thumb.grindnetworks.com/dtYuzsLIqJypLVS0KN0-Fb2xq-0=/200x150/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/FIRST-LIGHT-DEALS-2-16x9.jpg 200w" /></a>
			</div>
			<header class="entry-header">
				<span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-gear/" title="Kayak Fish Gear">Kayak Fish Gear</a></span>
				<h1 class="entry-title"><a href="/kayakfish/kayakfish-gear/first-light-deals-fishing-bargains-of-the-week-4/" title="First Light Deals: Fishing Bargains of the Week">First Light Deals: Fishing Bargains of the Week</a></h1>
			</header>
		</article>		    </div>
		</div>

		<div id="latestTab" class="tab-content" style="display: none;">
		    <div class="sidebar-article-list">
		    	
		<article class="hentry">
			<div class="img-wrap">
				<a href="/news/industry-updates/canoecopia-spotlight-aqua-bound-whiskey-and-tango/" title="Canoecopia Spotlight: Aqua-Bound Whiskey and Tango"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Canoecopia Spotlight: Aqua-Bound Whiskey and Tango" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/_QAS0Z33WZoT2151gfPSQgOYsjw=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/AB-mantle-2.jpg 970w, https://thumb.grindnetworks.com/E-ygGOYyf4O25v3M3X_lQVDcKLM=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/AB-mantle-2.jpg 640w, https://thumb.grindnetworks.com/kfmAE_kLBVf4N7t7NEM5q2PAOTY=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/AB-mantle-2.jpg 320w, https://thumb.grindnetworks.com/ONH5PORzHGqbypMd9rJW5JQFLU0=/200x150/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/AB-mantle-2.jpg 200w" /></a>
			</div>
			<header class="entry-header">
				<span class="entry-category"><a href="https://www.canoekayak.com/news/industry-updates/" title="Industry Updates">Industry Updates</a></span>
				<h1 class="entry-title"><a href="/news/industry-updates/canoecopia-spotlight-aqua-bound-whiskey-and-tango/" title="Canoecopia Spotlight: Aqua-Bound Whiskey and Tango">Canoecopia Spotlight: Aqua-Bound Whiskey and Tango</a></h1>
			</header>
		</article>
		<article class="hentry">
			<div class="img-wrap">
				<a href="/surf/32nd-annual-santa-cruz-paddlefest/" title="32nd Annual Santa Cruz Paddlefest"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="32nd Annual Santa Cruz Paddlefest" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/6NWdExHlFbT5w8hjapL7bv__FpA=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/SCPF-Dorr_2018.jpg 970w, https://thumb.grindnetworks.com/o3GLQJpStnFAZYc2EcgXOgDEk-U=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/SCPF-Dorr_2018.jpg 640w, https://thumb.grindnetworks.com/yBlF0fFcqU4om6VqWRigZ9-BjXo=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/SCPF-Dorr_2018.jpg 320w, https://thumb.grindnetworks.com/abWcnqinJ0c_BVJH2cKNs63w0gw=/200x150/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/SCPF-Dorr_2018.jpg 200w" /></a>
			</div>
			<header class="entry-header">
				<span class="entry-category"><a href="https://www.canoekayak.com/surf/" title="surf">surf</a></span>
				<h1 class="entry-title"><a href="/surf/32nd-annual-santa-cruz-paddlefest/" title="32nd Annual Santa Cruz Paddlefest">32nd Annual Santa Cruz Paddlefest</a></h1>
			</header>
		</article>
		<article class="hentry">
			<div class="img-wrap">
				<a href="/kayakfish/kayakfish-tips/eat-like-adventure-king/" title="Eat Like an Adventure King"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Eat Like an Adventure King" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/15WBJC-OKv3rcKIhyxDGKH1ZEx4=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/750_8365-Edit-Edit-2-e1521223213253.jpg 970w, https://thumb.grindnetworks.com/sndd0Vy35ywrcgleq_9GWDCOI-Y=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/750_8365-Edit-Edit-2-e1521223213253.jpg 640w, https://thumb.grindnetworks.com/79eC0Um_HsqID0kyM6NMZBl8RNE=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/750_8365-Edit-Edit-2-e1521223213253.jpg 320w, https://thumb.grindnetworks.com/aOx7yBKfDhGGQx6EmVyouZR0P_M=/200x150/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/750_8365-Edit-Edit-2-e1521223213253.jpg 200w" /></a>
			</div>
			<header class="entry-header">
				<span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-tips/" title="Kayak Fish Tips">Kayak Fish Tips</a></span>
				<h1 class="entry-title"><a href="/kayakfish/kayakfish-tips/eat-like-adventure-king/" title="Eat Like an Adventure King">Eat Like an Adventure King</a></h1>
			</header>
		</article>
		<article class="hentry">
			<div class="img-wrap">
				<a href="/skills/5-reasons-to-pack-an-axe/" title="5 Reasons to Pack an Axe"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="5 Reasons to Pack an Axe" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/K_tVe3twjBhCc-1-dsvnX0zq8k4=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/DSCF7903.jpg 970w, https://thumb.grindnetworks.com/wCqUoiZ3ohuhFCL_SJoad7hCJUs=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/DSCF7903.jpg 640w, https://thumb.grindnetworks.com/Zlh3TdCScrQRiZ6CSJdnQx1NbMQ=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/DSCF7903.jpg 320w, https://thumb.grindnetworks.com/jEtoupVkohhnOHyG-rqxZ5Cn3g4=/200x150/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/DSCF7903.jpg 200w" /></a>
			</div>
			<header class="entry-header">
				<span class="entry-category"><a href="https://www.canoekayak.com/skills/" title="Skills">Skills</a></span>
				<h1 class="entry-title"><a href="/skills/5-reasons-to-pack-an-axe/" title="5 Reasons to Pack an Axe">5 Reasons to Pack an Axe</a></h1>
			</header>
		</article>
		<article class="hentry">
			<div class="img-wrap">
				<a href="/kayakfish/kayakfish-news/blue-sky-boatworks-bound-for-success/" title="Blue Sky Boatworks: Bound for Success"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Blue Sky Boatworks: Bound for Success" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/yW9XvDBIneSWgJb1GrUD_qeVLJ8=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/blue-sky-1.jpg 970w, https://thumb.grindnetworks.com/s206-CalREFPotLXpHZxOfHFjhg=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/blue-sky-1.jpg 640w, https://thumb.grindnetworks.com/i7xEmkGGE0GsYQjbIBfeTsQBSXU=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/blue-sky-1.jpg 320w, https://thumb.grindnetworks.com/K3MAZaszdVVtSejWcxgO7sOhjd4=/200x150/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/blue-sky-1.jpg 200w" /></a>
			</div>
			<header class="entry-header">
				<span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-news/" title="Kayak Fish News">Kayak Fish News</a></span>
				<h1 class="entry-title"><a href="/kayakfish/kayakfish-news/blue-sky-boatworks-bound-for-success/" title="Blue Sky Boatworks: Bound for Success">Blue Sky Boatworks: Bound for Success</a></h1>
			</header>
		</article>		    </div>
		</div>
	</div>
</div>
<div id="lrec-top" class="pagebuilder_ad lrec" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("lrec-top");
});});</script></div><div id="barter" class="pagebuilder_ad barter" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("barter");
});});</script></div>
<div class="widget social-box">
    <div class="tab-container">
		<ul>
			<li data-target="sidebarIN"><i class="fa fa-instagram selected"></i></li>
			<li data-target="sidebarFB" id="fbTabItem"><i class="fa fa-facebook"></i></li>
			<li data-target="sidebarTW" id="twTabItem"><i class="fa fa-twitter"></i></li>
			<li data-target="sidebarYT" id="ytTabItem"><i class="fa fa-youtube"></i></li>
			<li data-target="sidebarN"><i class="fa fa-envelope"></i></li>
		</ul>

		<div id="sidebarIN" class="tab-content">
			<footer>
				<h2>Instagram <span><a href="https://instagram.com/canoekayakmag" target="_blank">@canoekayakmag</a></span></h2>
			</footer>
			<div class="mr-space" id="mr-space_canoekayakmag-homepage-space" data-space-id="the-enthusiast-network/canoekayakmag-homepage-space" style="min-height: 500px;"></div>
			<script>!function(a,b,c,d,e,f,g,h,i,j,k){h=a[d]=a[d]||{},h.ui=h.ui||[],i=a[e]=a[e]||{},i[f]||(j=b.getElementsByTagName(c)[0],k=b.createElement(c),k.src="//platform.massrelevance.com/js/massrel.js",j.parentNode.insertBefore(k,j),i[f]=function(){h.ui.push([].slice.call(arguments))}),i[f]("load",{el:b.getElementById(g)})}(window,document,"script","massrel","spredfast","exp","mr-space_canoekayakmag-homepage-space");</script>
		</div>
		<div id="sidebarFB" class="tab-content" style="display: none;">
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					js.async = true;
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
			<div class="fb-page" data-href="https://www.facebook.com/canoeandkayak" data-tabs="timeline" data-width="300" data-height="250" data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="false"></div>
		</div>
		<div id="sidebarTW" class="tab-content" style="display: none;">

			<a height="250" data-chrome="nofooter noborders transparent" class="twitter-timeline" href="https://twitter.com/CanoeKayakMag" data-widget-id="539495230257770496" style="display:none;">Tweets by @CanoeKayakMag</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>
		<div id="sidebarYT" class="tab-content" style="display: none;">
			<script async src="https://apis.google.com/js/platform.js"></script>
			<iframe width="1280" height="900" src="https://www.youtube.com/embed/-i_rugeTkSM?list=UUwroX5Z5-cubmA5YreyDkVA" frameborder="0" allowfullscreen></iframe>
			<footer>
				<a href="https://youtube.com/canoekayak" target="_blank">@canoekayak</a>
				<div class="g-ytsubscribe" data-channel="canoekayak" data-layout="default" data-count="default"></div>
			</footer>
		</div>
		<div id="sidebarN" class="tab-content" style="display: none;">
			<h2>Newsletter</h2>
			<p>Subscribe to our free newsletter and stay up-to-date with the latest from Canoe &amp; Kayak Magazine</p>
			<form action="/newsletter/" method="GET">
				<input type="hidden" name="referrer" value="sidebar" />
				<button class="sign-up-btn" type="submit">Sign Up</button>
			</form>
		</div>
	</div>
</div>

<script>

	(function($) {

		$('#twTabItem').on('click', function() {
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		});

		$('#sidebarYT').fitVids();

	})(jQuery);

</script>
<div id="half-page" class="pagebuilder_ad drec" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("half-page");
});});</script></div>
</aside><!-- #secondary -->

</article><!-- #post-163544 -->
<div id="outofpage-skin" class="pagebuilder_ad" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("outofpage-skin");
});});</script></div><div id="outofpage-other" class="pagebuilder_ad" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("outofpage-other");
});});</script></div></div><!-- #content -->
<footer id="footer" class="footer-standard">

    <h2>Canoe &amp; Kayak Magazine Footer</h2>

    <div class="theme-footer">
                <div class="footer-social">
            <h3>Follow Us</h3>
                        <a href="https://www.facebook.com/canoeandkayak" title="Canoe &amp; Kayak Magazine on Facebook">
                <i class="fa fa-facebook">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Facebook</span>
                </i>
            </a>
            
                        <a href="https://twitter.com/CanoeKayakMag" title="Canoe &amp; Kayak Magazine on Twitter">
                <i class="fa fa-twitter">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Twitter</span>
                </i>
            </a>
            
            
                        <a href="https://plus.google.com/+canoekayakmagazine" title="Canoe &amp; Kayak Magazine on Google+">
                <i class="fa fa-google-plus">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Google+</span>
                </i>
            </a>
            
                        <a href="https://www.instagram.com/canoekayakmag" title="Canoe &amp; Kayak Magazine on Instagram">
                <i class="fa fa-instagram">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Instagram</span>
                </i>
            </a>
            
                        <a href="https://www.pinterest.com/canoekayakmag" title="Canoe &amp; Kayak Magazine on Pinterest">
                <i class="fa fa-pinterest">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Pinterest</span>
                </i>
            </a>
            
            
                        <a href="https://www.youtube.com/canoekayak" title="Canoe &amp; Kayak Magazine on YouTube">
                <i class="fa fa-youtube">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on YouTube</span>
                </i>
            </a>
            
            
            <a href="/feed/" title="Canoe &amp; Kayak Magazine RSS Feed">
                <i class="fa fa-rss">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine RSS Feed</span>
                </i>
            </a>

        </div>
        <div class="footer-news">
            <h3>Newsletter</h3>
            <p>Subscribe to our free newsletter and stay up-to-date with the latest from Canoe &amp; Kayak Magazine</p>
            <form action="/newsletter/" method="GET">
    <input type="hidden" name="referrer" value="footer" />
    <button>Sign Up</button>
</form>
        </div>
    </div>

    <div class="network-footer">
        <div class="grind-block">
            <div class="linkset-1">
                <a href="/about" title="About" class="toss-item">About</a>
                <a href="/contact" title="Contact" class="toss-item">Contact</a>
                                <a href="http://www.enthusiastnetwork.com/media-kits/canoe-kayak/" title="Media Kit" class="toss-item">Media Kit</a>
                                <a href="http://www.enthusiastnetwork.com/careers/" title="Careers" class="toss-item">Careers</a>
            </div>
            <div class="linkset-2">
                <a href="http://www.enthusiastnetwork.com/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
                <a href="http://www.enthusiastnetwork.com/terms-of-use/" title="Terms of Use">Terms of Use</a>
                                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" id="AdChoices" title="TRUSTe Advertising Choices">AdChoices</a>
                            </div>
            <div class="copyright">
                <span>Copyright &copy; 2018 The Enthusiast Network. All rights reserved.</span>
            </div>
        </div>

        <div class="network-block">

                        <a class="tenlogo" href="http://www.enthusiastnetwork.com/" title="The Enthusiast Network: Sports &amp; Entertainment Action Outdoor Group">
                <img src="data:image/png;base64,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" alt="The Enthusiast Network" />
            </a>
            
                        <div class="dropup">
                <button type="button" value="Visit Our Other Sites">Visit Our Other Sites&nbsp;&nbsp;<i class="fa fa-ellipsis-v"></i></button>
                <ul class="network-menu" role="menu"><li><a href="http://www.adventuresportsnetwork.com/" title="Adventure Sports Network">Adventure Sports Network</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridebmx.com/" title="RideBMX">RideBMX</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfer.com/" title="Surfer">Surfer</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>            </div>
            
        </div>

    </div>

</footer>
		</div><!-- #PageContainer -->
	</div><!-- #TakeoverBackground -->
	<div id="OtherElements">

	<script>
    window.load_trinity = function (callback) {

        //Load our script to provide key - values which are set to the global variable sbi_trinity
        //Add more associations to thisobject as necessary
        var associations = sonobiAssociations;

        //The following code ensures that the callback method is run after no more than 800 milliseconds
        setTimeout(function(){
            callback();
            callback = function(){};
        }, 800);

        var sbi_script = document.createElement('script');
        sbi_script.async = true;
        sbi_script.type = 'text/javascript';
        //Note how the associations object is used in the call to trinity.js
        sbi_script.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//apex.go.sonobi.com/trinity.js?key_maker=' +
            JSON.stringify(associations) + '&s=' + Math.floor(Math.random() * 1000);

        if (callback == null) callback = function () {};
        if (sbi_script.readyState) {
            sbi_script.onreadystatechange = function () {
                if (sbi_script.readyState == "loaded" || sbi_script.readyState == "complete") {
                    sbi_script.onreadystatechange = null;
                    callback();
                }
            };
        } else {
            sbi_script.onload = function () {
                callback();
                $(document).trigger('grind.adsDefined');
            };
        }

        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(sbi_script, node);
    };

    function addSonobiTargeting(slot, identifier) {
        try {
            if(!('sbi_trinity' in window) || !(identifier in window.sbi_trinity)) return slot;
            var placement = window.sbi_trinity[identifier];
            if (typeof placement != 'undefined') {
                for (var attr in placement) {
                    slot.setTargeting(attr, placement[attr]);
                }
            }
            return slot;
        } catch(e) {
            return slot;
        }
    }

</script>


        <!-- SpotIM -->
        <script type="text/javascript">
            window.SPOTIM = {
                spotId        : 'sp_DKgvbswp',
                parentElement : document.body,
                options       : {}
            };
        </script>
        <script async src="//www.spot.im/launcher/bundle.js"></script>

        <!-- Po.st -->
        <script type="text/javascript">
            (function () {
                var s = document.createElement("script");
                s.type = "text/javascript";
                s.async = true;
                s.src = ("https:" == document.location.protocol ? "https://s" : "http://i") + ".po.st/static/v4/post-widget.js#publisherKey=6dikvfn62ub2rlmhti10";
                var x = document.getElementsByTagName("script")[0];
                x.parentNode.insertBefore(s, x);
             })();
        </script>

<script type='text/javascript' src='//www.canoekayak.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='//www.canoekayak.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.canoekayak.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.canoekayak.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.canoekayak.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.canoekayak.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) {

					$(document).on( 'click', 'a.quick-view-button', function() {

						$.fn.prettyPhoto({
							social_tools: false,
							theme: 'pp_woocommerce pp_woocommerce_quick_view',
							opacity: 0.8,
							modal: false,
							horizontal_padding: 40,
							changepicturecallback: function() {
								jQuery('.variations_form').wc_variation_form();
								jQuery('.variations_form').trigger('wc_variation_form');
								jQuery('.variations_form .variations select').change();
								
								var container = jQuery('.quick-view-content').closest('.pp_content_container');
								jQuery('body').trigger('quick-view-displayed');
							}
						});

						$.prettyPhoto.open( $(this).attr( 'href' ) );

						return false;
					});
				
});
</script>

        <!-- Google DoubleClick -->
        <script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script type="text/javascript">
            var googletag     = googletag || {};
                googletag.cmd = googletag.cmd || [];
        </script>
        <script type="text/javascript">
            var refreshAdSlots = refreshAdSlots || [];
        </script>
<script type="text/javascript">
(function() {googletag.cmd.push(function() {
// Slot: billboard
var slot = googletag.defineSlot("/21666240671/canoe.kayak/news/industry-updates/canoecopia-spotlight-aqua-bound-whiskey-and-tango",[[970,250],[728,90],[970,90]],"billboard").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('billboard', slot);

// Slot: plate
var slot = googletag.defineSlot("/21666240671/canoe.kayak/news/industry-updates/canoecopia-spotlight-aqua-bound-whiskey-and-tango",[[950,100]],"plate").setTargeting("pos", ["top"]).setTargeting("fixed", true);
slot.addService(googletag.pubads());
gptevents.addSlot('plate', slot);

// Slot: ad-btyb
var slot = googletag.defineSlot("/21666240671/canoe.kayak/news/industry-updates/canoecopia-spotlight-aqua-bound-whiskey-and-tango",[[157,60]],"ad-btyb").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('ad-btyb', slot);

// Slot: gpt-ad-slot-3
var slot = googletag.defineSlot("/21666240671/canoe.kayak/news/industry-updates/canoecopia-spotlight-aqua-bound-whiskey-and-tango",["fluid"],"gpt-ad-slot-3").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('gpt-ad-slot-3', slot);

// Slot: lrec-top
var slot = googletag.defineSlot("/21666240671/canoe.kayak/news/industry-updates/canoecopia-spotlight-aqua-bound-whiskey-and-tango",[[300,250]],"lrec-top").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('lrec-top', slot);

// Slot: barter
var slot = googletag.defineSlot("/21666240671/canoe.kayak/news/industry-updates/canoecopia-spotlight-aqua-bound-whiskey-and-tango",[[300,225]],"barter").setTargeting("pos", ["top"]).setTargeting("barter", true);
slot.addService(googletag.pubads());
gptevents.addSlot('barter', slot);

// Slot: half-page
var slot = googletag.defineSlot("/21666240671/canoe.kayak/news/industry-updates/canoecopia-spotlight-aqua-bound-whiskey-and-tango",[[300,600]],"half-page").setTargeting("pos", ["bottom"]);
slot.addService(googletag.pubads());
gptevents.addSlot('half-page', slot);

// Slot: outofpage-skin
var slot = googletag.defineOutOfPageSlot("/21666240671/canoe.kayak/news/industry-updates/canoecopia-spotlight-aqua-bound-whiskey-and-tango","outofpage-skin").setTargeting("richmedia", "skin");
slot.addService(googletag.pubads());
gptevents.addSlot('outofpage-skin', slot);

// Slot: outofpage-other
var slot = googletag.defineOutOfPageSlot("/21666240671/canoe.kayak/news/industry-updates/canoecopia-spotlight-aqua-bound-whiskey-and-tango","outofpage-other").setTargeting("richmedia", ["interstitial"]);
slot.addService(googletag.pubads());
gptevents.addSlot('outofpage-other', slot);

googletag.pubads().setTargeting("type", "article").setTargeting("categories", ["gear","industry-updates","touring-kayaks"]).setTargeting("tags", []).setTargeting("ksg", Krux.segments).setTargeting("kuid", Krux.user);
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().addEventListener('slotRenderEnded', function(event) { gptevents.trigger(event) });
googletag.enableServices();
$(document).trigger('grind.adsDefined');
});})();
</script>

	</div><!-- #OtherElements -->
</body>
</html>