<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video#" class="no-js">
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="x-ua-compatible" content="ie=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        
		<!-- Facebook Pages Link Ownership -->
		<meta property="fb:pages" content="57634002872" />
		<meta property="fb:pages" content="415913271828484" />

		<!-- Structured Data (Organization) -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","@id":"#organization","url":"https:\/\/www.canoekayak.com\/","name":"Canoe & Kayak Magazine","sameAs":["https:\/\/www.facebook.com\/canoeandkayak","https:\/\/twitter.com\/CanoeKayakMag","https:\/\/plus.google.com\/+canoekayakmagazine","https:\/\/www.instagram.com\/canoekayakmag","https:\/\/www.pinterest.com\/canoekayakmag","https:\/\/www.youtube.com\/canoekayak"],"logo":"http:\/\/www.canoekayak.com\/wp-content\/uploads\/2014\/11\/CK-logo-150_40.png"}</script>

		<!-- Structured Data (Website) -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.canoekayak.com\/","name":"Canoe & Kayak Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.canoekayak.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

        <!-- Structured Data (Article) -->
        <script type="application/ld+json">
            {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Safe Kayak Fishing Choices | Dress for Immersion","description":"Wearing all the coolest kayaking fishing gear may make you look good, it won't prepare you for falling in the water. Instead, always dress for immersion.","url":"https:\/\/www.canoekayak.com\/kayakfish\/safe-kayak-fishing-choices-dress-for-immersion\/","genre":"Kayak Fish","articleSection":"Kayak Fish","datePublished":"2018-07-03T15:02:13","dateModified":"2018-07-03T15:36:56","keywords":["attire","immersion","safe kayak choices","safety","USCG"],"mentions":"attire, immersion, safe kayak choices, safety, USCG","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.canoekayak.com\/kayakfish\/safe-kayak-fishing-choices-dress-for-immersion\/"},"image":{"@type":"ImageObject","url":"https:\/\/thumb.grindnetworks.com\/sQ3Cb856ql4mPJGdx1YCTk5CRpE=\/1200x630\/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()\/https:\/\/cdn.canoekayak.com\/uploads\/2018\/07\/Screen-Shot-2018-07-03-at-12.53.35-PM.png","width":1200,"height":630},"author":{"@type":"Person","name":"CanoeKayak.com","url":"https:\/\/www.canoekayak.com\/author\/canoekayak-com\/"},"publisher":{"@type":"Organization","name":"Canoe & Kayak Magazine","url":"https:\/\/www.canoekayak.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.canoekayak.com\/wp-content\/plugins\/pagebuilder\/public\/logos\/amp\/canoekayak.com.png","width":"600","height":"60"},"sameAs":["https:\/\/www.facebook.com\/canoeandkayak","https:\/\/twitter.com\/CanoeKayakMag","https:\/\/plus.google.com\/+canoekayakmagazine","https:\/\/www.instagram.com\/canoekayakmag","https:\/\/www.pinterest.com\/canoekayakmag","https:\/\/www.youtube.com\/canoekayak"]}}
        </script>

		<!-- DNS Prefetch & rel="me" Support -->
		<link rel="dns-prefetch" href="//www.googletagmanager.com" />
		<link rel="dns-prefetch" href="//fonts.googleapis.com" />
		<link rel="dns-prefetch" href="//player.adtelligent.com" />
		<link rel="dns-prefetch" href="//www.googletagservices.com" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />

		<!-- Google AMP -->
		<link rel="amphtml" href="https://www.canoekayak.com/kayakfish/safe-kayak-fishing-choices-dress-for-immersion/?amphtml=1" />

		<!-- Google Tag Manager -->
		<script>

			var dataLayer = [{"page":{"site":"canoekayak.com","categories":["Kayak Fish","Kayak Fish Videos"],"tags":["attire","immersion","safe kayak choices","safety","USCG"],"author":"CanoeKayak.com"},"pageType":"article","categorySlug":"kayakfish","categoryName":"Kayak Fish","author":"CanoeKayak.com","inlineAds":"enabled"}];

			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
			new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
			"https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,"script","dataLayer","GTM-PKDZ4K");

		</script>

<title>Safe Kayak Fishing Choices | Dress for Immersion</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Wearing all the coolest kayaking fishing gear may make you look good, it won&#039;t prepare you for falling in the water. Instead, always dress for immersion."/>
<meta name="news_keywords" content="attire, immersion, safe kayak choices, safety, uscg, canoe, kayak, kayaking, canoeing, river, whitewater" />
<meta name="original-source" content="https://www.canoekayak.com/kayakfish/safe-kayak-fishing-choices-dress-for-immersion/" />
<meta name="keywords" content="Safe Kayak Fishing Choices | Dress for Immersion"/>
<link rel="canonical" href="https://www.canoekayak.com/kayakfish/safe-kayak-fishing-choices-dress-for-immersion/" />
<link rel="publisher" href="https://plus.google.com/+canoekayakmagazine"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Safe Kayak Fishing Choices | Dress for Immersion" />
<meta property="og:description" content="The right clothing choice could save your life." />
<meta property="og:url" content="https://www.canoekayak.com/kayakfish/safe-kayak-fishing-choices-dress-for-immersion/" />
<meta property="og:site_name" content="Canoe &amp; Kayak Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/canoeandkayak" />
<meta property="article:tag" content="attire" />
<meta property="article:tag" content="immersion" />
<meta property="article:tag" content="safe kayak choices" />
<meta property="article:tag" content="safety" />
<meta property="article:tag" content="USCG" />
<meta property="article:section" content="Kayak Fish" />
<meta property="article:published_time" content="2018-07-03T15:02:13-07:00" />
<meta property="article:modified_time" content="2018-07-03T15:36:56-07:00" />
<meta property="og:updated_time" content="2018-07-03T15:36:56-07:00" />
<meta property="og:image" content="https://thumb.grindnetworks.com/sQ3Cb856ql4mPJGdx1YCTk5CRpE=/1200x630/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/07/Screen-Shot-2018-07-03-at-12.53.35-PM.png" />
<meta property="og:image:secure_url" content="https://thumb.grindnetworks.com/sQ3Cb856ql4mPJGdx1YCTk5CRpE=/1200x630/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/07/Screen-Shot-2018-07-03-at-12.53.35-PM.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Wearing all the coolest kayaking fishing gear may make you look good, it won&#039;t prepare you for falling in the water. Instead, always dress for immersion." />
<meta name="twitter:title" content="Safe Kayak Fishing Choices | Dress for Immersion" />
<meta name="twitter:site" content="@CanoeKayakMag" />
<meta name="twitter:image" content="https://thumb.grindnetworks.com/sQ3Cb856ql4mPJGdx1YCTk5CRpE=/1200x630/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/07/Screen-Shot-2018-07-03-at-12.53.35-PM.png" />
<meta name="twitter:creator" content="@CanoeKayakMag" />
<!-- / Yoast SEO Premium plugin. -->

		<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C300italic%2C400italic%2C600%2C600italic%2C700italic%2C700%2C800%2C800italic&#038;ver=4.9.4" />
		<link rel="stylesheet" href="//www.canoekayak.com/wp-content/themes/canoekayak.com/style-min.css?ver=4.0.20180629_170014" />
		<script src="//www.canoekayak.com/wp-content/themes/canoekayak.com/js/script-min.js?ver=4.0.20180629_170014"></script>

        <link rel="apple-touch-icon" sizes="180x180" href="https://www.canoekayak.com/wp-content/themes/canoekayak.com/apple-touch-icon.png" />
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.canoekayak.com/wp-content/themes/canoekayak.com/favicon-32x32.png" />
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.canoekayak.com/wp-content/themes/canoekayak.com/favicon-16x16.png" />
        <link rel="manifest" href="https://www.canoekayak.com/wp-content/themes/canoekayak.com/manifest.json" />
        <link rel="mask-icon" href="https://www.canoekayak.com/wp-content/themes/canoekayak.com/safari-pinned-tab.svg" color="#5bbad5" />
        <link rel="shortcut icon" href="https://www.canoekayak.com/wp-content/themes/canoekayak.com/favicon.ico" />
        <meta name="msapplication-config" content="https://www.canoekayak.com/wp-content/themes/canoekayak.com/browserconfig.xml">
        <meta name="theme-color" content="#e4e4e4">

    </head>
    <body class="post-template-default single single-post postid-165695 single-format-standard takeover-off desktop-theme kayakfish-microsite">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PKDZ4K"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

        <div id="TakeoverBackground">

            <div id="PageContainer" class="hfeed site">
                <a class="skip-link screen-reader-text" href="#navigation" title="Skip To Navigation">Skip To Navigation</a>
                <a class="skip-link screen-reader-text" href="#content" title="Skip To Content">Skip To Content</a>
                <a class="skip-link screen-reader-text" href="#footer" title="Skip To Footer">Skip To Footer</a>


	<header id="BaseSiteHead" class="site-header">
		<div class="header-content">
			<div class="mobile-menu-btn">
                <i class="fa fa-bars"></i>
                <i class="fa fa-close"></i>
            </div>

			<div class="site-branding">
				<h1 class="site-title"><a href="https://www.canoekayak.com/" rel="home">Canoe &amp; Kayak Magazine</a> <small>Paddling Trips, Industry News, Gear Reviews, Techniques, Photos</small></h1>
			</div><!-- .site-branding -->

			<nav id="TopBarNav" class="main-navigation">
				<h2 class="seo-heading">Site Navigation</h2>
				 <ul>
	<li class="nav-item-gear  ">
		<a href="https://www.canoekayak.com/gear/" title="Gear">
			Gear
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-2017buyersguide  ">
		<a href="https://www.canoekayak.com/2017-gear-guide/" title="2017 Buyer&#039;s Guide">
			2017 Buyer's Guide
		</a>
		
	</li>
	<li class="nav-item-canoe  ">
		<a href="https://www.canoekayak.com/gear/canoe-gear/" title="Canoe">
			Canoe
		</a>
		
	</li>
	<li class="nav-item-kayaktouring  ">
		<a href="https://www.canoekayak.com/gear/touring-kayaks-gear/" title="Kayak Touring">
			Kayak Touring
		</a>
		
	</li>
	<li class="nav-item-whitewater  ">
		<a href="https://www.canoekayak.com/gear/whitewater-kayak-gear/" title="Whitewater">
			Whitewater
		</a>
		
	</li>
	<li class="nav-item-rides  ">
		<a href="http://www.canoekayak.com/gear/rides/" title="Rides">
			Rides
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/gear/a-tale-of-two-tarps/" title="Field Tested: A Tale of Two Tarps">
						<img data-src="https://thumb.grindnetworks.com/m5MSPATlZi3f2RFfcyThkLc-Uew=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/02_Canoe-snooze-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Field Tested: A Tale of Two Tarps">
					</a>
					<span class="entry-category">Accessories</span>
					<span class="entry-title"><a href="/gear/a-tale-of-two-tarps/" title="Field Tested: A Tale of Two Tarps">Field Tested: A Tale of Two Tarps</a></span>
				</div>
				<div class="hentry">
					<a href="/adventure/great-lakes-expedition-paddlers-tips-for-a-70-day-self-support/" title="Three Tips for a Multi-Week Self-Support Expedition">
						<img data-src="https://thumb.grindnetworks.com/5WtEQq1DWx_wnnzof2d6PBvO-WY=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/05/DSCF7957-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Three Tips for a Multi-Week Self-Support Expedition">
					</a>
					<span class="entry-category">Adventure</span>
					<span class="entry-title"><a href="/adventure/great-lakes-expedition-paddlers-tips-for-a-70-day-self-support/" title="Three Tips for a Multi-Week Self-Support Expedition">Three Tips for a Multi-Week Self-Support Expedition</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-skills  ">
		<a href="https://www.canoekayak.com/skills/" title="Skills">
			Skills
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-tipoftheweek  ">
		<a href="/tag/tip-of-the-week/" title="Tip of the Week">
			Tip of the Week
		</a>
		
	</li>
	<li class="nav-item-needtoknow  ">
		<a href="/tag/need-to-know/" title="Need To Know">
			Need To Know
		</a>
		
	</li>
	<li class="nav-item-startpaddling  ">
		<a href="https://www.canoekayak.com/start-paddling/" title="Start Paddling">
			Start Paddling
		</a>
		
	</li>
	<li class="nav-item-paddlingsafety  ">
		<a href="http://www.canoekayak.com/skills/paddling-safely/" title="Paddling Safety">
			Paddling Safety
		</a>
		
	</li>
	<li class="nav-item-bushcraft  ">
		<a href="/tag/bushcraft/" title="Bushcraft">
			Bushcraft
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/gear/a-tale-of-two-tarps/" title="Field Tested: A Tale of Two Tarps">
						<img data-src="https://thumb.grindnetworks.com/m5MSPATlZi3f2RFfcyThkLc-Uew=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/02_Canoe-snooze-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Field Tested: A Tale of Two Tarps">
					</a>
					<span class="entry-category">Accessories</span>
					<span class="entry-title"><a href="/gear/a-tale-of-two-tarps/" title="Field Tested: A Tale of Two Tarps">Field Tested: A Tale of Two Tarps</a></span>
				</div>
				<div class="hentry">
					<a href="/skills/how-to-tie-munter-hitch-rescue-rope/" title="How to Tie a Munter Hitch">
						<img data-src="https://thumb.grindnetworks.com/H2BoEEJDxAqJAkgXGXoqzWvIziU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/munter-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="How to Tie a Munter Hitch">
					</a>
					<span class="entry-category">Skills</span>
					<span class="entry-title"><a href="/skills/how-to-tie-munter-hitch-rescue-rope/" title="How to Tie a Munter Hitch">How to Tie a Munter Hitch</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-destinations  ">
		<a href="https://www.canoekayak.com/travel/" title="Destinations">
			Destinations
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-featureddestination  ">
		<a href="https://www.canoekayak.com/travel/featured-destination/" title="Featured Destination">
			Featured Destination
		</a>
		
	</li>
	<li class="nav-item-bestbets  ">
		<a href="https://www.canoekayak.com/travel/best-bets/" title="Best Bets">
			Best Bets
		</a>
		
	</li>
	<li class="nav-item-traveljournal  ">
		<a href="https://www.canoekayak.com/travel/travel-journal/" title="Travel Journal">
			Travel Journal
		</a>
		
	</li>
	<li class="nav-item-eventscalendar  ">
		<a href="https://www.canoekayak.com/events/" title="Events Calendar">
			Events Calendar
		</a>
		
	</li>
	<li class="nav-item-submitevent  ">
		<a href="/events/event-submission-form/" title="Submit Event">
			Submit Event
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/adventure/taking-on-the-molokai/" title="Taking on the Molokai Challenge">
						<img data-src="https://thumb.grindnetworks.com/z1OWZXort2MlZfqbzuEidzRJuCk=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/Dropping-Down-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Taking on the Molokai Challenge">
					</a>
					<span class="entry-category">Adventure</span>
					<span class="entry-title"><a href="/adventure/taking-on-the-molokai/" title="Taking on the Molokai Challenge">Taking on the Molokai Challenge</a></span>
				</div>
				<div class="hentry">
					<a href="/travel/western-us/a-lees-ferry-to-glen-canyon-loop/" title="WEEKEND EXPEDITIONS: A Lees Ferry to Glen Canyon Loop?">
						<img data-src="https://thumb.grindnetworks.com/B36JFSM2Cx5FDjyrMr-VoHnNmtM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/05/glen-canyon-loop-4151411-2-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="WEEKEND EXPEDITIONS: A Lees Ferry to Glen Canyon Loop?">
					</a>
					<span class="entry-category">Adventure</span>
					<span class="entry-title"><a href="/travel/western-us/a-lees-ferry-to-glen-canyon-loop/" title="WEEKEND EXPEDITIONS: A Lees Ferry to Glen Canyon Loop?">WEEKEND EXPEDITIONS: A Lees Ferry to Glen Canyon Loop?</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-photos  ">
		<a href="https://www.canoekayak.com/photos/" title="Photos">
			Photos
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-digitalfeatures  ">
		<a href="https://www.canoekayak.com/photos/digital-features/" title="Digital Features">
			Digital Features
		</a>
		
	</li>
	<li class="nav-item-photoessays  ">
		<a href="https://www.canoekayak.com/photos/photo-essays/" title="Photo Essays">
			Photo Essays
		</a>
		
	</li>
	<li class="nav-item-photogalleries  ">
		<a href="https://www.canoekayak.com/photos/galleries/" title="Photo Galleries">
			Photo Galleries
		</a>
		
	</li>
	<li class="nav-item-behindthelens  ">
		<a href="https://www.canoekayak.com/photos/behind-the-lens-photos/" title="Behind the Lens">
			Behind the Lens
		</a>
		
	</li>
	<li class="nav-item-photooftheday  ">
		<a href="https://www.canoekayak.com/photos/photo-of-the-day/" title="Photo of the Day">
			Photo of the Day
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/photos/the-hooligans-of-fibark/" title="The Hooligans of FIBArk">
						<img data-src="https://thumb.grindnetworks.com/-qx8lrW0KxKSkvwO412sPBUAnMw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/schmidt_180616_fibark-_205889-1-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="The Hooligans of FIBArk">
					</a>
					<span class="entry-category">Photos</span>
					<span class="entry-title"><a href="/photos/the-hooligans-of-fibark/" title="The Hooligans of FIBArk">The Hooligans of FIBArk</a></span>
				</div>
				<div class="hentry">
					<a href="/editors-pick/gopro-mountain-games-competitors-opinions-paddlesports-media/" title="Not Fake News! Real Opinions About Paddlesports Media">
						<img data-src="https://thumb.grindnetworks.com/kBaevTFPApxCdAEIj60mr9BcFkc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/gpmg-c-2-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Not Fake News! Real Opinions About Paddlesports Media">
					</a>
					<span class="entry-category">Editors Pick</span>
					<span class="entry-title"><a href="/editors-pick/gopro-mountain-games-competitors-opinions-paddlesports-media/" title="Not Fake News! Real Opinions About Paddlesports Media">Not Fake News! Real Opinions About Paddlesports Media</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-videos  ">
		<a href="https://www.canoekayak.com/videos/" title="Videos">
			Videos
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-virtualcoach  ">
		<a href="https://www.canoekayak.com/videos/virtual-coach/" title="Virtual Coach">
			Virtual Coach
		</a>
		
	</li>
	<li class="nav-item-theinsideline  ">
		<a href="https://www.canoekayak.com/videos/the-inside-line/" title="The Inside Line">
			The Inside Line
		</a>
		
	</li>
	<li class="nav-item-carryonadventures  ">
		<a href="/tag/carry-on-adventures/%20" title="Carry-on Adventures">
			Carry-on Adventures
		</a>
		
	</li>
	<li class="nav-item-ckawardsvideos  ">
		<a href="https://www.canoekayak.com/canoe-kayak-awards/ck-awards-videos/" title="CK Awards Videos">
			CK Awards Videos
		</a>
		
	</li>
	<li class="nav-item-lessonsfromthetrail  ">
		<a href="http://www.canoekayak.com/tag/jim-baird-lessons-from-the-trail/" title="Lessons From the Trail">
			Lessons From the Trail
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/videos/rescue-for-river-runners-6/" title="Rescue for River Runners 8: Rope System Basics">
						<img data-src="https://thumb.grindnetworks.com/6aLJBBhP_wWqf3bNh1YPIe6LVyc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2012/12/Episode8-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Rescue for River Runners 8: Rope System Basics">
					</a>
					<span class="entry-category">Exclusives</span>
					<span class="entry-title"><a href="/videos/rescue-for-river-runners-6/" title="Rescue for River Runners 8: Rope System Basics">Rescue for River Runners 8: Rope System Basics</a></span>
				</div>
				<div class="hentry">
					<a href="/skills/how-to-tie-munter-hitch-rescue-rope/" title="How to Tie a Munter Hitch">
						<img data-src="https://thumb.grindnetworks.com/H2BoEEJDxAqJAkgXGXoqzWvIziU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/munter-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="How to Tie a Munter Hitch">
					</a>
					<span class="entry-category">Skills</span>
					<span class="entry-title"><a href="/skills/how-to-tie-munter-hitch-rescue-rope/" title="How to Tie a Munter Hitch">How to Tie a Munter Hitch</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-news  ">
		<a href="https://www.canoekayak.com/news/" title="News">
			News
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-environment  ">
		<a href="https://www.canoekayak.com/news/environment/" title="Environment">
			Environment
		</a>
		
	</li>
	<li class="nav-item-expeditions  ">
		<a href="https://www.canoekayak.com/news/expeditions/" title="Expeditions">
			Expeditions
		</a>
		
	</li>
	<li class="nav-item-industryupdates  ">
		<a href="https://www.canoekayak.com/news/industry-updates/" title="Industry Updates">
			Industry Updates
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/news/environment/wild-scenic-rivers-act-celebrates-50th-year/" title="Wild and Scenic Rivers Act Advocates Celebrate 50th Anniversary">
						<img data-src="https://thumb.grindnetworks.com/C8ckdcVGhBXh_uyY87H-BTe_8Qg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/mantle-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Wild and Scenic Rivers Act Advocates Celebrate 50th Anniversary">
					</a>
					<span class="entry-category">Environment</span>
					<span class="entry-title"><a href="/news/environment/wild-scenic-rivers-act-celebrates-50th-year/" title="Wild and Scenic Rivers Act Advocates Celebrate 50th Anniversary">Wild and Scenic Rivers Act Advocates Celebrate 50th Anniversary</a></span>
				</div>
				<div class="hentry">
					<a href="/canoe/coursing-through-america-portaging-375-miles-on-a-broken-foot/" title="Coursing Through America | Portaging 375 Miles on a Broken Foot">
						<img data-src="https://thumb.grindnetworks.com/_T_ZYWQMhsTgLkJxjqpulXtrMYE=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/180604JB2427-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Coursing Through America | Portaging 375 Miles on a Broken Foot">
					</a>
					<span class="entry-category">Adventure</span>
					<span class="entry-title"><a href="/canoe/coursing-through-america-portaging-375-miles-on-a-broken-foot/" title="Coursing Through America | Portaging 375 Miles on a Broken Foot">Coursing Through America | Portaging 375 Miles on a Broken Foot</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-kayakfish  active">
		<a href="https://www.canoekayak.com/kayakfish/" title="Kayak Fish">
			Kayak Fish
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-boats  ">
		<a href="https://www.canoekayak.com/kayakfish/kayakfish-boats/" title="Boats">
			Boats
		</a>
		
	</li>
	<li class="nav-item-gear  ">
		<a href="https://www.canoekayak.com/kayakfish/kayakfish-gear/" title="Gear">
			Gear
		</a>
		
	</li>
	<li class="nav-item-videos  ">
		<a href="https://www.canoekayak.com/kayakfish/kayakfish-videos/" title="Videos">
			Videos
		</a>
		
	</li>
	<li class="nav-item-news  ">
		<a href="https://www.canoekayak.com/kayakfish/kayakfish-news/" title="News">
			News
		</a>
		
	</li>
	<li class="nav-item-tips  ">
		<a href="https://www.canoekayak.com/kayakfish/kayakfish-tips/" title="Tips">
			Tips
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/kayakfish/safe-kayak-fishing-choices-dress-for-immersion/" title="Safe Kayak Fishing Choices | Dress for Immersion">
						<img data-src="https://thumb.grindnetworks.com/xlQ9MpWixAcJN3fklO701hqgylw=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/07/Screen-Shot-2018-07-03-at-12.53.35-PM-320x180.png" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Safe Kayak Fishing Choices | Dress for Immersion">
					</a>
					<span class="entry-category">Kayak Fish</span>
					<span class="entry-title"><a href="/kayakfish/safe-kayak-fishing-choices-dress-for-immersion/" title="Safe Kayak Fishing Choices | Dress for Immersion">Safe Kayak Fishing Choices | Dress for Immersion</a></span>
				</div>
				<div class="hentry">
					<a href="/kayakfish/kayakfish-gear/astral-tr1-merge-boot-review/" title="Astral TR1 Merge Boot Review">
						<img data-src="https://thumb.grindnetworks.com/ZOStu6N-8tqbvnAwi08Y4NEM0dI=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/Unknown-7-320x180.jpeg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Astral TR1 Merge Boot Review">
					</a>
					<span class="entry-category">Kayak Fish Gear</span>
					<span class="entry-title"><a href="/kayakfish/kayakfish-gear/astral-tr1-merge-boot-review/" title="Astral TR1 Merge Boot Review">Astral TR1 Merge Boot Review</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-more  ">
		<a href="#" title="More">
			More
		</a>
		<div class="subnav-flyout">
			<ul>
	<li class="nav-item-sections  ">
		<a href="#" title="Sections">
			Sections
		</a>
		<ul>
	<li class="nav-item-canoe  ">
		<a href="https://www.canoekayak.com/canoe/" title="Canoe">
			Canoe
		</a>
		
	</li>
	<li class="nav-item-kayaktouring  ">
		<a href="https://www.canoekayak.com/touring-kayaks/" title="Kayak Touring">
			Kayak Touring
		</a>
		
	</li>
	<li class="nav-item-whitewater  ">
		<a href="https://www.canoekayak.com/whitewater-kayak/" title="Whitewater">
			Whitewater
		</a>
		
	</li>
	<li class="nav-item-inflatables  ">
		<a href="/tag/inflatables/" title="Inflatables">
			Inflatables
		</a>
		
	</li>
	<li class="nav-item-packraft  ">
		<a href="http://www.canoekayak.com/tag/packraft/" title="Packraft">
			Packraft
		</a>
		
	</li>
	<li class="nav-item-sup  ">
		<a href="http://www.supthemag.com/" title="SUP">
			SUP
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-magazine  ">
		<a href="https://www.canoekayak.com/magazine/" title="Magazine">
			Magazine
		</a>
		<ul>
	<li class="nav-item-fromthemag  ">
		<a href="https://www.canoekayak.com/from-the-mag/" title="From The Mag">
			From The Mag
		</a>
		
	</li>
	<li class="nav-item-backissues  ">
		<a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=20" title="Back Issues">
			Back Issues
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="https://www.canoekayak.com/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="https://www.canoekayak.com/contact/" title="Contact">
			Contact
		</a>
		
	</li>
	<li class="nav-item-ckawards  ">
		<a href="http://www.canoekayak.com/canoe-kayak-awards/" title="C&amp;K Awards">
			C&K Awards
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-resources  ">
		<a href="#" title="Resources">
			Resources
		</a>
		<ul>
	<li class="nav-item-eventsubmissionform  ">
		<a href="https://www.canoekayak.com/event-submission-form/" title="Event Submission Form">
			Event Submission Form
		</a>
		
	</li>
	<li class="nav-item-calendarofevents  ">
		<a href="https://www.canoekayak.com/events/" title="Calendar of Events">
			Calendar of Events
		</a>
		
	</li>
</ul>

	</li>
</ul>

		</div>
	</li>
 </ul>

			</nav><!-- #TopBarNav -->

			<div class="search-social-header">
				<div class="social-box">
					<i class="fa fa-facebook"></i>
					<i class="fa fa-instagram"></i>
					<i class="fa fa-angle-down"></i>
					<div class="social-dd">
						<ul>
							<li><a href="https://www.facebook.com/canoeandkayak" title="Canoe &amp; Kayak Magazine on Facebook"><i class="fa fa-lg fa-facebook-square"></i> Facebook</a></li>
							<li><a href="https://www.youtube.com/canoekayak" title="Canoe &amp; Kayak Magazine on YouTube"><i class="fa fa-lg fa-youtube-play"></i> Youtube</a></li>
							<li><a href="https://instagram.com/canoekayakmag" title="Canoe &amp; Kayak Magazine on Instagram"><i class="fa fa-lg fa-instagram"></i> Instagram</a></li>
							<li><a href="https://twitter.com/CanoeKayakMag" title="Canoe &amp; Kayak Magazine on Twitter"><i class="fa fa-lg fa-twitter"></i> Twitter</a></li>
							<li><a href="http://pinterest.com/canoekayakmag" title="Canoe &amp; Kayak Magazine on Pinterest"><i class="fa fa-lg fa-pinterest"></i> Pinterest</a></li>
							<li><a href="/newsletter/" title="Canoe &amp; Kayak Magazine Newsletter"><i class="fa fa-lg fa-envelope"></i> Newsletter</a></li>
							<li><a href="/feed/" title="Canoe &amp; Kayak Magazine RSS"><i class="fa fa-lg fa-rss"></i> RSS</a></li>
						</ul>
					</div>
				</div>
				<i class="fa fa-search fa search-trigger" title="Search Canoe &amp; Kayak Magazine"></i>
			</div><!-- .search-social-header -->

			<div class="search-box">
				
<form role="search" method="get" class="search-form" action="https://www.canoekayak.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search Canoe &amp; Kayak Magazine..." value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form>
			</div><!-- .search-box -->

		</div>

	</header><!-- #BaseSiteHead -->

	<div id="MobileNav" class="mobile-menu">
        <div class="mobile-menu-content">
            

            <div class="mobile-subscribe">
                <span class="mobile-nav-title">Subscribe</span>
                <ul>
                    <li><a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=20">Print Magazine</a></li>
                    <li><a href="/magazine/">Digital Edition</a></li>
                    <li><a href="https://www.circsource.com/store/csloginpage.html?MagId=20">Subscriber Services</a></li>
                    <li><a href="/contact/">Contact Us</a></li>
                </ul>
            </div>

            <div class="mobile-social">
                <span class="nav-footer-title">Follow Canoe &amp; Kayak Magazine</span>
                <div class="mobile-social-block clearfix">
                    <a href="https://www.facebook.com/canoeandkayak" title="Facebook"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/CanoeKayakMag" title="Twitter"><i class="fa fa-twitter"></i></a>
                    <a href="https://plus.google.com/+canoekayakmagazine" title="Google+"><i class="fa fa-google-plus"></i></a>
                    <a href="https://instagram.com/canoekayakmag" title="Instagram"><i class="fa fa-instagram"></i></a>
                    <a href="https://www.youtube.com/canoekayak" title="YouTube"><i class="fa fa-youtube"></i></a>
                    <a href="http://pinterest.com/canoekayakmag" title="Pinterest"><i class="fa fa-pinterest-p"></i></a>
                    <a href="/feed/" title="RSS"><i class="fa fa-rss"></i></a>
                    <a href="/newsletter/" title="Newsletter"><i class="fa fa-envelope"></i></a>
                </div>
            </div>
        </div>
    </div>

	<div id="content" class="site-content">
	
    <div id="billboard" class="ten-ad-lazyload pagebuilder_ad billboard" data-width='970' data-height='250' data-additional-sizes='[{"width":728,"height":90},{"width":970,"height":90}]' data-position='top' data-identifier='billboard' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/canoe.kayak/kayakfish/safe-kayak-fishing-choices-dress-for-immersion' data-targeting='{"categories":["kayakfish","kayakfish-videos"],"tags":["attire","immersion","safe-kayak-choices","safety","uscg"],"type":"article"}' data-sizes='[[970,250],[728,90],[970,90]]'></div>
 	
    
        <div class="kayakfish-header">
            <a href="https://www.canoekayak.com/kayakfish/" title="Kayak Fish">
                <img src="https://www.canoekayak.com/wp-content/themes/canoekayak.com/img/kayakfish-header.jpg" alt="Kayak Fish" />
            </a>
        </div>
	
<article id="post-165695" class="post-165695 post type-post status-publish format-standard has-post-thumbnail hentry category-kayakfish category-kayakfish-videos tag-attire tag-immersion tag-safe-kayak-choices tag-safety tag-uscg">
        <div class="article-wide-block">

            
                            <div class="video-container">
                    <iframe src="https://www.youtube.com/embed/q2zqt53KOqo?enablejsapi=1" width="640" height="360" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>                </div><!-- .video-container -->
            
            
            
            
            <div id="plate" class="ten-ad-lazyload pagebuilder_ad plate" data-width='950' data-height='100' data-additional-sizes='[]' data-position='top' data-identifier='plate' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/canoe.kayak/kayakfish/safe-kayak-fishing-choices-dress-for-immersion' data-targeting='{"categories":["kayakfish","kayakfish-videos"],"tags":["attire","immersion","safe-kayak-choices","safety","uscg"],"type":"article","fixed":true}' data-sizes='[950,100]'></div>
    </div><!-- .article-wide-block -->
    
    <div id="primary" class="content-area content-area-side">
        <div id="main" class="site-main">
            <div class="main">
                <div class="article-narrow-block">

                    
                    
                    <header class="clearfix">
                        
<h1 class="entry-title">Safe Kayak Fishing Choices | Dress for Immersion</h1>

<div class="entry-meta">
    <p>
        <time datetime="2018-07-03T15:02:13-07:00">July 03, 2018</time>

                By <a href="https://www.canoekayak.com/author/canoekayak-com/?rel=author" rel="author" title="Posts by CanoeKayak.com">CanoeKayak.com</a>        
        
        
        
        
        
                <span class="secondary-byline">
                                </span>
            </p>

</div>

                    </header>

                    
                    <div class="social-btyb">

                        <div class="unified-social-block">
                        <div class="pw-server-widget" data-id="wid-nn1tih6g"></div>                        </div>

                        <div class="unified-btyb-block">
                                                        <div class="ad-btyb">
                                <div id="ad-btyb" class="ten-ad-lazyload pagebuilder_ad " data-width='157' data-height='60' data-additional-sizes='[]' data-position='top' data-identifier='ad-btyb' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/canoe.kayak/kayakfish/safe-kayak-fishing-choices-dress-for-immersion' data-targeting='{"categories":["kayakfish","kayakfish-videos"],"tags":["attire","immersion","safe-kayak-choices","safety","uscg"],"type":"article"}' data-sizes='[157,60]'></div>                            </div>
                                                    </div>

                    </div>

                    
                    <div class="article-body">
                        <p>Kayak fishing is all good fun until it&#8217;s not. Any body of water can turn dangerous in an instant. The crew at <em>Kayak Fish</em> has been working hard in partnership with the U.S. Coast Guard to bring you a couple of fresh episodes in an ongoing series of safe-paddling reminders. Yes, we got a little weird with this first one. But it&#8217;s because we need to catch your attention to make a few points.</p>
<p>All kidding aside, too many anglers are drowning &#8212; and those deaths could be avoided by following some simple safety advice. In addition to always wearing a life jacket, anglers should also dress for immersion. Falling in the water may seem harmless, but cold water can make a quick swim turn deadly. So take a minute to enjoy, then take a minute to think and then make the right choice the next time you hit the water. One simple choice can make all the difference.</p>
<p>&#8212; <em>Check out more safe paddling lessons from our partners at <a href="http://www.canoekayak.com/skills/paddling-safely/#jW8beaf8ccQhefEj.97" rel="noopener noreferrer">Canoe &amp; Kayak</a> and <a href="http://www.supthemag.com/tag/safe-sup-choices/" rel="noopener noreferrer">SUP</a></em></p>
                    </div><!-- .article-body -->

                    
                    <div class="wordpress-link-pages">
                                            </div>

                    <footer>

                        <p class="article-tags">
                            
                                                                <a href="https://www.canoekayak.com/tag/attire/" title="attire">#attire</a>
                                                                    <a href="https://www.canoekayak.com/tag/immersion/" title="immersion">#immersion</a>
                                                                    <a href="https://www.canoekayak.com/tag/safe-kayak-choices/" title="safe kayak choices">#safe kayak choices</a>
                                                                    <a href="https://www.canoekayak.com/tag/safety/" title="safety">#safety</a>
                                                                    <a href="https://www.canoekayak.com/tag/uscg/" title="USCG">#USCG</a>
                                                        </p><!-- .article-tags -->

                        <div class="unified-social-block">
                                                    </div>

                        
                        <nav class="navigation post-navigation">
                            <h2 class="screen-reader-text">Article Navigation</h2>
                            <div class="nav-links">
                                <div class="nav-previous"><a href="https://www.canoekayak.com/kayakfish/safe-kayak-fishing-choices-always-wear-a-life-jacket/" rel="prev">Prev</a></div>                            </div><!-- .nav-links -->
                        </nav><!-- .post-navigation -->

                    </footer>

                </div><!-- .article-narrow-block -->

                <aside class="featured-video">
    <h3>Featured Video</h3>
    <iframe width="970" height="546" src="https://www.youtube.com/embed/videoseries?list=UUwroX5Z5-cubmA5YreyDkVA" allowfullscreen></iframe>
    <script async src="https://apis.google.com/js/platform.js"></script>
    <div class="g-ytsubscribe" data-channelid="UCwroX5Z5-cubmA5YreyDkVA" data-layout="default" data-count="default"></div>
</aside>

                                <div class="article-comments">
                    <div class="spot-im-comments comments-area">
    <script async src="https://launcher.spot.im/spot/sp_DKgvbswp"
        data-spotim-module="spotim-launcher"
        data-post-id="165695"
        data-post-url="https://www.canoekayak.com/kayakfish/safe-kayak-fishing-choices-dress-for-immersion/"
        data-facebook-url="https://www.canoekayak.com/kayakfish/safe-kayak-fishing-choices-dress-for-immersion/"
        data-disqus-url="https://www.canoekayak.com/kayakfish/safe-kayak-fishing-choices-dress-for-immersion/"
        data-disqus-identifier="165695 https://www.canoekayak.com/?p=165695"></script>
</div>

<!-- SpotIM Popular In The Community -->
<div data-spotim-module="recirculation" data-spot-id="sp_DKgvbswp"></div>
<script async src="https://recirculation.spot.im/spot/sp_DKgvbswp" data-spotim-script="recirculation"></script>
                </div>
                
                <aside class="ad-container ad-fluid">
                    <h2 class="seo-heading">Advertisement</h2>
                    <div id="gpt-ad-630" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='gpt-ad-630' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/canoe.kayak/kayakfish/safe-kayak-fishing-choices-dress-for-immersion' data-targeting='{"categories":["kayakfish","kayakfish-videos"],"tags":["attire","immersion","safe-kayak-choices","safety","uscg"],"type":"article"}' data-sizes='[null,null]'></div>                </aside>

                
                                <aside class="related-posts clearfix">
                    <h3>In Case You Missed It</h3>
                    <div class="related-posts-tabs">
	<ul id="relatedPostTabs">

					<li data-target="relatedLatest" class='selected'><span>Latest</span></li>
		
	</ul>

	<div id="relatedPostContent">

				<div class="tab-content article-grid" id="relatedLatest" >

			<article class="hentry related-post"><a href="/kayakfish/kayakfish-gear/astral-tr1-merge-boot-review/" title="Astral TR1 Merge Boot Review"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Astral TR1 Merge Boot Review" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/v-FQLtA10nfIpKFbKmsY0FdNlQw=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/Unknown-7.jpeg 1920w, https://thumb.grindnetworks.com/-QTm2SHA9g4T3eGw9-vTjl3s3Wc=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/Unknown-7.jpeg 970w, https://thumb.grindnetworks.com/xV5xM0Gs4sq9ZFCv5hi-zLU33t0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/Unknown-7.jpeg 640w, https://thumb.grindnetworks.com/dRyfV0rWOQ0D-zZgxiDRH10wI7w=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/Unknown-7.jpeg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-gear/" title="Kayak Fish Gear">Kayak Fish Gear</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-gear/astral-tr1-merge-boot-review/" title="Astral TR1 Merge Boot Review">Astral TR1 Merge Boot Review</a></h1><p class="entry-excerpt">A tour to the eastern seaboard created the perfect opportunity to give the Astral TR1</p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-gear/first-light-deals-fishing-bargains-week-2/" title="First Light Deals: Fishing Bargains of the Week"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="First Light Deals: Fishing Bargains of the Week" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/3wvl6H-fMzShYd0GV0gMyVVTjxI=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/04/FIRST-LIGHT-DEALS-4_6x9.jpg 1920w, https://thumb.grindnetworks.com/Er2cOVLfk5422sYWXSGpBl6wND0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/04/FIRST-LIGHT-DEALS-4_6x9.jpg 970w, https://thumb.grindnetworks.com/SZuBP14D66_AJIvoxZ9wJt2BRAc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/04/FIRST-LIGHT-DEALS-4_6x9.jpg 640w, https://thumb.grindnetworks.com/1Br32tneJ10WxYKSrr3sf33DMME=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/04/FIRST-LIGHT-DEALS-4_6x9.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-gear/" title="Kayak Fish Gear">Kayak Fish Gear</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-gear/first-light-deals-fishing-bargains-week-2/" title="First Light Deals: Fishing Bargains of the Week">First Light Deals: Fishing Bargains of the Week</a></h1><p class="entry-excerpt">The Kayak Fish Team hunted the internet for this round of fishing deals.</p></header></article><article class="hentry related-post"><a href="/kayakfish/safe-kayak-fishing-choices-always-wear-a-life-jacket/" title="Safe Kayak Fishing Choices: Always Wear a Life Jacket"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Safe Kayak Fishing Choices: Always Wear a Life Jacket" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/5VaPURySQE5fPXiPnUpkItLLpWQ=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/Screen-Shot-2018-06-21-at-11.47.22-AM.png 1920w, https://thumb.grindnetworks.com/CcP6WncVecbjyWKiv67R3iCU5Pw=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/Screen-Shot-2018-06-21-at-11.47.22-AM.png 970w, https://thumb.grindnetworks.com/wnTkEtZkbkm3DLpsxTqmxg8SEqw=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/Screen-Shot-2018-06-21-at-11.47.22-AM.png 640w, https://thumb.grindnetworks.com/I-FljiQtrIvBDGNxIHIYDZkPjGk=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/Screen-Shot-2018-06-21-at-11.47.22-AM.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/" title="Kayak Fish">Kayak Fish</a></span><h1 class="entry-title"><a href="/kayakfish/safe-kayak-fishing-choices-always-wear-a-life-jacket/" title="Safe Kayak Fishing Choices: Always Wear a Life Jacket">Safe Kayak Fishing Choices: Always Wear a Life Jacket</a></h1><p class="entry-excerpt"></p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-news/extreme-kayak-fish-summer-slam-video/" title="Extreme Kayak Fish Summer Slam Video"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Extreme Kayak Fish Summer Slam Video" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/D5XWc9GUqfY2_Wz1IepJ3sxXAw4=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/winner-2-1-of-1-copy_1_orig.jpg 1920w, https://thumb.grindnetworks.com/eyq2CY1UeExWioEPQ3IbvDjhRZs=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/winner-2-1-of-1-copy_1_orig.jpg 970w, https://thumb.grindnetworks.com/t9iG_Cqml-W4MUlu54j8WpHUK5g=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/winner-2-1-of-1-copy_1_orig.jpg 640w, https://thumb.grindnetworks.com/2ohkL7QoJpA1kB7b4LuFezqDkSU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/winner-2-1-of-1-copy_1_orig.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-news/" title="Kayak Fish News">Kayak Fish News</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-news/extreme-kayak-fish-summer-slam-video/" title="Extreme Kayak Fish Summer Slam Video">Extreme Kayak Fish Summer Slam Video</a></h1><p class="entry-excerpt">Action packed video showcasing the times so far for Summer Slam Part I</p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-news/mississippi-opens-new-kayak-access/" title="Mississippi Opens New Kayak Access"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Mississippi Opens New Kayak Access" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/rRvwP2nRzdnXTo30YwQGGLPJ5wg=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/bear-creek.png 1920w, https://thumb.grindnetworks.com/ogXM_AGdYkwFKUTL1irrfGICQwc=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/bear-creek.png 970w, https://thumb.grindnetworks.com/DaQ63_s0_6cNubNqZaRSqyl1BqU=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/bear-creek.png 640w, https://thumb.grindnetworks.com/mX0H-LUkTmuhRHZMFCLnlRp5d6Q=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/bear-creek.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-news/" title="Kayak Fish News">Kayak Fish News</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-news/mississippi-opens-new-kayak-access/" title="Mississippi Opens New Kayak Access">Mississippi Opens New Kayak Access</a></h1><p class="entry-excerpt">Beer Creek receives a new kayak and canoe launch site for public recreation.</p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-news/extreme-kayak-summer-slam-pt-i-winners/" title="Extreme Kayak Summer Slam Pt I Winners"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Extreme Kayak Summer Slam Pt I Winners" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Cxk01fRktYzmhrFfjpwpaJI41uI=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/e50c255a-4d49-4802-9e3a-2b00508cdc13.jpg 1920w, https://thumb.grindnetworks.com/VuynbswneSjTyZ75vJbKiDKrlpA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/e50c255a-4d49-4802-9e3a-2b00508cdc13.jpg 970w, https://thumb.grindnetworks.com/8KvGSz91v1vZb0qpoHSeb0slo6c=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/e50c255a-4d49-4802-9e3a-2b00508cdc13.jpg 640w, https://thumb.grindnetworks.com/afSC1XdtwAd7ZPIHQ9jXhxwpcdM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/e50c255a-4d49-4802-9e3a-2b00508cdc13.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-news/" title="Kayak Fish News">Kayak Fish News</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-news/extreme-kayak-summer-slam-pt-i-winners/" title="Extreme Kayak Summer Slam Pt I Winners">Extreme Kayak Summer Slam Pt I Winners</a></h1><p class="entry-excerpt">The latest round of winners from Pompano Beach</p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-editors-pick/hobie-worlds-fishing-secondary/" title="At the Hobie Worlds, Fishing is Secondary"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="At the Hobie Worlds, Fishing is Secondary" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/30k0Tx5Wem5ekyZIWI7D42CyZHo=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/05/Image-4-1.jpg 1920w, https://thumb.grindnetworks.com/dPko7ir7Mjwa5Whl7uz2HLeCOTA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/05/Image-4-1.jpg 970w, https://thumb.grindnetworks.com/vhbqa1N8HbP684tx2g7M9yifUaQ=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/05/Image-4-1.jpg 640w, https://thumb.grindnetworks.com/XvJ0Bo0CFkeKv1M0lwYBqOVoKyg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/05/Image-4-1.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-editors-pick/" title="Kayak Fish Editors Pick">Kayak Fish Editors Pick</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-editors-pick/hobie-worlds-fishing-secondary/" title="At the Hobie Worlds, Fishing is Secondary">At the Hobie Worlds, Fishing is Secondary</a></h1><p class="entry-excerpt">A look into the heart and mind of Jay Wallen during his trip to Sweden for Hobie's Fi</p></header></article><article class="hentry related-post"><a href="/kayakfish/rob-choi-with-potential-world-record-redfish/" title="Rob Choi with Potential World Record 53lb Redfish"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Rob Choi with Potential World Record 53lb Redfish" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/PRI6BeB8ihX7hxr-i1Ks2TJArE4=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/05/33036776_10156463233273112_7641466857966272512_o-e1527021775870.jpg 1920w, https://thumb.grindnetworks.com/d56fseYAy0NxJB2buBKG8JFJjC4=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/05/33036776_10156463233273112_7641466857966272512_o-e1527021775870.jpg 970w, https://thumb.grindnetworks.com/r_thVeG414C7JAV-XbSot26nzDo=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/05/33036776_10156463233273112_7641466857966272512_o-e1527021775870.jpg 640w, https://thumb.grindnetworks.com/YbLTb90WnzFkeQFu1kgTvLc7RyU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/05/33036776_10156463233273112_7641466857966272512_o-e1527021775870.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/" title="Kayak Fish">Kayak Fish</a></span><h1 class="entry-title"><a href="/kayakfish/rob-choi-with-potential-world-record-redfish/" title="Rob Choi with Potential World Record 53lb Redfish">Rob Choi with Potential World Record 53lb Redfish</a></h1><p class="entry-excerpt">Virginia based kayak angler Rob Choi lands potentially record-setting redfish from hi</p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-news/waterpalooza-2018/" title="Waterpalooza 2018"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Waterpalooza 2018" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/-Sb2jm6c4BrzVaJT-PJ-Y_wxvjg=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/05/Photo-May-15-3-03-53-PM-e1526654637543.jpg 1920w, https://thumb.grindnetworks.com/kTj4y-rFiFUCRdqpxbet692b4Do=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/05/Photo-May-15-3-03-53-PM-e1526654637543.jpg 970w, https://thumb.grindnetworks.com/p7ja3dsggyG6OpELDl6jbiU_LeU=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/05/Photo-May-15-3-03-53-PM-e1526654637543.jpg 640w, https://thumb.grindnetworks.com/GU0a45zpk756lTTpWEsn3sz2_r0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/05/Photo-May-15-3-03-53-PM-e1526654637543.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-news/" title="Kayak Fish News">Kayak Fish News</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-news/waterpalooza-2018/" title="Waterpalooza 2018">Waterpalooza 2018</a></h1><p class="entry-excerpt">Hundreds come to be part of one of the biggest outdoor events of the summer.</p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-tips/kayakfish-fishing-tips/how-to-transfer-tracks-from-lowrance-to-google-earth/" title="How To: Transfer Tracks from Lowrance to Google Earth"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="How To: Transfer Tracks from Lowrance to Google Earth" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Rj0mxSJg9mZE6mB8hR7Sa1UANUw=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/05/DSC4381-e1525983934696.jpg 1920w, https://thumb.grindnetworks.com/ZjgqtDYUCAbtryWOPU1Oby48XfY=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/05/DSC4381-e1525983934696.jpg 970w, https://thumb.grindnetworks.com/WRrPAgv2zrcG9bGap-1CVR91PSI=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/05/DSC4381-e1525983934696.jpg 640w, https://thumb.grindnetworks.com/lYxUP8gJPquSMHJcq5WuA7J9o7w=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/05/DSC4381-e1525983934696.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-tips/kayakfish-fishing-tips/" title="Kayak Fish Fishing Tips">Kayak Fish Fishing Tips</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-tips/kayakfish-fishing-tips/how-to-transfer-tracks-from-lowrance-to-google-earth/" title="How To: Transfer Tracks from Lowrance to Google Earth">How To: Transfer Tracks from Lowrance to Google Earth</a></h1><p class="entry-excerpt">Scott Myers from Bayou Chronicles delivers the steps needed.</p></header></article><article class="hentry related-post"><a href="/kayakfish/2018-mission-bay-classic-heroes-on-the-water/" title="2018 Mission Bay Classic &#8211; Heroes on the Water"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="2018 Mission Bay Classic &amp;#8211; Heroes on the Water" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/LOd5pj9qhHQ0h93sSKlYU98nKxQ=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/04/sunrise-group-1920.jpg 1920w, https://thumb.grindnetworks.com/jXgHtaT6htO6brK9Ld7KENZZomA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/04/sunrise-group-1920.jpg 970w, https://thumb.grindnetworks.com/j4lxFT_8vE_uMlD-NcMlhRqBvhM=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/04/sunrise-group-1920.jpg 640w, https://thumb.grindnetworks.com/qD7FSBQrjqQgX3O7pbwW07nT9x0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/04/sunrise-group-1920.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/" title="Kayak Fish">Kayak Fish</a></span><h1 class="entry-title"><a href="/kayakfish/2018-mission-bay-classic-heroes-on-the-water/" title="2018 Mission Bay Classic &#8211; Heroes on the Water">2018 Mission Bay Classic &#8211; Heroes on the Water</a></h1><p class="entry-excerpt"></p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-gear/first-light-deals-fishing-bargains-of-the-week-5/" title="First Light Deals: Fishing Bargains of the Week"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="First Light Deals: Fishing Bargains of the Week" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/3wvl6H-fMzShYd0GV0gMyVVTjxI=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/04/FIRST-LIGHT-DEALS-4_6x9.jpg 1920w, https://thumb.grindnetworks.com/Er2cOVLfk5422sYWXSGpBl6wND0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/04/FIRST-LIGHT-DEALS-4_6x9.jpg 970w, https://thumb.grindnetworks.com/SZuBP14D66_AJIvoxZ9wJt2BRAc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/04/FIRST-LIGHT-DEALS-4_6x9.jpg 640w, https://thumb.grindnetworks.com/1Br32tneJ10WxYKSrr3sf33DMME=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/04/FIRST-LIGHT-DEALS-4_6x9.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-gear/" title="Kayak Fish Gear">Kayak Fish Gear</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-gear/first-light-deals-fishing-bargains-of-the-week-5/" title="First Light Deals: Fishing Bargains of the Week">First Light Deals: Fishing Bargains of the Week</a></h1><p class="entry-excerpt">The Kayak Fish Team hunted the internet for this round of fishing deals.</p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-gear/first-light-deals-fishing-bargains-week/" title="First Light Deals: Fishing Bargains of the Week"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="First Light Deals: Fishing Bargains of the Week" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/3wvl6H-fMzShYd0GV0gMyVVTjxI=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/04/FIRST-LIGHT-DEALS-4_6x9.jpg 1920w, https://thumb.grindnetworks.com/Er2cOVLfk5422sYWXSGpBl6wND0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/04/FIRST-LIGHT-DEALS-4_6x9.jpg 970w, https://thumb.grindnetworks.com/SZuBP14D66_AJIvoxZ9wJt2BRAc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/04/FIRST-LIGHT-DEALS-4_6x9.jpg 640w, https://thumb.grindnetworks.com/1Br32tneJ10WxYKSrr3sf33DMME=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/04/FIRST-LIGHT-DEALS-4_6x9.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-gear/" title="Kayak Fish Gear">Kayak Fish Gear</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-gear/first-light-deals-fishing-bargains-week/" title="First Light Deals: Fishing Bargains of the Week">First Light Deals: Fishing Bargains of the Week</a></h1><p class="entry-excerpt">The Kayak Fish Team hunted the internet for this round of fishing deals.</p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-features/kayakfish-destinations/monsters-in-the-depths-mackinaw-lake-trout/" title="Monsters in the Depths: Mackinaw Lake Trout"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Monsters in the Depths: Mackinaw Lake Trout" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Gv3Dx-wV2mEtzzibNadYFhFO6I8=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/Picture1-e1522170855136.jpeg 1920w, https://thumb.grindnetworks.com/xmaUf8iNFXLAvqe0f9HRqxTP8rk=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/Picture1-e1522170855136.jpeg 970w, https://thumb.grindnetworks.com/3Z-HNblucjfH9NF0zcj3x7JBuSU=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/Picture1-e1522170855136.jpeg 640w, https://thumb.grindnetworks.com/BSZTTGmwgzQm9DxO37mjZcx6cFI=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/Picture1-e1522170855136.jpeg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-features/kayakfish-destinations/" title="Kayak Fish Destinations">Kayak Fish Destinations</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-features/kayakfish-destinations/monsters-in-the-depths-mackinaw-lake-trout/" title="Monsters in the Depths: Mackinaw Lake Trout">Monsters in the Depths: Mackinaw Lake Trout</a></h1><p class="entry-excerpt">Brad Hole explores Lake Crescent in Oregon for the massive Mackinaws</p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-features/kayakfish-destinations/st-johns-river-story-part-iii/" title="St. Johns River Story: Part III"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="St. Johns River Story: Part III" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/wwdYqZnfGd7rzAuRdBrsWvpGl3M=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/04/StJohns.jpg 1920w, https://thumb.grindnetworks.com/Fy-XyewUKCzkRZNwdcDbkqEsWd0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/04/StJohns.jpg 970w, https://thumb.grindnetworks.com/l8i2w8Qho9JSc88hyxSh36a6F-o=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/04/StJohns.jpg 640w, https://thumb.grindnetworks.com/xZKuF9k20grFTTSCjPbBMqTYH-Q=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/04/StJohns.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-features/kayakfish-destinations/" title="Kayak Fish Destinations">Kayak Fish Destinations</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-features/kayakfish-destinations/st-johns-river-story-part-iii/" title="St. Johns River Story: Part III">St. Johns River Story: Part III</a></h1><p class="entry-excerpt">The 310-mile journey approaches its end, but not before the last stretch of constrain</p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-tips/eat-like-adventure-king/" title="Eat Like an Adventure King"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Eat Like an Adventure King" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/bxZS33Zc2JGtaSmyOhBMBkwJBqA=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/750_8365-Edit-Edit-2-e1521223213253.jpg 1920w, https://thumb.grindnetworks.com/TagFYhM8BlTyW-RCbeMayKfScX8=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/750_8365-Edit-Edit-2-e1521223213253.jpg 970w, https://thumb.grindnetworks.com/onEJf8XIkah5MvxE0zTBn_S9qSc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/750_8365-Edit-Edit-2-e1521223213253.jpg 640w, https://thumb.grindnetworks.com/oDzSjxO73pT9_KlH4O2bnEJQIx8=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/03/750_8365-Edit-Edit-2-e1521223213253.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-tips/" title="Kayak Fish Tips">Kayak Fish Tips</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-tips/eat-like-adventure-king/" title="Eat Like an Adventure King">Eat Like an Adventure King</a></h1><p class="entry-excerpt">Kayak Fishing industry photographer Dustin Doskocil shows his snack staples for the r</p></header></article>
		</div>
		
	</div>
</div>
                </aside><!-- .related-posts -->
                
                
            </div><!-- .main -->
        </div><!-- #main -->
    </div><!-- #primary -->

    
<aside id="secondary" class="widget-area" role="complementary">


	<h1 class="seo-heading">Canoe &amp; Kayak Magazine Article Sidebar</h1>    
	<div class="widget trending">
    <h2 class="section-title">Trending</h2>
    <div class="sidebar-article-list">
    	<article class="hentry"><div class="img-wrap"><a href="/kayakfish/kayakfishgearauto-racks-get-gear-where-youre-going/" title="Auto Racks: Get the Gear Where You&#8217;re Going"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Auto Racks: Get the Gear Where You&amp;#8217;re Going" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/va_03vnVgcZfWiUPbLyodU-WxgY=/1920x1440/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/11/longarm-lifestyle1-e1510065900810.jpg 1920w, https://thumb.grindnetworks.com/G4YvmrMiqJe_Ypdbmb-LYJMVqk0=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/11/longarm-lifestyle1-e1510065900810.jpg 970w, https://thumb.grindnetworks.com/ttEFcHEjcSpu_iO2GbvtiMM49o4=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/11/longarm-lifestyle1-e1510065900810.jpg 640w, https://thumb.grindnetworks.com/ofaC1RDe_qbsvr0NKwBPJVClae4=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2017/11/longarm-lifestyle1-e1510065900810.jpg 320w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/" title="Kayak Fish">Kayak Fish</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfishgearauto-racks-get-gear-where-youre-going/" title="Auto Racks: Get the Gear Where You&#8217;re Going">Auto Racks: Get the Gear Where You&#8217;re Going</a></h1></header></article><article class="hentry"><div class="img-wrap"><a href="/kayakfish/kayakfish-news/extreme-kayak-fish-summer-slam-video/" title="Extreme Kayak Fish Summer Slam Video"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Extreme Kayak Fish Summer Slam Video" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Q0Xxjqqak5c95slGAOl1R86ruW0=/1920x1440/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/winner-2-1-of-1-copy_1_orig.jpg 1920w, https://thumb.grindnetworks.com/q_oyUx9OK3gEgKMRgbla29cP_uk=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/winner-2-1-of-1-copy_1_orig.jpg 970w, https://thumb.grindnetworks.com/oFFqCvCJWOoZPq23xsS_2hRhBzU=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/winner-2-1-of-1-copy_1_orig.jpg 640w, https://thumb.grindnetworks.com/Izgx42yA5JgrH4tt7acyN7wK8PI=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/winner-2-1-of-1-copy_1_orig.jpg 320w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-news/" title="Kayak Fish News">Kayak Fish News</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-news/extreme-kayak-fish-summer-slam-video/" title="Extreme Kayak Fish Summer Slam Video">Extreme Kayak Fish Summer Slam Video</a></h1></header></article><article class="hentry"><div class="img-wrap"><a href="/kayakfish/kayakfish-gear/astral-tr1-merge-boot-review/" title="Astral TR1 Merge Boot Review"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Astral TR1 Merge Boot Review" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/JiR90cBjomGJsdvgNGjvlvDlM8Q=/1920x1440/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/Unknown-7.jpeg 1920w, https://thumb.grindnetworks.com/dHAAr6IHXIFRP1N_b-mXkINWzmc=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/Unknown-7.jpeg 970w, https://thumb.grindnetworks.com/qaFlh-k7RIR8k1GExFinFRz_7h8=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/Unknown-7.jpeg 640w, https://thumb.grindnetworks.com/d0_CwjKk0OcbcUn3nzSzC61RXeo=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/Unknown-7.jpeg 320w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-gear/" title="Kayak Fish Gear">Kayak Fish Gear</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-gear/astral-tr1-merge-boot-review/" title="Astral TR1 Merge Boot Review">Astral TR1 Merge Boot Review</a></h1></header></article><article class="hentry"><div class="img-wrap"><a href="/kayakfish/kayakfish-gear/first-light-deals-fishing-bargains-week-2/" title="First Light Deals: Fishing Bargains of the Week"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="First Light Deals: Fishing Bargains of the Week" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/izPixOmD8MIhtwVUw7QammXrZWI=/1920x1440/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/04/FIRST-LIGHT-DEALS-4_6x9.jpg 1920w, https://thumb.grindnetworks.com/u9F07nlFgAZgAOYMETfArQ0Ldw4=/970x727/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/04/FIRST-LIGHT-DEALS-4_6x9.jpg 970w, https://thumb.grindnetworks.com/mx62oMqdBnDaBa7NlY0G0qlMVSE=/640x480/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/04/FIRST-LIGHT-DEALS-4_6x9.jpg 640w, https://thumb.grindnetworks.com/nIqc5cKmcL0jGOc8cnMduBJP_Pw=/320x240/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/04/FIRST-LIGHT-DEALS-4_6x9.jpg 320w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-gear/" title="Kayak Fish Gear">Kayak Fish Gear</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-gear/first-light-deals-fishing-bargains-week-2/" title="First Light Deals: Fishing Bargains of the Week">First Light Deals: Fishing Bargains of the Week</a></h1></header></article><article class="hentry"><div class="img-wrap"><a href="/kayakfish/safe-kayak-fishing-choices-always-wear-a-life-jacket/" title="Safe Kayak Fishing Choices: Always Wear a Life Jacket"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Safe Kayak Fishing Choices: Always Wear a Life Jacket" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/HpXH1gk-67wc_GsyS-DW4IIbWlo=/1920x1440/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/Screen-Shot-2018-06-21-at-11.47.22-AM.png 1920w, https://thumb.grindnetworks.com/qJdjaRjTPAG7l8z7nr6rTIj_xwQ=/970x727/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/Screen-Shot-2018-06-21-at-11.47.22-AM.png 970w, https://thumb.grindnetworks.com/6YBKF_AGSGXF7SuCqig_N2aFSw8=/640x480/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/Screen-Shot-2018-06-21-at-11.47.22-AM.png 640w, https://thumb.grindnetworks.com/02t5eyUgAVydwZxAD_ok371GAZc=/320x240/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.canoekayak.com/uploads/2018/06/Screen-Shot-2018-06-21-at-11.47.22-AM.png 320w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/" title="Kayak Fish">Kayak Fish</a></span><h1 class="entry-title"><a href="/kayakfish/safe-kayak-fishing-choices-always-wear-a-life-jacket/" title="Safe Kayak Fishing Choices: Always Wear a Life Jacket">Safe Kayak Fishing Choices: Always Wear a Life Jacket</a></h1></header></article>    </div>
</div>
<div class="widget social-follow">
    <div class="follow fb">
        <i class="fa fa-facebook"></i>
        <span>Facebook</span>
        <div class="fb-like" data-href="https://www.facebook.com/kayakfishmag" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
    </div>
    <div class="follow yt">
        <i class="fa fa-youtube"></i>
        <span>YouTube</span>
        <div class="g-ytsubscribe" data-channelid="UC-oKEkkA3Fc7Sc3ULcB6blg" data-layout="default" data-count="default"></div>
    </div>
        <div class="follow ig">
        <i class="fa fa-instagram"></i>
        <span>instagram</span>
        <a href="https://www.instagram.com/kayakfishmag/"><button title="Follow">Follow</button></a>
    </div>
    <div class="follow nl">
        <i class="fa fa-envelope"></i>
        <span>Newsletter</span>
        <a href="/kayakfish-newsletter/?referrer=sidebar"><button title="Subscribe">Subscribe</button></a>
    </div>
</div>
<div id="lrec-top" class="ten-ad-lazyload pagebuilder_ad lrec" data-width='300' data-height='250' data-additional-sizes='[]' data-position='top' data-identifier='lrec-top' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/canoe.kayak/kayakfish/safe-kayak-fishing-choices-dress-for-immersion' data-targeting='{"categories":["kayakfish","kayakfish-videos"],"tags":["attire","immersion","safe-kayak-choices","safety","uscg"],"type":"article"}' data-sizes='[300,250]'></div><div id="barter" class="ten-ad-lazyload pagebuilder_ad barter" data-width='300' data-height='225' data-additional-sizes='[]' data-position='top' data-identifier='barter' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/canoe.kayak/kayakfish/safe-kayak-fishing-choices-dress-for-immersion' data-targeting='{"categories":["kayakfish","kayakfish-videos"],"tags":["attire","immersion","safe-kayak-choices","safety","uscg"],"type":"article","barter":true}' data-sizes='[300,225]'></div>
<div class="widget social-box">
    <div class="tab-container">
		<ul>
			<li data-target="sidebarIN" class="selected"><i class="fa fa-instagram selected"></i></li>
			<li data-target="sidebarFB" id="fbTabItem"><i class="fa fa-facebook" ></i></li>
			<li data-target="sidebarTW" id="twTabItem"><i class="fa fa-twitter"></i></li>
			<li data-target="sidebarYT" id="ytTabItem"><i class="fa fa-youtube"></i></li>
			<li data-target="sidebarN"><i class="fa fa-envelope"></i></li>
		</ul>

		<div id="sidebarIN" class="tab-content" style="display: block;">
			<footer>
				<h2>Instagram <span><a href="https://instagram.com/kayakfishmag" target="_blank">@kayakfishmag</a></span></h2>
			</footer>
			<div class="mr-space" id="mr-space_kayak-fish-homepage-space" data-space-id="the-enthusiast-network/kayak-fish-homepage-space" style="min-height: 500px;"></div>
			<script>!function(a,b,c,d,e,f,g,h,i,j,k){h=a[d]=a[d]||{},h.ui=h.ui||[],i=a[e]=a[e]||{},i[f]||(j=b.getElementsByTagName(c)[0],k=b.createElement(c),k.src="//platform.massrelevance.com/js/massrel.js",j.parentNode.insertBefore(k,j),i[f]=function(){h.ui.push([].slice.call(arguments))}),i[f]("load",{el:b.getElementById(g)})}(window,document,"script","massrel","spredfast","exp","mr-space_kayak-fish-homepage-space");</script>


		</div>
		<div id="sidebarFB" class="tab-content" style="display: none;">
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					js.async = true;
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
			<div class="fb-page" data-href="https://www.facebook.com/kayakfishmag" data-tabs="timeline" data-width="300" data-height="250" data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="false"></div>
		</div>
		<div id="sidebarTW" class="tab-content" style="display: none;">

			<a height="250" data-chrome="nofooter noborders transparent" class="twitter-timeline" href="https://twitter.com/KayakFishMag" data-widget-id="320249856138559488" style="display:none;">Tweets by @KayakFishMag</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>
		<div id="sidebarYT" class="tab-content" style="display: none;">
			<script async src="https://apis.google.com/js/platform.js"></script>
			<iframe width="560" height="315" src="https://www.youtube.com/embed/videoseries?list=UU-oKEkkA3Fc7Sc3ULcB6blg" allowfullscreen></iframe>
			<footer>
				<a href="https://youtube.com/channel/UC-oKEkkA3Fc7Sc3ULcB6blg" target="_blank">@kayakfishmagazine</a>
				<div class="g-ytsubscribe" data-channelid="UC-oKEkkA3Fc7Sc3ULcB6blg" data-layout="default" data-count="default"></div>
			</footer>

		</div>
		<div id="sidebarN" class="tab-content" style="display: none;">
			<h2>Newsletter</h2>
			<p>Subscribe to our free newsletter and stay up-to-date with the latest from Kayak Fish Magazine</p>
			<form action="/kayakfish-newsletter/" method="GET">
				<input type="hidden" name="referrer" value="sidebar" />
				<button class="sign-up-btn" type="submit">Sign Up</button>
			</form>
		</div>
	</div>
</div>


<script>

	(function($) {

		$('#twTabItem').on('click', function() {
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		});

		$('#sidebarYT').fitVids();

	})(jQuery);

</script>
<div id="half-page" class="ten-ad-lazyload pagebuilder_ad drec" data-width='300' data-height='600' data-additional-sizes='[]' data-position='bottom' data-identifier='half-page' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/canoe.kayak/kayakfish/safe-kayak-fishing-choices-dress-for-immersion' data-targeting='{"categories":["kayakfish","kayakfish-videos"],"tags":["attire","immersion","safe-kayak-choices","safety","uscg"],"type":"article"}' data-sizes='[300,600]'></div>
</aside><!-- #secondary -->

</article><!-- #post-165695 -->
<div id="outofpage-skin" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='outofpage-skin' data-is-out-of-page='true' data-lazy-load='false' data-path='/21666240671/canoe.kayak/kayakfish/safe-kayak-fishing-choices-dress-for-immersion' data-targeting='{"categories":["kayakfish","kayakfish-videos"],"tags":["attire","immersion","safe-kayak-choices","safety","uscg"],"type":"article","richmedia":"skin"}' data-sizes='[null,null]'></div><div id="outofpage-other" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='outofpage-other' data-is-out-of-page='true' data-lazy-load='false' data-path='/21666240671/canoe.kayak/kayakfish/safe-kayak-fishing-choices-dress-for-immersion' data-targeting='{"categories":["kayakfish","kayakfish-videos"],"tags":["attire","immersion","safe-kayak-choices","safety","uscg"],"type":"article","richmedia":["interstitial"]}' data-sizes='[null,null]'></div></div><!-- #content -->
<footer id="footer" class="footer-standard">

    <h2>Site Footer</h2>

    <div class="theme-footer">
                <div class="footer-social">
            <h3>Follow Us</h3>
                        <a href="https://www.facebook.com/canoeandkayak" title="Canoe &amp; Kayak Magazine on Facebook">
                <i class="fa fa-facebook">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Facebook</span>
                </i>
            </a>
            
                        <a href="https://twitter.com/CanoeKayakMag" title="Canoe &amp; Kayak Magazine on Twitter">
                <i class="fa fa-twitter">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Twitter</span>
                </i>
            </a>
            
            
                        <a href="https://plus.google.com/+canoekayakmagazine" title="Canoe &amp; Kayak Magazine on Google+">
                <i class="fa fa-google-plus">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Google+</span>
                </i>
            </a>
            
                        <a href="https://www.instagram.com/canoekayakmag" title="Canoe &amp; Kayak Magazine on Instagram">
                <i class="fa fa-instagram">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Instagram</span>
                </i>
            </a>
            
                        <a href="https://www.pinterest.com/canoekayakmag" title="Canoe &amp; Kayak Magazine on Pinterest">
                <i class="fa fa-pinterest">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Pinterest</span>
                </i>
            </a>
            
            
                        <a href="https://www.youtube.com/canoekayak" title="Canoe &amp; Kayak Magazine on YouTube">
                <i class="fa fa-youtube">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on YouTube</span>
                </i>
            </a>
            
            
            <a href="/feed/" title="Canoe &amp; Kayak Magazine RSS Feed">
                <i class="fa fa-rss">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine RSS Feed</span>
                </i>
            </a>

        </div>
        <div class="footer-news">
            <h3>Newsletter</h3>
            <p>Subscribe to our free newsletter and stay up-to-date with the latest from Canoe &amp; Kayak Magazine</p>
            <form action="/newsletter/" method="GET">
    <input type="hidden" name="referrer" value="footer" />
    <button>Sign Up</button>
</form>
        </div>
    </div>

    <div class="network-footer">
        <div class="grind-block">
            <div class="linkset-1">
                <a href="/about" title="About" class="toss-item">About</a>
                <a href="/contact" title="Contact" class="toss-item">Contact</a>
                                <a href="http://www.enthusiastnetwork.com/media-kits/canoe-kayak/" title="Media Kit" class="toss-item">Media Kit</a>
                                <a href="http://www.enthusiastnetwork.com/careers/" title="Careers" class="toss-item">Careers</a>
            </div>
            <div class="linkset-2">
                <a href="http://www.enthusiastnetwork.com/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
                <a href="http://www.enthusiastnetwork.com/terms-of-use/" title="Terms of Use">Terms of Use</a>
                <a href="http://www.enthusiastnetwork.com/cookie-policy/" title="Cookie Policy">Cookie Policy</a>
                                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" id="AdChoices" title="TRUSTe Advertising Choices">AdChoices</a>
                            </div>
            <div class="copyright">
                <span>Copyright &copy; 2018 TEN: PUBLISHING MEDIA. All rights reserved.</span>
            </div>
        </div>

        <div class="network-block">

                        <a class="tenlogo" href="http://www.enthusiastnetwork.com/" title="The Enthusiast Network: Sports &amp; Entertainment Action Outdoor Group">
                <img src="data:image/png;base64,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" alt="The Enthusiast Network" />
            </a>
            
                        <div class="dropup">
                <button type="button" value="Visit Our Other Sites">Visit Our Other Sites&nbsp;&nbsp;<i class="fa fa-ellipsis-v"></i></button>
                <ul class="network-menu" role="menu"><li><a href="http://www.adventuresportsnetwork.com/" title="Adventure Sports Network">Adventure Sports Network</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridebmx.com/" title="RideBMX">RideBMX</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfer.com/" title="Surfer">Surfer</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>            </div>
            
        </div>

    </div>

</footer>

        </div><!-- / #PageContainer -->
    </div><!-- / #TakeoverBackground -->
    <div id="OtherElements">
                <!-- Po.st -->
        <script>
            (function () {
                var s = document.createElement("script");
                s.async = true;
                s.src = ("https:" == document.location.protocol ? "https://s" : "http://i") + ".po.st/static/v4/post-widget.js#publisherKey=6dikvfn62ub2rlmhti10";
                var x = document.getElementsByTagName("script")[0];
                x.parentNode.insertBefore(s, x);
             })();
        </script>

		<script src="//www.canoekayak.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4"></script>
		<script src="//www.canoekayak.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4"></script>
		<script src="//www.canoekayak.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
		<script src="//www.canoekayak.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4"></script>
		<script src="//www.canoekayak.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2"></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) {

					$(document).on( 'click', 'a.quick-view-button', function() {

						$.fn.prettyPhoto({
							social_tools: false,
							theme: 'pp_woocommerce pp_woocommerce_quick_view',
							opacity: 0.8,
							modal: false,
							horizontal_padding: 40,
							changepicturecallback: function() {
								jQuery('.variations_form').wc_variation_form();
								jQuery('.variations_form').trigger('wc_variation_form');
								jQuery('.variations_form .variations select').change();
								
								var container = jQuery('.quick-view-content').closest('.pp_content_container');
								jQuery('body').trigger('quick-view-displayed');
							}
						});

						$.prettyPhoto.open( $(this).attr( 'href' ) );

						return false;
					});
				
});
</script>

        <!-- Google DoubleClick -->
        <script>

            var Krux          = Krux || [];
                Krux.user     = Krux.user || '';
                Krux.segments = Krux.segments || [];

            var googletag     = googletag || {};
                googletag.cmd = googletag.cmd || [];

            (function (id) {

                function append(scriptid, url, async) {
                    var d = document, sn = 'script', f = d.getElementsByTagName(sn)[0];
                    if (!f) f = d.head;
                    var s = d.createElement(sn);
                    s.async = async;
                    s.id = scriptid;
                    s.src = url;
                    f.parentNode.insertBefore(s, f);
                }

                function getRootDomain() {
                    var parts = window.location.hostname.split('.');
                    if (parts.length === 2) rootDomain = parts[0];
                    else if (parts.length > 2) {
                        var part = parts[parts.length - 2];
                        if (part === 'com' || part === 'co') {
                            rootDomain = parts[parts.length - 3];
                        }
                        else {
                            rootDomain = part;
                        }
                    }
                    return rootDomain;
                }

                window.evidon = {};
                window.evidon.id = id;
                var cdn = '//c.evidon.com/', rootDomain = getRootDomain(), noticecdn = cdn + 'sitenotice/';
                append('evidon-notice', noticecdn + 'evidon-sitenotice-tag.js', false);
                append('evidon-location', cdn + 'geo/country.js', true);
                append('evidon-themes', noticecdn + id + '/snthemes.js', true);
                if (rootDomain) append('evidon-settings', noticecdn + id + '/' + rootDomain + '/settings.js', true);

                window.evidon.priorConsentCallback = function() {

                    // Krux Integration
                    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
                    append("krux", "https://cdn.krxd.net/controltag/sc7yggpwq.js", true);
                    (function(){
                        function retrieve(n){
                            var k= 'kx'+'tennew_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                    return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                    var m = document.cookie.match(k+'=([^;]*)');
                                    return (m && unescape(m[1])) || '';
                            } else {
                                    return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
                    })();

                    googletag.cmd.push(function() {
                        if (window.googletag && googletag.apiReady) {
                            $(document).ready(function() {
                                $('.ten-ad-lazyload').lazyload();
                            });
                        }
                    });

                    append("gpt", 'https://www.googletagservices.com/tag/js/gpt.js', true);
                    
                };

            })(5484);

            if (window.location.hostname.indexOf('.local') > -1) {
                window.evidon.priorConsentCallback();
            } else if (window.location.hostname.indexOf('staging.') > -1) {
                window.evidon.priorConsentCallback();
            }

        </script>
<script>
(function() {googletag.cmd.push(function() {
googletag.pubads().setTargeting("type", "article").setTargeting("categories", ["kayakfish","kayakfish-videos"]).setTargeting("tags", ["attire","immersion","safe-kayak-choices","safety","uscg"]).setTargeting("ksg", Krux.segments).setTargeting("kuid", Krux.user);
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().addEventListener('slotRenderEnded', function(event) { gptevents.trigger(event) });
googletag.enableServices();
});})();
</script>

    </div><!-- / #OtherElements -->
</body>
</html>