<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js">
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
        
		<!-- Facebook Pages Link Ownership -->
		<meta property="fb:pages" content="57634002872" />
		<meta property="fb:pages" content="415913271828484" />

		<link rel="amphtml" href="https://www.canoekayak.com/kayakfish/kayakfishgearauto-racks-get-gear-where-youre-going/?amphtml=1">
        <script type="application/ld+json">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</script>

<title>Kayak Fish: Auto Racks: Get the Gear Where You&#039;re Going</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Kayak Fish team has tested out auto racks and accessories to get your gear where you&#039;re going. Take a look at a handful of options available we tested."/>
<meta name="news_keywords" content="auto racks, hull-a-pro, jay hooks, kayak racks, longarm, showdown, sup racks, sups, thule, xsporter pro, yakima, canoe, kayak, kayaking, canoeing, river, whitewater" />
<meta name="original-source" content="https://www.canoekayak.com/kayakfish/kayakfishgearauto-racks-get-gear-where-youre-going/" />
<meta name="keywords" content="auto racks, thule, yakima, kayak rack, fishing kayak rack, rack system"/>
<link rel="canonical" href="https://www.canoekayak.com/kayakfish/kayakfishgearauto-racks-get-gear-where-youre-going/" />
<link rel="publisher" href="https://plus.google.com/+canoekayakmagazine"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kayak Fish: Auto Racks: Get the Gear Where You&#039;re Going" />
<meta property="og:description" content="The Kayak Fish team has tested out auto racks and accessories to get your gear where you&#039;re going. Take a look at a handful of options available we tested." />
<meta property="og:url" content="https://www.canoekayak.com/kayakfish/kayakfishgearauto-racks-get-gear-where-youre-going/" />
<meta property="og:site_name" content="Canoe &amp; Kayak Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/canoeandkayak" />
<meta property="article:tag" content="auto racks" />
<meta property="article:tag" content="hull-a-pro" />
<meta property="article:tag" content="jay hooks" />
<meta property="article:tag" content="kayak racks" />
<meta property="article:tag" content="longarm" />
<meta property="article:tag" content="showdown" />
<meta property="article:tag" content="sup racks" />
<meta property="article:tag" content="sups" />
<meta property="article:tag" content="thule" />
<meta property="article:tag" content="xsporter pro" />
<meta property="article:tag" content="yakima" />
<meta property="article:section" content="Kayak Fish" />
<meta property="article:published_time" content="2017-11-07T06:45:50-08:00" />
<meta property="og:image" content="https://cdn.canoekayak.com/uploads/2017/11/longarm-lifestyle1-e1510065900810.jpg" />
<meta property="og:image:secure_url" content="https://cdn.canoekayak.com/uploads/2017/11/longarm-lifestyle1-e1510065900810.jpg" />
<meta property="og:image:width" content="950" />
<meta property="og:image:height" content="706" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Kayak Fish team has tested out auto racks and accessories to get your gear where you&#039;re going. Take a look at a handful of options available we tested." />
<meta name="twitter:title" content="Kayak Fish: Auto Racks: Get the Gear Where You&#039;re Going" />
<meta name="twitter:site" content="@CanoeKayakMag" />
<meta name="twitter:image" content="https://cdn.canoekayak.com/uploads/2017/11/longarm-lifestyle1-e1510065900810.jpg" />
<meta name="twitter:creator" content="@CanoeKayakMag" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.canoekayak.com\/","name":"Canoe & Kayak Magazine","alternateName":"Canoe & Kayak Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.canoekayak.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.canoekayak.com\/kayakfish\/kayakfishgearauto-racks-get-gear-where-youre-going\/","sameAs":["https:\/\/www.facebook.com\/canoeandkayak","http:\/\/instagram.com\/canoekayakmag","https:\/\/plus.google.com\/+canoekayakmagazine","https:\/\/www.youtube.com\/user\/canoekayak","https:\/\/www.pinterest.com\/canoekayakmag\/","https:\/\/twitter.com\/CanoeKayakMag"],"@id":"#organization","name":"Canoe & Kayak Magazine","logo":"http:\/\/www.canoekayak.com\/wp-content\/uploads\/2014\/11\/CK-logo-150_40.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<!-- Krux Control Tag & User Segments (canoekayak.com) -->
<script class="kxct" data-id="Id99V8aA" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux || ((Krux = function(){ Krux.q.push(arguments); }).q = []);
    (function() {
        var k = document.createElement("script"); k.type = "text/javascript"; k.async = true;
        var m, src = (m = location.href.match(/\bkxsrc=([^&]+)/)) && decodeURIComponent(m[1]);
        k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol === "https:" ? "https:" : "http:") + "//cdn.krxd.net/controltag?confid=Id99V8aA&site=canoekayak.com&edit=1";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(k,s);
    }());
</script>
<script class="kxint" type="text/javascript">
    window.Krux || ((Krux = function() { Krux.q.push(arguments); }).q = []);
    (function() {
        function retrieve(n) {
            var m, k = "kx" + n;
            if (window.localStorage) {
                return window.localStorage[k] || "";
            } else if (navigator.cookieEnabled) {
                m = document.cookie.match(k + "=([^;]*)");
                return (m && unescape(m[1])) || "";
            } else {
                return "";
            }
        }
        Krux.user = retrieve("user");
        Krux.segments = retrieve("segs") ? retrieve("segs").split(",") : [];
        var dfpp = [];
        var dfpp_omniture = [];
        if (Krux.user) {
            dfpp.push("kuid=" + Krux.user);
        }
        for (var i = 0; i < Krux.segments.length && i < 20; i++) {
            dfpp.push("ksg=" + Krux.segments[i]);
            dfpp_omniture.push(Krux.segments[i]);
        }
        window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(";") + ";" : "";
        window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(",") : "";
    })();
</script>

<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.grindnetworks.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='theme-style-css'  href='//www.canoekayak.com/wp-content/themes/canoekayak.com/style-min.css?ver=4.0.105' type='text/css' media='all' />
<link rel='stylesheet' id='ExternalFont0-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C300italic%2C400italic%2C600%2C600italic%2C700italic%2C700%2C800%2C800italic&#038;ver=4.8.1' type='text/css' media='all' />
<script>if (typeof pbGlobal == "undefined") { var pbGlobal = {}; }; pbGlobal.pageType = "article";</script>
<script type='text/javascript' src='//www.canoekayak.com/wp-content/themes/canoekayak.com/js/script-min.js?ver=4.0.105'></script>
<script type='text/javascript' src='//js-sec.indexww.com/ht/ls-ten.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AccountName = "aumocanoekayakhub,aumoglobalgrindhub";
/* ]]> */
</script>
<script type='text/javascript' src='//cdn.grindnetworks.com/omniture/v2.1/assets/js/omniture.min.js?ver=4.0.105'></script>
<link rel='https://api.w.org/' href='https://www.canoekayak.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.canoekayak.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canoekayak.com%2Fkayakfish%2Fkayakfishgearauto-racks-get-gear-where-youre-going%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canoekayak.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canoekayak.com%2Fkayakfish%2Fkayakfishgearauto-racks-get-gear-where-youre-going%2F&#038;format=xml" />
<script>dataLayer = [{"pageType":"article","categorySlug":"kayakfish","categoryName":"Kayak Fish","author":"Morgan Mason","inlineAds":"enabled"}];</script><meta property="fb:pages" content="" />
<link rel="apple-touch-icon" sizes="180x180" href="http://stwww.canoekayak.com/wp-content/themes/canoekayak.com/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://stwww.canoekayak.com/wp-content/themes/canoekayak.com/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://stwww.canoekayak.com/wp-content/themes/canoekayak.com/favicon-16x16.png">
<link rel="manifest" href="http://stwww.canoekayak.com/wp-content/themes/canoekayak.com/manifest.json">
<link rel="mask-icon" href="http://stwww.canoekayak.com/wp-content/themes/canoekayak.com/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="http://stwww.canoekayak.com/wp-content/themes/canoekayak.com/favicon.ico">
<meta name="msapplication-config" content="http://stwww.canoekayak.com/wp-content/themes/canoekayak.com/browserconfig.xml">
<meta name="theme-color" content="#e4e4e4">

	</head>

	<body class="post-template-default single single-post postid-160298 single-format-standard takeover-off desktop-theme kayakfish-microsite">

		<div id="TakeoverBackground">

			<div id="PageContainer" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#navigation" title="Skip To Navigation">Skip To Navigation</a>
				<a class="skip-link screen-reader-text" href="#content" title="Skip To Content">Skip To Content</a>
				<a class="skip-link screen-reader-text" href="#footer" title="Skip To Footer">Skip To Footer</a>


	<header id="BaseSiteHead" class="site-header" role="banner">
		<div class="header-content">
			<div class="mobile-menu-btn">
                <i class="fa fa-bars"></i>
                <i class="fa fa-close"></i>
            </div>

			<div class="site-branding">
				<h1 class="site-title"><a href="https://www.canoekayak.com/" rel="home">Canoe &amp; Kayak Magazine</a> <small>Paddling Trips, Industry News, Gear Reviews, Techniques, Photos</small></h1>
			</div><!-- .site-branding -->

			<nav id="TopBarNav" class="main-navigation" role="navigation">
				<h1 class="seo-heading">Canoe &amp; Kayak Magazine Navigation</h1>
				 <ul>
	<li class="nav-item-gear  ">
		<a href="https://www.canoekayak.com/gear/" title="Gear">
			Gear
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-2017buyersguide  ">
		<a href="https://www.canoekayak.com/2017-gear-guide/" title="2017 Buyer&#039;s Guide">
			2017 Buyer's Guide
		</a>
		
	</li>
	<li class="nav-item-canoe  ">
		<a href="https://www.canoekayak.com/gear/canoe-gear/" title="Canoe">
			Canoe
		</a>
		
	</li>
	<li class="nav-item-kayaktouring  ">
		<a href="https://www.canoekayak.com/gear/touring-kayaks-gear/" title="Kayak Touring">
			Kayak Touring
		</a>
		
	</li>
	<li class="nav-item-whitewater  ">
		<a href="https://www.canoekayak.com/gear/whitewater-kayak-gear/" title="Whitewater">
			Whitewater
		</a>
		
	</li>
	<li class="nav-item-rides  ">
		<a href="http://www.canoekayak.com/gear/rides/" title="Rides">
			Rides
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/gear/field-tested-nrs-pivot-drysuit/" title="Field Tested: NRS Pivot Drysuit">
						<img data-src="https://cdn.canoekayak.com/uploads/2017/08/dspiegelphoto-6616.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Field Tested: NRS Pivot Drysuit">
					</a>
					<span class="entry-category">Gear</span>
					<span class="entry-title"><a href="/gear/field-tested-nrs-pivot-drysuit/" title="Field Tested: NRS Pivot Drysuit">Field Tested: NRS Pivot Drysuit</a></span>
				</div>
				<div class="hentry">
					<a href="/adventure/the-things-we-carried/" title="The Things We Carried">
						<img data-src="https://cdn.canoekayak.com/uploads/2017/09/alone-jim-ted-baird_featured.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="The Things We Carried">
					</a>
					<span class="entry-category">Adventure</span>
					<span class="entry-title"><a href="/adventure/the-things-we-carried/" title="The Things We Carried">The Things We Carried</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-skills  ">
		<a href="https://www.canoekayak.com/skills/" title="Skills">
			Skills
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-tipoftheweek  ">
		<a href="/tag/tip-of-the-week/" title="Tip of the Week">
			Tip of the Week
		</a>
		
	</li>
	<li class="nav-item-needtoknow  ">
		<a href="/tag/need-to-know/" title="Need To Know">
			Need To Know
		</a>
		
	</li>
	<li class="nav-item-startpaddling  ">
		<a href="https://www.canoekayak.com/start-paddling/" title="Start Paddling">
			Start Paddling
		</a>
		
	</li>
	<li class="nav-item-paddlingsafety  ">
		<a href="http://www.canoekayak.com/skills/paddling-safely/" title="Paddling Safety">
			Paddling Safety
		</a>
		
	</li>
	<li class="nav-item-bushcraft  ">
		<a href="/tag/bushcraft/" title="Bushcraft">
			Bushcraft
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/videos/build-your-own-kayak/" title="Build Your Own Kayak">
						<img data-src="https://cdn.canoekayak.com/uploads/2017/10/PygmyMantle.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Build Your Own Kayak">
					</a>
					<span class="entry-category">Skills</span>
					<span class="entry-title"><a href="/videos/build-your-own-kayak/" title="Build Your Own Kayak">Build Your Own Kayak</a></span>
				</div>
				<div class="hentry">
					<a href="/adventure/win-survival-reality-show/" title="How to win a survival reality show">
						<img data-src="https://cdn.canoekayak.com/uploads/2017/10/ALONE_newmantle.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="How to win a survival reality show">
					</a>
					<span class="entry-category">Adventure</span>
					<span class="entry-title"><a href="/adventure/win-survival-reality-show/" title="How to win a survival reality show">How to win a survival reality show</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-destinations  ">
		<a href="https://www.canoekayak.com/travel/" title="Destinations">
			Destinations
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-featureddestination  ">
		<a href="https://www.canoekayak.com/travel/featured-destination/" title="Featured Destination">
			Featured Destination
		</a>
		
	</li>
	<li class="nav-item-bestbets  ">
		<a href="https://www.canoekayak.com/travel/best-bets/" title="Best Bets">
			Best Bets
		</a>
		
	</li>
	<li class="nav-item-traveljournal  ">
		<a href="https://www.canoekayak.com/travel/travel-journal/" title="Travel Journal">
			Travel Journal
		</a>
		
	</li>
	<li class="nav-item-eventscalendar  ">
		<a href="https://www.canoekayak.com/events/" title="Events Calendar">
			Events Calendar
		</a>
		
	</li>
	<li class="nav-item-submitevent  ">
		<a href="/events/event-submission-form/" title="Submit Event">
			Submit Event
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/travel/free-flowing-festivals/" title="Free-flowing River Festivals">
						<img data-src="https://cdn.canoekayak.com/uploads/2017/11/DSC00084.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Free-flowing River Festivals">
					</a>
					<span class="entry-category">Travel</span>
					<span class="entry-title"><a href="/travel/free-flowing-festivals/" title="Free-flowing River Festivals">Free-flowing River Festivals</a></span>
				</div>
				<div class="hentry">
					<a href="/travel/travel-journal/drake-would-go/" title="Drake Would Go: Sea Kayaking California&#8217;s North Coast">
						<img data-src="https://cdn.canoekayak.com/uploads/2017/09/ChuckGraham_PointReyesLighthouse_IMG099-2.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Drake Would Go: Sea Kayaking California&#8217;s North Coast">
					</a>
					<span class="entry-category">Adventure</span>
					<span class="entry-title"><a href="/travel/travel-journal/drake-would-go/" title="Drake Would Go: Sea Kayaking California&#8217;s North Coast">Drake Would Go: Sea Kayaking California&#8217;s North Coast</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-photos  ">
		<a href="https://www.canoekayak.com/photos/" title="Photos">
			Photos
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-digitalfeatures  ">
		<a href="https://www.canoekayak.com/photos/digital-features/" title="Digital Features">
			Digital Features
		</a>
		
	</li>
	<li class="nav-item-photoessays  ">
		<a href="https://www.canoekayak.com/photos/photo-essays/" title="Photo Essays">
			Photo Essays
		</a>
		
	</li>
	<li class="nav-item-photogalleries  ">
		<a href="https://www.canoekayak.com/photos/galleries/" title="Photo Galleries">
			Photo Galleries
		</a>
		
	</li>
	<li class="nav-item-behindthelens  ">
		<a href="https://www.canoekayak.com/photos/behind-the-lens-photos/" title="Behind the Lens">
			Behind the Lens
		</a>
		
	</li>
	<li class="nav-item-photooftheday  ">
		<a href="https://www.canoekayak.com/photos/photo-of-the-day/" title="Photo of the Day">
			Photo of the Day
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/events/2017-beaver-river-rendezvous-recap/" title="2017 Beaver River Rendezvous Recap">
						<img data-src="https://cdn.canoekayak.com/uploads/2017/09/Beaver_featured-1.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="2017 Beaver River Rendezvous Recap">
					</a>
					<span class="entry-category">Events</span>
					<span class="entry-title"><a href="/events/2017-beaver-river-rendezvous-recap/" title="2017 Beaver River Rendezvous Recap">2017 Beaver River Rendezvous Recap</a></span>
				</div>
				<div class="hentry">
					<a href="/news/expeditions/patagonia-triple-crown-episode-4/" title="The Patagonia Triple Crown, Part 4">
						<img data-src="https://cdn.canoekayak.com/uploads/2017/08/PTCp4.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="The Patagonia Triple Crown, Part 4">
					</a>
					<span class="entry-category">Expeditions</span>
					<span class="entry-title"><a href="/news/expeditions/patagonia-triple-crown-episode-4/" title="The Patagonia Triple Crown, Part 4">The Patagonia Triple Crown, Part 4</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-videos  ">
		<a href="https://www.canoekayak.com/videos/" title="Videos">
			Videos
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-virtualcoach  ">
		<a href="https://www.canoekayak.com/videos/virtual-coach/" title="Virtual Coach">
			Virtual Coach
		</a>
		
	</li>
	<li class="nav-item-theinsideline  ">
		<a href="https://www.canoekayak.com/videos/the-inside-line/" title="The Inside Line">
			The Inside Line
		</a>
		
	</li>
	<li class="nav-item-carryonadventures  ">
		<a href="/tag/carry-on-adventures/%20" title="Carry-on Adventures">
			Carry-on Adventures
		</a>
		
	</li>
	<li class="nav-item-ckawardsvideos  ">
		<a href="https://www.canoekayak.com/canoe-kayak-awards/ck-awards-videos/" title="CK Awards Videos">
			CK Awards Videos
		</a>
		
	</li>
	<li class="nav-item-lessonsfromthetrail  ">
		<a href="http://www.canoekayak.com/tag/jim-baird-lessons-from-the-trail/" title="Lessons From the Trail">
			Lessons From the Trail
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/videos/video-2017-green-race-highlights/" title="Video: 2017 Green Race Highlights &#038; Results">
						<img data-src="https://cdn.canoekayak.com/uploads/2017/11/Screen-Shot-2017-11-05-at-10.56.19-AM.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Video: 2017 Green Race Highlights &#038; Results">
					</a>
					<span class="entry-category">Videos</span>
					<span class="entry-title"><a href="/videos/video-2017-green-race-highlights/" title="Video: 2017 Green Race Highlights &#038; Results">Video: 2017 Green Race Highlights &#038; Results</a></span>
				</div>
				<div class="hentry">
					<a href="/videos/best-of-the-wilderness-canoe-symposium-jon-turk/" title="Best of the Wilderness &#038; Canoe Symposium: Jon Turk">
						<img data-src="https://cdn.canoekayak.com/uploads/2017/11/Turk_DavidJackson.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Best of the Wilderness &#038; Canoe Symposium: Jon Turk">
					</a>
					<span class="entry-category">Canoe</span>
					<span class="entry-title"><a href="/videos/best-of-the-wilderness-canoe-symposium-jon-turk/" title="Best of the Wilderness &#038; Canoe Symposium: Jon Turk">Best of the Wilderness &#038; Canoe Symposium: Jon Turk</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-news  ">
		<a href="https://www.canoekayak.com/news/" title="News">
			News
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-environment  ">
		<a href="https://www.canoekayak.com/news/environment/" title="Environment">
			Environment
		</a>
		
	</li>
	<li class="nav-item-expeditions  ">
		<a href="https://www.canoekayak.com/news/expeditions/" title="Expeditions">
			Expeditions
		</a>
		
	</li>
	<li class="nav-item-industryupdates  ">
		<a href="https://www.canoekayak.com/news/industry-updates/" title="Industry Updates">
			Industry Updates
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/news/aca-strokes-away-from-taking-over-as-national-governing-body/" title="ACA becomes the new U.S. National Governing Body for Olympic/Paralympic paddlesports">
						<img data-src="https://cdn.canoekayak.com/uploads/2017/10/Michal-Smolen_Final.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="ACA becomes the new U.S. National Governing Body for Olympic/Paralympic paddlesports">
					</a>
					<span class="entry-category">News</span>
					<span class="entry-title"><a href="/news/aca-strokes-away-from-taking-over-as-national-governing-body/" title="ACA becomes the new U.S. National Governing Body for Olympic/Paralympic paddlesports">ACA becomes the new U.S. National Governing Body for Olympic/Paralympic paddlesports</a></span>
				</div>
				<div class="hentry">
					<a href="/news/industry-updates/stig-larsson-starts-distribution-company-help-brands-gain-traction-canada/" title="Stig Larsson Starts New Distribution Company">
						<img data-src="https://cdn.canoekayak.com/uploads/2017/10/Unknown-5.jpeg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Stig Larsson Starts New Distribution Company">
					</a>
					<span class="entry-category">Industry Updates</span>
					<span class="entry-title"><a href="/news/industry-updates/stig-larsson-starts-distribution-company-help-brands-gain-traction-canada/" title="Stig Larsson Starts New Distribution Company">Stig Larsson Starts New Distribution Company</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-kayakfish  active">
		<a href="https://www.canoekayak.com/kayakfish/" title="Kayak Fish">
			Kayak Fish
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-boats  ">
		<a href="https://www.canoekayak.com/kayakfish/kayakfish-boats/" title="Boats">
			Boats
		</a>
		
	</li>
	<li class="nav-item-gear  ">
		<a href="https://www.canoekayak.com/kayakfish/kayakfish-gear/" title="Gear">
			Gear
		</a>
		
	</li>
	<li class="nav-item-videos  ">
		<a href="https://www.canoekayak.com/kayakfish/kayakfish-videos/" title="Videos">
			Videos
		</a>
		
	</li>
	<li class="nav-item-news  ">
		<a href="https://www.canoekayak.com/kayakfish/kayakfish-news/" title="News">
			News
		</a>
		
	</li>
	<li class="nav-item-tips  ">
		<a href="https://www.canoekayak.com/kayakfish/kayakfish-tips/" title="Tips">
			Tips
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/kayakfish/kayakfishgearauto-racks-get-gear-where-youre-going/" title="Auto Racks: Get the Gear Where You&#8217;re Going">
						<img data-src="https://cdn.canoekayak.com/uploads/2017/11/longarm-lifestyle1-e1510065900810.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Auto Racks: Get the Gear Where You&#8217;re Going">
					</a>
					<span class="entry-category">Kayak Fish</span>
					<span class="entry-title"><a href="/kayakfish/kayakfishgearauto-racks-get-gear-where-youre-going/" title="Auto Racks: Get the Gear Where You&#8217;re Going">Auto Racks: Get the Gear Where You&#8217;re Going</a></span>
				</div>
				<div class="hentry">
					<a href="/kayakfish/kayakfish-boats/looknfishy-rundown-review-on-the-jackson-coosa-fd/" title="LooknFishy Rundown Review on the Jackson Coosa FD">
						<img data-src="https://cdn.canoekayak.com/uploads/2017/10/unnamed-7-e1509058491695.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="LooknFishy Rundown Review on the Jackson Coosa FD">
					</a>
					<span class="entry-category">Kayak Fish Boats</span>
					<span class="entry-title"><a href="/kayakfish/kayakfish-boats/looknfishy-rundown-review-on-the-jackson-coosa-fd/" title="LooknFishy Rundown Review on the Jackson Coosa FD">LooknFishy Rundown Review on the Jackson Coosa FD</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-more  ">
		<a href="#" title="More">
			More
		</a>
		<div class="subnav-flyout">
			<ul>
	<li class="nav-item-sections  ">
		<a href="#" title="Sections">
			Sections
		</a>
		<ul>
	<li class="nav-item-canoe  ">
		<a href="https://www.canoekayak.com/canoe/" title="Canoe">
			Canoe
		</a>
		
	</li>
	<li class="nav-item-kayaktouring  ">
		<a href="https://www.canoekayak.com/touring-kayaks/" title="Kayak Touring">
			Kayak Touring
		</a>
		
	</li>
	<li class="nav-item-whitewater  ">
		<a href="https://www.canoekayak.com/whitewater-kayak/" title="Whitewater">
			Whitewater
		</a>
		
	</li>
	<li class="nav-item-inflatables  ">
		<a href="/tag/inflatables/" title="Inflatables">
			Inflatables
		</a>
		
	</li>
	<li class="nav-item-packraft  ">
		<a href="http://www.canoekayak.com/tag/packraft/" title="Packraft">
			Packraft
		</a>
		
	</li>
	<li class="nav-item-sup  ">
		<a href="http://www.supthemag.com/" title="SUP">
			SUP
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-magazine  ">
		<a href="https://www.canoekayak.com/magazine/" title="Magazine">
			Magazine
		</a>
		<ul>
	<li class="nav-item-fromthemag  ">
		<a href="https://www.canoekayak.com/from-the-mag/" title="From The Mag">
			From The Mag
		</a>
		
	</li>
	<li class="nav-item-backissues  ">
		<a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=20" title="Back Issues">
			Back Issues
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="https://www.canoekayak.com/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="https://www.canoekayak.com/contact/" title="Contact">
			Contact
		</a>
		
	</li>
	<li class="nav-item-ckawards  ">
		<a href="http://www.canoekayak.com/canoe-kayak-awards/" title="C&amp;K Awards">
			C&K Awards
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-resources  ">
		<a href="#" title="Resources">
			Resources
		</a>
		<ul>
	<li class="nav-item-eventsubmissionform  ">
		<a href="https://www.canoekayak.com/event-submission-form/" title="Event Submission Form">
			Event Submission Form
		</a>
		
	</li>
	<li class="nav-item-calendarofevents  ">
		<a href="https://www.canoekayak.com/events/" title="Calendar of Events">
			Calendar of Events
		</a>
		
	</li>
	<li class="nav-item-community  ">
		<a href="https://community.canoekayak.com" title="Community">
			Community
		</a>
		
	</li>
</ul>

	</li>
</ul>

		</div>
	</li>
 </ul>

			</nav><!-- #TopBarNav -->

			<div class="search-social-header">
				<div class="social-box">
					<i class="fa fa-facebook"></i>
					<i class="fa fa-instagram"></i>
					<i class="fa fa-angle-down"></i>
					<div class="social-dd">
						<ul>
							<li><a href="https://www.facebook.com/canoeandkayak" title="Facebook"><i class="fa fa-lg fa-facebook-square"></i> Facebook</a></li>
							<li><a href="https://www.youtube.com/canoekayak" title="YouTube"><i class="fa fa-lg fa-youtube-play"></i> Youtube</a></li>
							<li><a href="https://instagram.com/canoekayakmag" title="Instagram"><i class="fa fa-lg fa-instagram"></i> Instagram</a></li>
							<li><a href="https://twitter.com/CanoeKayakMag" title="Twitter"><i class="fa fa-lg fa-twitter"></i> Twitter</a></li>
							<li><a href="http://pinterest.com/canoekayakmag" title="Pinterest"><i class="fa fa-lg fa-pinterest"></i> Pinterest</a></li>
							<li><a href="/newsletter/" title="Newsletter"><i class="fa fa-lg fa-envelope"></i> Newsletter</a></li>
							<li><a href="/feed/" title="RSS"><i class="fa fa-lg fa-rss"></i> RSS</a></li>
						</ul>
					</div>
				</div>
				<i class="fa fa-search fa search-trigger"></i>
			</div><!-- .search-social-header -->

			<div class="search-box">
				
<form role="search" method="get" class="search-form" action="https://www.canoekayak.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search Canoe &amp; Kayak Magazine..." value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form>
			</div><!-- .search-box -->

		</div>

	</header><!-- #BaseSiteHead -->

	<div id="MobileNav" class="mobile-menu">
        <div class="mobile-menu-content">
            

            <div class="mobile-subscribe">
                <span class="mobile-nav-title">Subscribe</span>
                <ul>
                    <li><a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=20">Print Magazine</a></li>
                    <li><a href="/magazine/">Digital Edition</a></li>
                    <li><a href="https://www.circsource.com/store/csloginpage.html?MagId=20">Subscriber Services</a></li>
                    <li><a href="/contact/">Contact Us</a></li>
                </ul>
            </div>

            <div class="mobile-social">
                <span class="nav-footer-title">Follow Canoe &amp; Kayak Magazine</span>
                <div class="mobile-social-block clearfix">
                    <a href="https://www.facebook.com/canoeandkayak" title="Facebook"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/CanoeKayakMag" title="Twitter"><i class="fa fa-twitter"></i></a>
                    <a href="https://plus.google.com/+canoekayakmagazine" title="Google+"><i class="fa fa-google-plus"></i></a>
                    <a href="https://instagram.com/canoekayakmag" title="Instagram"><i class="fa fa-instagram"></i></a>
                    <a href="https://www.youtube.com/canoekayak" title="YouTube"><i class="fa fa-youtube"></i></a>
                    <a href="http://pinterest.com/canoekayakmag" title="Pinterest"><i class="fa fa-pinterest-p"></i></a>
                    <a href="/feed/" title="RSS"><i class="fa fa-rss"></i></a>
                    <a href="/newsletter/" title="Newsletter"><i class="fa fa-envelope"></i></a>
                </div>
            </div>
        </div>
    </div>

	<div id="content" class="site-content">
	
    <div id="billboard" class="pagebuilder_ad billboard" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("billboard");
});});</script></div>
 	
    
        <div class="kayakfish-header">
            <a href="https://www.canoekayak.com/kayakfish/" title="Kayak Fish">
                <img src="https://www.canoekayak.com/wp-content/themes/canoekayak.com/img/kayakfish-header.jpg" alt="Kayak Fish" />
            </a>
        </div>
	
<article id="post-160298" class="post-160298 post type-post status-publish format-standard has-post-thumbnail hentry category-kayakfish category-kayakfish-gear tag-auto-racks tag-hull-a-pro tag-jay-hooks tag-kayak-racks tag-longarm tag-showdown tag-sup-racks tag-sups tag-thule tag-xsporter-pro tag-yakima">
    
    <div id="primary" class="content-area content-area-side">
        <div id="main" class="site-main" role="main">
            <div class="main">
                <div class="article-narrow-block">

                    
                        
                        <header>
                            
<h1 class="entry-title">Auto Racks: Get the Gear Where You&#8217;re Going</h1>
<p class="entry-subtitle">The team tests out a variety of auto racks for hauling their fish finding crafts. Here's the first rundown of gear available. </p>

<div class="entry-meta">
    <p>
        <time datetime="2017-11-07T06:45:50-08:00">November 07, 2017</time>

                By <a href="https://www.canoekayak.com/author/morganmason/?rel=author" rel="author" title="Posts by Morgan Mason">Morgan Mason</a>        
        
        
        
        
        
                <span class="secondary-byline">
                                </span>
            </p>

</div>

<div class="ad-btyb" style="display: none;">
    <div id="ad-btyb" class="pagebuilder_ad" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("ad-btyb");
});});</script></div></div>

                        </header>

                        <div class="pw-server-widget" data-id="wid-nn1tih6g"></div>
                    
                    
                    <div class="article-body">
                        <h4><strong>Auto Rack Rundown</strong></h4>
<p>Over the past year, the <em>Kayak Fish</em> team has tested out a variety of auto racks and accessories on numerous vehicles for getting kayaks and SUP&#8217;s out on the water to chase the bite. The following is a rundown of auto racks and rack accessories that we&#8217;ve been a fan of. There are plenty more solutions out there, and we&#8217;ll be testing more them and reporting in once that&#8217;s complete.</p>
<p>For now, have a look and see if any of these solutions work for you.</p>
<p>&nbsp;</p>
<h4><a href="https://www.thule.com/en-us/us/roof-rack/truck-and-van-racks/thule-xsporter-pro-_-500xt"><strong>Thule XSporter Pro  </strong></a></h4>
<h4><img class="size-medium wp-image-160304 aligncenter" src="https://cdn.canoekayak.com/uploads/2017/11/588203_sized_900x600_rev_1-640x423.jpg" alt="" width="640" height="423" /></h4>
<h4></h4>
<p>The Thule XSporter Pro is an option for the truck owner who enjoys an open truck bed, yet needs an auto rack. Especially when the need is to transport their kayak to the local honey-hole to get a line wet.</p>
<p>This rack system was the most time expansive DIY installation, taking 2 hours and 11 minutes. This is from the time the tape was cut on the box to when the installation was finalized.</p>
<p>The Thule XSporter Pro has a slick adjustable load-bearing crossbar. With this functionality, you can lower the bars under the cab height for better gas mileage while not transporting and adjust back up once it&#8217;s time to head on a fishing trip with kayaks on the bars. The load capacity allows up to 450lbs, a perfect solution to easily tie down and transport two fishing kayaks or SUPs.</p>
<p><img class="wp-image-160307 size-full alignleft" src="https://cdn.canoekayak.com/uploads/2017/11/588207_sized_900x600_rev_1-e1510013006265.jpg" alt="" width="260" height="172" /><img class="wp-image-160303 size-full alignnone" src="https://cdn.canoekayak.com/uploads/2017/11/588201_sized_900x600_rev_1-1-e1510012992965.jpg" alt="" width="260" height="172" /></p>
<p>This is a great solution for any truck owner needing to haul gear without purchasing a topper and mounting cross bars. The Thule XSporter pro includes tool-free load stops to strap gear down into place.</p>
<p>Available at <a href="https://www.thule.com/en-us/us/roof-rack/truck-and-van-racks/thule-xsporter-pro-_-500xt">Thule.com</a> or your local retailer for $799.95</p>
<p>&nbsp;</p>
<h4><strong><a href="https://www.thule.com/en-us/us/sport-rack/kayak-roof-racks/thule-hull-a-port-_-1636655">Thule Hull-a-Port</a></strong></h4>
<p><img class="alignnone size-medium wp-image-160313" src="https://cdn.canoekayak.com/uploads/2017/11/177750_sized_900x600_rev_1-640x423.jpg" alt="" width="640" height="423" /></p>
<p>The Thule Hull-a-Port is a great kayak hauling accessory for the XSporter Pro. This product will allow you to vertically stack your kayak on the Thule crossbar. If mounting to the square Thule bars, there is no mounting adapter needed. If mounting to the Thule Aero bars or XSporter Pro, you will need the <a href="https://www.thule.com/en-us/us/sport-rack/accessories/thule-adapter-kit-xadapt11-_-1683133">XAdapt11</a> kit.</p>
<p>Be sure to check the weight of your kayak, as the load-bearing capacity of the Hull-a-Port tops out at 75lbs. This product would be a great addition for most of the recreation and fishing hybrid kayaks that fall under the weight category.</p>
<p>Available at <a href="https://www.thule.com/en-us/us/sport-rack/kayak-roof-racks/thule-hull-a-port-_-1636655">Thule.com</a> and your local retailer for $149.95</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<h4><strong><a href="https://www.yakima.com/longarm?_ga=2.50434731.361192455.1510009934-98952348.1507061514">Yakima LongArm</a></strong></h4>
<p><img class="size-medium wp-image-160316 aligncenter" src="https://cdn.canoekayak.com/uploads/2017/11/longarm-lowered-low-3qtr-640x476.jpg" alt="" width="640" height="476" /></p>
<p>The Yakima LongArm is a new hitch-mounted system that allows you to extend carrying capacities out of your truck and adjust to the carrying positions of the bed, bed rail height, or with the extension accessory to the height of your cab.</p>
<p>For those looking to get your favorite kayak in your truck and on the move, this is the easiest solution we&#8217;ve utilized so far. Lift the nose of your kayak up and onto the load-bearing bar, then walk to the back to lift and slide the boat into your truck bed. Finish it up with a 12&#8242; or 15&#8242; strap through the included slots on the bar and tighten the kayak down.</p>
<p>Don&#8217;t waste your time straining on lifting a kayak over your head if you&#8217;re solo. The Yakima LongArm empowers the solo angler to get the job done, with ease. A recommended accessory with the LongArm is the <a href="https://www.yakima.com/longarm-pad">LongArm Pad</a> for an additional $19.</p>
<p><img class="alignleft wp-image-160319 size-full" src="https://cdn.canoekayak.com/uploads/2017/11/longarm-lowered-3qtr-e1510018942475.jpg" alt="" width="260" height="193" /> <img class="alignright wp-image-160318 size-full" src="https://cdn.canoekayak.com/uploads/2017/11/longarm-lifestyle5-e1510018930760.jpg" alt="" width="260" height="193" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<h4></h4>
<h4></h4>
<p>&nbsp;</p>
<p>Available at <a href="https://www.yakima.com/longarm?_ga=2.52655786.361192455.1510009934-98952348.1507061514">Yakima.com</a> or your local retailer for $219.00</p>
<h4></h4>
<p>&nbsp;</p>
<h4><strong><a href="https://www.yakima.com/jayhook">Yakima JayHooks</a></strong></h4>
<p><img class="size-medium wp-image-160324 aligncenter" src="https://cdn.canoekayak.com/uploads/2017/11/jayhook_5_3-4-640x476.jpg" alt="" width="640" height="476" /></p>
<p>The Yakima JayHooks is an update to a classic design. These side-loading kayak hooks are a tool-less option that connects to most any crossbar on the market today. Simple, and easy to use.</p>
<p>The JayHook comes packaged with a bow and stern strap that mount to the bumper further securing the craft. You&#8217;ll also receive heavy duty straps to cinch the kayak down. This product is a great option for owners of a vehicle with crossbars already mounted and looking to maximize space.</p>
<p>Once the racks are set in place, it is recommended to utilize <a href="http://www.loctiteproducts.com/p/10/15/t_lkr_blue/overview/Loctite-Threadlocker-Blue-242.htm">Loctite</a> or often check the tightening bolts.</p>
<p>Available on <a href="https://www.yakima.com/jayhook">Yakima.com</a> or your local retailer for $149.00</p>
<p>&nbsp;</p>
<h4><strong><a href="https://www.yakima.com/showdown">Yakima Showdown</a></strong></h4>
<p><img class="size-medium wp-image-160329 aligncenter" src="https://cdn.canoekayak.com/uploads/2017/11/4-640x476.png" alt="" width="640" height="476" /></p>
<p>&nbsp;</p>
<p>The Yakima ShowDown is a lift assisted product designed to help owners get their kayaks or SUP onto the roof of the vehicle. The Showdown lowers the mounting level two feet and supports up to 80lbs.</p>
<p>The set up for the ShowDown onto a set of Yakima crossbars was incredibly easy. The installation process took approximately 10-15 minutes, one of the easiest to set up for the assistance gained by the rack.</p>
<p><img class="alignnone wp-image-160332 size-full" src="https://cdn.canoekayak.com/uploads/2017/11/12_3-e1510026755138.png" alt="" width="260" height="193" /> <img class="alignnone wp-image-160331 size-full" src="https://cdn.canoekayak.com/uploads/2017/11/11-e1510026739529.png" alt="" width="260" height="193" /></p>
<p>&nbsp;</p>
<p>The ShowDown was given to our most vertically challenged tester to mount onto his Land Rover Discovery. The rack worked the best for mounting SUP&#8217;s into place and getting to high elevation lakes for post-work strike missions.</p>
<p>Whether a welcomed solution is a lowered mounting height or ease of assisted lifting, the Yakima ShowDown exceeds expectations for both. Do take care to keep the guides clean and clear to avoid sticking when in the mounting process. A simple spray off at the car wash will suffice in keeping things clean and fully functional.</p>
<p>Available at <a href="https://www.yakima.com/showdown">Yakima.com</a> or your local retailer for $449.00</p>
<p>&nbsp;</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>
<p>See more on Yakima <strong><a href="https://www.canoekayak.com/kayakfish/kayakfish-editors-pick/best-of-show-icast-and-outdoor-retailer/">here</a></strong></p>
<p>See more on securing kayaks to racks <a href="https://www.canoekayak.com/skills/how-to-tie-down-boats/"><strong>here</strong></a></p>
<p>&nbsp;</p>
                    </div><!-- .article-body -->

                    
                    <div class="wordpress-link-pages">
                                            </div>

                    <footer>

                        <p class="article-tags">
                            
                                                                <a href="https://www.canoekayak.com/tag/auto-racks/" title="auto racks">#auto racks</a>
                                                                    <a href="https://www.canoekayak.com/tag/hull-a-pro/" title="hull-a-pro">#hull-a-pro</a>
                                                                    <a href="https://www.canoekayak.com/tag/jay-hooks/" title="jay hooks">#jay hooks</a>
                                                                    <a href="https://www.canoekayak.com/tag/kayak-racks/" title="kayak racks">#kayak racks</a>
                                                                    <a href="https://www.canoekayak.com/tag/longarm/" title="longarm">#longarm</a>
                                                                    <a href="https://www.canoekayak.com/tag/showdown/" title="showdown">#showdown</a>
                                                                    <a href="https://www.canoekayak.com/tag/sup-racks/" title="sup racks">#sup racks</a>
                                                                    <a href="https://www.canoekayak.com/tag/sups/" title="sups">#sups</a>
                                                                    <a href="https://www.canoekayak.com/tag/thule/" title="thule">#thule</a>
                                                                    <a href="https://www.canoekayak.com/tag/xsporter-pro/" title="xsporter pro">#xsporter pro</a>
                                                                    <a href="https://www.canoekayak.com/tag/yakima/" title="yakima">#yakima</a>
                                                        </p><!-- .article-tags -->

                        <div class="pw-server-widget" data-id="wid-nn1tih6g"></div>
                        
                        <nav class="navigation post-navigation" role="navigation">
                            <h2 class="screen-reader-text">Article Navigation</h2>
                            <div class="nav-links">
                                <div class="nav-previous"><a href="https://www.canoekayak.com/kayakfish/catching-colorado-rainbow-trout-on-the-coosa-fd/" rel="prev">Prev</a></div>                            </div><!-- .nav-links -->
                        </nav><!-- .post-navigation -->

                    </footer>

                </div><!-- .article-narrow-block -->

                                <div class="article-comments">
                    <div class="spot-im-comments comments-area">
    <div class="spot-im-frame-inpage" data-spot-id="sp_DKgvbswp" data-post-id="160298" data-facebook-url="https://www.canoekayak.com/kayakfish/kayakfishgearauto-racks-get-gear-where-youre-going/" data-disqus-url="https://www.canoekayak.com/kayakfish/kayakfishgearauto-racks-get-gear-where-youre-going/" data-disqus-identifier="160298 https://www.canoekayak.com/?p=160298">
    </div>
</div>

<!-- SpotIM Popular In The Community -->
<div data-spotim-module="recirculation" data-spot-id="sp_DKgvbswp"></div>
<script src="https://recirculation.spot.im/spot/sp_DKgvbswp" data-spotim-script="recirculation"></script>

<!-- Outbrain Related Content -->
<div class="OUTBRAIN" data-src="https://www.canoekayak.com/kayakfish/kayakfishgearauto-racks-get-gear-where-youre-going/" data-widget-id="AR_1" data-ob-template="TransworldMotocross_1" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
                </div>
                
                <aside class="ad-container ad-fluid">
                    <h2 class="seo-heading">Advertisement</h2>
                    <div id="gpt-ad-slot-2" class="pagebuilder_ad" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("gpt-ad-slot-2");
});});</script></div>                </aside>

                
                                <aside class="related-posts clearfix">
                    <h3>Related Posts</h3>
                    <div class="related-posts-tabs">
	<ul id="relatedPostTabs">

					<li data-target="relatedLatest" class='selected'><span>Latest</span></li>
					<li data-target="relatedTrending" ><span>Trending</span></li>
					<li data-target="relatedVideos" ><span>Videos</span></li>
					<li data-target="relatedPhotos" ><span>Photos</span></li>
		
	</ul>

	<div id="relatedPostContent">

				<div class="tab-content article-grid" id="relatedLatest" >

			<article class="hentry related-post"><a href="/kayakfish/kayakfish-boats/looknfishy-rundown-review-on-the-jackson-coosa-fd/" title="LooknFishy Rundown Review on the Jackson Coosa FD"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="LooknFishy Rundown Review on the Jackson Coosa FD" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/10/unnamed-7-970x545.jpg 970w, //cdn.canoekayak.com/uploads/2017/10/unnamed-7-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/10/unnamed-7-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/10/unnamed-7-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-boats/" title="Kayak Fish Boats">Kayak Fish Boats</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-boats/looknfishy-rundown-review-on-the-jackson-coosa-fd/" title="LooknFishy Rundown Review on the Jackson Coosa FD">LooknFishy Rundown Review on the Jackson Coosa FD</a></h1><p class="entry-excerpt"></p></header></article><article class="hentry related-post"><a href="/kayakfish/catching-colorado-rainbow-trout-on-the-coosa-fd/" title="Tricking Trout in Colorado on Jackson Kayak&#8217;s Coosa FD"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Tricking Trout in Colorado on Jackson Kayak&amp;#8217;s Coosa FD" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/10/schmidt_170916_colorado_160667-970x545.jpg 970w, //cdn.canoekayak.com/uploads/2017/10/schmidt_170916_colorado_160667-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/10/schmidt_170916_colorado_160667-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/10/schmidt_170916_colorado_160667-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/" title="Kayak Fish">Kayak Fish</a></span><h1 class="entry-title"><a href="/kayakfish/catching-colorado-rainbow-trout-on-the-coosa-fd/" title="Tricking Trout in Colorado on Jackson Kayak&#8217;s Coosa FD">Tricking Trout in Colorado on Jackson Kayak&#8217;s Coosa FD</a></h1><p class="entry-excerpt">An adventure exploring Colorado and catching rainbow trout</p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-videos/makeem-eat-throwing-streamers-refuge/" title="Make&#8217;em Eat &#8211; Throwing Streamers in the Refuge"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Make&amp;#8217;em Eat &amp;#8211; Throwing Streamers in the Refuge" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/10/unnamed-1-796x545.jpg 970w, //cdn.canoekayak.com/uploads/2017/10/unnamed-1-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/10/unnamed-1-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/10/unnamed-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-videos/" title="Kayak Fish Videos">Kayak Fish Videos</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-videos/makeem-eat-throwing-streamers-refuge/" title="Make&#8217;em Eat &#8211; Throwing Streamers in the Refuge">Make&#8217;em Eat &#8211; Throwing Streamers in the Refuge</a></h1><p class="entry-excerpt">Drew Ross shows his latest video: 'Make'em Eat' from SE Arkansas</p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-videos/kwanza-freshwater-game-bullying-exotics/" title="Kwanza on the Freshwater Bully Game"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Kwanza on the Freshwater Bully Game" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/10/Freshwater-Bully-1-of-1-970x545.jpg 970w, //cdn.canoekayak.com/uploads/2017/10/Freshwater-Bully-1-of-1-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/10/Freshwater-Bully-1-of-1-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/10/Freshwater-Bully-1-of-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-videos/" title="Kayak Fish Videos">Kayak Fish Videos</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-videos/kwanza-freshwater-game-bullying-exotics/" title="Kwanza on the Freshwater Bully Game">Kwanza on the Freshwater Bully Game</a></h1><p class="entry-excerpt">Kwanza 'Kayak' Henderson delivers a new video installment targeting peacock bass in S</p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-videos/my-backyard-adventures-isaac-brumaghim/" title="My Backyard Adventures: Isaac Brumaghim"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="My Backyard Adventures: Isaac Brumaghim" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/09/schmidt_September-10-2013_oahu-kf-5424-970x545.jpg 970w, //cdn.canoekayak.com/uploads/2017/09/schmidt_September-10-2013_oahu-kf-5424-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/09/schmidt_September-10-2013_oahu-kf-5424-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/09/schmidt_September-10-2013_oahu-kf-5424-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-videos/" title="Kayak Fish Videos">Kayak Fish Videos</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-videos/my-backyard-adventures-isaac-brumaghim/" title="My Backyard Adventures: Isaac Brumaghim">My Backyard Adventures: Isaac Brumaghim</a></h1><p class="entry-excerpt">Isaac Brumaghim AKA Roc Sushi brings us his house recipe for spicy ahi and other ways</p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-tips/diy-hacks-how-to-rig-a-milk-crate/" title="DIY Hacks: How to rig a milk crate"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="DIY Hacks: How to rig a milk crate" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/08/milk-crate-mantle-1-970x534.jpg 970w, //cdn.canoekayak.com/uploads/2017/08/milk-crate-mantle-1-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/08/milk-crate-mantle-1-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/08/milk-crate-mantle-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-tips/" title="Kayak Fish Tips">Kayak Fish Tips</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-tips/diy-hacks-how-to-rig-a-milk-crate/" title="DIY Hacks: How to rig a milk crate">DIY Hacks: How to rig a milk crate</a></h1><p class="entry-excerpt">Presented by WASPcam</p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-tips/kayakfish-fishing-tips/diy-hacks-rigging-a-dolly-anchor/" title="DIY HACKS: Rigging a Dolly Anchor"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="DIY HACKS: Rigging a Dolly Anchor" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/08/dolly-anchor-mantle-970x534.jpg 970w, //cdn.canoekayak.com/uploads/2017/08/dolly-anchor-mantle-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/08/dolly-anchor-mantle-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/08/dolly-anchor-mantle-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-tips/kayakfish-fishing-tips/" title="Kayak Fish Fishing Tips">Kayak Fish Fishing Tips</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-tips/kayakfish-fishing-tips/diy-hacks-rigging-a-dolly-anchor/" title="DIY HACKS: Rigging a Dolly Anchor">DIY HACKS: Rigging a Dolly Anchor</a></h1><p class="entry-excerpt">Presented by WASPcam</p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-videos/diy-hacks-rigging-dropper-loop-knot/" title="DIY Hacks: Rigging with a dropper loop knot"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="DIY Hacks: Rigging with a dropper loop knot" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-18-at-3.14.47-PM.png 970w, //cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-18-at-3.14.47-PM-640x360.png 640w, //cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-18-at-3.14.47-PM-320x180.png 320w, //cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-18-at-3.14.47-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-videos/" title="Kayak Fish Videos">Kayak Fish Videos</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-videos/diy-hacks-rigging-dropper-loop-knot/" title="DIY Hacks: Rigging with a dropper loop knot">DIY Hacks: Rigging with a dropper loop knot</a></h1><p class="entry-excerpt">Presented by WASPcam</p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-editors-pick/best-of-show-icast-and-outdoor-retailer/" title="Best of Show: ICAST and Outdoor Retailer"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Best of Show: ICAST and Outdoor Retailer" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/08/BestofShowKF.jpg 970w, //cdn.canoekayak.com/uploads/2017/08/BestofShowKF-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/08/BestofShowKF-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/08/BestofShowKF-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-editors-pick/" title="Kayak Fish Editors Pick">Kayak Fish Editors Pick</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-editors-pick/best-of-show-icast-and-outdoor-retailer/" title="Best of Show: ICAST and Outdoor Retailer">Best of Show: ICAST and Outdoor Retailer</a></h1><p class="entry-excerpt">New gear products that stood out and warranted buzz at 2017 ICast and OR Summer Marke</p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-editors-pick/kwanza-bullied-by-kayak-beast/" title="Kwanza bullied by kayak beast! &#8211; Careful what you ask for, you just might get it"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Kwanza bullied by kayak beast! &amp;#8211; Careful what you ask for, you just might get it" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/06/kwanza_bullied-copy.jpg 970w, //cdn.canoekayak.com/uploads/2017/06/kwanza_bullied-copy.jpg 640w, //cdn.canoekayak.com/uploads/2017/06/kwanza_bullied-copy-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/06/kwanza_bullied-copy-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-editors-pick/" title="Kayak Fish Editors Pick">Kayak Fish Editors Pick</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-editors-pick/kwanza-bullied-by-kayak-beast/" title="Kwanza bullied by kayak beast! &#8211; Careful what you ask for, you just might get it">Kwanza bullied by kayak beast! &#8211; Careful what you ask for, you just might get it</a></h1><p class="entry-excerpt">Careful what you ask for, you just might get it</p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-featured-catch/keep-kayak-fishing-safe-dress-for-immersion/" title="KEEP KAYAK FISHING SAFE: Dress for Immersion &#8211; Episode 2 in our series with the U.S. Coast Guard"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="KEEP KAYAK FISHING SAFE: Dress for Immersion &amp;#8211; Episode 2 in our series with the U.S. Coast Guard" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/06/USCG2.jpg 970w, //cdn.canoekayak.com/uploads/2017/06/USCG2-630x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/06/USCG2-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/06/USCG2-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-featured-catch/" title="Kayak Fish Featured Catch">Kayak Fish Featured Catch</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-featured-catch/keep-kayak-fishing-safe-dress-for-immersion/" title="KEEP KAYAK FISHING SAFE: Dress for Immersion &#8211; Episode 2 in our series with the U.S. Coast Guard">KEEP KAYAK FISHING SAFE: Dress for Immersion &#8211; Episode 2 in our series with the U.S. Coast Guard</a></h1><p class="entry-excerpt">Episode 2 in our series with the U.S. Coast Guard</p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-featured-catch/keeping-kayak-fishing-safe/" title="KEEP KAYAK FISHING SAFE: Wear Your Life Jacket &#8211; Episode 1 in our series with the U.S. Coast Guard: Always wear your life jacket"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="KEEP KAYAK FISHING SAFE: Wear Your Life Jacket &amp;#8211; Episode 1 in our series with the U.S. Coast Guard: Always wear your life jacket" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/06/WearYourLifeJacket.jpg 970w, //cdn.canoekayak.com/uploads/2017/06/WearYourLifeJacket-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/06/WearYourLifeJacket-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/06/WearYourLifeJacket-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-featured-catch/" title="Kayak Fish Featured Catch">Kayak Fish Featured Catch</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-featured-catch/keeping-kayak-fishing-safe/" title="KEEP KAYAK FISHING SAFE: Wear Your Life Jacket &#8211; Episode 1 in our series with the U.S. Coast Guard: Always wear your life jacket">KEEP KAYAK FISHING SAFE: Wear Your Life Jacket &#8211; Episode 1 in our series with the U.S. Coast Guard: Always wear your life jacket</a></h1><p class="entry-excerpt">Episode 1 in our series with the U.S. Coast Guard: Always wear your life jacket</p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-editors-pick/hard-part-safe-surf-kayak-landings/" title="The hard part! Safe surf kayak landings &#8211; Surf&#8217;s up and the fish are biting. How to get out and back from Jim Sammons"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The hard part! Safe surf kayak landings &amp;#8211; Surf&amp;#8217;s up and the fish are biting. How to get out and back from Jim Sammons" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/06/sammons-surf-featured.png 970w, //cdn.canoekayak.com/uploads/2017/06/sammons-surf-featured-640x360.png 640w, //cdn.canoekayak.com/uploads/2017/06/sammons-surf-featured-320x180.png 320w, //cdn.canoekayak.com/uploads/2017/06/sammons-surf-featured-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-editors-pick/" title="Kayak Fish Editors Pick">Kayak Fish Editors Pick</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-editors-pick/hard-part-safe-surf-kayak-landings/" title="The hard part! Safe surf kayak landings &#8211; Surf&#8217;s up and the fish are biting. How to get out and back from Jim Sammons">The hard part! Safe surf kayak landings &#8211; Surf&#8217;s up and the fish are biting. How to get out and back from Jim Sammons</a></h1><p class="entry-excerpt">Surf's up and the fish are biting. How to get out and back from Jim Sammons</p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-videos/jim-sammons-kayak-surf-launching-techniques/" title="Jim Sammons&#8217; Kayak Surf Launching Techniques"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Jim Sammons&amp;#8217; Kayak Surf Launching Techniques" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2014/07/Launch3_630.jpg 970w, //cdn.canoekayak.com/uploads/2014/07/Launch3_630.jpg 640w, //cdn.canoekayak.com/uploads/2014/07/Launch3_630.jpg 320w, //cdn.canoekayak.com/uploads/2014/07/Launch3_630.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/fishing/" title="Fishing">Fishing</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-videos/jim-sammons-kayak-surf-launching-techniques/" title="Jim Sammons&#8217; Kayak Surf Launching Techniques">Jim Sammons&#8217; Kayak Surf Launching Techniques</a></h1><p class="entry-excerpt"></p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-news/net-result-wallen-wins-hobie-bass-open/" title="Net result, Wallen wins Hobie Bass Open &#8211; Kentucky kayaker scoops victory when 20-incher salvaged"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Net result, Wallen wins Hobie Bass Open &amp;#8211; Kentucky kayaker scoops victory when 20-incher salvaged" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/06/Wallen_wins.jpg 970w, //cdn.canoekayak.com/uploads/2017/06/Wallen_wins-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/06/Wallen_wins-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/06/Wallen_wins-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-news/" title="Kayak Fish News">Kayak Fish News</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-news/net-result-wallen-wins-hobie-bass-open/" title="Net result, Wallen wins Hobie Bass Open &#8211; Kentucky kayaker scoops victory when 20-incher salvaged">Net result, Wallen wins Hobie Bass Open &#8211; Kentucky kayaker scoops victory when 20-incher salvaged</a></h1><p class="entry-excerpt">Kentucky kayaker scoops victory when 20-incher salvaged</p></header></article><article class="hentry related-post"><a href="/kayakfish/kayakfish-tips/hobie-rolls-out-latest-kayak-fishing-accessories/" title="Hobie rolls out latest kayak fishing accessories!"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Hobie rolls out latest kayak fishing accessories!" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/05/hobie_access_2017_640.png 970w, //cdn.canoekayak.com/uploads/2017/05/hobie_access_2017_640-640x360.png 640w, //cdn.canoekayak.com/uploads/2017/05/hobie_access_2017_640-320x180.png 320w, //cdn.canoekayak.com/uploads/2017/05/hobie_access_2017_640-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-tips/" title="Kayak Fish Tips">Kayak Fish Tips</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-tips/hobie-rolls-out-latest-kayak-fishing-accessories/" title="Hobie rolls out latest kayak fishing accessories!">Hobie rolls out latest kayak fishing accessories!</a></h1><p class="entry-excerpt"></p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedTrending" style="display: none;">

			<article class="hentry related-post"><a href="/videos/video-2017-green-race-highlights/" title="Video: 2017 Green Race Highlights &#038; Results"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Video: 2017 Green Race Highlights &amp;#038; Results" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/11/Screen-Shot-2017-11-05-at-10.56.19-AM-970x545.jpg 970w, //cdn.canoekayak.com/uploads/2017/11/Screen-Shot-2017-11-05-at-10.56.19-AM-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/11/Screen-Shot-2017-11-05-at-10.56.19-AM-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/11/Screen-Shot-2017-11-05-at-10.56.19-AM-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/video-2017-green-race-highlights/" title="Video: 2017 Green Race Highlights &#038; Results">Video: 2017 Green Race Highlights &#038; Results</a></h1><p class="entry-excerpt">Glory and carnage in the "greatest show in all of sports," the Green Race.</p></header></article><article class="hentry related-post"><a href="/videos/video-dad-paddles-lower-yough-4-year-old-daughter/" title="Video: Dad paddles Lower Yough with 4-year-old daughter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Video: Dad paddles Lower Yough with 4-year-old daughter" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2016/11/Screen-Shot-2016-11-25-at-2.19.19-PM.jpg 970w, //cdn.canoekayak.com/uploads/2016/11/Screen-Shot-2016-11-25-at-2.19.19-PM-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2016/11/Screen-Shot-2016-11-25-at-2.19.19-PM-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2016/11/Screen-Shot-2016-11-25-at-2.19.19-PM-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/video-dad-paddles-lower-yough-4-year-old-daughter/" title="Video: Dad paddles Lower Yough with 4-year-old daughter">Video: Dad paddles Lower Yough with 4-year-old daughter</a></h1><p class="entry-excerpt">Bobby Miller shares the joy of paddling with his four-year-old daughter on the Lower</p></header></article><article class="hentry related-post"><a href="/skills/messing-longboat-tips-surfing-sea-kayak/" title="Longboat Lessons: Tips for Surfing a Sea Kayak"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Longboat Lessons: Tips for Surfing a Sea Kayak" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2016/09/DSF9652.jpg 970w, //cdn.canoekayak.com/uploads/2016/09/DSF9652-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2016/09/DSF9652-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2016/09/DSF9652-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/skills/" title="Skills">Skills</a></span><h1 class="entry-title"><a href="/skills/messing-longboat-tips-surfing-sea-kayak/" title="Longboat Lessons: Tips for Surfing a Sea Kayak">Longboat Lessons: Tips for Surfing a Sea Kayak</a></h1><p class="entry-excerpt">Kate Hives on how to dance with water</p></header></article><article class="hentry related-post"><a href="/gear/field-tested-dagger-stratos/" title="Field Tested: Dagger Stratos"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Field Tested: Dagger Stratos" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2016/12/featured.jpg 970w, //cdn.canoekayak.com/uploads/2016/12/featured-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2016/12/featured-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2016/12/featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/gear/" title="Gear">Gear</a></span><h1 class="entry-title"><a href="/gear/field-tested-dagger-stratos/" title="Field Tested: Dagger Stratos">Field Tested: Dagger Stratos</a></h1><p class="entry-excerpt">A high-performance, versatile polyethylene touring kayak with its roots in whitewater</p></header></article><article class="hentry related-post"><a href="/videos/slow-motion-ben-marr-quebec/" title="Video: Stunning slow-motion of Ben Marr in Quebec"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Video: Stunning slow-motion of Ben Marr in Quebec" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2016/11/Screen-Shot-2016-11-04-at-9.16.31-AM.jpg 970w, //cdn.canoekayak.com/uploads/2016/11/Screen-Shot-2016-11-04-at-9.16.31-AM-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2016/11/Screen-Shot-2016-11-04-at-9.16.31-AM-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2016/11/Screen-Shot-2016-11-04-at-9.16.31-AM-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/slow-motion-ben-marr-quebec/" title="Video: Stunning slow-motion of Ben Marr in Quebec">Video: Stunning slow-motion of Ben Marr in Quebec</a></h1><p class="entry-excerpt">Ben Marr shreds big waves in Quebec in this short clip by Olaf Obsommer</p></header></article><article class="hentry related-post"><a href="/travel/stop-by-the-shop-callevas-liquid-adventures-kayak-school-washington-d-c/" title="SHOP STOP: Liquid Adventures"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="SHOP STOP: Liquid Adventures" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2016/11/tom-cheat-training_featured.jpg 970w, //cdn.canoekayak.com/uploads/2016/11/tom-cheat-training_featured-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2016/11/tom-cheat-training_featured-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2016/11/tom-cheat-training_featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/travel/" title="Travel">Travel</a></span><h1 class="entry-title"><a href="/travel/stop-by-the-shop-callevas-liquid-adventures-kayak-school-washington-d-c/" title="SHOP STOP: Liquid Adventures">SHOP STOP: Liquid Adventures</a></h1><p class="entry-excerpt">Behind the scenes with Tom McEwan, legend of Washington, D.C.’s paddling community,</p></header></article><article class="hentry related-post"><a href="/videos/exclusives/video-green-race-training-with-pat-keller/" title="Video: Green Race Training With Pat Keller"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Video: Green Race Training With Pat Keller" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/10/Keller_2017GreenRacePreview.jpg 970w, //cdn.canoekayak.com/uploads/2017/10/Keller_2017GreenRacePreview-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/10/Keller_2017GreenRacePreview-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/10/Keller_2017GreenRacePreview-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/exclusives/" title="Exclusives">Exclusives</a></span><h1 class="entry-title"><a href="/videos/exclusives/video-green-race-training-with-pat-keller/" title="Video: Green Race Training With Pat Keller">Video: Green Race Training With Pat Keller</a></h1><p class="entry-excerpt">Insider tips on how to race down the Green River Narrows with real-time commentary fr</p></header></article><article class="hentry related-post"><a href="/skills/how-to-pack-a-throwbag/" title="Tip of the Week: How to Pack a Throwbag"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Tip of the Week: How to Pack a Throwbag" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2015/06/Red-Bag-Hold.jpg 970w, //cdn.canoekayak.com/uploads/2015/06/Red-Bag-Hold-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2015/06/Red-Bag-Hold-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2015/06/Red-Bag-Hold-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/skills/" title="Skills">Skills</a></span><h1 class="entry-title"><a href="/skills/how-to-pack-a-throwbag/" title="Tip of the Week: How to Pack a Throwbag">Tip of the Week: How to Pack a Throwbag</a></h1><p class="entry-excerpt">From Jackson Kayak's Wesley Bradley</p></header></article><article class="hentry related-post"><a href="/videos/lessons-trail-lac-fonteneau/" title="Lessons from the Trail: Dealing with Waves and Bugs on Lac Fonteneau"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Lessons from the Trail: Dealing with Waves and Bugs on Lac Fonteneau" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2016/06/Screen-Shot-2016-06-16-at-12.15.22-PM.png 970w, //cdn.canoekayak.com/uploads/2016/06/Screen-Shot-2016-06-16-at-12.15.22-PM-640x360.png 640w, //cdn.canoekayak.com/uploads/2016/06/Screen-Shot-2016-06-16-at-12.15.22-PM-320x180.png 320w, //cdn.canoekayak.com/uploads/2016/06/Screen-Shot-2016-06-16-at-12.15.22-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/lessons-trail-lac-fonteneau/" title="Lessons from the Trail: Dealing with Waves and Bugs on Lac Fonteneau">Lessons from the Trail: Dealing with Waves and Bugs on Lac Fonteneau</a></h1><p class="entry-excerpt">Episode 3 of the Côte-Nord Adventure with Jim Baird</p></header></article><article class="hentry related-post"><a href="/whitewater-kayak/building-womens-racing-class/" title="How to Grow a Women’s Race"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="How to Grow a Women’s Race" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/10/KONY2mantle.jpg 970w, //cdn.canoekayak.com/uploads/2017/10/KONY2mantle-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/10/KONY2mantle-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/10/KONY2mantle-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/whitewater-kayak/" title="Whitewater Kayak">Whitewater Kayak</a></span><h1 class="entry-title"><a href="/whitewater-kayak/building-womens-racing-class/" title="How to Grow a Women’s Race">How to Grow a Women’s Race</a></h1><p class="entry-excerpt">The Whitewater King of New York organizer tried everything to elevate the Queens of t</p></header></article><article class="hentry related-post"><a href="/skills/trip-tips-rat-proof-gear-fall/" title="Trip Tips: Rodent-Proof Your Gear This Fall"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Trip Tips: Rodent-Proof Your Gear This Fall" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2016/10/C_K_David-Wolf.jpg 970w, //cdn.canoekayak.com/uploads/2016/10/C_K_David-Wolf-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2016/10/C_K_David-Wolf-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2016/10/C_K_David-Wolf-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/skills/" title="Skills">Skills</a></span><h1 class="entry-title"><a href="/skills/trip-tips-rat-proof-gear-fall/" title="Trip Tips: Rodent-Proof Your Gear This Fall">Trip Tips: Rodent-Proof Your Gear This Fall</a></h1><p class="entry-excerpt">Beware the rats! And mice and squirrels and pack rats and chipmunks, etc, etc.</p></header></article><article class="hentry related-post"><a href="/videos/video-green-river-narrows-at-record-flows/" title="Video: Green River Narrows at 60 Inches?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Video: Green River Narrows at 60 Inches?" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/10/GreenFloodMantle.jpg 970w, //cdn.canoekayak.com/uploads/2017/10/GreenFloodMantle-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/10/GreenFloodMantle-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/10/GreenFloodMantle-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/video-green-river-narrows-at-record-flows/" title="Video: Green River Narrows at 60 Inches?">Video: Green River Narrows at 60 Inches?</a></h1><p class="entry-excerpt">Colin Hunt and crew just saw the highest levels ever witnessed in the Narrows of the</p></header></article><article class="hentry related-post"><a href="/whitewater-kayak/record-shattering-performances-highlight-22nd-green-race/" title="Record-shattering Performances Highlight 22nd Green Race"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Record-shattering Performances Highlight 22nd Green Race" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/11/green-race-970x545.jpg 970w, //cdn.canoekayak.com/uploads/2017/11/green-race-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/11/green-race-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/11/green-race-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/whitewater-kayak/" title="Whitewater Kayak">Whitewater Kayak</a></span><h1 class="entry-title"><a href="/whitewater-kayak/record-shattering-performances-highlight-22nd-green-race/" title="Record-shattering Performances Highlight 22nd Green Race">Record-shattering Performances Highlight 22nd Green Race</a></h1><p class="entry-excerpt">Eric Deguil wins his third consecutive title, smashing the course record in the proce</p></header></article><article class="hentry related-post"><a href="/gear/tested-compact-touring-kayaks/" title="Field Tested: Compact Touring Kayaks"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Field Tested: Compact Touring Kayaks" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2016/12/featuredCAKP-160400-GEAR-14.jpg 970w, //cdn.canoekayak.com/uploads/2016/12/featuredCAKP-160400-GEAR-14-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2016/12/featuredCAKP-160400-GEAR-14-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2016/12/featuredCAKP-160400-GEAR-14-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/gear/" title="Gear">Gear</a></span><h1 class="entry-title"><a href="/gear/tested-compact-touring-kayaks/" title="Field Tested: Compact Touring Kayaks">Field Tested: Compact Touring Kayaks</a></h1><p class="entry-excerpt">Not too long, not too short. These six touring kayaks are just right</p></header></article><article class="hentry related-post"><a href="/skills/for-all-paddlers-anatomy-of-paddling/" title="Yoga for Paddling: Anatomy of Paddling"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Yoga for Paddling: Anatomy of Paddling" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/08/title-image-970x545.jpg 970w, //cdn.canoekayak.com/uploads/2017/08/title-image-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/08/title-image-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/08/title-image-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/skills/" title="Skills">Skills</a></span><h1 class="entry-title"><a href="/skills/for-all-paddlers-anatomy-of-paddling/" title="Yoga for Paddling: Anatomy of Paddling">Yoga for Paddling: Anatomy of Paddling</a></h1><p class="entry-excerpt">'Yoga for Paddling' author Anna Levesque shares tips for kayakers, canoeists and stan</p></header></article><article class="hentry related-post"><a href="/skills/lessons-learned-sea-kayak/" title="Lessons Learned: Harvest from a 400-mile sea kayak voyage"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Lessons Learned: Harvest from a 400-mile sea kayak voyage" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/01/September-19-a.jpg 970w, //cdn.canoekayak.com/uploads/2017/01/September-19-a-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/01/September-19-a-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/01/September-19-a-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/skills/" title="Skills">Skills</a></span><h1 class="entry-title"><a href="/skills/lessons-learned-sea-kayak/" title="Lessons Learned: Harvest from a 400-mile sea kayak voyage">Lessons Learned: Harvest from a 400-mile sea kayak voyage</a></h1><p class="entry-excerpt">Paul McHugh shares some takeaways from his paddle down California's rugged North Coas</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedVideos" style="display: none;">

			<article class="hentry related-post"><a href="/videos/video-2017-green-race-highlights/" title="Video: 2017 Green Race Highlights &#038; Results"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Video: 2017 Green Race Highlights &amp;#038; Results" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/11/Screen-Shot-2017-11-05-at-10.56.19-AM-970x545.jpg 970w, //cdn.canoekayak.com/uploads/2017/11/Screen-Shot-2017-11-05-at-10.56.19-AM-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/11/Screen-Shot-2017-11-05-at-10.56.19-AM-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/11/Screen-Shot-2017-11-05-at-10.56.19-AM-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/video-2017-green-race-highlights/" title="Video: 2017 Green Race Highlights &#038; Results">Video: 2017 Green Race Highlights &#038; Results</a></h1><p class="entry-excerpt">Glory and carnage in the "greatest show in all of sports," the Green Race.</p></header></article><article class="hentry related-post"><a href="/videos/best-of-the-wilderness-canoe-symposium-jon-turk/" title="Best of the Wilderness &#038; Canoe Symposium: Jon Turk"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Best of the Wilderness &amp;#038; Canoe Symposium: Jon Turk" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/11/Turk_DavidJackson.jpg 970w, //cdn.canoekayak.com/uploads/2017/11/Turk_DavidJackson-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/11/Turk_DavidJackson-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/11/Turk_DavidJackson-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/best-of-the-wilderness-canoe-symposium-jon-turk/" title="Best of the Wilderness &#038; Canoe Symposium: Jon Turk">Best of the Wilderness &#038; Canoe Symposium: Jon Turk</a></h1><p class="entry-excerpt"></p></header></article><article class="hentry related-post"><a href="/videos/exclusives/video-green-race-training-with-pat-keller/" title="Video: Green Race Training With Pat Keller"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Video: Green Race Training With Pat Keller" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/10/Keller_2017GreenRacePreview.jpg 970w, //cdn.canoekayak.com/uploads/2017/10/Keller_2017GreenRacePreview-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/10/Keller_2017GreenRacePreview-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/10/Keller_2017GreenRacePreview-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/exclusives/" title="Exclusives">Exclusives</a></span><h1 class="entry-title"><a href="/videos/exclusives/video-green-race-training-with-pat-keller/" title="Video: Green Race Training With Pat Keller">Video: Green Race Training With Pat Keller</a></h1><p class="entry-excerpt">Insider tips on how to race down the Green River Narrows with real-time commentary fr</p></header></article><article class="hentry related-post"><a href="/videos/video-green-river-narrows-at-record-flows/" title="Video: Green River Narrows at 60 Inches?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Video: Green River Narrows at 60 Inches?" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/10/GreenFloodMantle.jpg 970w, //cdn.canoekayak.com/uploads/2017/10/GreenFloodMantle-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/10/GreenFloodMantle-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/10/GreenFloodMantle-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/video-green-river-narrows-at-record-flows/" title="Video: Green River Narrows at 60 Inches?">Video: Green River Narrows at 60 Inches?</a></h1><p class="entry-excerpt">Colin Hunt and crew just saw the highest levels ever witnessed in the Narrows of the</p></header></article><article class="hentry related-post"><a href="/videos/build-your-own-kayak/" title="Build Your Own Kayak"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Build Your Own Kayak" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/10/PygmyMantle.jpg 970w, //cdn.canoekayak.com/uploads/2017/10/PygmyMantle-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/10/PygmyMantle-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/10/PygmyMantle-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/build-your-own-kayak/" title="Build Your Own Kayak">Build Your Own Kayak</a></h1><p class="entry-excerpt">Filmmaker Todd Lynch reflects on lessons learned when building his own Pinguino 145-4</p></header></article><article class="hentry related-post"><a href="/videos/exclusives/bishop-river/" title="The Value of Wilderness: First Descent of B.C.&#8217;s Bishop River"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Value of Wilderness: First Descent of B.C.&amp;#8217;s Bishop River" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/09/mantle-collage-970x534.jpg 970w, //cdn.canoekayak.com/uploads/2017/09/mantle-collage-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/09/mantle-collage-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/09/mantle-collage-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/exclusives/" title="Exclusives">Exclusives</a></span><h1 class="entry-title"><a href="/videos/exclusives/bishop-river/" title="The Value of Wilderness: First Descent of B.C.&#8217;s Bishop River">The Value of Wilderness: First Descent of B.C.&#8217;s Bishop River</a></h1><p class="entry-excerpt">Chris Korbulic chronicles a trying first complete descent attempt deep in changing wi</p></header></article><article class="hentry related-post"><a href="/whitewater-kayak/hamma-hamma-huckfest/" title="Video: Hamma Hamma Huckfest"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Video: Hamma Hamma Huckfest" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/09/Screen-Shot-2017-09-01-at-11.52.07-AM-2-1-950x545.jpg 970w, //cdn.canoekayak.com/uploads/2017/09/Screen-Shot-2017-09-01-at-11.52.07-AM-2-1-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/09/Screen-Shot-2017-09-01-at-11.52.07-AM-2-1-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/09/Screen-Shot-2017-09-01-at-11.52.07-AM-2-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/whitewater-kayak/" title="Whitewater Kayak">Whitewater Kayak</a></span><h1 class="entry-title"><a href="/whitewater-kayak/hamma-hamma-huckfest/" title="Video: Hamma Hamma Huckfest">Video: Hamma Hamma Huckfest</a></h1><p class="entry-excerpt">Kayakers huck two-tiered waterfall on the wild Olympic Peninsula.</p></header></article><article class="hentry related-post"><a href="/whitewater-kayak/video-montreal-eau-vive-2017/" title="Video: Montréal Eau Vive 2017 Highlights"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Video: Montréal Eau Vive 2017 Highlights" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-30-at-9.07.53-AM-950x545.jpg 970w, //cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-30-at-9.07.53-AM-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-30-at-9.07.53-AM-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-30-at-9.07.53-AM-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/whitewater-kayak/" title="Whitewater Kayak">Whitewater Kayak</a></span><h1 class="entry-title"><a href="/whitewater-kayak/video-montreal-eau-vive-2017/" title="Video: Montréal Eau Vive 2017 Highlights">Video: Montréal Eau Vive 2017 Highlights</a></h1><p class="entry-excerpt">Highlights from Montréal's late summer big water paddling festival.</p></header></article><article class="hentry related-post"><a href="/whitewater-kayak/video-total-totality-tyler-bradt-hucks-mesa-falls-premium-eclipse-viewing/" title="Video: &#8220;Total Totality&#8221; — Tyler Bradt hucks Mesa Falls for premium eclipse viewing"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Video: &amp;#8220;Total Totality&amp;#8221; — Tyler Bradt hucks Mesa Falls for premium eclipse viewing" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-29-at-9.44.48-AM-950x545.jpg 970w, //cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-29-at-9.44.48-AM-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-29-at-9.44.48-AM-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-29-at-9.44.48-AM-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/whitewater-kayak/" title="Whitewater Kayak">Whitewater Kayak</a></span><h1 class="entry-title"><a href="/whitewater-kayak/video-total-totality-tyler-bradt-hucks-mesa-falls-premium-eclipse-viewing/" title="Video: &#8220;Total Totality&#8221; — Tyler Bradt hucks Mesa Falls for premium eclipse viewing">Video: &#8220;Total Totality&#8221; — Tyler Bradt hucks Mesa Falls for premium eclipse viewing</a></h1><p class="entry-excerpt">Tyler Bradt hucks waterfall in Idaho to view eclipse totality.</p></header></article><article class="hentry related-post"><a href="/whitewater-kayak/video-business-trip-cali/" title="Video: &#8220;Business Trip&#8221; to Cali"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Video: &amp;#8220;Business Trip&amp;#8221; to Cali" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-23-at-12.03.48-PM-950x545.jpg 970w, //cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-23-at-12.03.48-PM-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-23-at-12.03.48-PM-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-23-at-12.03.48-PM-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/whitewater-kayak/" title="Whitewater Kayak">Whitewater Kayak</a></span><h1 class="entry-title"><a href="/whitewater-kayak/video-business-trip-cali/" title="Video: &#8220;Business Trip&#8221; to Cali">Video: &#8220;Business Trip&#8221; to Cali</a></h1><p class="entry-excerpt">"A Wet State #128" — Mixing business with pleasure in California</p></header></article><article class="hentry related-post"><a href="/skills/rescue-for-river-runners-ep-6/" title="Rescue for River Runners 6: Rescue PFD Basics"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Rescue for River Runners 6: Rescue PFD Basics" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2012/10/R3_6Thumb2.jpg 970w, //cdn.canoekayak.com/uploads/2012/10/R3_6Thumb2-630x360.jpg 640w, //cdn.canoekayak.com/uploads/2012/10/R3_6Thumb2-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2012/10/R3_6Thumb2-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/skills/" title="Skills">Skills</a></span><h1 class="entry-title"><a href="/skills/rescue-for-river-runners-ep-6/" title="Rescue for River Runners 6: Rescue PFD Basics">Rescue for River Runners 6: Rescue PFD Basics</a></h1><p class="entry-excerpt">Episode Six in a series of whitewater rescue videos from Jim Coffey and Five2Nine Pro</p></header></article><article class="hentry related-post"><a href="/videos/video-river-time/" title="Video: River Time"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Video: River Time" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/08/IMG_8934-copy-950x545.jpg 970w, //cdn.canoekayak.com/uploads/2017/08/IMG_8934-copy-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/08/IMG_8934-copy-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/08/IMG_8934-copy-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/video-river-time/" title="Video: River Time">Video: River Time</a></h1><p class="entry-excerpt">A group of river guides tackles the first descent of the Dulong River in Western Chin</p></header></article><article class="hentry related-post"><a href="/whitewater-kayak/video-box-canyon/" title="Video: Box Canyon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Video: Box Canyon" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-10-at-9.04.43-AM-950x545.png 970w, //cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-10-at-9.04.43-AM-640x360.png 640w, //cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-10-at-9.04.43-AM-320x180.png 320w, //cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-10-at-9.04.43-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/whitewater-kayak/" title="Whitewater Kayak">Whitewater Kayak</a></span><h1 class="entry-title"><a href="/whitewater-kayak/video-box-canyon/" title="Video: Box Canyon">Video: Box Canyon</a></h1><p class="entry-excerpt">A journey through the Box Canyon of Wyoming's Clarks Fork of the Yellowstone River</p></header></article><article class="hentry related-post"><a href="/videos/why-you-should-enter-cks-2017-dream-adventure-contest-presented-by-nrs/" title="Why you should enter C&#038;K&#8217;s 2017 Dream Adventure Contest presented by NRS"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Why you should enter C&amp;#038;K&amp;#8217;s 2017 Dream Adventure Contest presented by NRS" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/08/schmidt_170217_oahu-_138956-mantle-web.jpg 970w, //cdn.canoekayak.com/uploads/2017/08/schmidt_170217_oahu-_138956-mantle-web-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/08/schmidt_170217_oahu-_138956-mantle-web-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/08/schmidt_170217_oahu-_138956-mantle-web-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/why-you-should-enter-cks-2017-dream-adventure-contest-presented-by-nrs/" title="Why you should enter C&#038;K&#8217;s 2017 Dream Adventure Contest presented by NRS">Why you should enter C&#038;K&#8217;s 2017 Dream Adventure Contest presented by NRS</a></h1><p class="entry-excerpt"></p></header></article><article class="hentry related-post"><a href="/videos/canyon-paddling-hazard-fire-train/" title="Canyon Paddling Hazard: Fire Train"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Canyon Paddling Hazard: Fire Train" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/07/firetrain-950x545.png 970w, //cdn.canoekayak.com/uploads/2017/07/firetrain-640x360.png 640w, //cdn.canoekayak.com/uploads/2017/07/firetrain-320x180.png 320w, //cdn.canoekayak.com/uploads/2017/07/firetrain-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/canyon-paddling-hazard-fire-train/" title="Canyon Paddling Hazard: Fire Train">Canyon Paddling Hazard: Fire Train</a></h1><p class="entry-excerpt">Paddlers on the Colorado River's Popular Ruby-Horsethief Canyon section got a hot sur</p></header></article><article class="hentry related-post"><a href="/skills/learning-the-ropes-with-jim-coffey/" title="Rescue for River Runners 4: How to Use a Throw Bag"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Rescue for River Runners 4: How to Use a Throw Bag" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2012/07/R3ThrowThumb.jpg 970w, //cdn.canoekayak.com/uploads/2012/07/R3ThrowThumb-630x360.jpg 640w, //cdn.canoekayak.com/uploads/2012/07/R3ThrowThumb-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2012/07/R3ThrowThumb-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/skills/" title="Skills">Skills</a></span><h1 class="entry-title"><a href="/skills/learning-the-ropes-with-jim-coffey/" title="Rescue for River Runners 4: How to Use a Throw Bag">Rescue for River Runners 4: How to Use a Throw Bag</a></h1><p class="entry-excerpt">Episode Four in a series of whitewater rescue videos from Jim Coffey and Five2Nine Pr</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedPhotos" style="display: none;">

			<article class="hentry related-post"><a href="/events/2017-beaver-river-rendezvous-recap/" title="2017 Beaver River Rendezvous Recap"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="2017 Beaver River Rendezvous Recap" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/09/Beaver_featured-1-970x534.jpg 970w, //cdn.canoekayak.com/uploads/2017/09/Beaver_featured-1-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/09/Beaver_featured-1-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/09/Beaver_featured-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/events/" title="Events">Events</a></span><h1 class="entry-title"><a href="/events/2017-beaver-river-rendezvous-recap/" title="2017 Beaver River Rendezvous Recap">2017 Beaver River Rendezvous Recap</a></h1><p class="entry-excerpt">Whitewater, racing, and bonfires start off the fall dam-release season in New York</p></header></article><article class="hentry related-post"><a href="/news/expeditions/patagonia-triple-crown-episode-4/" title="The Patagonia Triple Crown, Part 4"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Patagonia Triple Crown, Part 4" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/08/PTCp4-970x545.jpg 970w, //cdn.canoekayak.com/uploads/2017/08/PTCp4-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/08/PTCp4-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/08/PTCp4-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/news/expeditions/" title="Expeditions">Expeditions</a></span><h1 class="entry-title"><a href="/news/expeditions/patagonia-triple-crown-episode-4/" title="The Patagonia Triple Crown, Part 4">The Patagonia Triple Crown, Part 4</a></h1><p class="entry-excerpt">High Stakes and Big Water on the Rio Baker</p></header></article><article class="hentry related-post"><a href="/photos/digital-features/patagonia-triple-crown-part-3/" title="The Patagonia Triple Crown, Part 3"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Patagonia Triple Crown, Part 3" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/08/PTCp3-970x545.jpg 970w, //cdn.canoekayak.com/uploads/2017/08/PTCp3-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/08/PTCp3-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/08/PTCp3-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/photos/digital-features/" title="Digital Features">Digital Features</a></span><h1 class="entry-title"><a href="/photos/digital-features/patagonia-triple-crown-part-3/" title="The Patagonia Triple Crown, Part 3">The Patagonia Triple Crown, Part 3</a></h1><p class="entry-excerpt">Redemption on the Río Bravo</p></header></article><article class="hentry related-post"><a href="/news/expeditions/patagonia-triple-crown-part-2/" title="Patagonia Triple Crown, Part 2"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Patagonia Triple Crown, Part 2" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2012/08/PTCp2-1-970x545.jpg 970w, //cdn.canoekayak.com/uploads/2012/08/PTCp2-1-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2012/08/PTCp2-1-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2012/08/PTCp2-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/news/expeditions/" title="Expeditions">Expeditions</a></span><h1 class="entry-title"><a href="/news/expeditions/patagonia-triple-crown-part-2/" title="Patagonia Triple Crown, Part 2">Patagonia Triple Crown, Part 2</a></h1><p class="entry-excerpt">High Water and Horizon Lines on the Río Pascua</p></header></article><article class="hentry related-post"><a href="/photos/patagonia-triple-crown-episode-0/" title="The Patagonia Triple Crown"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Patagonia Triple Crown" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/07/PTC-mantle-w-nrs.jpg 970w, //cdn.canoekayak.com/uploads/2017/07/PTC-mantle-w-nrs-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/07/PTC-mantle-w-nrs-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/07/PTC-mantle-w-nrs-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/patagonia-triple-crown-episode-0/" title="The Patagonia Triple Crown">The Patagonia Triple Crown</a></h1><p class="entry-excerpt">Preview: The 2016 Dream Adventure Contest winners assemble to paddle Chile's three mo</p></header></article><article class="hentry related-post"><a href="/whitewater-kayak/nfc-photographers-favorite-photos/" title="Best of the 2017 North Fork Championship"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Best of the 2017 North Fork Championship" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/07/collage-mantle-new.jpg 970w, //cdn.canoekayak.com/uploads/2017/07/collage-mantle-new-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/07/collage-mantle-new-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/07/collage-mantle-new-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/whitewater-kayak/" title="Whitewater Kayak">Whitewater Kayak</a></span><h1 class="entry-title"><a href="/whitewater-kayak/nfc-photographers-favorite-photos/" title="Best of the 2017 North Fork Championship">Best of the 2017 North Fork Championship</a></h1><p class="entry-excerpt">Highlight reel plus the event photographers' favorite images from the historic North</p></header></article><article class="hentry related-post"><a href="/photos/behind-the-lens-faces-of-freestyle-with-peter-holcombe/" title="Behind the Lens: Faces of Freestyle with Peter Holcombe"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Lens: Faces of Freestyle with Peter Holcombe" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/07/new-holcombe-mantle-1.jpg 970w, //cdn.canoekayak.com/uploads/2017/07/new-holcombe-mantle-1-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/07/new-holcombe-mantle-1-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/07/new-holcombe-mantle-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/behind-the-lens-faces-of-freestyle-with-peter-holcombe/" title="Behind the Lens: Faces of Freestyle with Peter Holcombe">Behind the Lens: Faces of Freestyle with Peter Holcombe</a></h1><p class="entry-excerpt">Veteran paddling photographer weighs in on portraiture, giving back and the joys of v</p></header></article><article class="hentry related-post"><a href="http://www.canoekayak.com/into-the-keys/" title="INTO THE KEYS"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="INTO THE KEYS" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/07/BigPine-1.jpg 970w, //cdn.canoekayak.com/uploads/2017/07/BigPine-1-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/07/BigPine-1-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/07/BigPine-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/travel/" title="Travel">Travel</a></span><h1 class="entry-title"><a href="http://www.canoekayak.com/into-the-keys/" title="INTO THE KEYS">INTO THE KEYS</a></h1><p class="entry-excerpt">With island access minus the tourist bustle, Big Pine Key offers the perfect launchin</p></header></article><article class="hentry related-post"><a href="/travel/western-us/utahs-other-narrows-muddy-creek/" title="Utah&#8217;s Other Narrows: Muddy Creek"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Utah&amp;#8217;s Other Narrows: Muddy Creek" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/06/muddy-creek-lead-pic-6041326.jpg 970w, //cdn.canoekayak.com/uploads/2017/06/muddy-creek-lead-pic-6041326-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/06/muddy-creek-lead-pic-6041326-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/06/muddy-creek-lead-pic-6041326-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/travel/western-us/" title="Western US">Western US</a></span><h1 class="entry-title"><a href="/travel/western-us/utahs-other-narrows-muddy-creek/" title="Utah&#8217;s Other Narrows: Muddy Creek">Utah&#8217;s Other Narrows: Muddy Creek</a></h1><p class="entry-excerpt">Regular Paddler, Remarkable Waters</p></header></article><article class="hentry related-post"><a href="/photos/north-fork-championship-2017/" title="High Water, Big Finishes at 2017 North Fork Championship VI"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="High Water, Big Finishes at 2017 North Fork Championship VI" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/06/IMG_1084.jpg 970w, //cdn.canoekayak.com/uploads/2017/06/IMG_1084-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/06/IMG_1084-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/06/IMG_1084-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/north-fork-championship-2017/" title="High Water, Big Finishes at 2017 North Fork Championship VI">High Water, Big Finishes at 2017 North Fork Championship VI</a></h1><p class="entry-excerpt">Gallery and Recap from Idaho's Iconic Whitewater Race</p></header></article><article class="hentry related-post"><a href="/photos/the-best-paddling-accounts-on-instagram/" title="The Best Paddling Accounts on Instagram"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Best Paddling Accounts on Instagram" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2016/04/Mather-POD-1-image-resize.jpg 970w, //cdn.canoekayak.com/uploads/2016/04/Mather-POD-1-image-resize-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2016/04/Mather-POD-1-image-resize-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2016/04/Mather-POD-1-image-resize-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/the-best-paddling-accounts-on-instagram/" title="The Best Paddling Accounts on Instagram">The Best Paddling Accounts on Instagram</a></h1><p class="entry-excerpt">Visual inspiration to feed your paddling addiction</p></header></article><article class="hentry related-post"><a href="/photos/cross-canada-dispatch-1-british-columbia/" title="Cross-Canada Dispatch #1: Up and Over British Columbia"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Cross-Canada Dispatch #1: Up and Over British Columbia" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/05/static1.squarespace.com2_.jpg 970w, //cdn.canoekayak.com/uploads/2017/05/static1.squarespace.com2_-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/05/static1.squarespace.com2_-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/05/static1.squarespace.com2_-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/cross-canada-dispatch-1-british-columbia/" title="Cross-Canada Dispatch #1: Up and Over British Columbia">Cross-Canada Dispatch #1: Up and Over British Columbia</a></h1><p class="entry-excerpt">Photojournalist David Jackson shares top moments from 50 days with cross-Canada canoe</p></header></article><article class="hentry related-post"><a href="/photos/photo-essays/stakeout-2/" title="CELEBRATING STAKEOUT"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="CELEBRATING STAKEOUT" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/06/DEJ_20150502_00001.jpg 970w, //cdn.canoekayak.com/uploads/2017/06/DEJ_20150502_00001-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/06/DEJ_20150502_00001-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/06/DEJ_20150502_00001-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/photos/photo-essays/" title="Photo Essays">Photo Essays</a></span><h1 class="entry-title"><a href="/photos/photo-essays/stakeout-2/" title="CELEBRATING STAKEOUT">CELEBRATING STAKEOUT</a></h1><p class="entry-excerpt"></p></header></article><article class="hentry related-post"><a href="/photos/event-gallery-oklahoma-city-whitewater-festival/" title="Event Gallery: Oklahoma City Whitewater Festival"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Event Gallery: Oklahoma City Whitewater Festival" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/05/whitewater-rafting-downtown-okc-13290521_featured2.jpg 970w, //cdn.canoekayak.com/uploads/2017/05/whitewater-rafting-downtown-okc-13290521_featured2-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/05/whitewater-rafting-downtown-okc-13290521_featured2-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/05/whitewater-rafting-downtown-okc-13290521_featured2-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/event-gallery-oklahoma-city-whitewater-festival/" title="Event Gallery: Oklahoma City Whitewater Festival">Event Gallery: Oklahoma City Whitewater Festival</a></h1><p class="entry-excerpt">The unlikely whitewater city hosts its first ever whitewater festival</p></header></article><article class="hentry related-post"><a href="/whitewater-kayak/the-whitewater-tribe/" title="The Whitewater Tribe"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Whitewater Tribe" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/05/NawrotIllo.jpg 970w, //cdn.canoekayak.com/uploads/2017/05/NawrotIllo-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/05/NawrotIllo-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/05/NawrotIllo-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/whitewater-kayak/" title="Whitewater Kayak">Whitewater Kayak</a></span><h1 class="entry-title"><a href="/whitewater-kayak/the-whitewater-tribe/" title="The Whitewater Tribe">The Whitewater Tribe</a></h1><p class="entry-excerpt">An illustrated field guide to the colorful characters of whitewater paddling's unique</p></header></article><article class="hentry related-post"><a href="/news/aleksander-doba-nyc/" title="Aleksander Doba in NYC"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Aleksander Doba in NYC" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/05/KUG5441.jpg 970w, //cdn.canoekayak.com/uploads/2017/05/KUG5441-640x360.jpg 640w, //cdn.canoekayak.com/uploads/2017/05/KUG5441-320x180.jpg 320w, //cdn.canoekayak.com/uploads/2017/05/KUG5441-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/news/" title="News">News</a></span><h1 class="entry-title"><a href="/news/aleksander-doba-nyc/" title="Aleksander Doba in NYC">Aleksander Doba in NYC</a></h1><p class="entry-excerpt">Photo gallery from Polish adventurer Aleksander's Doba's May 2016 launch of a third t</p></header></article>
		</div>
		
	</div>
</div>
                </aside><!-- .related-posts -->
                
                
            </div><!-- .main -->
        </div><!-- #main -->
    </div><!-- #primary -->

    
<aside id="secondary" class="widget-area" role="complementary">


	<h1 class="seo-heading">Canoe &amp; Kayak Magazine Article Sidebar</h1>    
	

 
	<div class="widget trending">
	    <h2 class="section-title">Gear</h2>

	    <div class="sidebar-article-list">
	    	<article class="hentry"><div class="img-wrap"><a href="/kayakfish/kayakfish-boats/coosa-fd-gives-old-jackson-new-kick/" title="Coosa FD gives old Jackson new kick &#8211; Pedal power is not the only boost the Coosa hull gets"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Coosa FD gives old Jackson new kick &amp;#8211; Pedal power is not the only boost the Coosa hull gets" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2017/05/coosa_fd_full.png 970w, //cdn.canoekayak.com/uploads/2017/05/coosa_fd_full-640x237.png 640w, //cdn.canoekayak.com/uploads/2017/05/coosa_fd_full-320x237.png 320w, //cdn.canoekayak.com/uploads/2017/05/coosa_fd_full-200x150.png 200w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-boats/" title="Kayak Fish Boats">Kayak Fish Boats</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-boats/coosa-fd-gives-old-jackson-new-kick/" title="Coosa FD gives old Jackson new kick &#8211; Pedal power is not the only boost the Coosa hull gets">Coosa FD gives old Jackson new kick &#8211; Pedal power is...</a></h1></header></article><article class="hentry"><div class="img-wrap"><a href="/kayakfish/kayakfish-boats/revamped-trident-charges-saltwater-scene/" title="Revamped Trident Charges Saltwater Scene &#8211; Deck Features Upgrade Legendary Ocean Kayak Hull"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Revamped Trident Charges Saltwater Scene &amp;#8211; Deck Features Upgrade Legendary Ocean Kayak Hull" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2016/11/legendary_trident_hull.png 970w, //cdn.canoekayak.com/uploads/2016/11/legendary_trident_hull.png 640w, //cdn.canoekayak.com/uploads/2016/11/legendary_trident_hull.png 320w, //cdn.canoekayak.com/uploads/2016/11/legendary_trident_hull.png 200w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/canoe/" title="Canoe">Canoe</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-boats/revamped-trident-charges-saltwater-scene/" title="Revamped Trident Charges Saltwater Scene &#8211; Deck Features Upgrade Legendary Ocean Kayak Hull">Revamped Trident Charges Saltwater Scene &#8211; Deck...</a></h1></header></article><article class="hentry"><div class="img-wrap"><a href="/kayakfish/kayakfish-boats/nimble-kraken-13-5-hunts-down-fish/" title="Nimble Kraken 13.5 hunts down fish"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Nimble Kraken 13.5 hunts down fish" data-sizes="auto" data-srcset="//cdn.canoekayak.com/uploads/2015/12/thumb_mcbride_kraken135.png 970w, //cdn.canoekayak.com/uploads/2015/12/thumb_mcbride_kraken135.png 640w, //cdn.canoekayak.com/uploads/2015/12/thumb_mcbride_kraken135.png 320w, //cdn.canoekayak.com/uploads/2015/12/thumb_mcbride_kraken135.png 200w" /></a></div><header class="entry-header"><span class="entry-category"><a href="https://www.canoekayak.com/kayakfish/kayakfish-boats/" title="Kayak Fish Boats">Kayak Fish Boats</a></span><h1 class="entry-title"><a href="/kayakfish/kayakfish-boats/nimble-kraken-13-5-hunts-down-fish/" title="Nimble Kraken 13.5 hunts down fish">Nimble Kraken 13.5 hunts down fish</a></h1></header></article>	    </div>
	</div>

<div id="lrec-top" class="pagebuilder_ad lrec" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("lrec-top");
});});</script></div><div id="barter" class="pagebuilder_ad barter" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("barter");
});});</script></div>
<div class="widget social-box">
    <div class="tab-container">
		<ul>
			<li data-target="sidebarIN" class="selected"><i class="fa fa-instagram selected"></i></li>
			<li data-target="sidebarFB" id="fbTabItem"><i class="fa fa-facebook" ></i></li>
			<li data-target="sidebarTW" id="twTabItem"><i class="fa fa-twitter"></i></li>
			<li data-target="sidebarYT" id="ytTabItem"><i class="fa fa-youtube"></i></li>
			<li data-target="sidebarN"><i class="fa fa-envelope"></i></li>
		</ul>

		<div id="sidebarIN" class="tab-content" style="display: block;">
			<footer>
				<h2>Instagram <span><a href="https://instagram.com/kayakfishmag" target="_blank">@kayakfishmag</a></span></h2>
			</footer>
			<div class="mr-space" id="mr-space_kayak-fish-homepage-space" data-space-id="the-enthusiast-network/kayak-fish-homepage-space" style="min-height: 500px;"></div>
			<script>!function(a,b,c,d,e,f,g,h,i,j,k){h=a[d]=a[d]||{},h.ui=h.ui||[],i=a[e]=a[e]||{},i[f]||(j=b.getElementsByTagName(c)[0],k=b.createElement(c),k.src="//platform.massrelevance.com/js/massrel.js",j.parentNode.insertBefore(k,j),i[f]=function(){h.ui.push([].slice.call(arguments))}),i[f]("load",{el:b.getElementById(g)})}(window,document,"script","massrel","spredfast","exp","mr-space_kayak-fish-homepage-space");</script>


		</div>
		<div id="sidebarFB" class="tab-content" style="display: none;">
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					js.async = true;
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
			<div class="fb-page" data-href="https://www.facebook.com/kayakfishmag" data-tabs="timeline" data-width="300" data-height="250" data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="false"></div>
		</div>
		<div id="sidebarTW" class="tab-content" style="display: none;">

			<a height="250" data-chrome="nofooter noborders transparent" class="twitter-timeline" href="https://twitter.com/KayakFishMag" data-widget-id="320249856138559488" style="display:none;">Tweets by @KayakFishMag</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>
		<div id="sidebarYT" class="tab-content" style="display: none;">
			<script async src="https://apis.google.com/js/platform.js"></script>
			<iframe width="1280" height="900" src="https://www.youtube.com/embed/-i_rugeTkSM?list=UUwroX5Z5-cubmA5YreyDkVA" frameborder="0" allowfullscreen></iframe>
			<footer>
				<a href="https://youtube.com/canoekayak" target="_blank">@canoekayak</a>
				<div class="g-ytsubscribe" data-channel="canoekayak" data-layout="default" data-count="default"></div>
			</footer>

		</div>
		<div id="sidebarN" class="tab-content" style="display: none;">
			<h2>Newsletter</h2>
			<p>Subscribe to our free newsletter and stay up-to-date with the latest from Kayak Fish Magazine</p>
			<form action="/kayakfish-newsletter/" method="GET">
				<input type="hidden" name="referrer" value="sidebar" />
				<button class="sign-up-btn" type="submit">Sign Up</button>
			</form>
		</div>
	</div>
</div>


<script>

	(function($) {

		$('#twTabItem').on('click', function() {
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		});

		$('#sidebarYT').fitVids();

	})(jQuery);

</script>
<div id="half-page" class="pagebuilder_ad drec" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("half-page");
});});</script></div>
</aside><!-- #secondary -->

</article><!-- #post-160298 -->
<div id="outofpage-skin" class="pagebuilder_ad" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("outofpage-skin");
});});</script></div><div id="outofpage-other" class="pagebuilder_ad" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("outofpage-other");
});});</script></div></div><!-- #content -->
<footer id="footer" class="footer-standard">

    <h2>Canoe &amp; Kayak Magazine Footer</h2>

    <div class="theme-footer">
                <div class="footer-social">
            <h3>Follow Us</h3>
                        <a href="https://www.facebook.com/canoeandkayak" title="Canoe &amp; Kayak Magazine on Facebook">
                <i class="fa fa-facebook">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Facebook</span>
                </i>
            </a>
            
                        <a href="https://twitter.com/CanoeKayakMag" title="Canoe &amp; Kayak Magazine on Twitter">
                <i class="fa fa-twitter">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Twitter</span>
                </i>
            </a>
            
            
                        <a href="https://plus.google.com/+canoekayakmagazine" title="Canoe &amp; Kayak Magazine on Google+">
                <i class="fa fa-google-plus">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Google+</span>
                </i>
            </a>
            
                        <a href="https://www.instagram.com/canoekayakmag" title="Canoe &amp; Kayak Magazine on Instagram">
                <i class="fa fa-instagram">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Instagram</span>
                </i>
            </a>
            
                        <a href="https://www.pinterest.com/canoekayakmag" title="Canoe &amp; Kayak Magazine on Pinterest">
                <i class="fa fa-pinterest">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Pinterest</span>
                </i>
            </a>
            
            
                        <a href="https://www.youtube.com/canoekayak" title="Canoe &amp; Kayak Magazine on YouTube">
                <i class="fa fa-youtube">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on YouTube</span>
                </i>
            </a>
            
            
            <a href="/feed/" title="Canoe &amp; Kayak Magazine RSS Feed">
                <i class="fa fa-rss">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine RSS Feed</span>
                </i>
            </a>

        </div>
        <div class="footer-news">
            <h3>Newsletter</h3>
            <p>Subscribe to our free newsletter and stay up-to-date with the latest from Canoe &amp; Kayak Magazine</p>
            <form action="/newsletter/" method="GET">
    <input type="hidden" name="referrer" value="footer" />
    <button>Sign Up</button>
</form>
        </div>
    </div>

    <div class="network-footer">
        <div class="grind-block">
            <div class="linkset-1">
                <a href="/about" title="About" class="toss-item">About</a>
                <a href="/contact" title="Contact" class="toss-item">Contact</a>
                                <a href="http://www.enthusiastnetwork.com/media-kits/action-outdoor-network/canoe-kayak/" title="Media Kit" class="toss-item">Media Kit</a>
                                <a href="http://www.enthusiastnetwork.com/careers/" title="Careers" class="toss-item">Careers</a>
            </div>
            <div class="linkset-2">
                <a href="http://www.enthusiastnetwork.com/privacy/" title="Privacy Policy">Privacy Policy</a>
                <a href="http://www.enthusiastnetwork.com/terms/" title="Terms of Use">Terms of Use</a>
                                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" id="AdChoices" title="TRUSTe Advertising Choices">AdChoices</a>
                            </div>
            <div class="copyright">
                <span>Copyright &copy; 2017 The Enthusiast Network. All rights reserved.</span>
            </div>
        </div>

        <div class="network-block">

                        <a class="tenlogo" href="http://www.enthusiastnetwork.com/" title="The Enthusiast Network: Sports &amp; Entertainment Action Outdoor Group">
                <img src="data:image/png;base64,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" alt="The Enthusiast Network" />
            </a>
            
                        <div class="dropup">
                <button type="button" value="Visit Our Other Sites">Visit Our Other Sites&nbsp;&nbsp;<i class="fa fa-ellipsis-v"></i></button>
                <ul class="network-menu" role="menu"><li><a href="http://www.grindtv.com/" title="GrindTV">GrindTV</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridebmx.com/" title="RideBMX">RideBMX</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfer.com/" title="Surfer">Surfer</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>            </div>
            
        </div>

    </div>

</footer>
		</div><!-- #PageContainer -->
	</div><!-- #TakeoverBackground -->
	<div id="OtherElements">

	
		<!-- SiteCatalyst code version: H.25. Copyright 1997-2012 Omniture, Inc. More info available at "http://www.omniture.com" -->
		<script type="text/javascript" language="javascript">
			// AdBlocker Variable Block Workaround
			if (typeof omnitureLandingPageTracker !== "undefined") {
				var s_code_assigned = false;
				jQuery(document).ready(function() {
					var sObjectParams = {
						"server": "canoekayak",
						"channel": "D=v5",
						"pageName": 'Kayak Fish: Article',
						"eVar2": "Company: Content",
						"prop2": "D=v2",
						"eVar4": "Auto Racks: Get the Gear Where You&amp;#8217;re Going",
						"prop3": "D=v4",
						"eVar5": "Kayak Fish",
						"prop4": "D=v5",
						"eVar6": "Morgan Mason",
						"prop6": "D=v6",
						"eVar7": "11/07/2017",
						"prop5": "D=v7",
						"eVar8": "kayakfishgearauto-racks-get-gear-where-youre-going",
						"prop7": "D=v8",
						"eVar23": omnitureLandingPageTracker('Kayak Fish: Article'),
						"eVar31": "Not Logged",
						"prop37": "D=v31",
						"eVar24": omnitureUserIdTracker(),
						"prop52": "D=v24",
						"eVar3": "Organic",
						"eVar9": "auto-racks,hull-a-pro,jay-hooks,kayak-racks,longarm,showdown,sup-racks,sups,thule,xsporter-pro,yakima",
						"prop8": "D=v9",
						"prop49": GenerateProp49(),
						"eVar50": "canoekayak.com",
						"prop38": "D=v50",
						"eVar60": "canoekayak.com",
						"prop60": "D=v60",
						"list2": "auto-racks,hull-a-pro,jay-hooks,kayak-racks,longarm,showdown,sup-racks,sups,thule,xsporter-pro"
					};
					jQuery.extend(s, sObjectParams);
					if (window.mmsc_val !== undefined && window.mmsc_val !== '') {
						s.eVar39 = mmsc_val;
						s.prop34 = "D=v39";
					}
					if (window.kruxomnivalue !== undefined && window.kruxomnivalue !== '') {
						s.eVar57 = window.kruxomnivalue;
						s.list1 = window.kruxomnivalue;
						s.prop57 = "D=v57";
					}
					if ($.adblock !== undefined && $.adblock === true) {s.events = s.events + ',event81';}
					omnitureModulesOnPageImpressionTrack();
					omnitureTrackLoadTime();
					GetReferrerAndClickDepth();
					sProductValue=s.products;
					/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
					var s_code = s.t();
					if (s_code) document.write(s_code);
					s_code_assigned = true;
				});
			}
		</script>
		<!-- End SiteCatalyst code version: H.25. -->

		<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PKDZ4K"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PKDZ4K');</script>
		<!-- End Google Tag Manager -->

<script>
    window.load_trinity = function (callback) {

        //Load our script to provide key - values which are set to the global variable sbi_trinity
        //Add more associations to thisobject as necessary
        var associations = sonobiAssociations;

        //The following code ensures that the callback method is run after no more than 800 milliseconds
        setTimeout(function(){
            callback();
            callback = function(){};
        }, 800);

        var sbi_script = document.createElement('script');
        sbi_script.async = true;
        sbi_script.type = 'text/javascript';
        //Note how the associations object is used in the call to trinity.js
        sbi_script.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//apex.go.sonobi.com/trinity.js?key_maker=' +
            JSON.stringify(associations) + '&s=' + Math.floor(Math.random() * 1000);

        if (callback == null) callback = function () {};
        if (sbi_script.readyState) {
            sbi_script.onreadystatechange = function () {
                if (sbi_script.readyState == "loaded" || sbi_script.readyState == "complete") {
                    sbi_script.onreadystatechange = null;
                    callback();
                }
            };
        } else {
            sbi_script.onload = function () {
                callback();
                $(document).trigger('grind.adsDefined');
            };
        }

        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(sbi_script, node);
    };

    function addSonobiTargeting(slot, identifier) {
        try {
            if(!('sbi_trinity' in window) || !(identifier in window.sbi_trinity)) return slot;
            var placement = window.sbi_trinity[identifier];
            if (typeof placement != 'undefined') {
                for (var attr in placement) {
                    slot.setTargeting(attr, placement[attr]);
                }
            }
            return slot;
        } catch(e) {
            return slot;
        }
    }

</script>


        <!-- SpotIM -->
        <script type="text/javascript">
            window.SPOTIM = {
                spotId        : 'sp_DKgvbswp',
                parentElement : document.body,
                options       : {}
            };
        </script>
        <script type="text/javascript" async src="//www.spot.im/launcher/bundle.js"></script>

        <!-- Po.st -->
        <script type="text/javascript">
            (function () {
                var s = document.createElement("script");
                s.type = "text/javascript";
                s.async = true;
                s.src = ("https:" == document.location.protocol ? "https://s" : "http://i") + ".po.st/static/v4/post-widget.js#publisherKey=6dikvfn62ub2rlmhti10";
                var x = document.getElementsByTagName("script")[0];
                x.parentNode.insertBefore(s, x);
             })();
        </script>

<script type='text/javascript' src='//www.canoekayak.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='//www.canoekayak.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.canoekayak.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.canoekayak.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.canoekayak.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.canoekayak.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) {

					$(document).on( 'click', 'a.quick-view-button', function() {

						$.fn.prettyPhoto({
							social_tools: false,
							theme: 'pp_woocommerce pp_woocommerce_quick_view',
							opacity: 0.8,
							modal: false,
							horizontal_padding: 40,
							changepicturecallback: function() {
								jQuery('.variations_form').wc_variation_form();
								jQuery('.variations_form').trigger('wc_variation_form');
								jQuery('.variations_form .variations select').change();
								
								var container = jQuery('.quick-view-content').closest('.pp_content_container');
								jQuery('body').trigger('quick-view-displayed');
							}
						});

						$.prettyPhoto.open( $(this).attr( 'href' ) );

						return false;
					});
				
});
</script>

<!-- Lightspeed + Google DoubleClick -->
<script type="text/javascript">

    if (typeof lightspeed !== 'undefined') {

        var gptLoaded = false;

        lightspeed.add_session_end_hook(function() {

            if (gptLoaded) {
                return;
            }

            var googletag     = googletag || {};
                googletag.cmd = googletag.cmd || [];

            (function() {
                var gads       = document.createElement('script');
                    gads.async = true;
                    gads.type  = 'text/javascript';
                    gads.src   = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
            })();

        });

    } else {

        var googletag     = googletag || {};
            googletag.cmd = googletag.cmd || [];

        (function() {
            var gads       = document.createElement('script');
                gads.async = true;
                gads.type  = 'text/javascript';
                gads.src   = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
        })();

    }

</script>
<script type="text/javascript">
    var refreshAdSlots = refreshAdSlots || [];
</script>
<script type="text/javascript">
(function() {googletag.cmd.push(function() {
// Slot: billboard
var slot = googletag.defineSlot("/3833/canoekayak.primedia.com/kayakfish/kayakfishgearauto-racks-get-gear-where-youre-going",[[970,250],[728,90],[970,90]],"billboard").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('billboard', slot);

// Slot: ad-btyb
var slot = googletag.defineSlot("/3833/canoekayak.primedia.com/kayakfish/kayakfishgearauto-racks-get-gear-where-youre-going",[[157,60]],"ad-btyb").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('ad-btyb', slot);

// Slot: gpt-ad-slot-2
var slot = googletag.defineSlot("/3833/canoekayak.primedia.com/kayakfish/kayakfishgearauto-racks-get-gear-where-youre-going",["fluid"],"gpt-ad-slot-2").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('gpt-ad-slot-2', slot);

// Slot: lrec-top
var slot = googletag.defineSlot("/3833/canoekayak.primedia.com/kayakfish/kayakfishgearauto-racks-get-gear-where-youre-going",[[300,250]],"lrec-top").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('lrec-top', slot);

// Slot: barter
var slot = googletag.defineSlot("/3833/canoekayak.primedia.com/kayakfish/kayakfishgearauto-racks-get-gear-where-youre-going",[[300,225]],"barter").setTargeting("pos", ["top"]).setTargeting("barter", true);
slot.addService(googletag.pubads());
gptevents.addSlot('barter', slot);

// Slot: half-page
var slot = googletag.defineSlot("/3833/canoekayak.primedia.com/kayakfish/kayakfishgearauto-racks-get-gear-where-youre-going",[[300,600]],"half-page").setTargeting("pos", ["bottom"]);
slot.addService(googletag.pubads());
gptevents.addSlot('half-page', slot);

// Slot: outofpage-skin
var slot = googletag.defineOutOfPageSlot("/3833/canoekayak.primedia.com/kayakfish/kayakfishgearauto-racks-get-gear-where-youre-going","outofpage-skin").setTargeting("richmedia", "skin");
slot.addService(googletag.pubads());
gptevents.addSlot('outofpage-skin', slot);

// Slot: outofpage-other
var slot = googletag.defineOutOfPageSlot("/3833/canoekayak.primedia.com/kayakfish/kayakfishgearauto-racks-get-gear-where-youre-going","outofpage-other").setTargeting("richmedia", ["interstitial"]);
slot.addService(googletag.pubads());
gptevents.addSlot('outofpage-other', slot);

googletag.pubads().setTargeting("type", "article").setTargeting("categories", ["kayakfish","kayakfish-gear"]).setTargeting("tags", ["auto-racks","hull-a-pro","jay-hooks","kayak-racks","longarm","showdown","sup-racks","sups","thule","xsporter-pro","yakima"]).setTargeting("ksg", Krux.segments).setTargeting("kuid", Krux.user);
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().addEventListener('slotRenderEnded', function(event) { gptevents.trigger(event) });
googletag.enableServices();
$(document).trigger('grind.adsDefined');
});})();
</script>

	</div><!-- #OtherElements -->
</body>
</html>