<!doctype html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><!--<![endif]-->
<head>

	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<title>Inside the 24-Hour Distance Padding World Record Speed Descent of the Salmon River</title>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://www.canoekayak.com/xmlrpc.php"/>
	<link rel="alternate" type="application/rss+xml" href="http://www.canoekayak.com/feed/rss/"/>
	<link rel="alternate" type="application/atom+xml" href="http://www.canoekayak.com/feed/atom/"/>
	<link rel="shortcut icon" href="http://www.canoekayak.com/wp-content/themes/canoekayak.com/favicon.ico"/>
	<script type="text/javascript">var AccountName="aumocanoekayakhub,aumoglobalgrindhub"</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Record snowpack, paddling high-water levels, nonstop, into the heart of the Frank Church-River of No Return Wilderness: Four kayakers take on the unknown."/>
<meta name="news_keywords" content="canoe, kayak, kayaking, canoeing, river, whitewater"/>
<meta name="original-source" content="http://www.canoekayak.com/videos/inside-the-record-salmon-speed-descent/"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Record, Salmon, Middle Fork, Main Salmon, Middle Salmon, Lower Salmon, Salmon River, Idaho, Bradt, Wells, Serrasolses, Aniol, 24-Hour, 24, speed, world record"/>
<link rel="canonical" href="http://www.canoekayak.com/videos/inside-the-record-salmon-speed-descent/"/>
<link rel="publisher" href="https://plus.google.com/+canoekayakmagazine"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Inside the 24-Hour Distance Padding World Record Speed Descent of the Salmon River"/>
<meta property="og:description" content="Record snowpack, paddling high-water levels, nonstop, into the heart of the Frank Church-River of No Return Wilderness: Four kayakers take on the unknown."/>
<meta property="og:url" content="http://www.canoekayak.com/videos/inside-the-record-salmon-speed-descent/"/>
<meta property="og:site_name" content="Canoe &amp; Kayak Magazine"/>
<meta property="article:publisher" content="https://www.facebook.com/canoeandkayak"/>
<meta property="article:section" content="Expeditions"/>
<meta property="article:published_time" content="2017-06-15T11:33:13-07:00"/>
<meta property="article:modified_time" content="2017-06-15T13:24:08-07:00"/>
<meta property="og:updated_time" content="2017-06-15T13:24:08-07:00"/>
<meta property="og:image" content="http://www.canoekayak.com/wp-content/uploads/2017/06/C-K-WHITEWATER-ILLUS.jpg"/>
<meta property="og:image:width" content="1000"/>
<meta property="og:image:height" content="686"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Record snowpack, paddling high-water levels, nonstop, into the heart of the Frank Church-River of No Return Wilderness: Four kayakers take on the unknown."/>
<meta name="twitter:title" content="Inside the 24-Hour Distance Padding World Record Speed Descent of the Salmon River"/>
<meta name="twitter:site" content="@CanoeKayakMag"/>
<meta name="twitter:image" content="http://www.canoekayak.com/wp-content/uploads/2017/06/C-K-WHITEWATER-ILLUS.jpg"/>
<meta name="twitter:creator" content="@CanoeKayakMag"/>
<meta property="DC.date.issued" content="2017-06-15T11:33:13-07:00"/>
<!-- / Yoast SEO Premium plugin. -->


		<!-- Chartbeat -->
		<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>

		<!-- Krux Control Tag & User Segments (canoekayak.com) -->
		<script class="kxct" data-id="Id99V8aA" data-timing="async" data-version="1.9" type="text/javascript">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){var k=document.createElement("script");k.type="text/javascript";k.async=true;var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);k.src=/^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src)?src:src==="disable"?"":(location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id99V8aA&site=canoekayak.com&edit=1";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(k,s);}());</script>
		<script class="kxint" type="text/javascript">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){function retrieve(n){var m,k="kx"+n;if(window.localStorage){return window.localStorage[k]||"";}else if(navigator.cookieEnabled){m=document.cookie.match(k+"=([^;]*)");return(m&&unescape(m[1]))||"";}else{return"";}}Krux.user=retrieve("user");Krux.segments=retrieve("segs")?retrieve("segs").split(","):[];var dfpp=[];var dfpp_omniture=[];if(Krux.user){dfpp.push("kuid="+Krux.user);}for(var i=0;i<Krux.segments.length&&i<10;i++){dfpp.push("ksg="+Krux.segments[i]);dfpp_omniture.push(Krux.segments[i]);}window.kruxvalue=Krux.dfppKeyValues=dfpp.length?dfpp.join(";")+";":"";window.kruxomnivalue=dfpp_omniture.length?dfpp_omniture.join(","):"";})();</script>

		<script>var kval="";if(window.kruxvalue)kval=window.kruxvalue;</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//js.indexww.com'/>
<link rel='dns-prefetch' href='//maps.google.com'/>
<link rel='dns-prefetch' href='//cdn.grindnetworks.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.canoekayak.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' href='http://www.canoekayak.com/wp-content/A.plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_Contact,,_assets,,_css,,_unified-contact.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_About,,_assets,,_css,,_unified-about.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_Magazine,,_assets,,_css,,_unified-magazine.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_Apps,,_assets,,_css,,_unified-apps.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_Newsletter,,_assets,,_css,,_unified-newsletter.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_bootstrap-3.0.0.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_pagebuilder-3.0.0.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_flexslider.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_Editorial,,_Instagram,,_assets,,_css,,_magnific-popup.css,,qver==4.7.5+plugins,,_pagebuilder,,_PageBuilder,,_Editorial,,_Instagram,,_assets,,_css,,_masonry-instagram.css,,qver==4.7.5+themes,,_canoekayak.com,,_css,,_jquery.multilevelpushmenu-2.1.4.css,,qver==4.7.5,Mcc.dLrNqk4kr2.css.pagespeed.cf.HYRHPNfUYC.css' type='text/css' media='all'/>










<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Raleway%3A300%2C400%2C500%2C600%2C700%2C800&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' href='http://www.canoekayak.com/wp-content/plugins/A.woocommerce-brands,,_assets,,_css,,_style.css,,qver==4.7.5+woocommerce,,_assets,,_css,,_woocommerce-layout.css,,qver==2.5.2,Mcc.gBdmwtiWWz.css.pagespeed.cf.rPR_4EJqOq.css' type='text/css' media='all'/>

<link rel='stylesheet' href='//www.canoekayak.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.5.2' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' href='//www.canoekayak.com/wp-content/A.plugins,,_woocommerce,,_assets,,_css,,_woocommerce.css,,qver==2.5.2+themes,,_canoekayak.com,,_style.css,,qver==3.0.3,Mcc.W3xM_AsW7e.css.pagespeed.cf.DV8tcpKvSv.css' type='text/css' media='all'/>

<link rel='stylesheet' href='http://www.canoekayak.com/wp-content/plugins/nextgen-gallery/A.css,,_nggallery.css,,qver==1.0.0+shutter,,_shutter-reloaded.css,,qver==1.3.0,Mcc.9xu6lxmhnC.css.pagespeed.cf.TODVnVUeDN.css' type='text/css' media='screen'/>

<script>if(typeof pbGlobal=='undefined'){var pbGlobal={};};pbGlobal.pageType='article';</script>
<script src="http://www.canoekayak.com/wp-content/plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery-1.8.3.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_bootstrap-3.0.0.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_modernizr-2.7.1.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.unveil-1.0.0.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.carouFredSel-6.2.0-min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.fitvids-1.0.3.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.slabtext.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.flexslider-2.2.0-min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.hcsticky-1.1.96.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.harvey.1.0.0.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.enquire-2.1.0.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_moneymakers.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_pagebuilder.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_gptevents.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_Editorial,_Instagram,_assets,_js,_imagesloaded.pkgd.js,qver==4.7.5+plugins,_pagebuilder,_PageBuilder,_Editorial,_Instagram,_assets,_js,_jquery.magnific-popup.min.js,qver==4.7.5+plugins,_pagebuilder,_PageBuilder,_Editorial,_Instagram,_assets,_js,_masonry.pkgd.min.js,qver==4.7.5+themes,_canoekayak.com,_js,_vendor,_jquery.touchSwipe-1.6.5.min.js,qver==4.7.5+themes,_canoekayak.com,_js,_vendor,_jquery.multilevelpushmenu-2.1.4.min.js,qver==4.7.5+themes,_canoekayak.com,_js,_vendor,_jquery.hoverIntent-r7.min.js,qver==4.7.5+themes,_canoekayak.com,_js,_vendor,_mediamatch-2.02.min.js,qver==4.7.5+themes,_canoekayak.com,_js,_vendor,_jquery.enquire-2.1.0.min.js,qver==4.7.5.pagespeed.jc.sKoUHcX7sy.js"></script><script>eval(mod_pagespeed_ghsaM9cttp);</script>
<script>eval(mod_pagespeed_YiiFB8iQ1J);</script>
<script>eval(mod_pagespeed_r9jyohfk6e);</script>
<script>eval(mod_pagespeed_2rkx_NyqgX);</script>
<script>eval(mod_pagespeed_QnyHSguVaR);</script>
<script>eval(mod_pagespeed_cZKM8ANx4Y);</script>
<script>eval(mod_pagespeed_3i$MqrlF5E);</script>
<script>eval(mod_pagespeed_RYAjoWOycG);</script>
<script>eval(mod_pagespeed_i7wYo5yJjD);</script>
<script>eval(mod_pagespeed_HGBbrVoJkn);</script>
<script>eval(mod_pagespeed_qaYK9mb65Z);</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=3.0.3'></script>
<script>eval(mod_pagespeed__HtRLIVOUF);</script>
<script>eval(mod_pagespeed_qgLiX6dvHU);</script>
<script>eval(mod_pagespeed_CIDcciVM$x);</script>
<script type='text/javascript' src='http://js.indexww.com/ht/ls-ten.js?ver=4.7.5'></script>
<script>eval(mod_pagespeed_F3EJnMNtk2);</script>
<script>eval(mod_pagespeed_PSWk3ha_ev);</script>
<script>eval(mod_pagespeed_2M3F5AvOTM);</script>
<script>eval(mod_pagespeed_PuhkX5FyV7);</script>
<script>eval(mod_pagespeed_pAWDiHC5Gu);</script>
<script>eval(mod_pagespeed_Ta$KegI3Ki);</script>
<script>eval(mod_pagespeed_y8xGdVUYfu);</script>
<script>eval(mod_pagespeed_cXS6SyrSHj);</script>
<script src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/js/vendor,_picturefill.min.js,qver==4.7.5+vendor,_lazysizes.min.js,qver==4.7.5+main.min.js,qver==4.7.5.pagespeed.jc.NE1FdqeEr_.js"></script><script>eval(mod_pagespeed_$qzXC84iMt);</script>
<script>eval(mod_pagespeed_Q18GlAlrlZ);</script>
<script>eval(mod_pagespeed_AbpJ7ZFh7A);</script>
<script type='text/javascript'>//<![CDATA[
var ck_mag={"ajax_url":"http:\/\/www.canoekayak.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='http://www.canoekayak.com/wp-content/themes/canoekayak.com/js/pagination.js,qver=4.7.5.pagespeed.jm.yXQMaZvQGD.js'></script>
<script type='text/javascript' src='//cdn.grindnetworks.com/omniture/v2.0/assets/js/omniture.min.js?ver=4.7.5'></script>
<script type='text/javascript'>//<![CDATA[
var shutterSettings={"msgLoading":"L O A D I N G","msgClose":"Click to Close","imageCount":"1"};
//]]></script>
<script type='text/javascript' src='http://www.canoekayak.com/wp-content/plugins/nextgen-gallery/shutter/shutter-reloaded.js,qver=1.3.0.pagespeed.jm.Jj3Yiv1n8t.js'></script>
<link rel='https://api.w.org/' href='http://www.canoekayak.com/wp-json/'/>
<link rel="alternate" type="application/json+oembed" href="http://www.canoekayak.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canoekayak.com%2Fvideos%2Finside-the-record-salmon-speed-descent%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.canoekayak.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canoekayak.com%2Fvideos%2Finside-the-record-salmon-speed-descent%2F&#038;format=xml"/>

		<script>if(typeof pbGlobal=='undefined'){var pbGlobal={};};pbGlobal.device='desktop';enquire.register("(max-width: 767px)",{match:function(){pbGlobal.device='phone';}});enquire.register("(min-width: 768px) and (max-width: 970px)",{match:function(){pbGlobal.device='tablet';}});</script><script>dataLayer=[{"pageType":"article","categorySlug":"videos","categoryName":"Videos","author":"Brendan Wells","inlineAds":"enabled"}];</script><link rel='stylesheet' href='http://www.canoekayak.com/wp-content/plugins/grindmedia-newsletter/scripts/A.grindmedia-newsletter.css,qver=4.7.5.pagespeed.cf.LE4wZBePmh.css' type='text/css' media='all'/>

<!-- ADDITIONAL FAVICONS -->
<link rel="icon" type="image/png" href="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/favicon-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/favicon-160x160.png" sizes="160x160">
<link rel="icon" type="image/png" href="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/favicon-32x32.png" sizes="32x32">

<!-- APPLE IOS TOUCH ICONS -->
<link rel="apple-touch-icon" sizes="57x57" href="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/apple-touch-icon-180x180.png">

<!-- MICROSOFT WINDOWS 8 METRO ICONS -->
<meta name="msapplication-TileColor" content="#eb1e22">
<meta name="msapplication-TileImage" content="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/mstile-144x144.png">
<meta name="msapplication-config" content="/browserconfig.xml">

<!-- ANDROID CHROME THEME COLOR -->
<meta name="theme-color" content="#4fc9ef">

</head>
<body class="post-template-default single single-post postid-150564 single-format-standard">
	<div id="TakeoverBackground">
		<div id="PageContainer" class="page-container">


	
	<header id="DesktopHeader" class="condensed-header">

		<div class="header-logo">
			<a href="http://www.canoekayak.com" title="Canoe &amp; Kayak">
				<img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/logo-canoekayak.svg" alt="Canoe &amp; Kayak"/>
			</a>
		</div>

		<nav id="DesktopNav" class="animate-logo">

			<i id="openNav" class="fa fa-reorder"></i>

			<ul class="nav-list">
				<li class="sticky-logo">
					<a href="/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a>
				</li>
								<li class="">
					<a href="http://www.canoekayak.com/gear/" title="Gear">Gear</a>

					
											<!-- SUBNAV FLYOUT -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.canoekayak.com/2017-gear-guide/" title="2017 Buyer&#039;s Guide">2017 Buyer's Guide</a>
								</li>
																<li>
									<a href="/gear/#canoe" title="Canoe">Canoe</a>
								</li>
																<li>
									<a href="/gear/#kayak" title="Kayak Touring">Kayak Touring</a>
								</li>
																<li>
									<a href="/gear/#whitewater" title="Whitewater">Whitewater</a>
								</li>
																<li>
									<a href="http://www.canoekayak.com/gear/rides/" title="Rides">Rides</a>
								</li>
															</ul>
							<div class="subnav-content">
							<!-- $objSlug = gear-->								<div class="subnav-featured">
									<h2>Featured</h2>

									<a class="subnav-featured-img" href="/canoe/gear-review-wingman-outfitter-system/" title="Gear Review: Wingman Outfitter System">
										<img src="http://www.canoekayak.com/wp-content/uploads/2016/08/Wingman_featured-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="/canoe/gear-review-wingman-outfitter-system/">Gear Review: Wingman Outfitter System</a></p>
										<p class="subnav-featured-excerpt">When you get to camp, the deck and aluminum extension bars turn into a large table for cooking and food prep. The Wingman turns a canoe into a really stable mother ship, capable of carrying fresh food and cold drinks, and accommodating large dogs or standing anglers. Who really wants the raft and all the fussiness it calls for anyway?</p>
										<a href="/canoe/gear-review-wingman-outfitter-system/" title="Read the Full Story" class="subnav-featured-anchor">Full Story</a>
									</div>
								</div>
							
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/whitewater-kayak/field-tested-pyranha-machno/" title="Field Tested: Pyranha Machno">
												<span>1</span>
												Field Tested: Pyranha Machno											</a>
										</li>
																			<li>
											<a href="/gear/field-tested-five-ten-canyoneer/" title="Field Tested: Five-Ten Canyoneer">
												<span>2</span>
												Field Tested: Five-Ten Canyoneer											</a>
										</li>
																			<li>
											<a href="/whitewater-kayak/field-tested-waka-gangsta-creek-boat/" title="Field Tested: Waka Gangsta Creekboat">
												<span>3</span>
												Field Tested: Waka Gangsta Creekboat											</a>
										</li>
																			<li>
											<a href="/gear/tripping-5-17-foot-canoes-reviewed/" title="Tripping Out: 5 Do-It-All 17-foot Canoes Reviewed">
												<span>4</span>
												Tripping Out: 5 Do-It-All 17-foot Canoes Reviewed											</a>
										</li>
																			<li>
											<a href="/gear/review-campmaids-6-piece-dutch-oven-and-outdoor-cookout-grill-set/" title="Field Tested: CampMaid&#8217;s 6-piece Dutch Oven and Outdoor Cookout Grill Set">
												<span>5</span>
												Field Tested: CampMaid&#8217;s 6-piece Dutch Oven and Outdoor Cookout Grill Set											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
						<!-- / SUBNAV FLYOUT -->
									</li>
								<li class="">
					<a href="http://www.canoekayak.com/skills/" title="Skills">Skills</a>

					
											<!-- SUBNAV FLYOUT -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="/skills/" title="All Skills">All Skills</a>
								</li>
																<li>
									<a href="/tag/tip-of-the-week/" title="Tip of the Week">Tip of the Week</a>
								</li>
																<li>
									<a href="/tag/need-to-know/" title="Need To Know">Need To Know</a>
								</li>
																<li>
									<a href="http://www.canoekayak.com/start-paddling/" title="Start Paddling">Start Paddling</a>
								</li>
																<li>
									<a href="http://www.canoekayak.com/skills/paddling-safely/" title="Paddling Safety">Paddling Safety</a>
								</li>
																<li>
									<a href="/tag/bushcraft/" title="Bushcraft">Bushcraft</a>
								</li>
															</ul>
							<div class="subnav-content">
							<!-- $objSlug = skills-->								<div class="subnav-featured">
									<h2>Featured</h2>

									<a class="subnav-featured-img" href="/videos/tip-week-maximizing-flatwater-training/" title="Tip of the Week: Flatwater Training">
										<img src="http://www.canoekayak.com/wp-content/uploads/2016/08/Screen-Shot-2016-08-01-at-1.18.33-PM-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="/videos/tip-week-maximizing-flatwater-training/">Tip of the Week: Flatwater Training</a></p>
										<p class="subnav-featured-excerpt">Jackson Kayak Tip of the Week By Zofia Tula Flatwater paddling allows us to focus on the small things, which in turn improves our freestyle kayaking. I think this is especially true for women who have a harder time covering up improper technique with strength. And all paddlers can benefit from learning symmetry and proper</p>
										<a href="/videos/tip-week-maximizing-flatwater-training/" title="Read the Full Story" class="subnav-featured-anchor">Full Story</a>
									</div>
								</div>
							
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/skills/safer-paddling-series-episode-8-calling-help/" title="Safer Paddling Series, Episode 8: Calling For Help">
												<span>1</span>
												Safer Paddling Series, Episode 8: Calling For Help											</a>
										</li>
																			<li>
											<a href="/skills/safer-paddling-series-episode-7-flip/" title="Safer Paddling Series, Episode 7: What if I Flip?">
												<span>2</span>
												Safer Paddling Series, Episode 7: What if I Flip?											</a>
										</li>
																			<li>
											<a href="/videos/safer-paddling-episode-6-traffic-rules-paddlers/" title="Safer Paddling Episode 6: Traffic Rules for Paddlers">
												<span>3</span>
												Safer Paddling Episode 6: Traffic Rules for Paddlers											</a>
										</li>
																			<li>
											<a href="/start-paddling/safer-paddling-series-plan-trip/" title="Safer Paddling Series: Plan Your Trip">
												<span>4</span>
												Safer Paddling Series: Plan Your Trip											</a>
										</li>
																			<li>
											<a href="/videos/safer-paddling-series-basic-strokes/" title="Safer Paddling Series: Basic Strokes">
												<span>5</span>
												Safer Paddling Series: Basic Strokes											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
						<!-- / SUBNAV FLYOUT -->
									</li>
								<li class="">
					<a href="http://www.canoekayak.com/travel/" title="Travel">Travel</a>

					
											<!-- SUBNAV FLYOUT -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.canoekayak.com/travel/featured-destination/" title="Featured Destination">Featured Destination</a>
								</li>
																<li>
									<a href="http://www.canoekayak.com/travel/best-bets/" title="Best Bets">Best Bets</a>
								</li>
																<li>
									<a href="http://www.canoekayak.com/travel/travel-journal/" title="Travel Journal">Travel Journal</a>
								</li>
																<li>
									<a href="http://www.canoekayak.com/events/" title="Events Calendar">Events Calendar</a>
								</li>
																<li>
									<a href="/events/event-submission-form/" title="Submit Event">Submit Event</a>
								</li>
															</ul>
							<div class="subnav-content">
							<!-- $objSlug = travel-->								<div class="subnav-featured">
									<h2>Featured</h2>

									<a class="subnav-featured-img" href="/travel/next-best-paddling-towns-lawrence-kan/" title="(Next) Best Paddling Towns: Lawrence, Kan.">
										<img src="http://www.canoekayak.com/wp-content/uploads/2016/07/KawThumb-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="/travel/next-best-paddling-towns-lawrence-kan/">(Next) Best Paddling Towns: Lawrence, Kan.</a></p>
										<p class="subnav-featured-excerpt">Balancing the easy access to downtown restaurants, bars and activities in Lawrence, Kansas with its access to the 173-mile Kansas River National Water Trail.</p>
										<a href="/travel/next-best-paddling-towns-lawrence-kan/" title="Read the Full Story" class="subnav-featured-anchor">Full Story</a>
									</div>
								</div>
							
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/canoe/rivergator-dispatch-6-beyond-the-levees/" title="Rivergator Dispatch #6: Beyond the Levees">
												<span>1</span>
												Rivergator Dispatch #6: Beyond the Levees											</a>
										</li>
																			<li>
											<a href="/travel/top-5-ontario-paddling-destinations/" title="Top 5 Ontario Paddling Destinations">
												<span>2</span>
												Top 5 Ontario Paddling Destinations											</a>
										</li>
																			<li>
											<a href="/travel/featured-destination/paddlepalooza-louisiana-panoply-places-paddle/" title="Louisiana&#8217;s panoply of paddling adventures">
												<span>3</span>
												Louisiana&#8217;s panoply of paddling adventures											</a>
										</li>
																			<li>
											<a href="/touring-kayaks/transatlantic-kayaker-aleksander-doba-way-europe/" title="Transatlantic Kayaker Aleksander Doba is on his Way to Europe">
												<span>4</span>
												Transatlantic Kayaker Aleksander Doba is on his Way to Europe											</a>
										</li>
																			<li>
											<a href="/travel/western-us/eastside-surprises-on-californias-east-fork-carson/" title="Eastside Surprises on California’s East Fork Carson">
												<span>5</span>
												Eastside Surprises on California’s East Fork Carson											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
						<!-- / SUBNAV FLYOUT -->
									</li>
								<li class="">
					<a href="http://www.canoekayak.com/photos/" title="Photos">Photos</a>

					
											<!-- SUBNAV FLYOUT -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.canoekayak.com/photos/digital-features/" title="Digital Features">Digital Features</a>
								</li>
																<li>
									<a href="http://www.canoekayak.com/photos/photo-essays/" title="Photo Essays">Photo Essays</a>
								</li>
																<li>
									<a href="http://www.canoekayak.com/photos/galleries/" title="Photo Galleries">Photo Galleries</a>
								</li>
																<li>
									<a href="http://www.canoekayak.com/photos/behind-the-lens-photos/" title="Behind the Lens">Behind the Lens</a>
								</li>
																<li>
									<a href="http://www.canoekayak.com/photos/photo-of-the-day/" title="Photo of the Day">Photo of the Day</a>
								</li>
															</ul>
							<div class="subnav-content">
							<!-- $objSlug = photos-->								<div class="subnav-featured">
									<h2>Featured</h2>

									<a class="subnav-featured-img" href="/?p=140110" title="Digital Feature: The Confluence">
										<img src="http://www.canoekayak.com/wp-content/uploads/2016/01/sheercanyon1-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="/?p=140110">Digital Feature: The Confluence</a></p>
										<p class="subnav-featured-excerpt">Taking the hard way into the sacred, threatened heart of the Grand Canyon</p>
										<a href="/?p=140110" title="Read the Full Story" class="subnav-featured-anchor">Full Story</a>
									</div>
								</div>
							
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/photos/photo-of-the-day/photo-day-jasper-gibson-7/" title="Photo of the Day | Jasper Gibson">
												<span>1</span>
												Photo of the Day | Jasper Gibson											</a>
										</li>
																			<li>
											<a href="/photos/photo-of-the-day/photo-day-maxi-kniewasser-16/" title="Photo of the Day | Maxi Kniewasser">
												<span>2</span>
												Photo of the Day | Maxi Kniewasser											</a>
										</li>
																			<li>
											<a href="/photos/photo-of-the-day/photo-day-kristoffer-vandbakk-7/" title="Photo of the Day | Kristoffer Vandbakk">
												<span>3</span>
												Photo of the Day | Kristoffer Vandbakk											</a>
										</li>
																			<li>
											<a href="/photos/the-best-paddling-accounts-on-instagram/" title="The Best Paddling Accounts on Instagram">
												<span>4</span>
												The Best Paddling Accounts on Instagram											</a>
										</li>
																			<li>
											<a href="/photos/photo-of-the-day/photo-day-fred-marmsater-18/" title="Photo of the Day | Fred Marmsater">
												<span>5</span>
												Photo of the Day | Fred Marmsater											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
						<!-- / SUBNAV FLYOUT -->
									</li>
								<li class="">
					<a href="http://www.canoekayak.com/videos/" title="Videos">Videos</a>

					
											<!-- SUBNAV FLYOUT -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.canoekayak.com/videos/virtual-coach/" title="Virtual Coach">Virtual Coach</a>
								</li>
																<li>
									<a href="http://www.canoekayak.com/videos/the-inside-line/" title="The Inside Line">The Inside Line</a>
								</li>
																<li>
									<a href="/tag/carry-on-adventures/%20" title="Carry-on Adventures">Carry-on Adventures</a>
								</li>
																<li>
									<a href="http://www.canoekayak.com/canoe-kayak-awards/ck-awards-videos/" title="CK Awards Videos">CK Awards Videos</a>
								</li>
																<li>
									<a href="http://www.canoekayak.com/tag/jim-baird-lessons-from-the-trail/" title="Lessons From the Trail">Lessons From the Trail</a>
								</li>
															</ul>
							<div class="subnav-content">
							<!-- $objSlug = videos-->								<div class="subnav-featured">
									<h2>Featured</h2>

									<a class="subnav-featured-img" href="http://www.canoekayak.com/touring-kayaks/carry-adventures-episode-4-venice-canals/" title="Carry-on Adventures Episode 4: Venice from the Canals">
										<img src="http://www.canoekayak.com/wp-content/uploads/2016/06/JacksonVenice1-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.canoekayak.com/touring-kayaks/carry-adventures-episode-4-venice-canals/">Carry-on Adventures Episode 4: Venice from the Canals</a></p>
										<p class="subnav-featured-excerpt">The final episode of Carry-On Adventures powered by Expedia documents a light and fast paddling tour of Venice, Italy to, from, and through its storied canals.  </p>
										<a href="http://www.canoekayak.com/touring-kayaks/carry-adventures-episode-4-venice-canals/" title="Read the Full Story" class="subnav-featured-anchor">Full Story</a>
									</div>
								</div>
							
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/whitewater-kayak/video-rafa-ortiz-runs-70-ft-falls-inflatable-lobster/" title="Video: Rafa Ortiz runs 70-ft falls on inflatable lobster">
												<span>1</span>
												Video: Rafa Ortiz runs 70-ft falls on inflatable lobster											</a>
										</li>
																			<li>
											<a href="/whitewater-kayak/video-aniol-serrasolsess-swim-tumwater-canyon/" title="Video: Heart pounding swim and self rescue in Washington">
												<span>2</span>
												Video: Heart pounding swim and self rescue in Washington											</a>
										</li>
																			<li>
											<a href="/videos/inside-the-record-salmon-speed-descent/" title="Inside the 24-Hour Distance Padding World Record Speed Descent of the Salmon River">
												<span>3</span>
												Inside the 24-Hour Distance Padding World Record Speed Descent of the Salmon River											</a>
										</li>
																			<li>
											<a href="/videos/i-am-the-8-ball/" title="I am the 8-Ball">
												<span>4</span>
												I am the 8-Ball											</a>
										</li>
																			<li>
											<a href="/canoe/canoe-behind-scenes-2/" title="&#8216;The Canoe&#8217;: Behind the Scenes">
												<span>5</span>
												&#8216;The Canoe&#8217;: Behind the Scenes											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
						<!-- / SUBNAV FLYOUT -->
									</li>
								<li class="">
					<a href="http://www.canoekayak.com/news/" title="News">News</a>

					
											<!-- SUBNAV FLYOUT -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.canoekayak.com/news/environment/" title="Environment">Environment</a>
								</li>
																<li>
									<a href="http://www.canoekayak.com/news/expeditions/" title="Expeditions">Expeditions</a>
								</li>
																<li>
									<a href="/tag/road-to-rio/" title="Road to Rio">Road to Rio</a>
								</li>
																<li>
									<a href="http://www.canoekayak.com/news/industry-updates/" title="Industry Updates">Industry Updates</a>
								</li>
																<li>
									<a href="http://www.canoekayak.com/tag/racing/" title="Racing">Racing</a>
								</li>
															</ul>
							<div class="subnav-content">
							<!-- $objSlug = news-->								<div class="subnav-featured">
									<h2>Featured</h2>

									<a class="subnav-featured-img" href="/adventure-2/hoffmeister-kayak-30000-miles-around-north-america/" title="Hoffmeister to Kayak 30,000 miles Around North America">
										<img src="http://www.canoekayak.com/wp-content/uploads/2015/04/CAKP-100500-FREY2-193-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="/adventure-2/hoffmeister-kayak-30000-miles-around-north-america/">Hoffmeister to Kayak 30,000 miles Around North America</a></p>
										<p class="subnav-featured-excerpt">By Jeff Moag Freya Hoffmeister today announced her plan to circumnavigate the North American continent by sea kayak. The German adventurer will attempt the approximately 30,000-mile journey over the next eight to ten years, paddling in stages of three to five months. She will travel alone and self-supported most of the time, as she has</p>
										<a href="/adventure-2/hoffmeister-kayak-30000-miles-around-north-america/" title="Read the Full Story" class="subnav-featured-anchor">Full Story</a>
									</div>
								</div>
							
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/news/preparing-biggest-north-fork-championship-ever/" title="Preparing for the Rowdiest North Fork Championship Yet">
												<span>1</span>
												Preparing for the Rowdiest North Fork Championship Yet											</a>
										</li>
																			<li>
											<a href="/videos/inside-the-record-salmon-speed-descent/" title="Inside the 24-Hour Distance Padding World Record Speed Descent of the Salmon River">
												<span>2</span>
												Inside the 24-Hour Distance Padding World Record Speed Descent of the Salmon River											</a>
										</li>
																			<li>
											<a href="/news/chase-for-the-salmon-speed-record/" title="Chase for the Salmon Speed Record">
												<span>3</span>
												Chase for the Salmon Speed Record											</a>
										</li>
																			<li>
											<a href="/news/bradt-serrasolses-and-wells-brothers-set-new-24-hour-world-record-on-salmon/" title="Bradt, Serrasolses, and Wells brothers Set New 24-Hour Distance Record on Idaho&#8217;s Salmon">
												<span>4</span>
												Bradt, Serrasolses, and Wells brothers Set New 24-Hour Distance Record on Idaho&#8217;s Salmon											</a>
										</li>
																			<li>
											<a href="/photos/cross-canada-dispatch-1-british-columbia/" title="Cross-Canada Dispatch #1: Up and Over British Columbia">
												<span>5</span>
												Cross-Canada Dispatch #1: Up and Over British Columbia											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
						<!-- / SUBNAV FLYOUT -->
									</li>
								<li class="">
					<a href="http://www.canoekayak.com/magazine/" title="Magazine">Magazine</a>

					
											<!-- SUBNAV FLYOUT -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.canoekayak.com/from-the-mag/" title="From The Mag">From The Mag</a>
								</li>
																<li>
									<a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=20" title="Back Issues">Back Issues</a>
								</li>
																<li>
									<a href="http://www.canoekayak.com/newsletter/" title="Newsletter">Newsletter</a>
								</li>
																<li>
									<a href="http://www.canoekayak.com/contact/" title="Contact">Contact</a>
								</li>
															</ul>
							<div class="subnav-content">
							<!-- $objSlug = magazine-->								<div class="subnav-featured">
									<h2>Featured</h2>

									<a class="subnav-featured-img" href="/from-the-mag/dirtbag-diaries-dirty-devil/" title="Dirtbag Diaries: The Dirty Devil">
										<img src="http://www.canoekayak.com/wp-content/uploads/2016/07/dirtydevil-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="/from-the-mag/dirtbag-diaries-dirty-devil/">Dirtbag Diaries: The Dirty Devil</a></p>
										<p class="subnav-featured-excerpt">On 'off-the-cuff, last-minute desert paddling adventure' to Southern Utah's elusive Dirty Devil River.</p>
										<a href="/from-the-mag/dirtbag-diaries-dirty-devil/" title="Read the Full Story" class="subnav-featured-anchor">Full Story</a>
									</div>
								</div>
							
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/canoe/ck-vault-gauley-according-nealy/" title="CK Vault: Gauley According to Nealy">
												<span>1</span>
												CK Vault: Gauley According to Nealy											</a>
										</li>
																			<li>
											<a href="/adventure-2/trials-at-sea/" title="Trials at Sea">
												<span>2</span>
												Trials at Sea											</a>
										</li>
																			<li>
											<a href="/from-the-mag/fun-brothers-jim-jeff-snyder/" title="The Fun Brothers, Jim and Jeff Snyder">
												<span>3</span>
												The Fun Brothers, Jim and Jeff Snyder											</a>
										</li>
																			<li>
											<a href="/from-the-mag/paddling-provocateur-corran-addison/" title="Paddling Provocateur Corran Addison">
												<span>4</span>
												Paddling Provocateur Corran Addison											</a>
										</li>
																			<li>
											<a href="/from-the-mag/tom-johnson-prophet-polyethylene/" title="Tom Johnson, the Prophet of Polyethylene">
												<span>5</span>
												Tom Johnson, the Prophet of Polyethylene											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
						<!-- / SUBNAV FLYOUT -->
									</li>
								<li class="">
					<a href="#" title="More">More</a>

					
											<!-- SUBNAV FLYOUT -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.canoekayak.com/canoe/" title="Canoe">Canoe</a>
								</li>
																<li>
									<a href="http://www.canoekayak.com/touring-kayaks/" title="Kayak Touring">Kayak Touring</a>
								</li>
																<li>
									<a href="http://www.canoekayak.com/whitewater-kayak/" title="Whitewater">Whitewater</a>
								</li>
																<li>
									<a href="/tag/inflatables/" title="Inflatables">Inflatables</a>
								</li>
																<li>
									<a href="http://www.canoekayak.com/tag/packraft/" title="Packraft">Packraft</a>
								</li>
																<li>
									<a href="http://www.kayakfishmag.com/" title="Kayak Fish">Kayak Fish</a>
								</li>
																<li>
									<a href="http://www.supthemag.com/" title="SUP">SUP</a>
								</li>
																<li>
									<a href="http://www.canoekayak.com/canoe-kayak-awards/" title="C&amp;K Awards">C&K Awards</a>
								</li>
															</ul>
							<div class="subnav-content">
							<!-- $objSlug = more-->								<div class="subnav-featured">
									<h2>Featured</h2>

									<a class="subnav-featured-img" href="http://www.canoekayak.com/canoe-kayak-awards/voting-open-2016-canoe-kayak-awards/" title="2016 Canoe & Kayak Awards Results">
										<img src="http://www.canoekayak.com/wp-content/uploads/2016/08/CKA16-RESULTS-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.canoekayak.com/canoe-kayak-awards/voting-open-2016-canoe-kayak-awards/">2016 Canoe & Kayak Awards Results</a></p>
										<p class="subnav-featured-excerpt">See which paddlers, expeditions and causes took home the top honors</p>
										<a href="http://www.canoekayak.com/canoe-kayak-awards/voting-open-2016-canoe-kayak-awards/" title="Read the Full Story" class="subnav-featured-anchor">Full Story</a>
									</div>
								</div>
							
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/whitewater-kayak/video-rafa-ortiz-runs-70-ft-falls-inflatable-lobster/" title="Video: Rafa Ortiz runs 70-ft falls on inflatable lobster">
												<span>1</span>
												Video: Rafa Ortiz runs 70-ft falls on inflatable lobster											</a>
										</li>
																			<li>
											<a href="/whitewater-kayak/video-aniol-serrasolsess-swim-tumwater-canyon/" title="Video: Heart pounding swim and self rescue in Washington">
												<span>2</span>
												Video: Heart pounding swim and self rescue in Washington											</a>
										</li>
																			<li>
											<a href="/news/preparing-biggest-north-fork-championship-ever/" title="Preparing for the Rowdiest North Fork Championship Yet">
												<span>3</span>
												Preparing for the Rowdiest North Fork Championship Yet											</a>
										</li>
																			<li>
											<a href="/videos/inside-the-record-salmon-speed-descent/" title="Inside the 24-Hour Distance Padding World Record Speed Descent of the Salmon River">
												<span>4</span>
												Inside the 24-Hour Distance Padding World Record Speed Descent of the Salmon River											</a>
										</li>
																			<li>
											<a href="/whitewater-kayak/field-tested-pyranha-machno/" title="Field Tested: Pyranha Machno">
												<span>5</span>
												Field Tested: Pyranha Machno											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
						<!-- / SUBNAV FLYOUT -->
									</li>
				                <li class="last">
                <!-- SEARCH BOX -->
			<div id="SearchForm" class="animate-search">
				<i class="fa fa-search search-click" title="Search Canoe &amp; Kayak Magazine"></i>
				<a href="http://www.facebook.com/canoeandkayak" target="_blank"><i class="fa fa-facebook" title="Canoe &amp; Kayak Facebook"></i></a>
				<a href="http://www.twitter.com/CanoeKayakMag" target="_blank"><i class="fa fa-twitter" title="Canoe &amp; Kayak Twitter"></i></a>
				<a href="http://www.instagram.com/canoekayakmag" target="_blank"><i class="fa fa-instagram" title="Canoe &amp; Kayak Instagram"></i></a>
				
				<form action="/search/" onsubmit="if (this.s.value == '') return false;">
					<input type="text" name="s" class="search-box" placeholder="Search Canoe &amp; Kayak..."/>
				</form>
			</div>
			<!-- / SEARCH BOX -->
            </li>
			</ul>

			

		</nav>

		<!-- RESPONSIVE OFF-CANVAS NAVIGATION -->
		<div id="ResponsiveNav">
			<nav>
				<h2 class="responsive-logo"><i class="fa fa-times"></i><a href="/" title="Canoe &amp; Kayak Magazine" class="hide-text">Canoe &amp; Kayak Magazine</a></h2>
				<ul>

					
					<li>
						<a href="http://www.canoekayak.com/gear/" title="Gear">Gear</a>
												<h2><a href="http://www.canoekayak.com/gear/" title="Gear">Gear</a></h2>
						<ul>
							<li><a href="http://www.canoekayak.com/gear/" title="Gear">View All </a></li>
														<li>
								<a href="http://www.canoekayak.com/2017-gear-guide/" title="2017 Buyer&#039;s Guide">2017 Buyer's Guide</a>
							</li>
														<li>
								<a href="/gear/#canoe" title="Canoe">Canoe</a>
							</li>
														<li>
								<a href="/gear/#kayak" title="Kayak Touring">Kayak Touring</a>
							</li>
														<li>
								<a href="/gear/#whitewater" title="Whitewater">Whitewater</a>
							</li>
														<li>
								<a href="http://www.canoekayak.com/gear/rides/" title="Rides">Rides</a>
							</li>
							
						</ul>
											</li>
					
					<li>
						<a href="http://www.canoekayak.com/skills/" title="Skills">Skills</a>
												<h2><a href="http://www.canoekayak.com/skills/" title="Skills">Skills</a></h2>
						<ul>
							<li><a href="http://www.canoekayak.com/skills/" title="Skills">View All </a></li>
														<li>
								<a href="/skills/" title="All Skills">All Skills</a>
							</li>
														<li>
								<a href="/tag/tip-of-the-week/" title="Tip of the Week">Tip of the Week</a>
							</li>
														<li>
								<a href="/tag/need-to-know/" title="Need To Know">Need To Know</a>
							</li>
														<li>
								<a href="http://www.canoekayak.com/start-paddling/" title="Start Paddling">Start Paddling</a>
							</li>
														<li>
								<a href="http://www.canoekayak.com/skills/paddling-safely/" title="Paddling Safety">Paddling Safety</a>
							</li>
														<li>
								<a href="/tag/bushcraft/" title="Bushcraft">Bushcraft</a>
							</li>
							
						</ul>
											</li>
					
					<li>
						<a href="http://www.canoekayak.com/travel/" title="Travel">Travel</a>
												<h2><a href="http://www.canoekayak.com/travel/" title="Travel">Travel</a></h2>
						<ul>
							<li><a href="http://www.canoekayak.com/travel/" title="Travel">View All </a></li>
														<li>
								<a href="http://www.canoekayak.com/travel/featured-destination/" title="Featured Destination">Featured Destination</a>
							</li>
														<li>
								<a href="http://www.canoekayak.com/travel/best-bets/" title="Best Bets">Best Bets</a>
							</li>
														<li>
								<a href="http://www.canoekayak.com/travel/travel-journal/" title="Travel Journal">Travel Journal</a>
							</li>
														<li>
								<a href="http://www.canoekayak.com/events/" title="Events Calendar">Events Calendar</a>
							</li>
														<li>
								<a href="/events/event-submission-form/" title="Submit Event">Submit Event</a>
							</li>
							
						</ul>
											</li>
					
					<li>
						<a href="http://www.canoekayak.com/photos/" title="Photos">Photos</a>
												<h2><a href="http://www.canoekayak.com/photos/" title="Photos">Photos</a></h2>
						<ul>
							<li><a href="http://www.canoekayak.com/photos/" title="Photos">View All </a></li>
														<li>
								<a href="http://www.canoekayak.com/photos/digital-features/" title="Digital Features">Digital Features</a>
							</li>
														<li>
								<a href="http://www.canoekayak.com/photos/photo-essays/" title="Photo Essays">Photo Essays</a>
							</li>
														<li>
								<a href="http://www.canoekayak.com/photos/galleries/" title="Photo Galleries">Photo Galleries</a>
							</li>
														<li>
								<a href="http://www.canoekayak.com/photos/behind-the-lens-photos/" title="Behind the Lens">Behind the Lens</a>
							</li>
														<li>
								<a href="http://www.canoekayak.com/photos/photo-of-the-day/" title="Photo of the Day">Photo of the Day</a>
							</li>
							
						</ul>
											</li>
					
					<li>
						<a href="http://www.canoekayak.com/videos/" title="Videos">Videos</a>
												<h2><a href="http://www.canoekayak.com/videos/" title="Videos">Videos</a></h2>
						<ul>
							<li><a href="http://www.canoekayak.com/videos/" title="Videos">View All </a></li>
														<li>
								<a href="http://www.canoekayak.com/videos/virtual-coach/" title="Virtual Coach">Virtual Coach</a>
							</li>
														<li>
								<a href="http://www.canoekayak.com/videos/the-inside-line/" title="The Inside Line">The Inside Line</a>
							</li>
														<li>
								<a href="/tag/carry-on-adventures/%20" title="Carry-on Adventures">Carry-on Adventures</a>
							</li>
														<li>
								<a href="http://www.canoekayak.com/canoe-kayak-awards/ck-awards-videos/" title="CK Awards Videos">CK Awards Videos</a>
							</li>
														<li>
								<a href="http://www.canoekayak.com/tag/jim-baird-lessons-from-the-trail/" title="Lessons From the Trail">Lessons From the Trail</a>
							</li>
							
						</ul>
											</li>
					
					<li>
						<a href="http://www.canoekayak.com/news/" title="News">News</a>
												<h2><a href="http://www.canoekayak.com/news/" title="News">News</a></h2>
						<ul>
							<li><a href="http://www.canoekayak.com/news/" title="News">View All </a></li>
														<li>
								<a href="http://www.canoekayak.com/news/environment/" title="Environment">Environment</a>
							</li>
														<li>
								<a href="http://www.canoekayak.com/news/expeditions/" title="Expeditions">Expeditions</a>
							</li>
														<li>
								<a href="/tag/road-to-rio/" title="Road to Rio">Road to Rio</a>
							</li>
														<li>
								<a href="http://www.canoekayak.com/news/industry-updates/" title="Industry Updates">Industry Updates</a>
							</li>
														<li>
								<a href="http://www.canoekayak.com/tag/racing/" title="Racing">Racing</a>
							</li>
							
						</ul>
											</li>
					
					<li>
						<a href="http://www.canoekayak.com/magazine/" title="Magazine">Magazine</a>
												<h2><a href="http://www.canoekayak.com/magazine/" title="Magazine">Magazine</a></h2>
						<ul>
							<li><a href="http://www.canoekayak.com/magazine/" title="Magazine">View All </a></li>
														<li>
								<a href="http://www.canoekayak.com/from-the-mag/" title="From The Mag">From The Mag</a>
							</li>
														<li>
								<a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=20" title="Back Issues">Back Issues</a>
							</li>
														<li>
								<a href="http://www.canoekayak.com/newsletter/" title="Newsletter">Newsletter</a>
							</li>
														<li>
								<a href="http://www.canoekayak.com/contact/" title="Contact">Contact</a>
							</li>
							
						</ul>
											</li>
					
					<li>
						<a href="#" title="More">More</a>
												<h2><a href="#" title="More">More</a></h2>
						<ul>
							<li><a href="#" title="More">View All </a></li>
														<li>
								<a href="http://www.canoekayak.com/canoe/" title="Canoe">Canoe</a>
							</li>
														<li>
								<a href="http://www.canoekayak.com/touring-kayaks/" title="Kayak Touring">Kayak Touring</a>
							</li>
														<li>
								<a href="http://www.canoekayak.com/whitewater-kayak/" title="Whitewater">Whitewater</a>
							</li>
														<li>
								<a href="/tag/inflatables/" title="Inflatables">Inflatables</a>
							</li>
														<li>
								<a href="http://www.canoekayak.com/tag/packraft/" title="Packraft">Packraft</a>
							</li>
														<li>
								<a href="http://www.kayakfishmag.com/" title="Kayak Fish">Kayak Fish</a>
							</li>
														<li>
								<a href="http://www.supthemag.com/" title="SUP">SUP</a>
							</li>
														<li>
								<a href="http://www.canoekayak.com/canoe-kayak-awards/" title="C&amp;K Awards">C&K Awards</a>
							</li>
							
						</ul>
											</li>
					
				</ul>
			</nav>
		</div>
	</header>
	<!-- / RESPONSIVE OFF-CANVAS NAVIGATION -->
	<div class="superheader">
    <div id="billboard" class="pagebuilder_ad billboard"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("billboard");});});</script></div>    </div>
    

	<!-- ARTICLE FOLD -->
	<div class="fold article-detail
					">

		
<article class="pagebuilder-article" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="name" content="Inside the 24-Hour Distance Padding World Record Speed Descent of the Salmon River">
    <meta itemprop="description" content="&quot;With record snowpack, paddling high-water levels, nonstop, into the heart of the Frank Church-River of No Return Wilderness: This was a challenge beyond what any of us had ever known.&quot;">
			<meta itemprop="image" content="http://www.canoekayak.com/wp-content/uploads/2017/06/C-K-WHITEWATER-ILLUS.jpg">
	    <meta itemprop="url" content="http://www.canoekayak.com/videos/inside-the-record-salmon-speed-descent/">
    <meta itemprop="author" content="">
    <meta itemprop="copyrightYear" content="2017">
    <meta itemprop="datePublished" content="20170615">

		<!-- ARTICLE WIDE BLOCK -->
	<div class="article-wide-block">

						<!-- ARTICLE HEADER -->
			<header class="clearfix">
				
	<div class="top-sponsor">
		<div id="gpt-ad-slot-1" class="pagebuilder_ad "><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-1");});});</script></div>	</div>

<h1>Inside the 24-Hour Distance Padding World Record Speed Descent of the Salmon River</h1>
<h2 class="article-subheading">Paddling for the 24-hour distance record, nonstop into the Frank Church-River of No Return Wilderness</h2>
<div class="meta">
	<p><time datetime="2017-06-15">June 15, 2017</time>
		By <a href="http://www.canoekayak.com/author/brendanwells/?rel=author" rel="author" title="Posts by Brendan Wells">Brendan Wells</a>	
    
    
    
</div>				<div id="gpt-ad-slot-2" class="pagebuilder_ad "><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-2");});});</script></div>			</header>

			<!-- / ARTICLE HEADER -->
			
			
			
							<img class="post-marquee" src="http://www.canoekayak.com/wp-content/uploads/2017/06/C-K-WHITEWATER-ILLUS.jpg" alt=""/>
			
			
	</div>
	<!-- / ARTICLE WIDE BLOCK -->
	
	<!-- MAIN PAGE COLUMN -->
	<div class="main">

		<!-- ARTICLE NARROW BLOCK -->
		<div class="article-narrow-block">

			
			
			<!-- ARTICLE BODY -->
			<div class="article-body">
				<p><strong>Story: Brendan Wells // Videos: Todd Wells // Illustration: Martin Simpson</strong></p>
<p><span style="font-weight: 400;">&#8220;<em>What was a dark and empty silence crescendoed into a roar unparalleled by any other sound in nature. The paddlers ahead of me accelerated toward the towering giants and by the time I hit the first wave, the light from their glowsticks had completely disappeared as they sunk into the troughs of the waves, the force of the current sucking them from one side of the river to the other.</p>
<p>&#8220;All I could do was keep my forward momentum, hoping, praying that there wasn’t a massive river-wide hole that could stop us all dead in our tracks. The size of this rapid and the eeriness of paddling it in the dark was accentuated by the moonlight, which almost blinded me as it sat directly in front of the coming waves low on the horizon. Somewhat miraculously, the river swept us through its powerful torrents unscathed and we managed to avoid any trip-ending features or mishaps.</em>&#8221;</p>
<p>As I look back at this crux of our team&#8217;s <a style="color: #993300;" a href="http://www.canoekayak.com/news/bradt-serrasolses-and-wells-brothers-set-new-24-hour-world-record-on-salmon/#bcRsgfuV9YurxsYw.97" target="_blank">recent attempt to break the world record</a> for farthest distance kayaked in 24 hours, I remember this clear challenge in vivid detail. Ask any athletes who have attempted a 24-hour endurance record, and they will tell you the same: The test is as much mental as it is physical. We certainly found this to be true, arriving quickly at the conclusion as our team of four assembled on the banks of Marsh Creek, an upper tributary of the Middle Fork of the Salmon, near the town of Stanley, Idaho. With record snowpack, paddling high-water levels, nonstop, into the heart of the Frank Church-River of No Return Wilderness: This was a challenge beyond what any of us had ever known. And that&#8217;s saying something as our team consisted of some of whitewater kayaking’s most dedicated athletes — Tyler Bradt, Aniol Serrasolses, my brother Todd Wells and myself.</span></p>
<div style="width: 854px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-150564-1" width="854" height="480" preload="metadata" controls="controls"><source type="video/mp4" src="http://www.canoekayak.com/wp-content/uploads/2017/06/thoughts-before.mp4?_=1"/><a href="http://www.canoekayak.com/wp-content/uploads/2017/06/thoughts-before.mp4">http://www.canoekayak.com/wp-content/uploads/2017/06/thoughts-before.mp4</a></video></div>
<p><span style="font-weight: 400;">The 24-hour, moving-water distance record was last set in 2011 by Carter Johnson, who paddled 279.02 northern Canadian miles on the Yukon River. Johnson took a much different approach by paddling a long and super-lightweight kayak designed for flatwater speed. He also chose the high-volume Yukon, which moves quickly but is mostly flat. Our approach factored in a lot more gradient, running as many quality rapids as possible in whitewater-specific kayaks. That’s what we know, love and spend most of our lives doing. </span></p>
<p><span style="font-weight: 400;">Like many other expeditions and missions I have been on, this one came together at the last minute with a call from my brother Todd. He was not so much “asking” but rather telling me to grab our Dagger Green Boats and meet him and the driving force behind this trip, Tyler, in Idaho in two days. I was already on my way to Colorado for a paddling trip with Aniol, who &#8211; having recently completed a month-long descent of a tributary to the Amazon River where he was often paddling 10-12 hours a day &#8211; was more ready than anyone to take on this record attempt. </span></p>
<div id="attachment_150571" style="width: 980px" class="wp-caption aligncenter"><img class="size-large wp-image-150571" src="http://www.canoekayak.com/wp-content/uploads/2017/06/C96A9305-970x647.jpg" alt="" width="970" height="647" srcset="http://www.canoekayak.com/wp-content/uploads/2017/06/C96A9305.jpg 970w, http://www.canoekayak.com/wp-content/uploads/2017/06/C96A9305-640x427.jpg 640w, http://www.canoekayak.com/wp-content/uploads/2017/06/C96A9305-768x512.jpg 768w, http://www.canoekayak.com/wp-content/uploads/2017/06/C96A9305-300x200.jpg 300w, http://www.canoekayak.com/wp-content/uploads/2017/06/C96A9305-135x90.jpg 135w, http://www.canoekayak.com/wp-content/uploads/2017/06/C96A9305-100x67.jpg 100w, http://www.canoekayak.com/wp-content/uploads/2017/06/C96A9305-200x133.jpg 200w, http://www.canoekayak.com/wp-content/uploads/2017/06/C96A9305-150x100.jpg 150w, http://www.canoekayak.com/wp-content/uploads/2017/06/C96A9305-180x120.jpg 180w, http://www.canoekayak.com/wp-content/uploads/2017/06/C96A9305-600x400.jpg 600w" sizes="(max-width: 970px) 100vw, 970px"/><p class="wp-caption-text">The crew&#8217;s ride near the putin. Heavy snowpack was pushing the Salmon and it&#8217;s tributaries to flood-stage. Photo by Tyler Bradt.</p></div>
<p><span style="font-weight: 400;">Tyler, who grew up paddling Idaho&#8217;s Salmon and its tributaries saw the river spiking and knew that this was the perfect time to make the attempt. The Main Salmon was predicted to peak at a flow of nearly 90,000 cfs and the Middle Fork was climbing toward 8.5 feet (16,000 cfs). Tyler also knew all of the sections fairly well, from our starting line at Marsh Creek, through the Middle Fork, down the Main and to the confluence with the Snake River. Tyler, my brother Todd, and I had dreamed about this adventure for years and we were giddy with excitement as we watched the flows rise and looked at the map and scale of our journey: In one day we would pass through the largest contiguous wilderness area in the lower 48. </span></p>
<p><span style="font-weight: 400;">We knew that most athletes who attempt 24-hour records pursue them independently, typically with a support team. Although this trip may have been easier and potentially faster with a smaller group of two, we also knew the best part of this journey would be experiencing the highs and lows together as a team. </span></p>
<div id="attachment_150570" style="width: 980px" class="wp-caption aligncenter"><img class="size-large wp-image-150570" src="http://www.canoekayak.com/wp-content/uploads/2017/06/DSC05376-970x648.jpg" alt="" width="970" height="648" srcset="http://www.canoekayak.com/wp-content/uploads/2017/06/DSC05376.jpg 970w, http://www.canoekayak.com/wp-content/uploads/2017/06/DSC05376-640x428.jpg 640w, http://www.canoekayak.com/wp-content/uploads/2017/06/DSC05376-768x513.jpg 768w, http://www.canoekayak.com/wp-content/uploads/2017/06/DSC05376-300x200.jpg 300w, http://www.canoekayak.com/wp-content/uploads/2017/06/DSC05376-135x90.jpg 135w, http://www.canoekayak.com/wp-content/uploads/2017/06/DSC05376-100x67.jpg 100w, http://www.canoekayak.com/wp-content/uploads/2017/06/DSC05376-200x134.jpg 200w, http://www.canoekayak.com/wp-content/uploads/2017/06/DSC05376-150x100.jpg 150w, http://www.canoekayak.com/wp-content/uploads/2017/06/DSC05376-180x120.jpg 180w, http://www.canoekayak.com/wp-content/uploads/2017/06/DSC05376-600x401.jpg 600w" sizes="(max-width: 970px) 100vw, 970px"/><p class="wp-caption-text">Pre-trip prep near Marsh Creek. Photo by Todd Wells.</p></div>
<p><span style="font-weight: 400;">We woke up at 6 a.m. on the banks of Marsh Creek, scraped off ice from our kayaks, put on our drysuits, and packed last-minute snacks and gear. We went as light as possible, only bringing enough pre-cooked meals and sandwiches to get us through the next 24 hours. Additionally, we each brought extra layers and a sleeping bag for the unexpected night out. At 8 a.m. our team of four launched into Marsh Creek, flowing at around 500 cfs, which is a relatively high level and just what we were looking for. Within the next 20 miles, several large tributaries joined the flow. By the time we arrived to the iconic Dagger Falls, we were paddling a full-sized river. </span></p>
<p><span style="font-weight: 400;">That was only slightly over an hour in. Tyler wasn’t feeling “in the groove,” and decided to portage Dagger Falls, an intimidating Class V rapid. While the rest of us ran it with satisfactory lines, tension quickly rose in the group. We knew that this portage consumed over five minutes (or about one mile) of precious distance if we stuck to our goal of maintaining 12 miles per hour. </span></p>
<div id="attachment_150572" style="width: 980px" class="wp-caption aligncenter"><img class="size-large wp-image-150572" src="http://www.canoekayak.com/wp-content/uploads/2017/06/IMG_4436-970x728.jpg" alt="" width="970" height="728" srcset="http://www.canoekayak.com/wp-content/uploads/2017/06/IMG_4436.jpg 970w, http://www.canoekayak.com/wp-content/uploads/2017/06/IMG_4436-160x120.jpg 160w, http://www.canoekayak.com/wp-content/uploads/2017/06/IMG_4436-640x480.jpg 640w, http://www.canoekayak.com/wp-content/uploads/2017/06/IMG_4436-768x576.jpg 768w, http://www.canoekayak.com/wp-content/uploads/2017/06/IMG_4436-300x225.jpg 300w, http://www.canoekayak.com/wp-content/uploads/2017/06/IMG_4436-200x150.jpg 200w, http://www.canoekayak.com/wp-content/uploads/2017/06/IMG_4436-120x90.jpg 120w, http://www.canoekayak.com/wp-content/uploads/2017/06/IMG_4436-800x600.jpg 800w, http://www.canoekayak.com/wp-content/uploads/2017/06/IMG_4436-100x75.jpg 100w, http://www.canoekayak.com/wp-content/uploads/2017/06/IMG_4436-180x135.jpg 180w, http://www.canoekayak.com/wp-content/uploads/2017/06/IMG_4436-600x450.jpg 600w" sizes="(max-width: 970px) 100vw, 970px"/><p class="wp-caption-text">Brendan and Aniol looking on at a very angry Dagger Falls. Photo by Brendan Wells.</p></div>
<p><span style="font-weight: 400;">With that in the back of our minds, everyone picked up the pace and throughout the 100-mile Middle Fork section where our mile-per-hour average slowly rose from the low 10s to the mid-11s. We were just where we needed to be but not fast enough to build the cushion for the slower seven hours in which we would be paddling exhausted and in the dark. </span></p>
<p>The Salmon is a unique river, particularly at high flows because it maintains a steep and consistent gradient with very few slow-moving pools. On Marsh Creek and the Middle Fork we found mostly Class III and IV whitewater with a few Class V rapids and a few very hairy, must-make moves around or over logjams. Just over 100 miles and about nine hours into our journey, we reached the confluence with the Main Salmon where we transitioned from floating on top of around 16,000 cfs to about 75,000. By this point every team member had experienced bouts of energy loss and struggled with joint and muscle pain, exhaustion and the general discomfort associated with sitting in a kayak for nine hours straight. But we were getting close to our goal of maintaining a 12 mph average and offered words of encouragement to each other, knowing that we must keep up our paddling consistent, only pausing in the middle of the river to pee over the side of our boats or refill our hydration packs with river water and electrolytes.</p>
<div id="attachment_150576" style="width: 980px" class="wp-caption aligncenter"><img class="size-large wp-image-150576" src="http://www.canoekayak.com/wp-content/uploads/2017/06/G0060354-970x728.jpg" alt="" width="970" height="728" srcset="http://www.canoekayak.com/wp-content/uploads/2017/06/G0060354.jpg 970w, http://www.canoekayak.com/wp-content/uploads/2017/06/G0060354-160x120.jpg 160w, http://www.canoekayak.com/wp-content/uploads/2017/06/G0060354-640x480.jpg 640w, http://www.canoekayak.com/wp-content/uploads/2017/06/G0060354-768x576.jpg 768w, http://www.canoekayak.com/wp-content/uploads/2017/06/G0060354-300x225.jpg 300w, http://www.canoekayak.com/wp-content/uploads/2017/06/G0060354-200x150.jpg 200w, http://www.canoekayak.com/wp-content/uploads/2017/06/G0060354-120x90.jpg 120w, http://www.canoekayak.com/wp-content/uploads/2017/06/G0060354-800x600.jpg 800w, http://www.canoekayak.com/wp-content/uploads/2017/06/G0060354-100x75.jpg 100w, http://www.canoekayak.com/wp-content/uploads/2017/06/G0060354-180x135.jpg 180w, http://www.canoekayak.com/wp-content/uploads/2017/06/G0060354-600x450.jpg 600w" sizes="(max-width: 970px) 100vw, 970px"/><p class="wp-caption-text">With his eyes on the prize and many river miles to go, Aniol Serrasolses throws an appropriate gesture.</p></div>
<p>Fortunately the Main Salmon, which was slowing building to a peak of 87,000 cfs with each tributary, helped us gain on our average speed and slowly build the cushion we needed for our paddle through the night. The Main was mostly fast-moving Class II punctuated by a few monstrous Class IV-V rapids that flipped us, spun us out, and tested our strength, skills and endurance as we a grew more tired and the sun dipped behind the horizon. The cold hit us first, and we all put back on our pogies and skull caps to keep as warm as possible, not having enough time to stop and put on extra layers for the night.</p>
<p>As the last rays of sunlight faded, we were left with only the faint glow of the half-moon. At this transitional moment in the journey, we eddied out for our one and only break outside of our kayaks. With the stopwatch set, we jumped out of our boats and taped waterproof flashlights and red and green glowsticks onto our helmets and boats, refilled our water and mustered our sore and cramped legs back into our kayaks. Somehow we took a whole 15 minutes to make the necessary preparations for night paddling, well over our goal of just a five-minute stop. After the break we knew that somewhere in the night we would need to make up the extra 10 minutes (2 miles) we had just used up.</p>
<p>While Tyler had paddled the Main Salmon several times before, it had always been at much lower flows and he had no idea where the biggest rapids would be during the night or what they would look like at flood-stage flows. All we could do was stick close together as a group, and only turn on our flashlights in case of an emergency in order to preserve our night vision. We had the moonlight in our favor for a few of hours, but it soon joined the sun below the horizon and we were left with nothing but following the red or green glow from our friends&#8217; glowsticks downstream, trying to make out the banks of the river by the faint starlight.</p>
<p>By 2 a.m., after 18 hours of nonstop paddling, fatigue hit us all and hit us hard. We slowed our pace to just trying to keep our boats pointed downstream rather than keeping them moving swiftly through the water. We also did our best to keep conversations with each other to avoid nodding off in the middle of the river. In nearly complete darkness, we could only make out the rolling hills and valleys around us, but couldn’t tell which way the river turned or if a rapid was coming until we were fully amongst it. We did our best to stay in the middle of the river, avoiding what we knew were frequent logjams and downed trees along the banks of this section. Fortunately our timing worked out well and we floated through mostly sections of flat-water throughout the night.</p>
<p>There were, however, a few massive rapids with 15- to 20-foot tall waves that made our long boats seem like playboats. Between the exhaustion and lack of any landmarks, we couldn’t keep track of where the biggest rapid was, but each team member has their own story of running it. I was happy to be near the back of the pack during this crux rapid to see what happened to the green and red beacons attached to my friends helmets ahead of me. A giant house-sized boulder on the right side of the river constricted all of the water toward the left bank and created several waves that were easily double the height of our nearly 12-foot long kayaks.</p>
<p>What was a dark and empty silence crescendoed into a roar that is unparalleled by any other sound in nature. The paddlers ahead of me accelerated toward the towering giants and by the time I hit the first wave, the light from their glowsticks had completely disappeared as they sunk into the troughs of the waves or were sucked from one side of the river to the other by the powerful currents. All I could do was keep my forward momentum, hoping, praying that there wasn’t a massive river wide hole that could stop us all dead in our tracks. The size of this rapid and the eeriness of paddling it in the dark was accentuated by the moonlight, which almost blinded me as it sat directly in front of the coming waves low on the horizon. Somewhat miraculously, the river swept us through its powerful torrents unscathed and we managed to avoid any trip-ending features or mishaps.</p>
<p>Between the rapids we all experienced some form of exhaustion-induced hallucinations, nodding off for short times, and the lingering thought of how nice it would be to curl up in a sleeping bag on the bank of the river. This was the point where we all depended on having our best friends at our sides. Despite the back pain, leg cramps and headaches, everyone kept the mood as positive as possible, telling stories and sharing the details of our late-night hallucinations with one another.</p>
<div id="attachment_150575" style="width: 980px" class="wp-caption aligncenter"><img class="size-large wp-image-150575" src="http://www.canoekayak.com/wp-content/uploads/2017/06/G0070382-1-970x727.jpg" alt="" width="970" height="727" srcset="http://www.canoekayak.com/wp-content/uploads/2017/06/G0070382-1.jpg 970w, http://www.canoekayak.com/wp-content/uploads/2017/06/G0070382-1-160x120.jpg 160w, http://www.canoekayak.com/wp-content/uploads/2017/06/G0070382-1-640x480.jpg 640w, http://www.canoekayak.com/wp-content/uploads/2017/06/G0070382-1-768x576.jpg 768w, http://www.canoekayak.com/wp-content/uploads/2017/06/G0070382-1-300x225.jpg 300w, http://www.canoekayak.com/wp-content/uploads/2017/06/G0070382-1-200x150.jpg 200w, http://www.canoekayak.com/wp-content/uploads/2017/06/G0070382-1-120x90.jpg 120w, http://www.canoekayak.com/wp-content/uploads/2017/06/G0070382-1-800x600.jpg 800w, http://www.canoekayak.com/wp-content/uploads/2017/06/G0070382-1-100x75.jpg 100w, http://www.canoekayak.com/wp-content/uploads/2017/06/G0070382-1-180x135.jpg 180w, http://www.canoekayak.com/wp-content/uploads/2017/06/G0070382-1-600x450.jpg 600w" sizes="(max-width: 970px) 100vw, 970px"/><p class="wp-caption-text">When a pro-kayaker&#8217;s hands look like this, it might be time to exit the water. Photo by Aniol Serrasolses.</p></div>
<p>At dawn (around 5:30 a.m.), time seemed to slow ever more. The sun took an eternity to rise enough to allow a faint reflection of light to play on the ripples ahead. Entering the Lower Salmon Gorge proved to be the hardest part of the trip yet. Everyone’s hands were raw, saturated and painfully blistering. Every stroke reminded us of each muscle that had been pushed to its physical limits. Our frustrations grew with our ability to keep our nearly 12-foot-long boats pointed straight downstream. On top of it all, nearly 90,000 cfs in this narrow canyon created massive boils and whirlpools, sending every paddler in different directions, zigzagging across the river and spinning out in giant whirlpools. Time kept slowing, but soon rays of sunlight shone overhead and onto the rim of the canyon, telling us the end was near.</p>
<p>Our 24-hour mark finally arrived and we looked at the GPS, which had tracked us through 287.6 miles of pristine river and wilderness. We pulled over, crawled out of our kayaks, exchanged a few words and many hugs, and passed out in a grassy patch of riverbank.</p>
<div id="attachment_150578" style="width: 980px" class="wp-caption aligncenter"><img class="size-large wp-image-150578" src="http://www.canoekayak.com/wp-content/uploads/2017/06/C96A9372-970x647.jpg" alt="" width="970" height="647" srcset="http://www.canoekayak.com/wp-content/uploads/2017/06/C96A9372.jpg 970w, http://www.canoekayak.com/wp-content/uploads/2017/06/C96A9372-640x427.jpg 640w, http://www.canoekayak.com/wp-content/uploads/2017/06/C96A9372-768x512.jpg 768w, http://www.canoekayak.com/wp-content/uploads/2017/06/C96A9372-300x200.jpg 300w, http://www.canoekayak.com/wp-content/uploads/2017/06/C96A9372-135x90.jpg 135w, http://www.canoekayak.com/wp-content/uploads/2017/06/C96A9372-100x67.jpg 100w, http://www.canoekayak.com/wp-content/uploads/2017/06/C96A9372-200x133.jpg 200w, http://www.canoekayak.com/wp-content/uploads/2017/06/C96A9372-150x100.jpg 150w, http://www.canoekayak.com/wp-content/uploads/2017/06/C96A9372-180x120.jpg 180w, http://www.canoekayak.com/wp-content/uploads/2017/06/C96A9372-600x400.jpg 600w" sizes="(max-width: 970px) 100vw, 970px"/><p class="wp-caption-text">The details are in the fine-print. Trip Time: 23:58 Average Speed: 12.2 MPH Trip Distance: 287.6 Photo by Tyler Bradt.</p></div>
<p>A couple hours later and still over 20 miles from our takeout, we awoke from our deep slumber to float leisurely to our takeout just past the confluence with the Snake River on the Idaho-Oregon border. The final float out was not entirely leisurely, as Todd peeled out of the finish line eddy right into a massive hole. Working your way out of a hole in a creekboat is one thing; managing to find your way out of a hole created by 90,000 cfs in a long boat is another. Todd ended up swimming and had to self-rescue, because everyone else moved so quickly downstream with no eddies to catch that we really couldn’t help him much. He nailed the self-rescue and we continued downstream, all realizing how lucky we were that something like that didn’t happen during our critical 24-hour timeframe, let alone at night.</p>
<div id="attachment_150573" style="width: 980px" class="wp-caption aligncenter"><img class="wp-image-150573 size-large" src="http://www.canoekayak.com/wp-content/uploads/2017/06/collage-1-web-970x715.jpg" alt="" width="970" height="715" srcset="http://www.canoekayak.com/wp-content/uploads/2017/06/collage-1-web-970x715.jpg 970w, http://www.canoekayak.com/wp-content/uploads/2017/06/collage-1-web-640x472.jpg 640w, http://www.canoekayak.com/wp-content/uploads/2017/06/collage-1-web-768x566.jpg 768w, http://www.canoekayak.com/wp-content/uploads/2017/06/collage-1-web-300x221.jpg 300w, http://www.canoekayak.com/wp-content/uploads/2017/06/collage-1-web-122x90.jpg 122w, http://www.canoekayak.com/wp-content/uploads/2017/06/collage-1-web-100x74.jpg 100w, http://www.canoekayak.com/wp-content/uploads/2017/06/collage-1-web-200x147.jpg 200w, http://www.canoekayak.com/wp-content/uploads/2017/06/collage-1-web.jpg 1000w, http://www.canoekayak.com/wp-content/uploads/2017/06/collage-1-web-180x133.jpg 180w, http://www.canoekayak.com/wp-content/uploads/2017/06/collage-1-web-600x442.jpg 600w" sizes="(max-width: 970px) 100vw, 970px"/><p class="wp-caption-text">Before and After &#8211; Tyler | Aniol | Brendan | Todd</p></div>
<p>Arriving to the takeout, we shared more hugs, laughs and stories from our journey reminiscing on all that we had been through in the last 300 miles and 30 hours. Each one of us learned something new about our capacity to handle one of the most challenging mental and physical experiences of our lives. We learned more about teamwork and what is possible in a kayak, and we are excited to see people push this bar further in the future. Whether a different river or a different flow, it will take special circumstances and a driven team, but hitting 300 miles in 24 hours certainly isn’t out of the question!</p>
<p>Here&#8217;s a look inside our experience: </p>
<style>.iframe-container{position:relative;padding-bottom:56.25%;height:0;overflow:hidden}.iframe-container>iframe{position:absolute;top:0;left:0;width:100%;height:100%}</style>
<div class="iframe-container"><iframe src="//video.grindnetworks.com/embed/tfvKQsfUE?" width="640" height="360" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>
<hr/>
<strong>RELATED</strong><em><br/>
— <a href="http://www.canoekayak.com/search/mountain+mind+collective/" target="_blank">More from the Wells brothers&#8217; production company Mountain Mind Collective</a>.<br/>
— More paddling exploits from <a href="http://www.canoekayak.com/videos/who-is-aniol-serrasolses/#UycxpQ6lYjEpOZ5q.97" target="_blank">Bradt</a> and <a href="http://www.canoekayak.com/videos/who-is-aniol-serrasolses/#UycxpQ6lYjEpOZ5q.97" target="_blank">Serrasolses</a>.<br/>
— <a href="http://www.canoekayak.com/news/chase-for-the-salmon-speed-record/#HeHUZ3Ut3grbxMX0.97" target="_blank">The Chase for the Salmon Speed Record</a>.<br/>
— <a href="http://www.canoekayak.com/canoe-kayak-awards/grand-canyon-speed-record-falls-again/#78mMTUcYK3KrCJSI.97" target="_blank">Grand Canyon Speed Record Falls (AGAIN) </a><br/>
— <a href="http://www.canoekayak.com/travel/middle-fork-rising/#xuAVYCMloGGpzck1.97" target="_blank">High water on the Middle Fork Salmon</a>.</p>
			</div>
			<!-- / ARTICLE BODY -->

			<div class="wordpress-link-pages">
							</div>

			<!-- ARTICLE FOOTER -->
			<footer>

				<!-- ARTICLE TAGS -->
				<div class="article-tags clearfix">
											</p>
				</div>
				<!-- / ARTICLE TAGS -->

									<!-- This will be replaced with code for new 600x1500 fixed ad placement -->
					<div class="fixed">
						<div class="new_ad">
							<div id="gpt-ad-slot-3" class="pagebuilder_ad "><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-3");});});</script></div>						</div>
					</div>
								
				
<!-- PO-ST HORIZONTAL SOCIAL SHARING BUTTONS -->
<div class="pagebuilder-post">
	<div id="r1-custom-widget" class="post_toolbox">
		<div class="pw-widget pw-layout-horizontal pw-size-large" pw:url="http://www.canoekayak.com/videos/inside-the-record-salmon-speed-descent/" pw:title="Inside the 24-Hour Distance Padding World Record Speed Descent of the Salmon River">
        
            <a class="pw-button-facebook">
				<i class="fa fa-facebook"></i>
			</a>
			<b class="pw-box-counter" data-channel="facebook"></b>
            
			<a class="pw-button-twitter">
				<i class="fa fa-twitter"></i>
			</a>
			<b class="pw-box-counter" data-channel="twitter"></b>

            <a class="pw-button-pinterest">
				<i class="fa fa-pinterest-p"></i>
			</a>
			<b class="pw-box-counter" data-channel="pinterest"></b>            
            
			<a class="pw-button-googleplus">
				<i class="fa fa-google-plus"></i>
			</a>
			<b class="pw-box-counter" data-channel="googleplus"></b>                       
            
            <a class="pw-button-tumblr">
				<i class="fa fa-tumblr"></i>
			</a>
			<b class="pw-box-counter" data-channel="tumblr"></b>
            
            <a class="pw-button-linkedin">
				<i class="fa fa-linkedin"></i>
			</a>
			<b class="pw-box-counter" data-channel="linkedin"></b>
            
			<a class="pw-button-mail">
				<i class="fa fa-envelope"></i>
			</a>

			<a class="pw-button-post">
				<i class="fa fa-plus"></i>
			</a>
		</div>
	</div>
       
	<script>jQuery(document).ready(function(){pwidget_api.counter("#postShareCounter",{url:'http://www.canoekayak.com/videos/inside-the-record-salmon-speed-descent/',});window.pwidget_config={trackAddressBar:true,mobileOverlay:true,defaults:{gaTrackEvents:{enabled:true,pagePath:'http://www.canoekayak.com/videos/inside-the-record-salmon-speed-descent/'},sharePopups:true,services:{twitter:{via:'CanoeKayakMag'}},onshare:function(channelName){ga('send','social',channelName,'send','http://www.canoekayak.com/videos/inside-the-record-salmon-speed-descent/');}}};});</script>	
	<script src="http://i.po.st/static/v3/post-widget.js#publisherKey=6dikvfn62ub2rlmhti10&retina=true" type="text/javascript"></script> 
</div>
				<!-- ARTICLE PAGINATION -->
				<div class="article-pagination clearfix">
					<a href="http://www.canoekayak.com/news/chase-for-the-salmon-speed-record/" rel="prev">Prev</a>					<a href="http://www.canoekayak.com/news/preparing-biggest-north-fork-championship-ever/" rel="next">Next</a>				</div>
				<!-- / ARTICLE PAGINATION -->

			</footer>
			<!-- / ARTICLE FOOTER -->

		</div>
		<!-- ARTICLE NARROW BLOCK -->

				<!-- DISQUS COMMENTING -->
		<div class="article-comments clearfix">
			<div class="OUTBRAIN" data-src="http://www.canoekayak.com/videos/inside-the-record-salmon-speed-descent/" data-widget-id="AR_1" data-ob-template="TransworldMotocross_1"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>			<h3>Comments</h3>
	<div id="disqus_thread"></div>
    <script type="text/javascript">var disqus_shortname='canoekayak';(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='http://'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>		</div>
		<!-- / DISQUS COMMENTING -->
		
		

		<!-- RELATED POSTS -->
		<aside class="related-posts clearfix">

			<h3>Related Posts</h3>

			<ul id="relatedPostTabs" class="nav nav-tabs">
			<li class='active'><a href="#relatedLatest" data-toggle="tab">Latest</a></li>
			<li><a href="#relatedTrending" data-toggle="tab">Trending</a></li>
			<li><a href="#relatedVideos" data-toggle="tab">Videos</a></li>
			<li><a href="#relatedPhotos" data-toggle="tab">Photos</a></li>
	</ul>

<div id='relatedPostContent' class="tab-content">
		<div class="tab-pane active" id="relatedLatest">
		<div class="clearfix">
			<div class="related-post"><a href="/photos/photo-of-the-day/photo-day-jasper-gibson-7/" title="Photo of the Day | Jasper Gibson"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/05/IMG_1943-300x169.jpg" alt="Photo of the Day | Jasper Gibson" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/05/IMG_1943-300x169.jpg" alt="Photo of the Day | Jasper Gibson"/></noscript></a><span><a href="/photos/photo-of-the-day/photo-day-jasper-gibson-7/" title="Photo of the Day | Jasper Gibson">Photo of the Day | Jasper Gibson</a></span></div><div class="related-post"><a href="/whitewater-kayak/video-rafa-ortiz-runs-70-ft-falls-inflatable-lobster/" title="Video: Rafa Ortiz runs 70-ft falls on inflatable lobster"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-5.18.25-PM-300x169.jpg" alt="Video: Rafa Ortiz runs 70-ft falls on inflatable lobster" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-5.18.25-PM-300x169.jpg" alt="Video: Rafa Ortiz runs 70-ft falls on inflatable lobster"/></noscript></a><span><a href="/whitewater-kayak/video-rafa-ortiz-runs-70-ft-falls-inflatable-lobster/" title="Video: Rafa Ortiz runs 70-ft falls on inflatable lobster">Video: Rafa Ortiz runs 70-ft falls on inflatable lobster</a></span></div><div class="related-post"><a href="/whitewater-kayak/video-aniol-serrasolsess-swim-tumwater-canyon/" title="Video: Heart pounding swim and self rescue in Washington"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-4.23.16-PM-300x169.jpg" alt="Video: Heart pounding swim and self rescue in Washington" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-4.23.16-PM-300x169.jpg" alt="Video: Heart pounding swim and self rescue in Washington"/></noscript></a><span><a href="/whitewater-kayak/video-aniol-serrasolsess-swim-tumwater-canyon/" title="Video: Heart pounding swim and self rescue in Washington">Video: Heart pounding swim and self rescue in Washington</a></span></div><div class="related-post"><a href="/news/preparing-biggest-north-fork-championship-ever/" title="Preparing for the Rowdiest North Fork Championship Yet"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/06/O7C2330-300x169.jpg" alt="Preparing for the Rowdiest North Fork Championship Yet" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/06/O7C2330-300x169.jpg" alt="Preparing for the Rowdiest North Fork Championship Yet"/></noscript></a><span><a href="/news/preparing-biggest-north-fork-championship-ever/" title="Preparing for the Rowdiest North Fork Championship Yet">Preparing for the Rowdiest North Fork Championship Yet</a></span></div><div class="related-post"><a href="/videos/inside-the-record-salmon-speed-descent/" title="Inside the 24-Hour Distance Padding World Record Speed Descent of the Salmon River"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/06/C-K-WHITEWATER-ILLUS-300x169.jpg" alt="Inside the 24-Hour Distance Padding World Record Speed Descent of the Salmon River" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/06/C-K-WHITEWATER-ILLUS-300x169.jpg" alt="Inside the 24-Hour Distance Padding World Record Speed Descent of the Salmon River"/></noscript></a><span><a href="/videos/inside-the-record-salmon-speed-descent/" title="Inside the 24-Hour Distance Padding World Record Speed Descent of the Salmon River">Inside the 24-Hour Distance Padding World Record Speed Descent of the Salmon River</a></span></div><div class="related-post"><a href="/photos/photo-of-the-day/photo-day-maxi-kniewasser-16/" title="Photo of the Day | Maxi Kniewasser"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/05/m_kniewasser_2012-7206-300x169.jpg" alt="Photo of the Day | Maxi Kniewasser" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/05/m_kniewasser_2012-7206-300x169.jpg" alt="Photo of the Day | Maxi Kniewasser"/></noscript></a><span><a href="/photos/photo-of-the-day/photo-day-maxi-kniewasser-16/" title="Photo of the Day | Maxi Kniewasser">Photo of the Day | Maxi Kniewasser</a></span></div><div class="related-post"><a href="/news/chase-for-the-salmon-speed-record/" title="Chase for the Salmon Speed Record"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/06/SalmonSpeed2-300x169.jpg" alt="Chase for the Salmon Speed Record" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/06/SalmonSpeed2-300x169.jpg" alt="Chase for the Salmon Speed Record"/></noscript></a><span><a href="/news/chase-for-the-salmon-speed-record/" title="Chase for the Salmon Speed Record">Chase for the Salmon Speed Record</a></span></div><div class="related-post"><a href="/photos/photo-of-the-day/photo-day-kristoffer-vandbakk-7/" title="Photo of the Day | Kristoffer Vandbakk"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/05/G0239144-300x169.jpg" alt="Photo of the Day | Kristoffer Vandbakk" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/05/G0239144-300x169.jpg" alt="Photo of the Day | Kristoffer Vandbakk"/></noscript></a><span><a href="/photos/photo-of-the-day/photo-day-kristoffer-vandbakk-7/" title="Photo of the Day | Kristoffer Vandbakk">Photo of the Day | Kristoffer Vandbakk</a></span></div><div class="related-post"><a href="/whitewater-kayak/field-tested-pyranha-machno/" title="Field Tested: Pyranha Machno"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/05/P1540199-300x169.jpg" alt="Field Tested: Pyranha Machno" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/05/P1540199-300x169.jpg" alt="Field Tested: Pyranha Machno"/></noscript></a><span><a href="/whitewater-kayak/field-tested-pyranha-machno/" title="Field Tested: Pyranha Machno">Field Tested: Pyranha Machno</a></span></div><div class="related-post"><a href="/photos/the-best-paddling-accounts-on-instagram/" title="The Best Paddling Accounts on Instagram"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2016/04/Mather-POD-1-image-resize-300x169.jpg" alt="The Best Paddling Accounts on Instagram" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2016/04/Mather-POD-1-image-resize-300x169.jpg" alt="The Best Paddling Accounts on Instagram"/></noscript></a><span><a href="/photos/the-best-paddling-accounts-on-instagram/" title="The Best Paddling Accounts on Instagram">The best paddling accounts on Instagram</a></span></div><div class="related-post"><a href="/photos/photo-of-the-day/photo-day-fred-marmsater-18/" title="Photo of the Day | Fred Marmsater"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/05/fmarmsater_120411_7575-300x169.jpg" alt="Photo of the Day | Fred Marmsater" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/05/fmarmsater_120411_7575-300x169.jpg" alt="Photo of the Day | Fred Marmsater"/></noscript></a><span><a href="/photos/photo-of-the-day/photo-day-fred-marmsater-18/" title="Photo of the Day | Fred Marmsater">Photo of the Day | Fred Marmsater</a></span></div><div class="related-post"><a href="/gear/field-tested-five-ten-canyoneer/" title="Field Tested: Five-Ten Canyoneer"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/05/Five-Ten-Canyoneer-3-Canvas-300x169.jpg" alt="Field Tested: Five-Ten Canyoneer" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/05/Five-Ten-Canyoneer-3-Canvas-300x169.jpg" alt="Field Tested: Five-Ten Canyoneer"/></noscript></a><span><a href="/gear/field-tested-five-ten-canyoneer/" title="Field Tested: Five-Ten Canyoneer">Field Tested: Five-Ten Canyoneer</a></span></div><div class="related-post"><a href="/photos/photo-of-the-day/photo-day-scott-martin-7/" title="Photo of the Day | Scott Martin"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/05/Adirondacks_New-York_May_13-©-scott-martin-0141-300x169.jpg" alt="Photo of the Day | Scott Martin" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/05/Adirondacks_New-York_May_13-©-scott-martin-0141-300x169.jpg" alt="Photo of the Day | Scott Martin"/></noscript></a><span><a href="/photos/photo-of-the-day/photo-day-scott-martin-7/" title="Photo of the Day | Scott Martin">Photo of the Day | Scott Martin</a></span></div><div class="related-post"><a href="/news/bradt-serrasolses-and-wells-brothers-set-new-24-hour-world-record-on-salmon/" title="Bradt, Serrasolses, and Wells brothers Set New 24-Hour Distance Record on Idaho&#8217;s Salmon"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/06/MarshCreek-300x169.jpg" alt="Bradt, Serrasolses, and Wells brothers Set New 24-Hour Distance Record on Idaho&amp;#8217;s Salmon" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/06/MarshCreek-300x169.jpg" alt="Bradt, Serrasolses, and Wells brothers Set New 24-Hour Distance Record on Idaho&amp;#8217;s Salmon"/></noscript></a><span><a href="/news/bradt-serrasolses-and-wells-brothers-set-new-24-hour-world-record-on-salmon/" title="Bradt, Serrasolses, and Wells brothers Set New 24-Hour Distance Record on Idaho&#8217;s Salmon">Whitewater kayakers break 24-hour distance record linking high-water Idaho runs</a></span></div><div class="related-post"><a href="/whitewater-kayak/dane-jackson-nouria-newman-win-gopro-games-coors-light-steep-creek-championship-vail/" title="Dane Jackson, Nouria Newman win Mountain Games’ Steep Creek Championship in Vail"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/06/060833_SteepCreek_Davis_DSLR_017-300x169.jpg" alt="Dane Jackson, Nouria Newman win Mountain Games’ Steep Creek Championship in Vail" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/06/060833_SteepCreek_Davis_DSLR_017-300x169.jpg" alt="Dane Jackson, Nouria Newman win Mountain Games’ Steep Creek Championship in Vail"/></noscript></a><span><a href="/whitewater-kayak/dane-jackson-nouria-newman-win-gopro-games-coors-light-steep-creek-championship-vail/" title="Dane Jackson, Nouria Newman win Mountain Games’ Steep Creek Championship in Vail">Dane Jackson, Nouria Newman win Mountain Games’ Steep Creek Championship in Vail</a></span></div><div class="related-post"><a href="/whitewater-kayak/field-tested-waka-gangsta-creek-boat/" title="Field Tested: Waka Gangsta Creekboat"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/05/DSC_1462-300x169.jpg" alt="Field Tested: Waka Gangsta Creekboat" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/05/DSC_1462-300x169.jpg" alt="Field Tested: Waka Gangsta Creekboat"/></noscript></a><span><a href="/whitewater-kayak/field-tested-waka-gangsta-creek-boat/" title="Field Tested: Waka Gangsta Creekboat">Field Tested: Waka Gangsta Creekboat</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-latest">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedTrending">
		<div class="clearfix">
			<div class="related-post"><a href="/whitewater-kayak/video-rafa-ortiz-runs-70-ft-falls-inflatable-lobster/" title="Video: Rafa Ortiz runs 70-ft falls on inflatable lobster"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-5.18.25-PM-300x169.jpg" alt="Video: Rafa Ortiz runs 70-ft falls on inflatable lobster" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-5.18.25-PM-300x169.jpg" alt="Video: Rafa Ortiz runs 70-ft falls on inflatable lobster"/></noscript></a><span><a href="/whitewater-kayak/video-rafa-ortiz-runs-70-ft-falls-inflatable-lobster/" title="Video: Rafa Ortiz runs 70-ft falls on inflatable lobster">Video: Rafa Ortiz runs 70-ft falls on inflatable lobster</a></span></div><div class="related-post"><a href="/photos/the-best-paddling-accounts-on-instagram/" title="The Best Paddling Accounts on Instagram"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2016/04/Mather-POD-1-image-resize-300x169.jpg" alt="The Best Paddling Accounts on Instagram" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2016/04/Mather-POD-1-image-resize-300x169.jpg" alt="The Best Paddling Accounts on Instagram"/></noscript></a><span><a href="/photos/the-best-paddling-accounts-on-instagram/" title="The Best Paddling Accounts on Instagram">The best paddling accounts on Instagram</a></span></div><div class="related-post"><a href="/whitewater-kayak/field-tested-pyranha-machno/" title="Field Tested: Pyranha Machno"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/05/P1540199-300x169.jpg" alt="Field Tested: Pyranha Machno" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/05/P1540199-300x169.jpg" alt="Field Tested: Pyranha Machno"/></noscript></a><span><a href="/whitewater-kayak/field-tested-pyranha-machno/" title="Field Tested: Pyranha Machno">Field Tested: Pyranha Machno</a></span></div><div class="related-post"><a href="/start-paddling/what_to_wear/" title="What to Wear Kayaking and Canoeing"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-01-at-11.02.51-AM-300x169.png" alt="What to Wear Kayaking and Canoeing" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-01-at-11.02.51-AM-300x169.png" alt="What to Wear Kayaking and Canoeing"/></noscript></a><span><a href="/start-paddling/what_to_wear/" title="What to Wear Kayaking and Canoeing">What to wear kayaking and canoeing</a></span></div><div class="related-post"><a href="/gear/pelican-catch-120-nxt/" title="Pelican Catch 120 NXT"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2016/08/KRP12P307_TheCatch120NXT_top-4C-300x169.jpg" alt="Pelican Catch 120 NXT" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2016/08/KRP12P307_TheCatch120NXT_top-4C-300x169.jpg" alt="Pelican Catch 120 NXT"/></noscript></a><span><a href="/gear/pelican-catch-120-nxt/" title="Pelican Catch 120 NXT">Pelican Catch 120 NXT</a></span></div><div class="related-post"><a href="/news/chase-for-the-salmon-speed-record/" title="Chase for the Salmon Speed Record"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/06/SalmonSpeed2-300x169.jpg" alt="Chase for the Salmon Speed Record" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/06/SalmonSpeed2-300x169.jpg" alt="Chase for the Salmon Speed Record"/></noscript></a><span><a href="/news/chase-for-the-salmon-speed-record/" title="Chase for the Salmon Speed Record">Chase for the Salmon Speed Record</a></span></div><div class="related-post"><a href="/whitewater-kayak/the-whitewater-tribe/" title="The Whitewater Tribe"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/05/NawrotIllo-300x169.jpg" alt="The Whitewater Tribe" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/05/NawrotIllo-300x169.jpg" alt="The Whitewater Tribe"/></noscript></a><span><a href="/whitewater-kayak/the-whitewater-tribe/" title="The Whitewater Tribe">The Whitewater Tribe</a></span></div><div class="related-post"><a href="/videos/video-russian-team-claims-insane-first-descent-in-xinjiang-china/" title="Video: Russian team&#8217;s insane first descent in Xinjiang, China"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2016/05/Screen-Shot-2016-05-17-at-4.15.13-PM-300x169.jpg" alt="Video: Russian team&amp;#8217;s insane first descent in Xinjiang, China" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2016/05/Screen-Shot-2016-05-17-at-4.15.13-PM-300x169.jpg" alt="Video: Russian team&amp;#8217;s insane first descent in Xinjiang, China"/></noscript></a><span><a href="/videos/video-russian-team-claims-insane-first-descent-in-xinjiang-china/" title="Video: Russian team&#8217;s insane first descent in Xinjiang, China">Video: Russian team&#8217;s insane first descent in Xinjiang, China</a></span></div><div class="related-post"><a href="/skills/lessons-trail-main-branch-bear-trouble/" title="Lessons from the Trail: Bear Trouble"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2016/08/Screen-Shot-2016-08-02-at-12.13.53-PM-300x169.png" alt="Lessons from the Trail: Bear Trouble" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2016/08/Screen-Shot-2016-08-02-at-12.13.53-PM-300x169.png" alt="Lessons from the Trail: Bear Trouble"/></noscript></a><span><a href="/skills/lessons-trail-main-branch-bear-trouble/" title="Lessons from the Trail: Bear Trouble">Lessons from the Trail: Bear Trouble</a></span></div><div class="related-post"><a href="/news/bradt-serrasolses-and-wells-brothers-set-new-24-hour-world-record-on-salmon/" title="Bradt, Serrasolses, and Wells brothers Set New 24-Hour Distance Record on Idaho&#8217;s Salmon"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/06/MarshCreek-300x169.jpg" alt="Bradt, Serrasolses, and Wells brothers Set New 24-Hour Distance Record on Idaho&amp;#8217;s Salmon" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/06/MarshCreek-300x169.jpg" alt="Bradt, Serrasolses, and Wells brothers Set New 24-Hour Distance Record on Idaho&amp;#8217;s Salmon"/></noscript></a><span><a href="/news/bradt-serrasolses-and-wells-brothers-set-new-24-hour-world-record-on-salmon/" title="Bradt, Serrasolses, and Wells brothers Set New 24-Hour Distance Record on Idaho&#8217;s Salmon">Whitewater kayakers break 24-hour distance record linking high-water Idaho runs</a></span></div><div class="related-post"><a href="/skills/how-to-strap-a-canoe-on-a-float-plane/" title="Lessons from the Trail: How to Strap a Canoe on a Float Plane"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2016/06/DSC_2572-300x169.jpg" alt="Lessons from the Trail: How to Strap a Canoe on a Float Plane" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2016/06/DSC_2572-300x169.jpg" alt="Lessons from the Trail: How to Strap a Canoe on a Float Plane"/></noscript></a><span><a href="/skills/how-to-strap-a-canoe-on-a-float-plane/" title="Lessons from the Trail: How to Strap a Canoe on a Float Plane">Lessons from the Trail: How to Strap a Canoe on a Float Plane</a></span></div><div class="related-post"><a href="/photos/photo-of-the-day/photo-day-kristoffer-vandbakk-7/" title="Photo of the Day | Kristoffer Vandbakk"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/05/G0239144-300x169.jpg" alt="Photo of the Day | Kristoffer Vandbakk" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/05/G0239144-300x169.jpg" alt="Photo of the Day | Kristoffer Vandbakk"/></noscript></a><span><a href="/photos/photo-of-the-day/photo-day-kristoffer-vandbakk-7/" title="Photo of the Day | Kristoffer Vandbakk">Photo of the Day | Kristoffer Vandbakk</a></span></div><div class="related-post"><a href="/whitewater-kayak/video-the-canoe-feature-film/" title="Video: The Canoe (Feature Film)"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-07-at-12.41.20-PM-2-300x169.jpg" alt="Video: The Canoe (Feature Film)" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-07-at-12.41.20-PM-2-300x169.jpg" alt="Video: The Canoe (Feature Film)"/></noscript></a><span><a href="/whitewater-kayak/video-the-canoe-feature-film/" title="Video: The Canoe (Feature Film)">Video: The Canoe (Feature Film)</a></span></div><div class="related-post"><a href="/gear/tripping-5-17-foot-canoes-reviewed/" title="Tripping Out: 5 Do-It-All 17-foot Canoes Reviewed"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/05/schmidt_160921_bwca-_125984-300x169.jpg" alt="Tripping Out: 5 Do-It-All 17-foot Canoes Reviewed" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/05/schmidt_160921_bwca-_125984-300x169.jpg" alt="Tripping Out: 5 Do-It-All 17-foot Canoes Reviewed"/></noscript></a><span><a href="/gear/tripping-5-17-foot-canoes-reviewed/" title="Tripping Out: 5 Do-It-All 17-foot Canoes Reviewed">Tripping Out: 5 Do-It-All 17-foot Canoes Reviewed</a></span></div><div class="related-post"><a href="/travel/6-top-paddling-spots-vermont/" title="6 Great Paddling Destinations in Vermont"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2016/08/Winooski-River-300x169.jpeg" alt="6 Great Paddling Destinations in Vermont" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2016/08/Winooski-River-300x169.jpeg" alt="6 Great Paddling Destinations in Vermont"/></noscript></a><span><a href="/travel/6-top-paddling-spots-vermont/" title="6 Great Paddling Destinations in Vermont">6 Great Paddling Destinations in Vermont</a></span></div><div class="related-post"><a href="/gear/field-tested-stellar-14/" title="Field Tested: Stellar 14"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2016/12/featuredCAKP-160400-GEAR-10-300x169.jpg" alt="Field Tested: Stellar 14" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2016/12/featuredCAKP-160400-GEAR-10-300x169.jpg" alt="Field Tested: Stellar 14"/></noscript></a><span><a href="/gear/field-tested-stellar-14/" title="Field Tested: Stellar 14">Field Tested: Stellar 14</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-trending">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedVideos">
		<div class="clearfix">
			<div class="related-post"><a href="/whitewater-kayak/video-rafa-ortiz-runs-70-ft-falls-inflatable-lobster/" title="Video: Rafa Ortiz runs 70-ft falls on inflatable lobster"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-5.18.25-PM-300x169.jpg" alt="Video: Rafa Ortiz runs 70-ft falls on inflatable lobster" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-5.18.25-PM-300x169.jpg" alt="Video: Rafa Ortiz runs 70-ft falls on inflatable lobster"/></noscript></a><span><a href="/whitewater-kayak/video-rafa-ortiz-runs-70-ft-falls-inflatable-lobster/" title="Video: Rafa Ortiz runs 70-ft falls on inflatable lobster">Video: Rafa Ortiz runs 70-ft falls on inflatable lobster</a></span></div><div class="related-post"><a href="/whitewater-kayak/video-aniol-serrasolsess-swim-tumwater-canyon/" title="Video: Heart pounding swim and self rescue in Washington"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-4.23.16-PM-300x169.jpg" alt="Video: Heart pounding swim and self rescue in Washington" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-4.23.16-PM-300x169.jpg" alt="Video: Heart pounding swim and self rescue in Washington"/></noscript></a><span><a href="/whitewater-kayak/video-aniol-serrasolsess-swim-tumwater-canyon/" title="Video: Heart pounding swim and self rescue in Washington">Video: Heart pounding swim and self rescue in Washington</a></span></div><div class="related-post"><a href="/videos/inside-the-record-salmon-speed-descent/" title="Inside the 24-Hour Distance Padding World Record Speed Descent of the Salmon River"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/06/C-K-WHITEWATER-ILLUS-300x169.jpg" alt="Inside the 24-Hour Distance Padding World Record Speed Descent of the Salmon River" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/06/C-K-WHITEWATER-ILLUS-300x169.jpg" alt="Inside the 24-Hour Distance Padding World Record Speed Descent of the Salmon River"/></noscript></a><span><a href="/videos/inside-the-record-salmon-speed-descent/" title="Inside the 24-Hour Distance Padding World Record Speed Descent of the Salmon River">Inside the 24-Hour Distance Padding World Record Speed Descent of the Salmon River</a></span></div><div class="related-post"><a href="/videos/i-am-the-8-ball/" title="I am the 8-Ball"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/06/27057834304_26a26cdd90_k-300x169.jpeg" alt="I am the 8-Ball" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/06/27057834304_26a26cdd90_k-300x169.jpeg" alt="I am the 8-Ball"/></noscript></a><span><a href="/videos/i-am-the-8-ball/" title="I am the 8-Ball">Life as human 8-ball in the GoPro Mountain Games' gladiator-race finale</a></span></div><div class="related-post"><a href="/canoe/canoe-behind-scenes-2/" title="&#8216;The Canoe&#8217;: Behind the Scenes"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/05/DSC8960-copy2-300x169.jpg" alt="&amp;#8216;The Canoe&amp;#8217;: Behind the Scenes" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/05/DSC8960-copy2-300x169.jpg" alt="&amp;#8216;The Canoe&amp;#8217;: Behind the Scenes"/></noscript></a><span><a href="/canoe/canoe-behind-scenes-2/" title="&#8216;The Canoe&#8217;: Behind the Scenes">&#8216;The Canoe&#8217;: Behind the Scenes</a></span></div><div class="related-post"><a href="/skills/safer-paddling-series-episode-8-calling-help/" title="Safer Paddling Series, Episode 8: Calling For Help"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2016/07/Ep-8-1-300x169.png" alt="Safer Paddling Series, Episode 8: Calling For Help" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2016/07/Ep-8-1-300x169.png" alt="Safer Paddling Series, Episode 8: Calling For Help"/></noscript></a><span><a href="/skills/safer-paddling-series-episode-8-calling-help/" title="Safer Paddling Series, Episode 8: Calling For Help">Safer Paddling Series, Episode 8: Calling For Help</a></span></div><div class="related-post"><a href="/skills/safer-paddling-series-episode-7-flip/" title="Safer Paddling Series, Episode 7: What if I Flip?"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2016/07/Ep-7-1-300x169.png" alt="Safer Paddling Series, Episode 7: What if I Flip?" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2016/07/Ep-7-1-300x169.png" alt="Safer Paddling Series, Episode 7: What if I Flip?"/></noscript></a><span><a href="/skills/safer-paddling-series-episode-7-flip/" title="Safer Paddling Series, Episode 7: What if I Flip?">Safer Paddling Series, Episode 7: What if I Flip?</a></span></div><div class="related-post"><a href="/whitewater-kayak/portrait-of-a-first-descent-south-fork-kaweah/" title="Portrait of a First Descent: South Fork Kaweah"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/04/Day-1-In-the-gorge-copy-300x169.jpeg" alt="Portrait of a First Descent: South Fork Kaweah" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/04/Day-1-In-the-gorge-copy-300x169.jpeg" alt="Portrait of a First Descent: South Fork Kaweah"/></noscript></a><span><a href="/whitewater-kayak/portrait-of-a-first-descent-south-fork-kaweah/" title="Portrait of a First Descent: South Fork Kaweah">Portrait of a First Descent: South Fork Kaweah</a></span></div><div class="related-post"><a href="/canoe/video-wild-president-trailer/" title="Video: &#8216;The Wild President&#8217;"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-11.20.59-AM-300x169.jpg" alt="Video: &amp;#8216;The Wild President&amp;#8217;" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-11.20.59-AM-300x169.jpg" alt="Video: &amp;#8216;The Wild President&amp;#8217;"/></noscript></a><span><a href="/canoe/video-wild-president-trailer/" title="Video: &#8216;The Wild President&#8217;">'The Wild President'</a></span></div><div class="related-post"><a href="/videos/video-whitewater-kayaking-team-sport/" title="Video&#8211;Why Whitewater Kayaking is a Team Sport"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/04/P31600744-300x169.jpg" alt="Video&amp;#8211;Why Whitewater Kayaking is a Team Sport" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/04/P31600744-300x169.jpg" alt="Video&amp;#8211;Why Whitewater Kayaking is a Team Sport"/></noscript></a><span><a href="/videos/video-whitewater-kayaking-team-sport/" title="Video&#8211;Why Whitewater Kayaking is a Team Sport">Video&#8211;Why Whitewater Kayaking is a Team Sport</a></span></div><div class="related-post"><a href="/whitewater-kayak/video-eyes-god-trailer/" title="Video: Eyes of God (Trailer)"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-11.06.10-AM-300x169.jpg" alt="Video: Eyes of God (Trailer)" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-11.06.10-AM-300x169.jpg" alt="Video: Eyes of God (Trailer)"/></noscript></a><span><a href="/whitewater-kayak/video-eyes-god-trailer/" title="Video: Eyes of God (Trailer)">Video: Eyes of God (Trailer)</a></span></div><div class="related-post"><a href="/videos/video-river-boarding-70-ft-outlet-falls/" title="Video: River boarding over 70-ft Outlet Falls"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-10.47.45-AM-2-300x169.jpg" alt="Video: River boarding over 70-ft Outlet Falls" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-10.47.45-AM-2-300x169.jpg" alt="Video: River boarding over 70-ft Outlet Falls"/></noscript></a><span><a href="/videos/video-river-boarding-70-ft-outlet-falls/" title="Video: River boarding over 70-ft Outlet Falls">Video: River boarding over 70-ft Outlet Falls</a></span></div><div class="related-post"><a href="/videos/safer-paddling-episode-6-traffic-rules-paddlers/" title="Safer Paddling Episode 6: Traffic Rules for Paddlers"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2016/07/Ep-6-1-300x169.png" alt="Safer Paddling Episode 6: Traffic Rules for Paddlers" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2016/07/Ep-6-1-300x169.png" alt="Safer Paddling Episode 6: Traffic Rules for Paddlers"/></noscript></a><span><a href="/videos/safer-paddling-episode-6-traffic-rules-paddlers/" title="Safer Paddling Episode 6: Traffic Rules for Paddlers">Safer Paddling Episode 6: Traffic Rules for Paddlers</a></span></div><div class="related-post"><a href="/whitewater-kayak/video-weekend-warrior-crushes-waterfalls/" title="Video: This paddler is charging harder with 3 kids and a job"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-13-at-9.23.39-PM-300x169.jpg" alt="Video: This paddler is charging harder with 3 kids and a job" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-13-at-9.23.39-PM-300x169.jpg" alt="Video: This paddler is charging harder with 3 kids and a job"/></noscript></a><span><a href="/whitewater-kayak/video-weekend-warrior-crushes-waterfalls/" title="Video: This paddler is charging harder with 3 kids and a job">Video: This paddler is charging harder with 3 kids and a job</a></span></div><div class="related-post"><a href="/start-paddling/safer-paddling-series-plan-trip/" title="Safer Paddling Series: Plan Your Trip"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2016/07/Ep-5-1-300x169.png" alt="Safer Paddling Series: Plan Your Trip" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2016/07/Ep-5-1-300x169.png" alt="Safer Paddling Series: Plan Your Trip"/></noscript></a><span><a href="/start-paddling/safer-paddling-series-plan-trip/" title="Safer Paddling Series: Plan Your Trip">Safer Paddling Series: Plan Your Trip</a></span></div><div class="related-post"><a href="/videos/video-paddling-paradise-raja-ampat/" title="Video: Raja Ampat — Paddling in Paradise"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-11-at-11.00.49-AM-300x169.jpg" alt="Video: Raja Ampat — Paddling in Paradise" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-11-at-11.00.49-AM-300x169.jpg" alt="Video: Raja Ampat — Paddling in Paradise"/></noscript></a><span><a href="/videos/video-paddling-paradise-raja-ampat/" title="Video: Raja Ampat — Paddling in Paradise">Video: Raja Ampat — Paddling in Paradise</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-videos">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedPhotos">
		<div class="clearfix">
			<div class="related-post"><a href="/photos/photo-of-the-day/photo-day-jasper-gibson-7/" title="Photo of the Day | Jasper Gibson"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/05/IMG_1943-300x169.jpg" alt="Photo of the Day | Jasper Gibson" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/05/IMG_1943-300x169.jpg" alt="Photo of the Day | Jasper Gibson"/></noscript></a><span><a href="/photos/photo-of-the-day/photo-day-jasper-gibson-7/" title="Photo of the Day | Jasper Gibson">Photo of the Day | Jasper Gibson</a></span></div><div class="related-post"><a href="/photos/photo-of-the-day/photo-day-maxi-kniewasser-16/" title="Photo of the Day | Maxi Kniewasser"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/05/m_kniewasser_2012-7206-300x169.jpg" alt="Photo of the Day | Maxi Kniewasser" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/05/m_kniewasser_2012-7206-300x169.jpg" alt="Photo of the Day | Maxi Kniewasser"/></noscript></a><span><a href="/photos/photo-of-the-day/photo-day-maxi-kniewasser-16/" title="Photo of the Day | Maxi Kniewasser">Photo of the Day | Maxi Kniewasser</a></span></div><div class="related-post"><a href="/photos/photo-of-the-day/photo-day-kristoffer-vandbakk-7/" title="Photo of the Day | Kristoffer Vandbakk"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/05/G0239144-300x169.jpg" alt="Photo of the Day | Kristoffer Vandbakk" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/05/G0239144-300x169.jpg" alt="Photo of the Day | Kristoffer Vandbakk"/></noscript></a><span><a href="/photos/photo-of-the-day/photo-day-kristoffer-vandbakk-7/" title="Photo of the Day | Kristoffer Vandbakk">Photo of the Day | Kristoffer Vandbakk</a></span></div><div class="related-post"><a href="/photos/the-best-paddling-accounts-on-instagram/" title="The Best Paddling Accounts on Instagram"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2016/04/Mather-POD-1-image-resize-300x169.jpg" alt="The Best Paddling Accounts on Instagram" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2016/04/Mather-POD-1-image-resize-300x169.jpg" alt="The Best Paddling Accounts on Instagram"/></noscript></a><span><a href="/photos/the-best-paddling-accounts-on-instagram/" title="The Best Paddling Accounts on Instagram">The best paddling accounts on Instagram</a></span></div><div class="related-post"><a href="/photos/photo-of-the-day/photo-day-fred-marmsater-18/" title="Photo of the Day | Fred Marmsater"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/05/fmarmsater_120411_7575-300x169.jpg" alt="Photo of the Day | Fred Marmsater" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/05/fmarmsater_120411_7575-300x169.jpg" alt="Photo of the Day | Fred Marmsater"/></noscript></a><span><a href="/photos/photo-of-the-day/photo-day-fred-marmsater-18/" title="Photo of the Day | Fred Marmsater">Photo of the Day | Fred Marmsater</a></span></div><div class="related-post"><a href="/photos/photo-of-the-day/photo-day-scott-martin-7/" title="Photo of the Day | Scott Martin"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/05/Adirondacks_New-York_May_13-©-scott-martin-0141-300x169.jpg" alt="Photo of the Day | Scott Martin" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/05/Adirondacks_New-York_May_13-©-scott-martin-0141-300x169.jpg" alt="Photo of the Day | Scott Martin"/></noscript></a><span><a href="/photos/photo-of-the-day/photo-day-scott-martin-7/" title="Photo of the Day | Scott Martin">Photo of the Day | Scott Martin</a></span></div><div class="related-post"><a href="/photos/photo-of-the-day/photo-day-darin-mcquoid-20/" title="Photo of the Day | Darin McQuoid"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/05/McQuoid_0403_005-300x169.jpg" alt="Photo of the Day | Darin McQuoid" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/05/McQuoid_0403_005-300x169.jpg" alt="Photo of the Day | Darin McQuoid"/></noscript></a><span><a href="/photos/photo-of-the-day/photo-day-darin-mcquoid-20/" title="Photo of the Day | Darin McQuoid">Photo of the Day | Darin McQuoid</a></span></div><div class="related-post"><a href="/photos/photo-of-the-day/photo-day-david-spiegel-12/" title="Photo of the Day | David Spiegel"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/05/891A5775-300x169.jpg" alt="Photo of the Day | David Spiegel" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/05/891A5775-300x169.jpg" alt="Photo of the Day | David Spiegel"/></noscript></a><span><a href="/photos/photo-of-the-day/photo-day-david-spiegel-12/" title="Photo of the Day | David Spiegel">Photo of the Day | David Spiegel</a></span></div><div class="related-post"><a href="/photos/cross-canada-dispatch-1-british-columbia/" title="Cross-Canada Dispatch #1: Up and Over British Columbia"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/05/static1.squarespace.com2_-300x169.jpg" alt="Cross-Canada Dispatch #1: Up and Over British Columbia" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/05/static1.squarespace.com2_-300x169.jpg" alt="Cross-Canada Dispatch #1: Up and Over British Columbia"/></noscript></a><span><a href="/photos/cross-canada-dispatch-1-british-columbia/" title="Cross-Canada Dispatch #1: Up and Over British Columbia">Cross-Canada Dispatch #1: Up and Over British Columbia</a></span></div><div class="related-post"><a href="/photos/photo-of-the-day/photo-day-ryan-creary-24/" title="Photo of the Day | Ryan Creary"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/05/rcreary_jan2015-24-300x169.jpg" alt="Photo of the Day | Ryan Creary" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/05/rcreary_jan2015-24-300x169.jpg" alt="Photo of the Day | Ryan Creary"/></noscript></a><span><a href="/photos/photo-of-the-day/photo-day-ryan-creary-24/" title="Photo of the Day | Ryan Creary">Photo of the Day | Ryan Creary</a></span></div><div class="related-post"><a href="/photos/photo-essays/stakeout-2/" title="CELEBRATING STAKEOUT"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/06/DEJ_20150502_00001-300x169.jpg" alt="CELEBRATING STAKEOUT" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/06/DEJ_20150502_00001-300x169.jpg" alt="CELEBRATING STAKEOUT"/></noscript></a><span><a href="/photos/photo-essays/stakeout-2/" title="CELEBRATING STAKEOUT">Celebrating Stakeout, a photo essay documenting the great north's big-wave search</a></span></div><div class="related-post"><a href="/photos/photo-of-the-day/photo-day-john-rathwell-21/" title="Photo of the Day | John Rathwell"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/05/RathwellJ-140915-2853-300x169.jpg" alt="Photo of the Day | John Rathwell" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/05/RathwellJ-140915-2853-300x169.jpg" alt="Photo of the Day | John Rathwell"/></noscript></a><span><a href="/photos/photo-of-the-day/photo-day-john-rathwell-21/" title="Photo of the Day | John Rathwell">Photo of the Day | John Rathwell</a></span></div><div class="related-post"><a href="/photos/photo-of-the-day/photo-day-jens-klatt-19/" title="Photo of the Day | Jens Klatt"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/05/13_0611_JKlatt_036-300x169.jpg" alt="Photo of the Day | Jens Klatt" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/05/13_0611_JKlatt_036-300x169.jpg" alt="Photo of the Day | Jens Klatt"/></noscript></a><span><a href="/photos/photo-of-the-day/photo-day-jens-klatt-19/" title="Photo of the Day | Jens Klatt">Photo of the Day | Jens Klatt</a></span></div><div class="related-post"><a href="/photos/photo-of-the-day/photo-day-jasper-gibson-6/" title="Photo of the Day | Jasper Gibson"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/05/IMG_1904-300x169.jpg" alt="Photo of the Day | Jasper Gibson" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/05/IMG_1904-300x169.jpg" alt="Photo of the Day | Jasper Gibson"/></noscript></a><span><a href="/photos/photo-of-the-day/photo-day-jasper-gibson-6/" title="Photo of the Day | Jasper Gibson">Photo of the Day | Jasper Gibson</a></span></div><div class="related-post"><a href="/photos/photo-of-the-day/photo-day-aaron-peterson-24/" title="Photo of the Day | Aaron Peterson"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/05/NLP.6758.06-300x169.jpg" alt="Photo of the Day | Aaron Peterson" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/05/NLP.6758.06-300x169.jpg" alt="Photo of the Day | Aaron Peterson"/></noscript></a><span><a href="/photos/photo-of-the-day/photo-day-aaron-peterson-24/" title="Photo of the Day | Aaron Peterson">Photo of the Day | Aaron Peterson</a></span></div><div class="related-post"><a href="/photos/photo-of-the-day/photo-day-kristoffer-vandbakk-6/" title="Photo of the Day | Kristoffer Vandbakk"><img src="http://www.canoekayak.com/wp-content/themes/canoekayak.com/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2017/05/G0175983-300x169.jpg" alt="Photo of the Day | Kristoffer Vandbakk" class="unveil"/><noscript><img src="http://www.canoekayak.com/wp-content/uploads/2017/05/G0175983-300x169.jpg" alt="Photo of the Day | Kristoffer Vandbakk"/></noscript></a><span><a href="/photos/photo-of-the-day/photo-day-kristoffer-vandbakk-6/" title="Photo of the Day | Kristoffer Vandbakk">Photo of the Day | Kristoffer Vandbakk</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-photos">More Posts</span>
		</div>
			</div>
	
	
	</div>

<script>$('#relatedPostTabs a').click(function(e){e.preventDefault();$(this).tab('show');});$('#relatedPostTabs a').on('shown.bs.tab',function(e){$('img.unveil').unveil(0,function(){$(this).load(function(){this.style.opacity=1;});});})</script>
			<script>$('#relatedPostTabs a').click(function(e){e.preventDefault();$(this).tab('show');});</script>

		</aside>
		<!-- / RELATED POSTS -->

				<!-- This will be replaced with code for new 600x1500 fixed ad placement -->
		<div class="fixed">
			<div class="new_ad">
				<div id="gpt-ad-slot-4" class="pagebuilder_ad "><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-4");});});</script></div>			</div>
		</div>
		
	</div>
	<!-- MAIN PAGE COLUMN -->

</article>



<!-- FITVIDS RESPONSIVE VIDEO SCRIPT -->
<script>$(document).ready(function(){$(".video-container").fitVids({customSelector:"iframe[src^='http://magnify.grindmedia.com']"});$(".article-body").fitVids({customSelector:"iframe[src^='http://magnify.grindmedia.com'], iframe[src^='http://www.dailymotion.com'], iframe[src^='http://www.newschoolers.com'], iframe[src^='http://www.zapiks.fr'], iframe[src^='http://player.ooyala.com'], iframe[src^='//embeds.vice.com']"});});</script>
<!-- / FITVIDS RESPONSIVE VIDEO SCRIPT -->

		<!-- SIDEBAR -->
		
<aside class="sidebar">

<div id="lrec-top" class="pagebuilder_ad lrec"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("lrec-top");});});</script></div><div id="gpt-ad-slot-6" class="pagebuilder_ad barter"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-6");});});</script></div><div id="gpt-ad-slot-7" class="pagebuilder_ad srec"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-7");});});</script></div>
<!-- MOST POPULAR MODULE -->
<div class="sidebar-module sidebar-most-popular">
	<h2>Most Popular</h2>

	<div class="most-popular-list">
		
		<div class="mp-item">
			<p class="mp-title"><a href="/news/bradt-serrasolses-and-wells-brothers-set-new-24-hour-world-record-on-salmon/" title="Bradt, Serrasolses, and Wells brothers Set New 24-Hour Distance Record on Idaho&#8217;s Salmon">Whitewater kayakers break 24-hour distance record linking high-water Idaho runs</a></p>
		</div>
		<div class="mp-item">
			<p class="mp-title"><a href="/start-paddling/what_to_wear/" title="What to Wear Kayaking and Canoeing">What to wear kayaking and canoeing</a></p>
		</div>
		<div class="mp-item">
			<p class="mp-title"><a href="/videos/video-russian-team-claims-insane-first-descent-in-xinjiang-china/" title="Video: Russian team&#8217;s insane first descent in Xinjiang, China">Video: Russian team&#8217;s insane first descent in Xinjiang, China</a></p>
		</div>
		<div class="mp-item">
			<p class="mp-title"><a href="/whitewater-kayak/field-tested-pyranha-machno/" title="Field Tested: Pyranha Machno">Field Tested: Pyranha Machno</a></p>
		</div>
		<div class="mp-item">
			<p class="mp-title"><a href="/gear/trip-tips-building-ultimate-paddling-first-aid-kit/" title="Trip Tips: Build the Ultimate Paddling First Aid Kit">Trip Tips: Build the Ultimate Paddling First Aid Kit</a></p>
		</div>
		<div class="mp-item">
			<p class="mp-title"><a href="/photos/the-best-paddling-accounts-on-instagram/" title="The Best Paddling Accounts on Instagram">The best paddling accounts on Instagram</a></p>
		</div>
		<div class="mp-item">
			<p class="mp-title"><a href="/whitewater-kayak/video-rafa-ortiz-runs-70-ft-falls-inflatable-lobster/" title="Video: Rafa Ortiz runs 70-ft falls on inflatable lobster">Video: Rafa Ortiz runs 70-ft falls on inflatable lobster</a></p>
		</div>
		<div class="mp-item">
			<p class="mp-title"><a href="/photos/photo-of-the-day/photo-day-scott-martin-7/" title="Photo of the Day | Scott Martin">Photo of the Day | Scott Martin</a></p>
		</div>
		<div class="mp-item">
			<p class="mp-title"><a href="/gear/tripping-5-17-foot-canoes-reviewed/" title="Tripping Out: 5 Do-It-All 17-foot Canoes Reviewed">Tripping Out: 5 Do-It-All 17-foot Canoes Reviewed</a></p>
		</div>
		<div class="mp-item">
			<p class="mp-title"><a href="/gear/field-tested-2016-footwear/" title="Field Tested: Eight of this year&#8217;s best paddling shoes">Field Tested: Eight of this year&#8217;s best paddling shoes</a></p>
		</div>
		<div class="mp-item">
			<p class="mp-title"><a href="/whitewater-kayak/the-whitewater-tribe/" title="The Whitewater Tribe">The Whitewater Tribe</a></p>
		</div>
		<div class="mp-item">
			<p class="mp-title"><a href="/gear/pelican-catch-120-nxt/" title="Pelican Catch 120 NXT">Pelican Catch 120 NXT</a></p>
		</div>
		<div class="mp-item">
			<p class="mp-title"><a href="/whitewater-kayak/video-the-canoe-feature-film/" title="Video: The Canoe (Feature Film)">Video: The Canoe (Feature Film)</a></p>
		</div>
		<div class="mp-item">
			<p class="mp-title"><a href="/whitewater-kayak/field-tested-waka-gangsta-creek-boat/" title="Field Tested: Waka Gangsta Creekboat">Field Tested: Waka Gangsta Creekboat</a></p>
		</div>
		<div class="mp-item">
			<p class="mp-title"><a href="/travel/6-top-paddling-spots-vermont/" title="6 Great Paddling Destinations in Vermont">6 Great Paddling Destinations in Vermont</a></p>
		</div>	</div>

	<div class="ck-scroll">
		<span class="mp-prev list-prev"><i class="fa fa-angle-up fa-2x"></i></span>
		<span class="mp-next list-next"><i class="fa fa-angle-down fa-2x"></i></span>
	</div>
</div>
<!-- MOST POPULAR MODULE --><div id="lrec-bottom" class="pagebuilder_ad lrec"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("lrec-bottom");});});</script></div><div id="half-page" class="pagebuilder_ad drec"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("half-page");});});</script></div>
</aside>
		<!-- SIDEBAR -->

	</div>
	<!-- / ARTICLE FOLD -->

<footer class="site-footer clearfix">

	<div class="theme-footer clearfix">
				<div class="footer-sub">
			<h3>Subscribe</h3>
			<div class="footer-sublinks">
				<a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=20" title="Print Magazine">Print<br>Magazine<i class="fa fa-chevron-circle-right"></i></a>
				<a href="/magazine/" title="Digital Edition">Digital<br>Edition<i class="fa fa-chevron-circle-right"></i></a>
				<a href="https://www.circsource.com/store/csloginpage.html?MagId=20" title="Subscriber Services">Subscriber<br>Services<i class="fa fa-chevron-circle-right"></i></a>
			</div>
			<a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=20" title="Canoe &amp; Kayak Magazine">
				<img class="unveil" src="http://www.canoekayak.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/uploads/2016/06/footer-simple-canoekayak-cover.png" alt="Canoe &amp; Kayak Magazine"/>
			</a>
			<noscript>
				<a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=20" title="Canoe &amp; Kayak Magazine">
					<img src="http://www.canoekayak.com/wp-content/uploads/2016/06/footer-simple-canoekayak-cover.png" alt="Canoe &amp; Kayak Magazine"/>
				</a>
			</noscript>
		</div>
				<div class="footer-social">
			<h3>Follow Us</h3>
						<a href="http://www.facebook.com/canoeandkayak" title="Canoe &amp; Kayak Magazine on Facebook">
				<i class="fa fa-facebook">
					<span class="ir">Canoe &amp; Kayak Magazine on Facebook</span>
				</i>
			</a>
			
						<a href="http://twitter.com/CanoeKayakMag" title="Canoe &amp; Kayak Magazine on Twitter">
				<i class="fa fa-twitter">
					<span class="ir">Canoe &amp; Kayak Magazine on Twitter</span>
				</i>
			</a>
			
			
						<a href="https://plus.google.com/+canoekayakmagazine" title="Canoe &amp; Kayak Magazine on Google Plus">
				<i class="fa fa-google-plus">
					<span class="ir">Canoe &amp; Kayak Magazine on Google Plus</span>
				</i>
			</a>
			
						<a href="http://www.instagram.com/canoekayakmag" title="Canoe &amp; Kayak Magazine on Instagram">
				<i class="fa fa-instagram">
					<span class="ir">Canoe &amp; Kayak Magazine on Instagram</span>
				</i>
			</a>
			
						<a href="http://www.pinterest.com/canoekayakmag" title="Canoe &amp; Kayak Magazine on Pinterest">
				<i class="fa fa-pinterest">
					<span class="ir">Canoe &amp; Kayak Magazine on Pinterest</span>
				</i>
			</a>
			
			
						<a href="http://www.youtube.com/canoekayak" title="Canoe &amp; Kayak Magazine on YouTube">
				<i class="fa fa-youtube">
					<span class="ir">Canoe &amp; Kayak Magazine on YouTube</span>
				</i>
			</a>
			
			
			<a href="/feed" title="Canoe &amp; Kayak Magazine RSS Feed">
				<i class="fa fa-rss">
					<span class="ir">Canoe &amp; Kayak Magazine RSS Feed</span>
				</i>
			</a>

			<a href="/newsletter" title="Email Canoe &amp; Kayak Magazine">
				<i class="fa fa-envelope">
					<span class="ir">Email Canoe &amp; Kayak Magazine</span>
				</i>
			</a>

		</div>
		<div class="footer-news">
			<h3>Newsletter</h3>
						<p>Subscribe to our free newsletter and stay up-to-date with the latest from Canoe &amp; Kayak Magazine</p>
						<form action="/newsletter/" method="GET">
    <input type="hidden" name="referrer" value="footer"/>
    <button class="btn btn-default">Subscribe</button>
</form>		</div>
	</div>

	<div class="network-footer clearfix refresh-footer">
		<div class="grind-block">
			<div class="linkset-1 clearfix">
                <a href="/about/" title="About">About</a>
                <a href="/contact/" title="Contact">Contact</a>
                <a href="http://www.enthusiastnetwork.com/media-kits/action-outdoor-network/canoe-kayak/" title="Media Kit" target="_blank">Media Kit</a>
                <a href="http://www.enthusiastnetwork.com/careers/" title="Careers" target="_blank">Careers</a>
            </div>
            <div class="linkset-2 clearfix">
                <a href="http://www.enthusiastnetwork.com/privacy/ " title="Privacy Policy" target="_blank">Privacy Policy</a>
                <a href="http://www.enthusiastnetwork.com/terms/" title="Terms of Use" target="_blank">Terms of Use</a>
                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" class="truste" title="TRUSTe Advertising Choices" target="_blank">AdChoices</a>
            </div>
            <div class="copyright clearfix">
                <span>Copyright &copy; 2017 The Enthusiast Network. All rights reserved.</span>
            </div>
		</div>

		<div class="network-block">
			<div class="network-drop clearfix">
				<a class="tenlogo" href="http://www.enthusiastnetwork.com/">
					<img class="unveil" src="http://www.canoekayak.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/1px_shim.gif" data-src="http://www.canoekayak.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/ten_logo.png?=v2015" alt="The Enthusiast Network">
					<noscript>
						<img src="http://www.canoekayak.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/ten_logo.png?=v2015" alt="The Enthusiast Network"/>
					</noscript>
				</a>

				<div class="btn-group dropup">
					<button type="button" class="btn btn-default dropdown-toggle">
						Visit our other sites <span class="caret"></span>
					</button>
					<ul class="dropdown-menu" role="menu"><li><a href="http://www.enthusiastnetwork.com/" title="The Enthusiast Network">The Enthusiast Network</a></li><li><a href="http://www.grindtv.com/" title="GrindTV">GrindTV</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.baseballamerica.com/" title="Baseball America">Baseball America</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.endurocross.com/" title="EnduroCross">EnduroCross</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.slamonline.com/" title="SLAM">SLAM</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfermag.com/" title="Surfer">Surfer</a></li><li><a href="http://www.surfingmagazine.com/" title="Surfing">Surfing</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://business.transworld.net/" title="TransWorld Business">TransWorld Business</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://bmx.transworld.net/" title="TransWorld RideBMX">TransWorld RideBMX</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>				</div>
			</div>
		</div>
	</div>

</footer>
<div id="gpt-ad-slot-10" class="pagebuilder_ad outofpage"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-10");});});</script></div><div id="gpt-ad-slot-11" class="pagebuilder_ad outofpage"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-11");});});</script></div><div id="gpt-ad-slot-12" class="pagebuilder_ad outofpage"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-12");});});</script></div>
		</div><!-- #PageContainer -->
	</div><!-- #TakeoverBackground -->
	<div id="OtherElements">


<!-- SiteCatalyst code version: H.25. Copyright 1997-2012 Omniture, Inc. More info available at "http://www.omniture.com" -->
<script type="text/javascript" language="javascript">if(typeof omnitureLandingPageTracker!=="undefined"){var s_code_assigned=false;jQuery(document).ready(function(){var sObjectParams={"server":"canoekayak","channel":"D=v5","pageName":'Expeditions: Article',"eVar2":"Company: Content","prop2":"D=v2","eVar4":"Inside the 24-Hour Distance Padding World Record Speed Descent of the Salmon River","prop3":"D=v4","eVar5":"Expeditions","prop4":"D=v5","eVar6":"Brendan Wells","prop6":"D=v6","eVar7":"06/15/2017","prop5":"D=v7","eVar8":"inside-the-record-salmon-speed-descent","prop7":"D=v8","eVar23":omnitureLandingPageTracker('Expeditions: Article'),"eVar31":"Not Logged","prop37":"D=v31","eVar24":omnitureUserIdTracker(),"prop52":"D=v24","eVar3":"Organic","prop49":GenerateProp49(),"eVar50":"canoekayak.com","prop38":"D=v50","eVar60":"canoekayak.com","prop60":"D=v60"};jQuery.extend(s,sObjectParams);if(window.mmsc_val!==undefined&&window.mmsc_val!==''){s.eVar39=mmsc_val;s.prop34="D=v39";}if(window.kruxomnivalue!==undefined&&window.kruxomnivalue!==''){s.eVar57=window.kruxomnivalue;s.list1=window.kruxomnivalue;s.prop57="D=v57";}if($.adblock!==undefined&&$.adblock===true){s.events=s.events+',event81';}omnitureModulesOnPageImpressionTrack();omnitureTrackLoadTime();GetReferrerAndClickDepth();sProductValue=s.products;var s_code=s.t();if(s_code)document.write(s_code);s_code_assigned=true;});}</script>
<!-- End SiteCatalyst code version: H.25. -->


		<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PKDZ4K" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PKDZ4K');</script>
		<!-- End Google Tag Manager -->
<script>window.load_trinity=function(callback){var associations=sonobiAssociations;setTimeout(function(){callback();callback=function(){};},800);var sbi_script=document.createElement('script');sbi_script.async=true;sbi_script.type='text/javascript';sbi_script.src='http://apex.go.sonobi.com/trinity.js?key_maker='+JSON.stringify(associations)+'&s='+Math.floor(Math.random()*1000);if(callback==null)callback=function(){};if(sbi_script.readyState){sbi_script.onreadystatechange=function(){if(sbi_script.readyState=="loaded"||sbi_script.readyState=="complete"){sbi_script.onreadystatechange=null;callback();}};}else{sbi_script.onload=function(){callback();$(document).trigger('grind.adsDefined');};}var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(sbi_script,node);};function addSonobiTargeting(slot,identifier){try{if(!('sbi_trinity'in window)||!(identifier in window.sbi_trinity))return slot;var placement=window.sbi_trinity[identifier];if(typeof placement!='undefined'){for(var attr in placement){slot.setTargeting(attr,placement[attr]);}}return slot;}catch(e){return slot;}}</script>
		<!-- Chartbeat -->
		<script type="text/javascript">var _sf_async_config={uid:42104,domain:"canoekayak.com",authors:"",sections:"",playerdomain:"video.grindnetworks.com"};(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement("script");e.setAttribute("language","javascript");e.setAttribute("type","text/javascript");e.setAttribute("src",(("https:"==document.location.protocol)?"https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/":"http://static.chartbeat.com/")+"js/chartbeat.js");document.body.appendChild(e);};var oldonload=window.onload;window.onload=(typeof window.onload!="function")?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>

<link rel='stylesheet' href='http://www.canoekayak.com/A.wp-content,,_plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_Article,,_assets,,_css,,_article.css,,qver==3.0.3+wp-content,,_plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_RelatedPosts,,_assets,,_css,,_relatedposts.css,,qver==3.0.3+wp-includes,,_js,,_mediaelement,,_mediaelementplayer.min.css,,qver==2.22.0+wp-includes,,_js,,_mediaelement,,_wp-mediaelement.min.css,,qver==4.7.5+wp-content,,_plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_Footer,,_assets,,_css,,_footer.css,,qver==3.0.3,Mcc.JSu3LaUTPR.css.pagespeed.cf.oOINqqQ3J2.css' type='text/css' media='all'/>




<script type='text/javascript'>//<![CDATA[
var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/videos\/inside-the-record-salmon-speed-descent\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"","is_cart":"","cart_redirect_after_add":"no"};
//]]></script>
<script src="//www.canoekayak.com/wp-content/plugins/woocommerce/assets/js/frontend,_add-to-cart.min.js,qver==2.5.2+jquery-blockui,_jquery.blockUI.min.js,qver==2.70.pagespeed.jc.3aSHT85jG2.js"></script><script>eval(mod_pagespeed_HD9XoEC_qX);</script>
<script>eval(mod_pagespeed_756YF$RV0B);</script>
<script type='text/javascript'>//<![CDATA[
var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/videos\/inside-the-record-salmon-speed-descent\/?wc-ajax=%%endpoint%%"};
//]]></script>
<script src="//www.canoekayak.com/wp-content/plugins/woocommerce/assets/js/frontend,_woocommerce.min.js,qver==2.5.2+jquery-cookie,_jquery.cookie.min.js,qver==1.4.1.pagespeed.jc.mqgxacNh6l.js"></script><script>eval(mod_pagespeed_h2lb1PtnfU);</script>
<script>eval(mod_pagespeed_HYKxNOCa5H);</script>
<script type='text/javascript'>//<![CDATA[
var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/videos\/inside-the-record-salmon-speed-descent\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
//]]></script>
<script src="//www.canoekayak.com/wp-content,_plugins,_woocommerce,_assets,_js,_frontend,_cart-fragments.min.js,qver==2.5.2+wp-includes,_js,_wp-embed.min.js,qver==4.7.5+wp-content,_plugins,_grindmedia-newsletter,_scripts,_grindmedia-newsletter.js,qver==4.7.5+wp-content,_plugins,_pagebuilder,_PageBuilder,_UnifiedContent,_RelatedPosts,_assets,_js,_relatedPagination.js,qver==3.0.3.pagespeed.jc.mZDIEbhaws.js"></script><script>eval(mod_pagespeed_237ZWsNg5F);</script>
<script>eval(mod_pagespeed__GkAy_pfi9);</script>
<script>eval(mod_pagespeed_fKpueTVRzv);</script>
<script>eval(mod_pagespeed_1yxNsFnGpm);</script>
<script type='text/javascript'>//<![CDATA[
var mejsL10n={"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
//]]></script>
<script src="http://www.canoekayak.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js,qver==2.22.0+wp-mediaelement.min.js,qver==4.7.5.pagespeed.jc.uuI7UtnY9n.js"></script><script>eval(mod_pagespeed_Tv0BkVazm2);</script>
<script>eval(mod_pagespeed_DaJ5KX4VJp);</script>
<script type="text/javascript">if(typeof lightspeed!=='undefined'){var gptLoaded=false;lightspeed.add_session_end_hook(function(){if(gptLoaded)return;var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();});}else{var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();}var refreshAdSlots=new Array();</script><script>(function(){googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([788,90],[[970,250],[728,90],[970,90]]).addSize([0,0],[[970,250],[320,50],[970,90]]).build();var slot=googletag.defineSlot("/3833/canoekayak.primedia.com/videos/inside-the-record-salmon-speed-descent",[[970,250],[728,90],[970,90]],"billboard").setTargeting("pos","top").defineSizeMapping(mapping);slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/canoekayak.primedia.com/videos/inside-the-record-salmon-speed-descent",[[157,60]],"gpt-ad-slot-1").setTargeting("pos","bottom");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/canoekayak.primedia.com/videos/inside-the-record-salmon-speed-descent",[[1,2]],"gpt-ad-slot-2").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/canoekayak.primedia.com/videos/inside-the-record-salmon-speed-descent",[[600,150]],"gpt-ad-slot-3").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/canoekayak.primedia.com/videos/inside-the-record-salmon-speed-descent",[[600,150]],"gpt-ad-slot-4").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/canoekayak.primedia.com/videos/inside-the-record-salmon-speed-descent",[[300,250]],"lrec-top").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/canoekayak.primedia.com/videos/inside-the-record-salmon-speed-descent",[[300,225]],"gpt-ad-slot-6").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/canoekayak.primedia.com/videos/inside-the-record-salmon-speed-descent",[[300,100]],"gpt-ad-slot-7").setTargeting("pos","bottom");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/canoekayak.primedia.com/videos/inside-the-record-salmon-speed-descent",[[300,250]],"lrec-bottom").setTargeting("pos","bottom");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/canoekayak.primedia.com/videos/inside-the-record-salmon-speed-descent",[[300,600]],"half-page").setTargeting("pos","bottom");slot.addService(googletag.pubads());var slot=googletag.defineOutOfPageSlot("/3833/canoekayak.primedia.com/videos/inside-the-record-salmon-speed-descent","gpt-ad-slot-10").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/canoekayak.primedia.com/videos/inside-the-record-salmon-speed-descent",[[1,1]],"gpt-ad-slot-11").setTargeting("pos","bottom");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/canoekayak.primedia.com/videos/inside-the-record-salmon-speed-descent",[[2,2]],"gpt-ad-slot-12").setTargeting("pos","top");slot.addService(googletag.pubads());googletag.pubads().setTargeting("type","article").setTargeting("categories",["videos","whitewater-kayak","expeditions"]).setTargeting("tags",[]).setTargeting("device",pbGlobal.device).setTargeting("ksg",Krux.segments).setTargeting("kuid",Krux.user);googletag.pubads().collapseEmptyDivs();googletag.pubads().enableSingleRequest();googletag.pubads().addEventListener('slotRenderEnded',function(event){gptevents.trigger(event)});googletag.enableServices();$(document).trigger('grind.adsDefined');});})();</script>
		<!-- Shared PageBuilder Logic -->
		<script type="text/javascript">$(document).ready(function(){var s=window.location.hostname.split('.');var domain=s[s.length-2]+'.'+s[s.length-1];$('a').filter(function(){if(this.hostname&&this.hostname!='ad.doubleclick.net'){var t=this.hostname.split('.');var test=t[t.length-2]+'.'+t[t.length-1];if(test!=domain)return true;else
return false;}}).attr('target','_blank');$('.network-drop .dropdown-toggle').click(function(){$(this).dropdown('toggle');});$('.network-drop .dropdown-menu').focusout(function(){$('.network-drop .dropup').removeClass('open');});$('#PageContainer').click(function(){$('.network-drop .dropup').removeClass('open');});$('img.unveil').unveil(0,function(){$(this).load(function(){this.style.opacity=1;});});});window.suggestmeyes_loaded=true;</script>

	</div>
</body>
</html>