<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js">
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
        
		<!-- Facebook Pages Link Ownership -->
		<meta property="fb:pages" content="57634002872" />
		<meta property="fb:pages" content="415913271828484" />

		<link rel="amphtml" href="http://www.canoekayak.com/canoe/fear-and-loathing-on-montanas-middle-fork-of-the-flathead/?amphtml=1">
        <script type="application/ld+json">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</script>

<title>Fear and Loathing on Montana&#039;s Middle Fork of the Flathead</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="An adventurous group &quot;on the Social Security end of things&quot; learns a few whitewater canoe lessons deep in the Great Bear Wilderness."/>
<meta name="news_keywords" content="inflatable canoe, montana, whitewater, wilderness, canoe, kayak, kayaking, canoeing, river" />
<meta name="original-source" content="http://www.canoekayak.com/canoe/fear-and-loathing-on-montanas-middle-fork-of-the-flathead/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Fear and Loathing on Montana&#039;s Middle Fork of the Flathead"/>
<link rel="canonical" href="http://www.canoekayak.com/canoe/fear-and-loathing-on-montanas-middle-fork-of-the-flathead/" />
<link rel="publisher" href="https://plus.google.com/+canoekayakmagazine"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fear and Loathing on Montana&#039;s Middle Fork Flathead" />
<meta property="og:description" content="An adventurous group &quot;on the Social Security end of things&quot; learns a few whitewater canoe lessons deep in the Great Bear Wilderness." />
<meta property="og:url" content="http://www.canoekayak.com/canoe/fear-and-loathing-on-montanas-middle-fork-of-the-flathead/" />
<meta property="og:site_name" content="Canoe &amp; Kayak Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/canoeandkayak" />
<meta property="article:tag" content="inflatable canoe" />
<meta property="article:tag" content="montana" />
<meta property="article:tag" content="whitewater" />
<meta property="article:tag" content="wilderness" />
<meta property="article:section" content="Adventure" />
<meta property="article:published_time" content="2017-10-20T10:16:49-07:00" />
<meta property="article:modified_time" content="2017-10-20T10:23:48-07:00" />
<meta property="og:updated_time" content="2017-10-20T10:23:48-07:00" />
<meta property="og:image" content="http://cdn.canoekayak.com/uploads/2017/09/DSCN1302mantle.jpg" />
<meta property="og:image:width" content="970" />
<meta property="og:image:height" content="534" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="An adventurous group &quot;on the Social Security end of things&quot; learns a few whitewater canoe lessons deep in the Great Bear Wilderness." />
<meta name="twitter:title" content="Fear and Loathing on Montana&#039;s Middle Fork of the Flathead" />
<meta name="twitter:site" content="@CanoeKayakMag" />
<meta name="twitter:image" content="http://cdn.canoekayak.com/uploads/2017/09/DSCN1302mantle.jpg" />
<meta name="twitter:creator" content="@CanoeKayakMag" />
<meta property="DC.date.issued" content="2017-10-20T10:16:49-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<!-- Krux Control Tag & User Segments (canoekayak.com) -->
<script class="kxct" data-id="Id99V8aA" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux || ((Krux = function(){ Krux.q.push(arguments); }).q = []);
    (function() {
        var k = document.createElement("script"); k.type = "text/javascript"; k.async = true;
        var m, src = (m = location.href.match(/\bkxsrc=([^&]+)/)) && decodeURIComponent(m[1]);
        k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol === "https:" ? "https:" : "http:") + "//cdn.krxd.net/controltag?confid=Id99V8aA&site=canoekayak.com&edit=1";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(k,s);
    }());
</script>
<script class="kxint" type="text/javascript">
    window.Krux || ((Krux = function() { Krux.q.push(arguments); }).q = []);
    (function() {
        function retrieve(n) {
            var m, k = "kx" + n;
            if (window.localStorage) {
                return window.localStorage[k] || "";
            } else if (navigator.cookieEnabled) {
                m = document.cookie.match(k + "=([^;]*)");
                return (m && unescape(m[1])) || "";
            } else {
                return "";
            }
        }
        Krux.user = retrieve("user");
        Krux.segments = retrieve("segs") ? retrieve("segs").split(",") : [];
        var dfpp = [];
        var dfpp_omniture = [];
        if (Krux.user) {
            dfpp.push("kuid=" + Krux.user);
        }
        for (var i = 0; i < Krux.segments.length && i < 20; i++) {
            dfpp.push("ksg=" + Krux.segments[i]);
            dfpp_omniture.push(Krux.segments[i]);
        }
        window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(";") + ";" : "";
        window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(",") : "";
    })();
</script>

<link rel='dns-prefetch' href='//js.indexww.com' />
<link rel='dns-prefetch' href='//cdn.grindnetworks.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='theme-style-css'  href='http://www.canoekayak.com/wp-content/themes/canoekayak.com/style-min.css?ver=4.0.91' type='text/css' media='all' />
<link rel='stylesheet' id='ExternalFont0-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C300italic%2C400italic%2C600%2C600italic%2C700italic%2C700%2C800%2C800italic&#038;ver=4.8.1' type='text/css' media='all' />
<script>if (typeof pbGlobal == "undefined") { var pbGlobal = {}; }; pbGlobal.pageType = "article";</script>
<script type='text/javascript' src='http://www.canoekayak.com/wp-content/themes/canoekayak.com/js/script-min.js?ver=4.0.91'></script>
<script type='text/javascript' src='//js.indexww.com/ht/ls-ten.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AccountName = "aumocanoekayakhub,aumoglobalgrindhub";
/* ]]> */
</script>
<script type='text/javascript' src='//cdn.grindnetworks.com/omniture/v2.1/assets/js/omniture.min.js?ver=4.0.91'></script>
<link rel='https://api.w.org/' href='http://www.canoekayak.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.canoekayak.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canoekayak.com%2Fcanoe%2Ffear-and-loathing-on-montanas-middle-fork-of-the-flathead%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.canoekayak.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canoekayak.com%2Fcanoe%2Ffear-and-loathing-on-montanas-middle-fork-of-the-flathead%2F&#038;format=xml" />
<script>dataLayer = [{"pageType":"article","categorySlug":"canoe","categoryName":"Canoe","author":"Alan Kesselheim"}];</script><meta property="fb:pages" content="" />
<link rel="apple-touch-icon" sizes="180x180" href="http://stwww.canoekayak.com/wp-content/themes/canoekayak.com/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://stwww.canoekayak.com/wp-content/themes/canoekayak.com/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://stwww.canoekayak.com/wp-content/themes/canoekayak.com/favicon-16x16.png">
<link rel="manifest" href="http://stwww.canoekayak.com/wp-content/themes/canoekayak.com/manifest.json">
<link rel="mask-icon" href="http://stwww.canoekayak.com/wp-content/themes/canoekayak.com/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="http://stwww.canoekayak.com/wp-content/themes/canoekayak.com/favicon.ico">
<meta name="msapplication-config" content="http://stwww.canoekayak.com/wp-content/themes/canoekayak.com/browserconfig.xml">
<meta name="theme-color" content="#e4e4e4">

	</head>

	<body class="post-template-default single single-post postid-158975 single-format-standard takeover-off desktop-theme">

		<div id="TakeoverBackground">

			<div id="PageContainer" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#navigation" title="Skip To Navigation">Skip To Navigation</a>
				<a class="skip-link screen-reader-text" href="#content" title="Skip To Content">Skip To Content</a>
				<a class="skip-link screen-reader-text" href="#footer" title="Skip To Footer">Skip To Footer</a>


	<header id="BaseSiteHead" class="site-header" role="banner">
		<div class="header-content">
			<div class="mobile-menu-btn">
                <i class="fa fa-bars"></i>
                <i class="fa fa-close"></i>
            </div>

			<div class="site-branding">
				<h1 class="site-title"><a href="http://www.canoekayak.com/" rel="home">Canoe &amp; Kayak Magazine</a> <small>Paddling Trips, Industry News, Gear Reviews, Techniques, Photos</small></h1>
			</div><!-- .site-branding -->

			<nav id="TopBarNav" class="main-navigation" role="navigation">
				<h1 class="seo-heading">Canoe &amp; Kayak Magazine Navigation</h1>
				 <ul>
	<li class="nav-item-gear  ">
		<a href="http://www.canoekayak.com/gear/" title="Gear">
			Gear
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-2017buyersguide  ">
		<a href="http://www.canoekayak.com/2017-gear-guide/" title="2017 Buyer&#039;s Guide">
			2017 Buyer's Guide
		</a>
		
	</li>
	<li class="nav-item-canoe  ">
		<a href="http://www.canoekayak.com/gear/canoe-gear/" title="Canoe">
			Canoe
		</a>
		
	</li>
	<li class="nav-item-kayaktouring  ">
		<a href="http://www.canoekayak.com/gear/touring-kayaks-gear/" title="Kayak Touring">
			Kayak Touring
		</a>
		
	</li>
	<li class="nav-item-whitewater  ">
		<a href="http://www.canoekayak.com/gear/whitewater-kayak-gear/" title="Whitewater">
			Whitewater
		</a>
		
	</li>
	<li class="nav-item-rides  ">
		<a href="http://www.canoekayak.com/gear/rides/" title="Rides">
			Rides
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/gear/field-tested-nrs-pivot-drysuit/" title="Field Tested: NRS Pivot Drysuit">
						<img data-src="http://cdn.canoekayak.com/uploads/2017/08/dspiegelphoto-6616.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Field Tested: NRS Pivot Drysuit">
					</a>
					<span class="entry-category">Gear</span>
					<span class="entry-title"><a href="/gear/field-tested-nrs-pivot-drysuit/" title="Field Tested: NRS Pivot Drysuit">Field Tested: NRS Pivot Drysuit</a></span>
				</div>
				<div class="hentry">
					<a href="/adventure/the-things-we-carried/" title="The Things We Carried">
						<img data-src="http://cdn.canoekayak.com/uploads/2017/09/alone-jim-ted-baird_featured.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="The Things We Carried">
					</a>
					<span class="entry-category">Adventure</span>
					<span class="entry-title"><a href="/adventure/the-things-we-carried/" title="The Things We Carried">The Things We Carried</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-skills  ">
		<a href="http://www.canoekayak.com/skills/" title="Skills">
			Skills
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-tipoftheweek  ">
		<a href="/tag/tip-of-the-week/" title="Tip of the Week">
			Tip of the Week
		</a>
		
	</li>
	<li class="nav-item-needtoknow  ">
		<a href="/tag/need-to-know/" title="Need To Know">
			Need To Know
		</a>
		
	</li>
	<li class="nav-item-startpaddling  ">
		<a href="http://www.canoekayak.com/start-paddling/" title="Start Paddling">
			Start Paddling
		</a>
		
	</li>
	<li class="nav-item-paddlingsafety  ">
		<a href="http://www.canoekayak.com/skills/paddling-safely/" title="Paddling Safety">
			Paddling Safety
		</a>
		
	</li>
	<li class="nav-item-bushcraft  ">
		<a href="/tag/bushcraft/" title="Bushcraft">
			Bushcraft
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/videos/build-your-own-kayak/" title="Build Your Own Kayak">
						<img data-src="http://cdn.canoekayak.com/uploads/2017/10/PygmyMantle.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Build Your Own Kayak">
					</a>
					<span class="entry-category">Skills</span>
					<span class="entry-title"><a href="/videos/build-your-own-kayak/" title="Build Your Own Kayak">Build Your Own Kayak</a></span>
				</div>
				<div class="hentry">
					<a href="/adventure/win-survival-reality-show/" title="How to win a survival reality show">
						<img data-src="http://cdn.canoekayak.com/uploads/2017/10/ALONE_newmantle.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="How to win a survival reality show">
					</a>
					<span class="entry-category">Adventure</span>
					<span class="entry-title"><a href="/adventure/win-survival-reality-show/" title="How to win a survival reality show">How to win a survival reality show</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-destinations  ">
		<a href="http://www.canoekayak.com/travel/" title="Destinations">
			Destinations
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-featureddestination  ">
		<a href="http://www.canoekayak.com/travel/featured-destination/" title="Featured Destination">
			Featured Destination
		</a>
		
	</li>
	<li class="nav-item-bestbets  ">
		<a href="http://www.canoekayak.com/travel/best-bets/" title="Best Bets">
			Best Bets
		</a>
		
	</li>
	<li class="nav-item-traveljournal  ">
		<a href="http://www.canoekayak.com/travel/travel-journal/" title="Travel Journal">
			Travel Journal
		</a>
		
	</li>
	<li class="nav-item-eventscalendar  ">
		<a href="http://www.canoekayak.com/events/" title="Events Calendar">
			Events Calendar
		</a>
		
	</li>
	<li class="nav-item-submitevent  ">
		<a href="/events/event-submission-form/" title="Submit Event">
			Submit Event
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/canoe/fear-and-loathing-on-montanas-middle-fork-of-the-flathead/" title="Fear and Loathing on Montana&#8217;s Middle Fork of the Flathead">
						<img data-src="http://cdn.canoekayak.com/uploads/2017/09/DSCN1302mantle.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Fear and Loathing on Montana&#8217;s Middle Fork of the Flathead">
					</a>
					<span class="entry-category">Adventure</span>
					<span class="entry-title"><a href="/canoe/fear-and-loathing-on-montanas-middle-fork-of-the-flathead/" title="Fear and Loathing on Montana&#8217;s Middle Fork of the Flathead">Fear and Loathing on Montana&#8217;s Middle Fork of the Flathead</a></span>
				</div>
				<div class="hentry">
					<a href="/travel/go-deep-go-long-four-wild-paddling-destinations-lower-48/" title="Go Deep, Go Long &#8211; Four Wild Paddling Destinations in the Lower 48">
						<img data-src="http://cdn.canoekayak.com/uploads/2017/09/©-scott-martin-9677.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Go Deep, Go Long &#8211; Four Wild Paddling Destinations in the Lower 48">
					</a>
					<span class="entry-category">Adventure</span>
					<span class="entry-title"><a href="/travel/go-deep-go-long-four-wild-paddling-destinations-lower-48/" title="Go Deep, Go Long &#8211; Four Wild Paddling Destinations in the Lower 48">Go Deep, Go Long &#8211; Four Wild Paddling Destinations in the Lower 48</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-photos  ">
		<a href="http://www.canoekayak.com/photos/" title="Photos">
			Photos
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-digitalfeatures  ">
		<a href="http://www.canoekayak.com/photos/digital-features/" title="Digital Features">
			Digital Features
		</a>
		
	</li>
	<li class="nav-item-photoessays  ">
		<a href="http://www.canoekayak.com/photos/photo-essays/" title="Photo Essays">
			Photo Essays
		</a>
		
	</li>
	<li class="nav-item-photogalleries  ">
		<a href="http://www.canoekayak.com/photos/galleries/" title="Photo Galleries">
			Photo Galleries
		</a>
		
	</li>
	<li class="nav-item-behindthelens  ">
		<a href="http://www.canoekayak.com/photos/behind-the-lens-photos/" title="Behind the Lens">
			Behind the Lens
		</a>
		
	</li>
	<li class="nav-item-photooftheday  ">
		<a href="http://www.canoekayak.com/photos/photo-of-the-day/" title="Photo of the Day">
			Photo of the Day
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/events/2017-beaver-river-rendezvous-recap/" title="2017 Beaver River Rendezvous Recap">
						<img data-src="http://cdn.canoekayak.com/uploads/2017/09/Beaver_featured-1.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="2017 Beaver River Rendezvous Recap">
					</a>
					<span class="entry-category">Events</span>
					<span class="entry-title"><a href="/events/2017-beaver-river-rendezvous-recap/" title="2017 Beaver River Rendezvous Recap">2017 Beaver River Rendezvous Recap</a></span>
				</div>
				<div class="hentry">
					<a href="/news/expeditions/patagonia-triple-crown-episode-4/" title="The Patagonia Triple Crown, Part 4">
						<img data-src="http://cdn.canoekayak.com/uploads/2017/08/PTCp4.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="The Patagonia Triple Crown, Part 4">
					</a>
					<span class="entry-category">Expeditions</span>
					<span class="entry-title"><a href="/news/expeditions/patagonia-triple-crown-episode-4/" title="The Patagonia Triple Crown, Part 4">The Patagonia Triple Crown, Part 4</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-videos  ">
		<a href="http://www.canoekayak.com/videos/" title="Videos">
			Videos
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-virtualcoach  ">
		<a href="http://www.canoekayak.com/videos/virtual-coach/" title="Virtual Coach">
			Virtual Coach
		</a>
		
	</li>
	<li class="nav-item-theinsideline  ">
		<a href="http://www.canoekayak.com/videos/the-inside-line/" title="The Inside Line">
			The Inside Line
		</a>
		
	</li>
	<li class="nav-item-carryonadventures  ">
		<a href="/tag/carry-on-adventures/%20" title="Carry-on Adventures">
			Carry-on Adventures
		</a>
		
	</li>
	<li class="nav-item-ckawardsvideos  ">
		<a href="http://www.canoekayak.com/canoe-kayak-awards/ck-awards-videos/" title="CK Awards Videos">
			CK Awards Videos
		</a>
		
	</li>
	<li class="nav-item-lessonsfromthetrail  ">
		<a href="http://www.canoekayak.com/tag/jim-baird-lessons-from-the-trail/" title="Lessons From the Trail">
			Lessons From the Trail
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/videos/build-your-own-kayak/" title="Build Your Own Kayak">
						<img data-src="http://cdn.canoekayak.com/uploads/2017/10/PygmyMantle.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Build Your Own Kayak">
					</a>
					<span class="entry-category">Skills</span>
					<span class="entry-title"><a href="/videos/build-your-own-kayak/" title="Build Your Own Kayak">Build Your Own Kayak</a></span>
				</div>
				<div class="hentry">
					<a href="/videos/exclusives/bishop-river/" title="The Value of Wilderness: First Descent of B.C.&#8217;s Bishop River">
						<img data-src="http://cdn.canoekayak.com/uploads/2017/09/mantle-collage.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="The Value of Wilderness: First Descent of B.C.&#8217;s Bishop River">
					</a>
					<span class="entry-category">Exclusives</span>
					<span class="entry-title"><a href="/videos/exclusives/bishop-river/" title="The Value of Wilderness: First Descent of B.C.&#8217;s Bishop River">The Value of Wilderness: First Descent of B.C.&#8217;s Bishop River</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-news  ">
		<a href="http://www.canoekayak.com/news/" title="News">
			News
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-environment  ">
		<a href="http://www.canoekayak.com/news/environment/" title="Environment">
			Environment
		</a>
		
	</li>
	<li class="nav-item-expeditions  ">
		<a href="http://www.canoekayak.com/news/expeditions/" title="Expeditions">
			Expeditions
		</a>
		
	</li>
	<li class="nav-item-industryupdates  ">
		<a href="http://www.canoekayak.com/news/industry-updates/" title="Industry Updates">
			Industry Updates
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/news/expeditions/paddling-canadas-great-trail/" title="Paddling Canada’s Great Trail">
						<img data-src="http://cdn.canoekayak.com/uploads/2017/10/by-ann-verrall_2-featured.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Paddling Canada’s Great Trail">
					</a>
					<span class="entry-category">Adventure</span>
					<span class="entry-title"><a href="/news/expeditions/paddling-canadas-great-trail/" title="Paddling Canada’s Great Trail">Paddling Canada’s Great Trail</a></span>
				</div>
				<div class="hentry">
					<a href="/news/environment/recovering-paradise-post-irma-paddling-paddle-shops/" title="Recovering Paradise: Florida Keys Kayak Shops dig out after Hurricane Irma">
						<img data-src="http://cdn.canoekayak.com/uploads/2017/10/irmaMantle.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Recovering Paradise: Florida Keys Kayak Shops dig out after Hurricane Irma">
					</a>
					<span class="entry-category">Environment</span>
					<span class="entry-title"><a href="/news/environment/recovering-paradise-post-irma-paddling-paddle-shops/" title="Recovering Paradise: Florida Keys Kayak Shops dig out after Hurricane Irma">Recovering Paradise: Florida Keys Kayak Shops dig out after Hurricane Irma</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-kayakfish  ">
		<a href="http://www.canoekayak.com/kayakfish/" title="Kayak Fish">
			Kayak Fish
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-boats  ">
		<a href="http://www.canoekayak.com/kayakfish/kayakfish-boats/" title="Boats">
			Boats
		</a>
		
	</li>
	<li class="nav-item-gear  ">
		<a href="http://www.canoekayak.com/kayakfish/kayakfish-gear/" title="Gear">
			Gear
		</a>
		
	</li>
	<li class="nav-item-videos  ">
		<a href="http://www.canoekayak.com/kayakfish/kayakfish-videos/" title="Videos">
			Videos
		</a>
		
	</li>
	<li class="nav-item-news  ">
		<a href="http://www.canoekayak.com/kayakfish/kayakfish-news/" title="News">
			News
		</a>
		
	</li>
	<li class="nav-item-tips  ">
		<a href="http://www.canoekayak.com/kayakfish/kayakfish-tips/" title="Tips">
			Tips
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/kayakfish/catching-colorado-rainbow-trout-on-the-coosa-fd/" title="Tricking Trout in Colorado on Jackson Kayak&#8217;s Coosa FD">
						<img data-src="http://cdn.canoekayak.com/uploads/2017/10/schmidt_170916_colorado_160667-e1508347905491.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Tricking Trout in Colorado on Jackson Kayak&#8217;s Coosa FD">
					</a>
					<span class="entry-category">Kayak Fish</span>
					<span class="entry-title"><a href="/kayakfish/catching-colorado-rainbow-trout-on-the-coosa-fd/" title="Tricking Trout in Colorado on Jackson Kayak&#8217;s Coosa FD">Tricking Trout in Colorado on Jackson Kayak&#8217;s Coosa FD</a></span>
				</div>
				<div class="hentry">
					<a href="/kayakfish/kayakfish-videos/makeem-eat-throwing-streamers-refuge/" title="Make&#8217;em Eat &#8211; Throwing Streamers in the Refuge">
						<img data-src="http://cdn.canoekayak.com/uploads/2017/10/unnamed-1-e1508183565262.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Make&#8217;em Eat &#8211; Throwing Streamers in the Refuge">
					</a>
					<span class="entry-category">Kayak Fish Features</span>
					<span class="entry-title"><a href="/kayakfish/kayakfish-videos/makeem-eat-throwing-streamers-refuge/" title="Make&#8217;em Eat &#8211; Throwing Streamers in the Refuge">Make&#8217;em Eat &#8211; Throwing Streamers in the Refuge</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-more  ">
		<a href="#" title="More">
			More
		</a>
		<div class="subnav-flyout">
			<ul>
	<li class="nav-item-sections  ">
		<a href="#" title="Sections">
			Sections
		</a>
		<ul>
	<li class="nav-item-canoe  active">
		<a href="http://www.canoekayak.com/canoe/" title="Canoe">
			Canoe
		</a>
		
	</li>
	<li class="nav-item-kayaktouring  ">
		<a href="http://www.canoekayak.com/touring-kayaks/" title="Kayak Touring">
			Kayak Touring
		</a>
		
	</li>
	<li class="nav-item-whitewater  ">
		<a href="http://www.canoekayak.com/whitewater-kayak/" title="Whitewater">
			Whitewater
		</a>
		
	</li>
	<li class="nav-item-inflatables  ">
		<a href="/tag/inflatables/" title="Inflatables">
			Inflatables
		</a>
		
	</li>
	<li class="nav-item-packraft  ">
		<a href="http://www.canoekayak.com/tag/packraft/" title="Packraft">
			Packraft
		</a>
		
	</li>
	<li class="nav-item-sup  ">
		<a href="http://www.supthemag.com/" title="SUP">
			SUP
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-magazine  ">
		<a href="http://www.canoekayak.com/magazine/" title="Magazine">
			Magazine
		</a>
		<ul>
	<li class="nav-item-fromthemag  ">
		<a href="http://www.canoekayak.com/from-the-mag/" title="From The Mag">
			From The Mag
		</a>
		
	</li>
	<li class="nav-item-backissues  ">
		<a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=20" title="Back Issues">
			Back Issues
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="http://www.canoekayak.com/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="http://www.canoekayak.com/contact/" title="Contact">
			Contact
		</a>
		
	</li>
	<li class="nav-item-ckawards  ">
		<a href="http://www.canoekayak.com/canoe-kayak-awards/" title="C&amp;K Awards">
			C&K Awards
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-resources  ">
		<a href="#" title="Resources">
			Resources
		</a>
		<ul>
	<li class="nav-item-eventsubmissionform  ">
		<a href="http://www.canoekayak.com/event-submission-form/" title="Event Submission Form">
			Event Submission Form
		</a>
		
	</li>
	<li class="nav-item-calendarofevents  ">
		<a href="http://www.canoekayak.com/events/" title="Calendar of Events">
			Calendar of Events
		</a>
		
	</li>
	<li class="nav-item-community  ">
		<a href="https://community.canoekayak.com" title="Community">
			Community
		</a>
		
	</li>
</ul>

	</li>
</ul>

		</div>
	</li>
 </ul>

			</nav><!-- #TopBarNav -->

			<div class="search-social-header">
				<div class="social-box">
					<i class="fa fa-facebook"></i>
					<i class="fa fa-instagram"></i>
					<i class="fa fa-angle-down"></i>
					<div class="social-dd">
						<ul>
							<li><a href="https://www.facebook.com/canoeandkayak" title="Facebook"><i class="fa fa-lg fa-facebook-square"></i> Facebook</a></li>
							<li><a href="https://www.youtube.com/canoekayak" title="YouTube"><i class="fa fa-lg fa-youtube-play"></i> Youtube</a></li>
							<li><a href="https://instagram.com/canoekayakmag" title="Instagram"><i class="fa fa-lg fa-instagram"></i> Instagram</a></li>
							<li><a href="https://twitter.com/CanoeKayakMag" title="Twitter"><i class="fa fa-lg fa-twitter"></i> Twitter</a></li>
							<li><a href="http://pinterest.com/canoekayakmag" title="Pinterest"><i class="fa fa-lg fa-pinterest"></i> Pinterest</a></li>
							<li><a href="/newsletter/" title="Newsletter"><i class="fa fa-lg fa-envelope"></i> Newsletter</a></li>
							<li><a href="/feed/" title="RSS"><i class="fa fa-lg fa-rss"></i> RSS</a></li>
						</ul>
					</div>
				</div>
				<i class="fa fa-search fa search-trigger"></i>
			</div><!-- .search-social-header -->

			<div class="search-box">
				
<form role="search" method="get" class="search-form" action="http://www.canoekayak.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search Canoe &amp; Kayak Magazine..." value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form>
			</div><!-- .search-box -->

		</div>

	</header><!-- #BaseSiteHead -->

	<div id="MobileNav" class="mobile-menu">
        <div class="mobile-menu-content">
            

            <div class="mobile-subscribe">
                <span class="mobile-nav-title">Subscribe</span>
                <ul>
                    <li><a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=20">Print Magazine</a></li>
                    <li><a href="/magazine/">Digital Edition</a></li>
                    <li><a href="https://www.circsource.com/store/csloginpage.html?MagId=20">Subscriber Services</a></li>
                    <li><a href="/contact/">Contact Us</a></li>
                </ul>
            </div>

            <div class="mobile-social">
                <span class="nav-footer-title">Follow Canoe &amp; Kayak Magazine</span>
                <div class="mobile-social-block clearfix">
                    <a href="https://www.facebook.com/canoeandkayak" title="Facebook"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/CanoeKayakMag" title="Twitter"><i class="fa fa-twitter"></i></a>
                    <a href="https://plus.google.com/+canoekayakmagazine" title="Google+"><i class="fa fa-google-plus"></i></a>
                    <a href="https://instagram.com/canoekayakmag" title="Instagram"><i class="fa fa-instagram"></i></a>
                    <a href="https://www.youtube.com/canoekayak" title="YouTube"><i class="fa fa-youtube"></i></a>
                    <a href="http://pinterest.com/canoekayakmag" title="Pinterest"><i class="fa fa-pinterest-p"></i></a>
                    <a href="/feed/" title="RSS"><i class="fa fa-rss"></i></a>
                    <a href="/newsletter/" title="Newsletter"><i class="fa fa-envelope"></i></a>
                </div>
            </div>
        </div>
    </div>

	<div id="content" class="site-content">
	
    <div id="billboard" class="pagebuilder_ad billboard" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("billboard");
});});</script></div>
 	
    
<article id="post-158975" class="post-158975 post type-post status-publish format-standard has-post-thumbnail hentry category-adventure category-canoe category-travel-journal category-western-us tag-inflatable-canoe tag-montana tag-whitewater-3 tag-wilderness">
        <div class="article-wide-block">

            
                            <div class="video-container">
                     <iframe src="https://player.vimeo.com/video/237303054?title=0&byline=0&portrait=0" width="950" height="534" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>
<p><a href="https://vimeo.com/237303054">Soaring the Middle Fork of the Flathead River</a> from <a href="https://vimeo.com/wimbergproductions">Wimberg Productions</a> on <a href="https://vimeo.com">Vimeo</a>.</p>                </div><!-- .video-container -->
            
            
            
            
            <div id="plate" class="pagebuilder_ad plate" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("plate");
});});</script></div>
    </div><!-- .article-wide-block -->
    
    <div id="primary" class="content-area content-area-side">
        <div id="main" class="site-main" role="main">
            <div class="main">
                <div class="article-narrow-block">

                    
                    
                    <header class="clearfix">
                        
<h1 class="entry-title">Fear and Loathing on Montana&#8217;s Middle Fork of the Flathead</h1>
<p class="entry-subtitle">An adventurous group "on the Social Security end of things" learns a few whitewater canoe lessons deep in the Great Bear Wilderness</p>

<div class="entry-meta">
    <p>
        <time datetime="2017-10-20T10:16:49-07:00">October 20, 2017</time>

                By <a href="http://www.canoekayak.com/author/alan-kesselheim/?rel=author" rel="author" title="Posts by Alan Kesselheim">Alan Kesselheim</a>        
        
        
        
        
        
                <span class="secondary-byline">
                                </span>
            </p>

</div>

<div class="ad-btyb" style="display: none;">
    <div id="ad-btyb" class="pagebuilder_ad" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("ad-btyb");
});});</script></div></div>

                    </header>

                    <div class="pw-server-widget" data-id="wid-nn1tih6g"></div>
                    
                    <div class="article-body">
                        <p>Anxiety squatted over our preparations like a brewing storm – that special mix of exhilaration and dread before a daunting run. The guidebook I looked at called it a "rampage" and labeled the upper Middle Fork "the biggest whitewater river in the state." It warned, "Be prepared for the whitewater ride of your life." Friends who had attempted the same run in similar conditions on a raft trip a few years earlier told us that it was "the hardest physical thing they had ever done," and these were folks who had done a few things.</p>
<p>Then, at the airport where we arranged the fly-in for our gear, one of the pilots talked about a group earlier in the summer who he had refused to fly in. "I looked at them and their gear, and I told them, you will die," he said.</p>
<p><img class="aligncenter size-full wp-image-158976" src="http://cdn.canoekayak.com/uploads/2017/09/DSCN1267.jpg" alt="" width="970" height="546" srcset="http://cdn.canoekayak.com/uploads/2017/09/DSCN1267.jpg 970w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1267-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1267-768x432.jpg 768w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1267-160x90.jpg 160w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1267-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1267-200x113.jpg 200w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1267-300x169.jpg 300w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1267-100x56.jpg 100w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1267-180x101.jpg 180w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1267-600x338.jpg 600w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1267-480x270.jpg 480w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1267-660x372.jpg 660w" sizes="(max-width: 970px) 100vw, 970px" /></p>
<p>We were an experienced group, albeit a little on the Social Security end of things. Among us we had search and rescue folks, former rangers, international outfitters, wilderness adventurers with impressive resumes, medical professionals. Everyone was pretty fit, pretty experienced and savvy enough to know we should be careful on this one. So yeah, there we were, in late July, waiting for our gear at the Schaefer Meadows landing strip, deep in the Great Bear Wilderness, after hiking in 14 miles on a trail.</p>
<p>The river was running at roughly 2,000 cfs at the downstream gauge, which meant it would be a bony run. On the continuum between bony and pushy, we deliberately chose bony. At higher water several of the rapids are rated Class IV+, and a handful more earn Class IV, depending on the guidebook you use. Lower volume would mean more lining, more wading through boulders, but less terror and fewer boat-eating holes.</p>
<p><img class="aligncenter size-full wp-image-158977" src="http://cdn.canoekayak.com/uploads/2017/09/DSCN1314.jpg" alt="" width="970" height="546" srcset="http://cdn.canoekayak.com/uploads/2017/09/DSCN1314.jpg 970w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1314-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1314-768x432.jpg 768w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1314-160x90.jpg 160w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1314-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1314-200x113.jpg 200w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1314-300x169.jpg 300w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1314-100x56.jpg 100w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1314-180x101.jpg 180w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1314-600x338.jpg 600w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1314-480x270.jpg 480w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1314-660x372.jpg 660w" sizes="(max-width: 970px) 100vw, 970px" /></p>
<p>To avoid the herculean labor of our rafting friends, we also chose inflatable SOAR canoes to skinny down boulder gardens and through the rocky narrows that they had had to shove and carry and heave their way through.</p>
<p>After lunch the parade of blue inflatable canoes strung out on the meandering, gin-clear mountain flow. For a mile or so it was lovely and sedate, if thin. Then the work began. Bend after bend of rock-strewn shallows. In and out of boats, lining past snags, pinballing through drops, hanging up, reading water for that channel with an extra inch of river.</p>
<p><img class="aligncenter size-full wp-image-158978" src="http://cdn.canoekayak.com/uploads/2017/09/DSCN1302.jpg" alt="" width="970" height="546" srcset="http://cdn.canoekayak.com/uploads/2017/09/DSCN1302.jpg 970w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1302-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1302-768x432.jpg 768w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1302-160x90.jpg 160w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1302-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1302-200x113.jpg 200w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1302-300x169.jpg 300w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1302-100x56.jpg 100w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1302-180x101.jpg 180w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1302-600x338.jpg 600w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1302-480x270.jpg 480w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1302-660x372.jpg 660w" sizes="(max-width: 970px) 100vw, 970px" /></p>
<p>For the first day and a half, it went like that &#8211; out of the boats more than we were in them. Past monstrous logjams that reminded us of high water conditions, through rocky canyons, some dramatic drops. More than once we strung out in a tag-team lining challenge, passing boats down a boulder-choked drop or craggy pinch-point, tossing ropes, swinging boats into eddies, hauling over boulders.</p>
<p>In the longer boulder-gardens, we transformed into a parade of waders working boats through shallows, or humping them over a sleeper, stuttering down the miles. Below the confluence with Granite Creek, volume increased, we could run longer stretches. It was still gnarly, but the beauty of that wilderness sank in more than it could when we were so riveted on the next tight spot.</p>
<p><img class="aligncenter size-full wp-image-158979" src="http://cdn.canoekayak.com/uploads/2017/09/DSCN1322.jpg" alt="" width="970" height="546" srcset="http://cdn.canoekayak.com/uploads/2017/09/DSCN1322.jpg 970w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1322-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1322-768x432.jpg 768w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1322-160x90.jpg 160w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1322-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1322-200x113.jpg 200w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1322-300x169.jpg 300w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1322-100x56.jpg 100w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1322-180x101.jpg 180w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1322-600x338.jpg 600w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1322-480x270.jpg 480w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1322-660x372.jpg 660w" sizes="(max-width: 970px) 100vw, 970px" /></p>
<p>Beauty &#8230; and fish. Fish everywhere. Every night trout lay out on the grill by the dozen. Turquoise water flashed under the hulls like something out of the Caribbean, interspersed with emerald green depths. More than once the river slammed around a rock-bound corner into eddying pools full of lounging trout.</p>
<p>The peak of anxiety focused on the 3-5 mile Spruce Park whitewater section near the end. We allotted an entire day to the short, but challenging stretch. At the first big drop we deployed our lining team down the shore and passed boats one after another through. Rapids kept coming, mostly runnable, but we all focused on the final Class IV of the trip. One of the canyon-lined rapids featured a run through a narrow 'gunsight' between boulders, and some emphatic moves below. It was also difficult to line because of high cliffs.</p>
<p><img class="aligncenter size-full wp-image-158981" src="http://cdn.canoekayak.com/uploads/2017/09/DSCN1280.jpg" alt="" width="970" height="546" srcset="http://cdn.canoekayak.com/uploads/2017/09/DSCN1280.jpg 970w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1280-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1280-768x432.jpg 768w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1280-160x90.jpg 160w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1280-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1280-200x113.jpg 200w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1280-300x169.jpg 300w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1280-100x56.jpg 100w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1280-180x101.jpg 180w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1280-600x338.jpg 600w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1280-480x270.jpg 480w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1280-660x372.jpg 660w" sizes="(max-width: 970px) 100vw, 970px" /></p>
<p>In the end, after the usual protracted scouting discussion, we all ran it in one form or another. Everyone survived, but it was a circus of backward sneaks, lost paddles, grabby eddylines and quite a lot of unfiltered reaction from the peanut gallery.</p>
<p>Still, we were waiting for the final major rapid. Bend after bend the boats edged around the corner, anticipating the roar.</p>
<p>Finally, miles downstream, someone fired up a GPS and announced that we had passed the last big rapid already, and that it was the one we had all managed to run with various levels of hilarity and mishap.</p>
<p>Relief lifted like a lid off of a pressure cooker. Time to camp. Time to fish. Time to savor this beautiful, dangerous, wild place in mental comfort for one more night.</p>
<p><em>KEYS TO SUCCESS:</em></p>
<p>We survived, and actually thrived, on this potentially hazardous run for a couple of reasons.</p>
<ol>
<li>Picking the right water level. A little higher might have been nice, but consciously choosing dates when we knew the river volume would be down was key to managing the danger.</li>
<li>Choosing appropriate boats. The inflatable, self-bailing canoes were perfect for sneaking through water a raft would have never made it through, and carrying enough gear to support a multi-day journey in comfort.</li>
<li>Granting plenty of time. We allotted five days to travel some 30 miles. It allowed us to take it easy, never feel rushed, and take the safe route without the pressure to make miles. And it gave us plenty to time to fish!</li>
<li>Working as a team on everything from lining boats<br />
to picking a campsite.</li>
<li>This <a href="http://northidahorivers.com/Middle_Fork_Flathead.htm.">link has good information</a> on the river.</li>
</ol>
<p><img class="aligncenter size-full wp-image-158982" src="http://cdn.canoekayak.com/uploads/2017/09/DSCN1344.jpg" alt="" width="970" height="546" srcset="http://cdn.canoekayak.com/uploads/2017/09/DSCN1344.jpg 970w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1344-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1344-768x432.jpg 768w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1344-160x90.jpg 160w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1344-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1344-200x113.jpg 200w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1344-300x169.jpg 300w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1344-100x56.jpg 100w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1344-180x101.jpg 180w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1344-600x338.jpg 600w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1344-480x270.jpg 480w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1344-660x372.jpg 660w" sizes="(max-width: 970px) 100vw, 970px" /></p>
<hr />
<p><em>—Check out Kesselheim&#8217;s picks for <a href="http://www.canoekayak.com/travel/go-deep-go-long-four-wild-paddling-destinations-lower-48/" target="_blank">four of the best extended wilderness paddling trips</a> in the continental U.S., as well as his recent look at <a href="http://www.canoekayak.com/news/environment/yellowstone-be-dammed/" target="_blank">the future of America&#8217;s longest free-flowing river</a>. </em></p>
                    </div><!-- .article-body -->

                    
                    <div class="wordpress-link-pages">
                                            </div>

                    <footer>

                        <p class="article-tags">
                            
                                                                <a href="http://www.canoekayak.com/tag/inflatable-canoe/" title="inflatable canoe">#inflatable canoe</a>
                                                                    <a href="http://www.canoekayak.com/tag/montana/" title="montana">#montana</a>
                                                                    <a href="http://www.canoekayak.com/tag/whitewater-3/" title="whitewater">#whitewater</a>
                                                                    <a href="http://www.canoekayak.com/tag/wilderness/" title="wilderness">#wilderness</a>
                                                        </p><!-- .article-tags -->

                        
                        
                        <nav class="navigation post-navigation" role="navigation">
                            <h2 class="screen-reader-text">Article Navigation</h2>
                            <div class="nav-links">
                                <div class="nav-previous"><a href="http://www.canoekayak.com/news/expeditions/paddling-canadas-great-trail/" rel="prev">Prev</a></div>                            </div><!-- .nav-links -->
                        </nav><!-- .post-navigation -->

                    </footer>

                </div><!-- .article-narrow-block -->

                                <div class="article-comments">
                    <div class="spot-im-comments comments-area">
    <div class="spot-im-frame-inpage" data-spot-id="sp_DKgvbswp" data-post-id="158975" data-facebook-url="http://www.canoekayak.com/canoe/fear-and-loathing-on-montanas-middle-fork-of-the-flathead/" data-disqus-url="http://www.canoekayak.com/canoe/fear-and-loathing-on-montanas-middle-fork-of-the-flathead/" data-disqus-identifier="158975 http://www.canoekayak.com/?p=158975">
    </div>
</div>

<!-- SpotIM Popular In The Community -->
<div data-spotim-module="recirculation" data-spot-id="sp_DKgvbswp"></div>
<script src="https://recirculation.spot.im/spot/sp_DKgvbswp" data-spotim-script="recirculation"></script>

<!-- Outbrain Related Content -->
<div class="OUTBRAIN" data-src="http://www.canoekayak.com/canoe/fear-and-loathing-on-montanas-middle-fork-of-the-flathead/" data-widget-id="AR_1" data-ob-template="TransworldMotocross_1" ></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
                </div>
                
                
                                <aside class="related-posts clearfix">
                    <h3>Related Posts</h3>
                    <div class="related-posts-tabs">
	<ul id="relatedPostTabs">

					<li data-target="relatedLatest" class='selected'><span>Latest</span></li>
					<li data-target="relatedTrending" ><span>Trending</span></li>
					<li data-target="relatedVideos" ><span>Videos</span></li>
					<li data-target="relatedPhotos" ><span>Photos</span></li>
		
	</ul>

	<div id="relatedPostContent">

				<div class="tab-content article-grid" id="relatedLatest" >

			<article class="hentry related-post"><a href="/news/expeditions/paddling-canadas-great-trail/" title="Paddling Canada’s Great Trail"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Paddling Canada’s Great Trail" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/10/by-ann-verrall_2-featured-970x534.jpg 970w, http://cdn.canoekayak.com/uploads/2017/10/by-ann-verrall_2-featured-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/10/by-ann-verrall_2-featured-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/10/by-ann-verrall_2-featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/news/expeditions/" title="Expeditions">Expeditions</a></span><h1 class="entry-title"><a href="/news/expeditions/paddling-canadas-great-trail/" title="Paddling Canada’s Great Trail">Paddling Canada’s Great Trail</a></h1><p class="entry-excerpt">On the water with filmmaker Dianne Whelan on the Trans-Canada Trail</p></header></article><article class="hentry related-post"><a href="/travel/go-deep-go-long-four-wild-paddling-destinations-lower-48/" title="Go Deep, Go Long &#8211; Four Wild Paddling Destinations in the Lower 48"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Go Deep, Go Long &amp;#8211; Four Wild Paddling Destinations in the Lower 48" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/09/©-scott-martin-9677-970x545.jpg 970w, http://cdn.canoekayak.com/uploads/2017/09/©-scott-martin-9677-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/09/©-scott-martin-9677-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/09/©-scott-martin-9677-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/travel/" title="Travel">Travel</a></span><h1 class="entry-title"><a href="/travel/go-deep-go-long-four-wild-paddling-destinations-lower-48/" title="Go Deep, Go Long &#8211; Four Wild Paddling Destinations in the Lower 48">Go Deep, Go Long &#8211; Four Wild Paddling Destinations in the Lower 48</a></h1><p class="entry-excerpt">Four of the top wilderness paddling trips in the continental U.S.</p></header></article><article class="hentry related-post"><a href="/news/expeditions/alone-across-arctic/" title="Alone Across the Arctic"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Alone Across the Arctic" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/10/shoalts2.jpg 970w, http://cdn.canoekayak.com/uploads/2017/10/shoalts2-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/10/shoalts2-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/10/shoalts2-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/news/expeditions/" title="Expeditions">Expeditions</a></span><h1 class="entry-title"><a href="/news/expeditions/alone-across-arctic/" title="Alone Across the Arctic">Alone Across the Arctic</a></h1><p class="entry-excerpt">Adam Shoalts speaks about his epic summerlong, 2,600-mile expedition across Canada’</p></header></article><article class="hentry related-post"><a href="/canoe/how-not-to-get-divorced-on-a-canoe-trip/" title="How Not to Get Divorced on a Canoe Trip"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="How Not to Get Divorced on a Canoe Trip" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/09/north-bay21-2.jpg 970w, http://cdn.canoekayak.com/uploads/2017/09/north-bay21-2-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/09/north-bay21-2-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/09/north-bay21-2-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/canoe/" title="Canoe">Canoe</a></span><h1 class="entry-title"><a href="/canoe/how-not-to-get-divorced-on-a-canoe-trip/" title="How Not to Get Divorced on a Canoe Trip">How Not to Get Divorced on a Canoe Trip</a></h1><p class="entry-excerpt">After nearly four years on the water, Wild Raven Adventure couple Pierre Pepin and Je</p></header></article><article class="hentry related-post"><a href="/news/expeditions/cross-canada-dispatch-4-every-day-counts/" title="Cross-Canada Dispatch #4: Every Day Counts"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Cross-Canada Dispatch #4: Every Day Counts" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/09/ranta-mantle-collage-4-970x534.jpg 970w, http://cdn.canoekayak.com/uploads/2017/09/ranta-mantle-collage-4-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/09/ranta-mantle-collage-4-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/09/ranta-mantle-collage-4-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/news/expeditions/" title="Expeditions">Expeditions</a></span><h1 class="entry-title"><a href="/news/expeditions/cross-canada-dispatch-4-every-day-counts/" title="Cross-Canada Dispatch #4: Every Day Counts">Cross-Canada Dispatch #4: Every Day Counts</a></h1><p class="entry-excerpt">Two months behind schedule, cross-Canada canoeist Mike Ranta sets off on the wild fal</p></header></article><article class="hentry related-post"><a href="/travel/stop-shop-riverside-kayak-connection-detroit-michigan/" title="Shop Stop: Riverside Kayak Connection — Detroit, Michigan"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Shop Stop: Riverside Kayak Connection — Detroit, Michigan" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2016/09/RKC_featured.jpg 970w, http://cdn.canoekayak.com/uploads/2016/09/RKC_featured-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2016/09/RKC_featured-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2016/09/RKC_featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/travel/" title="Travel">Travel</a></span><h1 class="entry-title"><a href="/travel/stop-shop-riverside-kayak-connection-detroit-michigan/" title="Shop Stop: Riverside Kayak Connection — Detroit, Michigan">Shop Stop: Riverside Kayak Connection — Detroit, Michigan</a></h1><p class="entry-excerpt">This Detroit outfitter is expanding paddling recreation in the Comeback City</p></header></article><article class="hentry related-post"><a href="/canoe/twenty-years-counting/" title="Twenty Years and Counting"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Twenty Years and Counting" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/08/DSC018592-970x545.jpg 970w, http://cdn.canoekayak.com/uploads/2017/08/DSC018592-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/08/DSC018592-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/08/DSC018592-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/canoe/" title="Canoe">Canoe</a></span><h1 class="entry-title"><a href="/canoe/twenty-years-counting/" title="Twenty Years and Counting">Twenty Years and Counting</a></h1><p class="entry-excerpt">Meet Bill Bartlett, the Montana paddler who hasn't missed a month on the water in two</p></header></article><article class="hentry related-post"><a href="/gear/field-tested-summer-camping-gear/" title="Field Tested: Summer Camping Gear"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Field Tested: Summer Camping Gear" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/07/mantle-1.jpg 970w, http://cdn.canoekayak.com/uploads/2017/07/mantle-1-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/07/mantle-1-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/07/mantle-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/gear/" title="Gear">Gear</a></span><h1 class="entry-title"><a href="/gear/field-tested-summer-camping-gear/" title="Field Tested: Summer Camping Gear">Field Tested: Summer Camping Gear</a></h1><p class="entry-excerpt">New additions to your camping kit for sunny days and warm nights.</p></header></article><article class="hentry related-post"><a href="/canoe/158343/" title="Cross-Canada Dispatch #3: Prairie Winds Blow"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Cross-Canada Dispatch #3: Prairie Winds Blow" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/08/ranta-2-mantle.jpg 970w, http://cdn.canoekayak.com/uploads/2017/08/ranta-2-mantle-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/08/ranta-2-mantle-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/08/ranta-2-mantle-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/canoe/" title="Canoe">Canoe</a></span><h1 class="entry-title"><a href="/canoe/158343/" title="Cross-Canada Dispatch #3: Prairie Winds Blow">Cross-Canada Dispatch #3: Prairie Winds Blow</a></h1><p class="entry-excerpt">Weather delays in central Canada lead to a moment of reckoning for cross-continental</p></header></article><article class="hentry related-post"><a href="/canoe/reflections-wilderness-year/" title="Reflections from a Wilderness Year"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Reflections from a Wilderness Year" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/08/Freemans-hero-Nate-Ptacek-900x545.jpg 970w, http://cdn.canoekayak.com/uploads/2017/08/Freemans-hero-Nate-Ptacek-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/08/Freemans-hero-Nate-Ptacek-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/08/Freemans-hero-Nate-Ptacek-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/canoe/" title="Canoe">Canoe</a></span><h1 class="entry-title"><a href="/canoe/reflections-wilderness-year/" title="Reflections from a Wilderness Year">Reflections from a Wilderness Year</a></h1><p class="entry-excerpt">Catching up with adventurer (and new author) Dave Freeman</p></header></article><article class="hentry related-post"><a href="/canoe/canoe-route-the-porcupine-river-in-northern-saskatchewan/" title="Canoe Route: The Porcupine River in Northern Saskatchewan"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Canoe Route: The Porcupine River in Northern Saskatchewan" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/07/DSC_0467.jpg 970w, http://cdn.canoekayak.com/uploads/2017/07/DSC_0467-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/07/DSC_0467-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/07/DSC_0467-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/canoe/" title="Canoe">Canoe</a></span><h1 class="entry-title"><a href="/canoe/canoe-route-the-porcupine-river-in-northern-saskatchewan/" title="Canoe Route: The Porcupine River in Northern Saskatchewan">Canoe Route: The Porcupine River in Northern Saskatchewan</a></h1><p class="entry-excerpt">Jim Baird shares the details for planning an expedition to the Porcupine River</p></header></article><article class="hentry related-post"><a href="/news/expeditions/cross-canada-dispatch-2-across-prairies-canada-day/" title="Cross-Canada Dispatch #2: Across the Prairies for Canada Day"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Cross-Canada Dispatch #2: Across the Prairies for Canada Day" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/07/RantaDispatchManitoba.jpg 970w, http://cdn.canoekayak.com/uploads/2017/07/RantaDispatchManitoba-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/07/RantaDispatchManitoba-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/07/RantaDispatchManitoba-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/news/expeditions/" title="Expeditions">Expeditions</a></span><h1 class="entry-title"><a href="/news/expeditions/cross-canada-dispatch-2-across-prairies-canada-day/" title="Cross-Canada Dispatch #2: Across the Prairies for Canada Day">Cross-Canada Dispatch #2: Across the Prairies for Canada Day</a></h1><p class="entry-excerpt">Mike Ranta celebrates Canada’s 150th birthday on Lake Winnipeg</p></header></article><article class="hentry related-post"><a href="/news/expeditions/expedition-interview-martin-trahan-pull-north/" title="Expedition Interview: Martin Trahan &#8211; Pull of the North"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Expedition Interview: Martin Trahan &amp;#8211; Pull of the North" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2016/12/160501_Pullofthenorth_LR_0003-1_featured.jpg 970w, http://cdn.canoekayak.com/uploads/2016/12/160501_Pullofthenorth_LR_0003-1_featured-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2016/12/160501_Pullofthenorth_LR_0003-1_featured-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2016/12/160501_Pullofthenorth_LR_0003-1_featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/news/expeditions/" title="Expeditions">Expeditions</a></span><h1 class="entry-title"><a href="/news/expeditions/expedition-interview-martin-trahan-pull-north/" title="Expedition Interview: Martin Trahan &#8211; Pull of the North">Expedition Interview: Martin Trahan &#8211; Pull of the North</a></h1><p class="entry-excerpt">Inside a 2,000-mile journey on the Yukon River</p></header></article><article class="hentry related-post"><a href="/travel/five-classic-southern-ontario-whitewater-rivers/" title="Five Classic Southern Ontario Whitewater Rivers"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Five Classic Southern Ontario Whitewater Rivers" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/06/RS27266.jpg 970w, http://cdn.canoekayak.com/uploads/2017/06/RS27266-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/06/RS27266-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/06/RS27266-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/travel/" title="Travel">Travel</a></span><h1 class="entry-title"><a href="/travel/five-classic-southern-ontario-whitewater-rivers/" title="Five Classic Southern Ontario Whitewater Rivers">Five Classic Southern Ontario Whitewater Rivers</a></h1><p class="entry-excerpt">Adventurer Jim Baird weighs in on five Canadian classics</p></header></article><article class="hentry related-post"><a href="/skills/dutch-oven-cooking/" title="Dutch Oven Cooking 101"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Dutch Oven Cooking 101" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/05/DSF5663_a2.jpg 970w, http://cdn.canoekayak.com/uploads/2017/05/DSF5663_a2-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/05/DSF5663_a2-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/05/DSF5663_a2-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/skills/" title="Skills">Skills</a></span><h1 class="entry-title"><a href="/skills/dutch-oven-cooking/" title="Dutch Oven Cooking 101">Dutch Oven Cooking 101</a></h1><p class="entry-excerpt">An overview of this versatile backcountry cookware with recipes and tips.</p></header></article><article class="hentry related-post"><a href="/photos/cross-canada-dispatch-1-british-columbia/" title="Cross-Canada Dispatch #1: Up and Over British Columbia"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Cross-Canada Dispatch #1: Up and Over British Columbia" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/05/static1.squarespace.com2_.jpg 970w, http://cdn.canoekayak.com/uploads/2017/05/static1.squarespace.com2_-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/05/static1.squarespace.com2_-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/05/static1.squarespace.com2_-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/cross-canada-dispatch-1-british-columbia/" title="Cross-Canada Dispatch #1: Up and Over British Columbia">Cross-Canada Dispatch #1: Up and Over British Columbia</a></h1><p class="entry-excerpt">Photojournalist David Jackson shares top moments from 50 days with cross-Canada canoe</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedTrending" style="display: none;">

			<article class="hentry related-post"><a href="/videos/build-your-own-kayak/" title="Build Your Own Kayak"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Build Your Own Kayak" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/10/PygmyMantle.jpg 970w, http://cdn.canoekayak.com/uploads/2017/10/PygmyMantle-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/10/PygmyMantle-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/10/PygmyMantle-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/build-your-own-kayak/" title="Build Your Own Kayak">Build Your Own Kayak</a></h1><p class="entry-excerpt">Filmmaker Todd Lynch reflects on lessons learned when building his own Pinguino 14.5</p></header></article><article class="hentry related-post"><a href="/news/expeditions/paddling-canadas-great-trail/" title="Paddling Canada’s Great Trail"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Paddling Canada’s Great Trail" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/10/by-ann-verrall_2-featured-970x534.jpg 970w, http://cdn.canoekayak.com/uploads/2017/10/by-ann-verrall_2-featured-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/10/by-ann-verrall_2-featured-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/10/by-ann-verrall_2-featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/news/expeditions/" title="Expeditions">Expeditions</a></span><h1 class="entry-title"><a href="/news/expeditions/paddling-canadas-great-trail/" title="Paddling Canada’s Great Trail">Paddling Canada’s Great Trail</a></h1><p class="entry-excerpt">On the water with filmmaker Dianne Whelan on the Trans-Canada Trail</p></header></article><article class="hentry related-post"><a href="/news/environment/recovering-paradise-post-irma-paddling-paddle-shops/" title="Recovering Paradise: Florida Keys Kayak Shops dig out after Hurricane Irma"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Recovering Paradise: Florida Keys Kayak Shops dig out after Hurricane Irma" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/10/irmaMantle.jpg 970w, http://cdn.canoekayak.com/uploads/2017/10/irmaMantle-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/10/irmaMantle-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/10/irmaMantle-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/news/environment/" title="Environment">Environment</a></span><h1 class="entry-title"><a href="/news/environment/recovering-paradise-post-irma-paddling-paddle-shops/" title="Recovering Paradise: Florida Keys Kayak Shops dig out after Hurricane Irma">Recovering Paradise: Florida Keys Kayak Shops dig out after Hurricane Irma</a></h1><p class="entry-excerpt"></p></header></article><article class="hentry related-post"><a href="/skills/for-all-paddlers-alignment-principles/" title="Yoga for Paddling: Alignment Principles"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Yoga for Paddling: Alignment Principles" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/08/post-2-pic-2-970x545.jpg 970w, http://cdn.canoekayak.com/uploads/2017/08/post-2-pic-2-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/08/post-2-pic-2-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/08/post-2-pic-2-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/skills/" title="Skills">Skills</a></span><h1 class="entry-title"><a href="/skills/for-all-paddlers-alignment-principles/" title="Yoga for Paddling: Alignment Principles">Yoga for Paddling: Alignment Principles</a></h1><p class="entry-excerpt">'Yoga for Paddling' author and longtime instructor Anna Levesque shares tips for kaya</p></header></article><article class="hentry related-post"><a href="/whitewater-kayak/2017-adidas-sickline-world-championships/" title="2017 Adidas Sickline World Championships"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="2017 Adidas Sickline World Championships" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/10/DBenedetto_aS17_2312_282290_59d922ad1-1-970x545.jpg 970w, http://cdn.canoekayak.com/uploads/2017/10/DBenedetto_aS17_2312_282290_59d922ad1-1-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/10/DBenedetto_aS17_2312_282290_59d922ad1-1-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/10/DBenedetto_aS17_2312_282290_59d922ad1-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/whitewater-kayak/" title="Whitewater Kayak">Whitewater Kayak</a></span><h1 class="entry-title"><a href="/whitewater-kayak/2017-adidas-sickline-world-championships/" title="2017 Adidas Sickline World Championships">2017 Adidas Sickline World Championships</a></h1><p class="entry-excerpt">Sutton wins his fourth title; Newman claims her first belt</p></header></article><article class="hentry related-post"><a href="/packrafting/packraft-perfection-riding-a-flash-flood-through-utahs-paria-canyon/" title="Packraft Perfection: Riding a Flash Flood through Utah&#8217;s Paria Canyon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Packraft Perfection: Riding a Flash Flood through Utah&amp;#8217;s Paria Canyon" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/03/P2110456_NCBfull.jpg 970w, http://cdn.canoekayak.com/uploads/2017/03/P2110456_NCBfull-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/03/P2110456_NCBfull-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/03/P2110456_NCBfull-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/packrafting/" title="Packrafting">Packrafting</a></span><h1 class="entry-title"><a href="/packrafting/packraft-perfection-riding-a-flash-flood-through-utahs-paria-canyon/" title="Packraft Perfection: Riding a Flash Flood through Utah&#8217;s Paria Canyon">Packraft Perfection: Riding a Flash Flood through Utah&#8217;s Paria Canyon</a></h1><p class="entry-excerpt">Catching one of the best--and most elusive--runs on the Colorado Plateau</p></header></article><article class="hentry related-post"><a href="/skills/safer-paddling-series-episode-7-flip/" title="Safer Paddling Series, Episode 7: What if I Flip?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Safer Paddling Series, Episode 7: What if I Flip?" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2016/07/Ep-7-1.png 970w, http://cdn.canoekayak.com/uploads/2016/07/Ep-7-1-640x360.png 640w, http://cdn.canoekayak.com/uploads/2016/07/Ep-7-1-320x180.png 320w, http://cdn.canoekayak.com/uploads/2016/07/Ep-7-1-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/skills/" title="Skills">Skills</a></span><h1 class="entry-title"><a href="/skills/safer-paddling-series-episode-7-flip/" title="Safer Paddling Series, Episode 7: What if I Flip?">Safer Paddling Series, Episode 7: What if I Flip?</a></h1><p class="entry-excerpt">How to get back in your kayak if you capsize or fall out</p></header></article><article class="hentry related-post"><a href="/kayakfish/catching-colorado-rainbow-trout-on-the-coosa-fd/" title="Tricking Trout in Colorado on Jackson Kayak&#8217;s Coosa FD"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Tricking Trout in Colorado on Jackson Kayak&amp;#8217;s Coosa FD" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/10/schmidt_170916_colorado_160667-970x545.jpg 970w, http://cdn.canoekayak.com/uploads/2017/10/schmidt_170916_colorado_160667-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/10/schmidt_170916_colorado_160667-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/10/schmidt_170916_colorado_160667-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/kayakfish/" title="Kayak Fish">Kayak Fish</a></span><h1 class="entry-title"><a href="/kayakfish/catching-colorado-rainbow-trout-on-the-coosa-fd/" title="Tricking Trout in Colorado on Jackson Kayak&#8217;s Coosa FD">Tricking Trout in Colorado on Jackson Kayak&#8217;s Coosa FD</a></h1><p class="entry-excerpt">An adventure exploring Colorado and catching rainbow trout</p></header></article><article class="hentry related-post"><a href="/gear/if-i-could-only-own-one-canoe-paddle/" title="4 do-it-all wood canoe paddles"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="4 do-it-all wood canoe paddles" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/03/2016-10-29-01.03.23.jpg 970w, http://cdn.canoekayak.com/uploads/2017/03/2016-10-29-01.03.23-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/03/2016-10-29-01.03.23-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/03/2016-10-29-01.03.23-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/gear/" title="Gear">Gear</a></span><h1 class="entry-title"><a href="/gear/if-i-could-only-own-one-canoe-paddle/" title="4 do-it-all wood canoe paddles">4 do-it-all wood canoe paddles</a></h1><p class="entry-excerpt">Testing four options to answer one question: What if I could only own a single canoe</p></header></article><article class="hentry related-post"><a href="/start-paddling/what_to_wear/" title="What to Wear Kayaking and Canoeing"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="What to Wear Kayaking and Canoeing" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2016/07/Screen-Shot-2016-07-01-at-11.02.51-AM.png 970w, http://cdn.canoekayak.com/uploads/2016/07/Screen-Shot-2016-07-01-at-11.02.51-AM-640x360.png 640w, http://cdn.canoekayak.com/uploads/2016/07/Screen-Shot-2016-07-01-at-11.02.51-AM-320x180.png 320w, http://cdn.canoekayak.com/uploads/2016/07/Screen-Shot-2016-07-01-at-11.02.51-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/start-paddling/" title="Start Paddling">Start Paddling</a></span><h1 class="entry-title"><a href="/start-paddling/what_to_wear/" title="What to Wear Kayaking and Canoeing">What to Wear Kayaking and Canoeing</a></h1><p class="entry-excerpt">GET STARTED PADDLING</p></header></article><article class="hentry related-post"><a href="/adventure/the-deadly-call-of-the-amazon/" title="The Deadly Call of the Amazon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Deadly Call of the Amazon" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/09/Emma-Kelty-Instagram-900x545.png 970w, http://cdn.canoekayak.com/uploads/2017/09/Emma-Kelty-Instagram-640x360.png 640w, http://cdn.canoekayak.com/uploads/2017/09/Emma-Kelty-Instagram-320x180.png 320w, http://cdn.canoekayak.com/uploads/2017/09/Emma-Kelty-Instagram-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/adventure/" title="Adventure">Adventure</a></span><h1 class="entry-title"><a href="/adventure/the-deadly-call-of-the-amazon/" title="The Deadly Call of the Amazon">The Deadly Call of the Amazon</a></h1><p class="entry-excerpt">Why Emma Kelty’s murder has us questioning the worth of unsupported efforts on the</p></header></article><article class="hentry related-post"><a href="/travel/go-deep-go-long-four-wild-paddling-destinations-lower-48/" title="Go Deep, Go Long &#8211; Four Wild Paddling Destinations in the Lower 48"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Go Deep, Go Long &amp;#8211; Four Wild Paddling Destinations in the Lower 48" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/09/©-scott-martin-9677-970x545.jpg 970w, http://cdn.canoekayak.com/uploads/2017/09/©-scott-martin-9677-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/09/©-scott-martin-9677-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/09/©-scott-martin-9677-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/travel/" title="Travel">Travel</a></span><h1 class="entry-title"><a href="/travel/go-deep-go-long-four-wild-paddling-destinations-lower-48/" title="Go Deep, Go Long &#8211; Four Wild Paddling Destinations in the Lower 48">Go Deep, Go Long &#8211; Four Wild Paddling Destinations in the Lower 48</a></h1><p class="entry-excerpt">Four of the top wilderness paddling trips in the continental U.S.</p></header></article><article class="hentry related-post"><a href="/videos/video-five-weeks-alone-greenland/" title="Video: Five weeks alone in Greenland"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Video: Five weeks alone in Greenland" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2016/09/Screen-Shot-2016-09-21-at-9.19.06-AM.jpg 970w, http://cdn.canoekayak.com/uploads/2016/09/Screen-Shot-2016-09-21-at-9.19.06-AM-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2016/09/Screen-Shot-2016-09-21-at-9.19.06-AM-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2016/09/Screen-Shot-2016-09-21-at-9.19.06-AM-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/video-five-weeks-alone-greenland/" title="Video: Five weeks alone in Greenland">Video: Five weeks alone in Greenland</a></h1><p class="entry-excerpt">Willem Vandoorne spent five weeks packrafting and hiking through the wilderness of so</p></header></article><article class="hentry related-post"><a href="/skills/trip-tips-cold-water-kills/" title="Trip Tips: Cold Water Kills"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Trip Tips: Cold Water Kills" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2016/11/J9Q0904.jpg 970w, http://cdn.canoekayak.com/uploads/2016/11/J9Q0904-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2016/11/J9Q0904-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2016/11/J9Q0904-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/skills/" title="Skills">Skills</a></span><h1 class="entry-title"><a href="/skills/trip-tips-cold-water-kills/" title="Trip Tips: Cold Water Kills">Trip Tips: Cold Water Kills</a></h1><p class="entry-excerpt">Be smart, be safe, and dress for the swim</p></header></article><article class="hentry related-post"><a href="/news/environment/op-ed-lower-snake-river-dams/" title="Op-Ed: It&#8217;s Time To Remove The Lower Snake River Dams"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Op-Ed: It&amp;#8217;s Time To Remove The Lower Snake River Dams" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/03/2014_06_11-11_27_52-2439-Alek_Komarnitsky.jpg 970w, http://cdn.canoekayak.com/uploads/2017/03/2014_06_11-11_27_52-2439-Alek_Komarnitsky-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/03/2014_06_11-11_27_52-2439-Alek_Komarnitsky-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/03/2014_06_11-11_27_52-2439-Alek_Komarnitsky-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/news/environment/" title="Environment">Environment</a></span><h1 class="entry-title"><a href="/news/environment/op-ed-lower-snake-river-dams/" title="Op-Ed: It&#8217;s Time To Remove The Lower Snake River Dams">Op-Ed: It&#8217;s Time To Remove The Lower Snake River Dams</a></h1><p class="entry-excerpt">Longtime river guide Curt Chang argues freeing the Snake would boost Idaho's economy</p></header></article><article class="hentry related-post"><a href="/travel/grand-canyon-national-park-arizona/" title="Paddle the Parks: Grand Canyon National Park"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Paddle the Parks: Grand Canyon National Park" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2016/08/Grand.jpg 970w, http://cdn.canoekayak.com/uploads/2016/08/Grand-630x360.jpg 640w, http://cdn.canoekayak.com/uploads/2016/08/Grand-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2016/08/Grand-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/travel/" title="Travel">Travel</a></span><h1 class="entry-title"><a href="/travel/grand-canyon-national-park-arizona/" title="Paddle the Parks: Grand Canyon National Park">Paddle the Parks: Grand Canyon National Park</a></h1><p class="entry-excerpt">Paddle America's 2 billion-year-old river canyon in Arizona</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedVideos" style="display: none;">

			<article class="hentry related-post"><a href="/videos/build-your-own-kayak/" title="Build Your Own Kayak"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Build Your Own Kayak" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/10/PygmyMantle.jpg 970w, http://cdn.canoekayak.com/uploads/2017/10/PygmyMantle-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/10/PygmyMantle-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/10/PygmyMantle-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/build-your-own-kayak/" title="Build Your Own Kayak">Build Your Own Kayak</a></h1><p class="entry-excerpt">Filmmaker Todd Lynch reflects on lessons learned when building his own Pinguino 14.5</p></header></article><article class="hentry related-post"><a href="/videos/exclusives/bishop-river/" title="The Value of Wilderness: First Descent of B.C.&#8217;s Bishop River"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Value of Wilderness: First Descent of B.C.&amp;#8217;s Bishop River" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/09/mantle-collage-970x534.jpg 970w, http://cdn.canoekayak.com/uploads/2017/09/mantle-collage-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/09/mantle-collage-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/09/mantle-collage-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/videos/exclusives/" title="Exclusives">Exclusives</a></span><h1 class="entry-title"><a href="/videos/exclusives/bishop-river/" title="The Value of Wilderness: First Descent of B.C.&#8217;s Bishop River">The Value of Wilderness: First Descent of B.C.&#8217;s Bishop River</a></h1><p class="entry-excerpt">Chris Korbulic chronicles a trying first complete descent attempt deep in changing wi</p></header></article><article class="hentry related-post"><a href="/whitewater-kayak/hamma-hamma-huckfest/" title="Video: Hamma Hamma Huckfest"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Video: Hamma Hamma Huckfest" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/09/Screen-Shot-2017-09-01-at-11.52.07-AM-2-1-950x545.jpg 970w, http://cdn.canoekayak.com/uploads/2017/09/Screen-Shot-2017-09-01-at-11.52.07-AM-2-1-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/09/Screen-Shot-2017-09-01-at-11.52.07-AM-2-1-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/09/Screen-Shot-2017-09-01-at-11.52.07-AM-2-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/whitewater-kayak/" title="Whitewater Kayak">Whitewater Kayak</a></span><h1 class="entry-title"><a href="/whitewater-kayak/hamma-hamma-huckfest/" title="Video: Hamma Hamma Huckfest">Video: Hamma Hamma Huckfest</a></h1><p class="entry-excerpt">Kayakers huck two-tiered waterfall on the wild Olympic Peninsula.</p></header></article><article class="hentry related-post"><a href="/whitewater-kayak/video-montreal-eau-vive-2017/" title="Video: Montréal Eau Vive 2017 Highlights"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Video: Montréal Eau Vive 2017 Highlights" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-30-at-9.07.53-AM-950x545.jpg 970w, http://cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-30-at-9.07.53-AM-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-30-at-9.07.53-AM-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-30-at-9.07.53-AM-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/whitewater-kayak/" title="Whitewater Kayak">Whitewater Kayak</a></span><h1 class="entry-title"><a href="/whitewater-kayak/video-montreal-eau-vive-2017/" title="Video: Montréal Eau Vive 2017 Highlights">Video: Montréal Eau Vive 2017 Highlights</a></h1><p class="entry-excerpt">Highlights from Montréal's late summer big water paddling festival.</p></header></article><article class="hentry related-post"><a href="/whitewater-kayak/video-total-totality-tyler-bradt-hucks-mesa-falls-premium-eclipse-viewing/" title="Video: &#8220;Total Totality&#8221; — Tyler Bradt hucks Mesa Falls for premium eclipse viewing"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Video: &amp;#8220;Total Totality&amp;#8221; — Tyler Bradt hucks Mesa Falls for premium eclipse viewing" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-29-at-9.44.48-AM-950x545.jpg 970w, http://cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-29-at-9.44.48-AM-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-29-at-9.44.48-AM-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-29-at-9.44.48-AM-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/whitewater-kayak/" title="Whitewater Kayak">Whitewater Kayak</a></span><h1 class="entry-title"><a href="/whitewater-kayak/video-total-totality-tyler-bradt-hucks-mesa-falls-premium-eclipse-viewing/" title="Video: &#8220;Total Totality&#8221; — Tyler Bradt hucks Mesa Falls for premium eclipse viewing">Video: &#8220;Total Totality&#8221; — Tyler Bradt hucks Mesa Falls for premium eclipse viewing</a></h1><p class="entry-excerpt">Tyler Bradt hucks waterfall in Idaho to view eclipse totality.</p></header></article><article class="hentry related-post"><a href="/whitewater-kayak/video-business-trip-cali/" title="Video: &#8220;Business Trip&#8221; to Cali"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Video: &amp;#8220;Business Trip&amp;#8221; to Cali" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-23-at-12.03.48-PM-950x545.jpg 970w, http://cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-23-at-12.03.48-PM-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-23-at-12.03.48-PM-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-23-at-12.03.48-PM-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/whitewater-kayak/" title="Whitewater Kayak">Whitewater Kayak</a></span><h1 class="entry-title"><a href="/whitewater-kayak/video-business-trip-cali/" title="Video: &#8220;Business Trip&#8221; to Cali">Video: &#8220;Business Trip&#8221; to Cali</a></h1><p class="entry-excerpt">"A Wet State #128" — Mixing business with pleasure in California</p></header></article><article class="hentry related-post"><a href="/skills/rescue-for-river-runners-ep-6/" title="Rescue for River Runners 6: Rescue PFD Basics"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Rescue for River Runners 6: Rescue PFD Basics" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2012/10/R3_6Thumb2.jpg 970w, http://cdn.canoekayak.com/uploads/2012/10/R3_6Thumb2-630x360.jpg 640w, http://cdn.canoekayak.com/uploads/2012/10/R3_6Thumb2-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2012/10/R3_6Thumb2-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/skills/" title="Skills">Skills</a></span><h1 class="entry-title"><a href="/skills/rescue-for-river-runners-ep-6/" title="Rescue for River Runners 6: Rescue PFD Basics">Rescue for River Runners 6: Rescue PFD Basics</a></h1><p class="entry-excerpt">Episode Six in a series of whitewater rescue videos from Jim Coffey and Five2Nine Pro</p></header></article><article class="hentry related-post"><a href="/videos/video-river-time/" title="Video: River Time"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Video: River Time" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/08/IMG_8934-copy-950x545.jpg 970w, http://cdn.canoekayak.com/uploads/2017/08/IMG_8934-copy-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/08/IMG_8934-copy-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/08/IMG_8934-copy-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/video-river-time/" title="Video: River Time">Video: River Time</a></h1><p class="entry-excerpt">A group of river guides tackles the first descent of the Dulong River in Western Chin</p></header></article><article class="hentry related-post"><a href="/whitewater-kayak/video-box-canyon/" title="Video: Box Canyon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Video: Box Canyon" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-10-at-9.04.43-AM-950x545.png 970w, http://cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-10-at-9.04.43-AM-640x360.png 640w, http://cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-10-at-9.04.43-AM-320x180.png 320w, http://cdn.canoekayak.com/uploads/2017/08/Screen-Shot-2017-08-10-at-9.04.43-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/whitewater-kayak/" title="Whitewater Kayak">Whitewater Kayak</a></span><h1 class="entry-title"><a href="/whitewater-kayak/video-box-canyon/" title="Video: Box Canyon">Video: Box Canyon</a></h1><p class="entry-excerpt">A journey through the Box Canyon of Wyoming's Clarks Fork of the Yellowstone River</p></header></article><article class="hentry related-post"><a href="/videos/why-you-should-enter-cks-2017-dream-adventure-contest-presented-by-nrs/" title="Why you should enter C&#038;K&#8217;s 2017 Dream Adventure Contest presented by NRS"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Why you should enter C&amp;#038;K&amp;#8217;s 2017 Dream Adventure Contest presented by NRS" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/08/schmidt_170217_oahu-_138956-mantle-web.jpg 970w, http://cdn.canoekayak.com/uploads/2017/08/schmidt_170217_oahu-_138956-mantle-web-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/08/schmidt_170217_oahu-_138956-mantle-web-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/08/schmidt_170217_oahu-_138956-mantle-web-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/why-you-should-enter-cks-2017-dream-adventure-contest-presented-by-nrs/" title="Why you should enter C&#038;K&#8217;s 2017 Dream Adventure Contest presented by NRS">Why you should enter C&#038;K&#8217;s 2017 Dream Adventure Contest presented by NRS</a></h1><p class="entry-excerpt"></p></header></article><article class="hentry related-post"><a href="/videos/canyon-paddling-hazard-fire-train/" title="Canyon Paddling Hazard: Fire Train"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Canyon Paddling Hazard: Fire Train" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/07/firetrain-950x545.png 970w, http://cdn.canoekayak.com/uploads/2017/07/firetrain-640x360.png 640w, http://cdn.canoekayak.com/uploads/2017/07/firetrain-320x180.png 320w, http://cdn.canoekayak.com/uploads/2017/07/firetrain-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/canyon-paddling-hazard-fire-train/" title="Canyon Paddling Hazard: Fire Train">Canyon Paddling Hazard: Fire Train</a></h1><p class="entry-excerpt">Paddlers on the Colorado River's Popular Ruby-Horsethief Canyon section got a hot sur</p></header></article><article class="hentry related-post"><a href="/skills/learning-the-ropes-with-jim-coffey/" title="Rescue for River Runners 4: How to Use a Throw Bag"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Rescue for River Runners 4: How to Use a Throw Bag" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2012/07/R3ThrowThumb.jpg 970w, http://cdn.canoekayak.com/uploads/2012/07/R3ThrowThumb-630x360.jpg 640w, http://cdn.canoekayak.com/uploads/2012/07/R3ThrowThumb-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2012/07/R3ThrowThumb-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/skills/" title="Skills">Skills</a></span><h1 class="entry-title"><a href="/skills/learning-the-ropes-with-jim-coffey/" title="Rescue for River Runners 4: How to Use a Throw Bag">Rescue for River Runners 4: How to Use a Throw Bag</a></h1><p class="entry-excerpt">Episode Four in a series of whitewater rescue videos from Jim Coffey and Five2Nine Pr</p></header></article><article class="hentry related-post"><a href="http://www.kayakfishmag.com/featured-catch/keeping-kayak-fishing-safe/" title="Keep Kayak Fishing Safe: Wear Your Life Jacket"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Keep Kayak Fishing Safe: Wear Your Life Jacket" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/07/USCG_7_ckmantle-1.jpg 970w, http://cdn.canoekayak.com/uploads/2017/07/USCG_7_ckmantle-1-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/07/USCG_7_ckmantle-1-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/07/USCG_7_ckmantle-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="http://www.kayakfishmag.com/featured-catch/keeping-kayak-fishing-safe/" title="Keep Kayak Fishing Safe: Wear Your Life Jacket">Keep Kayak Fishing Safe: Wear Your Life Jacket</a></h1><p class="entry-excerpt">Episode 1 in our series with the U.S. Coast Guard</p></header></article><article class="hentry related-post"><a href="/skills/rescue-for-river-runners-3/" title="Rescue for River Runners 3: Safe Swimming"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Rescue for River Runners 3: Safe Swimming" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2012/07/R3swimthumb.jpg 970w, http://cdn.canoekayak.com/uploads/2012/07/R3swimthumb-630x360.jpg 640w, http://cdn.canoekayak.com/uploads/2012/07/R3swimthumb-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2012/07/R3swimthumb-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/skills/" title="Skills">Skills</a></span><h1 class="entry-title"><a href="/skills/rescue-for-river-runners-3/" title="Rescue for River Runners 3: Safe Swimming">Rescue for River Runners 3: Safe Swimming</a></h1><p class="entry-excerpt">Episode Three in a series of whitewater rescue videos from Jim Coffey and Five2Nine P</p></header></article><article class="hentry related-post"><a href="http://www.kayakfishmag.com/featured-catch/keep-kayak-fishing-safe-dress-for-immersion/" title="Keep Kayak Fishing Safe: Dress for Immersion"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Keep Kayak Fishing Safe: Dress for Immersion" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/06/USCG2_CK.jpg 970w, http://cdn.canoekayak.com/uploads/2017/06/USCG2_CK-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/06/USCG2_CK-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/06/USCG2_CK-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/skills/" title="Skills">Skills</a></span><h1 class="entry-title"><a href="http://www.kayakfishmag.com/featured-catch/keep-kayak-fishing-safe-dress-for-immersion/" title="Keep Kayak Fishing Safe: Dress for Immersion">Keep Kayak Fishing Safe: Dress for Immersion</a></h1><p class="entry-excerpt">Episode 2 in our series with the U.S. Coast Guard</p></header></article><article class="hentry related-post"><a href="/gear/field-tested-trio-of-3-person-tents/" title="Field Tested: Trio of 3 Person Tents"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Field Tested: Trio of 3 Person Tents" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/06/3x-tent-mantle.jpg 970w, http://cdn.canoekayak.com/uploads/2017/06/3x-tent-mantle-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/06/3x-tent-mantle-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/06/3x-tent-mantle-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/gear/" title="Gear">Gear</a></span><h1 class="entry-title"><a href="/gear/field-tested-trio-of-3-person-tents/" title="Field Tested: Trio of 3 Person Tents">Field Tested: Trio of 3 Person Tents</a></h1><p class="entry-excerpt">Reviewing the new standard in backcountry tents</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedPhotos" style="display: none;">

			<article class="hentry related-post"><a href="/events/2017-beaver-river-rendezvous-recap/" title="2017 Beaver River Rendezvous Recap"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="2017 Beaver River Rendezvous Recap" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/09/Beaver_featured-1-970x534.jpg 970w, http://cdn.canoekayak.com/uploads/2017/09/Beaver_featured-1-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/09/Beaver_featured-1-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/09/Beaver_featured-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/events/" title="Events">Events</a></span><h1 class="entry-title"><a href="/events/2017-beaver-river-rendezvous-recap/" title="2017 Beaver River Rendezvous Recap">2017 Beaver River Rendezvous Recap</a></h1><p class="entry-excerpt">Whitewater, racing, and bonfires start off the fall dam-release season in New York</p></header></article><article class="hentry related-post"><a href="/news/expeditions/patagonia-triple-crown-episode-4/" title="The Patagonia Triple Crown, Part 4"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Patagonia Triple Crown, Part 4" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/08/PTCp4-970x545.jpg 970w, http://cdn.canoekayak.com/uploads/2017/08/PTCp4-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/08/PTCp4-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/08/PTCp4-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/news/expeditions/" title="Expeditions">Expeditions</a></span><h1 class="entry-title"><a href="/news/expeditions/patagonia-triple-crown-episode-4/" title="The Patagonia Triple Crown, Part 4">The Patagonia Triple Crown, Part 4</a></h1><p class="entry-excerpt">High Stakes and Big Water on the Rio Baker</p></header></article><article class="hentry related-post"><a href="/photos/digital-features/patagonia-triple-crown-part-3/" title="The Patagonia Triple Crown, Part 3"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Patagonia Triple Crown, Part 3" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/08/PTCp3-970x545.jpg 970w, http://cdn.canoekayak.com/uploads/2017/08/PTCp3-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/08/PTCp3-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/08/PTCp3-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/photos/digital-features/" title="Digital Features">Digital Features</a></span><h1 class="entry-title"><a href="/photos/digital-features/patagonia-triple-crown-part-3/" title="The Patagonia Triple Crown, Part 3">The Patagonia Triple Crown, Part 3</a></h1><p class="entry-excerpt">Redemption on the Río Bravo</p></header></article><article class="hentry related-post"><a href="/news/expeditions/patagonia-triple-crown-part-2/" title="Patagonia Triple Crown, Part 2"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Patagonia Triple Crown, Part 2" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2012/08/PTCp2-1-970x545.jpg 970w, http://cdn.canoekayak.com/uploads/2012/08/PTCp2-1-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2012/08/PTCp2-1-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2012/08/PTCp2-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/news/expeditions/" title="Expeditions">Expeditions</a></span><h1 class="entry-title"><a href="/news/expeditions/patagonia-triple-crown-part-2/" title="Patagonia Triple Crown, Part 2">Patagonia Triple Crown, Part 2</a></h1><p class="entry-excerpt">High Water and Horizon Lines on the Río Pascua</p></header></article><article class="hentry related-post"><a href="/photos/patagonia-triple-crown-episode-0/" title="The Patagonia Triple Crown"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Patagonia Triple Crown" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/07/PTC-mantle-w-nrs.jpg 970w, http://cdn.canoekayak.com/uploads/2017/07/PTC-mantle-w-nrs-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/07/PTC-mantle-w-nrs-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/07/PTC-mantle-w-nrs-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/patagonia-triple-crown-episode-0/" title="The Patagonia Triple Crown">The Patagonia Triple Crown</a></h1><p class="entry-excerpt">Preview: The 2016 Dream Adventure Contest winners assemble to paddle Chile's three mo</p></header></article><article class="hentry related-post"><a href="/whitewater-kayak/nfc-photographers-favorite-photos/" title="Best of the 2017 North Fork Championship"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Best of the 2017 North Fork Championship" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/07/collage-mantle-new.jpg 970w, http://cdn.canoekayak.com/uploads/2017/07/collage-mantle-new-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/07/collage-mantle-new-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/07/collage-mantle-new-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/whitewater-kayak/" title="Whitewater Kayak">Whitewater Kayak</a></span><h1 class="entry-title"><a href="/whitewater-kayak/nfc-photographers-favorite-photos/" title="Best of the 2017 North Fork Championship">Best of the 2017 North Fork Championship</a></h1><p class="entry-excerpt">Highlight reel plus the event photographers' favorite images from the historic North</p></header></article><article class="hentry related-post"><a href="/photos/behind-the-lens-faces-of-freestyle-with-peter-holcombe/" title="Behind the Lens: Faces of Freestyle with Peter Holcombe"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Lens: Faces of Freestyle with Peter Holcombe" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/07/new-holcombe-mantle-1.jpg 970w, http://cdn.canoekayak.com/uploads/2017/07/new-holcombe-mantle-1-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/07/new-holcombe-mantle-1-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/07/new-holcombe-mantle-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/behind-the-lens-faces-of-freestyle-with-peter-holcombe/" title="Behind the Lens: Faces of Freestyle with Peter Holcombe">Behind the Lens: Faces of Freestyle with Peter Holcombe</a></h1><p class="entry-excerpt">Veteran paddling photographer weighs in on portraiture, giving back and the joys of v</p></header></article><article class="hentry related-post"><a href="/into-the-keys/" title="INTO THE KEYS"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="INTO THE KEYS" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/07/BigPine-1.jpg 970w, http://cdn.canoekayak.com/uploads/2017/07/BigPine-1-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/07/BigPine-1-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/07/BigPine-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/travel/" title="Travel">Travel</a></span><h1 class="entry-title"><a href="/into-the-keys/" title="INTO THE KEYS">INTO THE KEYS</a></h1><p class="entry-excerpt">With island access minus the tourist bustle, Big Pine Key offers the perfect launchin</p></header></article><article class="hentry related-post"><a href="/travel/western-us/utahs-other-narrows-muddy-creek/" title="Utah&#8217;s Other Narrows: Muddy Creek"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Utah&amp;#8217;s Other Narrows: Muddy Creek" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/06/muddy-creek-lead-pic-6041326.jpg 970w, http://cdn.canoekayak.com/uploads/2017/06/muddy-creek-lead-pic-6041326-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/06/muddy-creek-lead-pic-6041326-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/06/muddy-creek-lead-pic-6041326-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/travel/western-us/" title="Western US">Western US</a></span><h1 class="entry-title"><a href="/travel/western-us/utahs-other-narrows-muddy-creek/" title="Utah&#8217;s Other Narrows: Muddy Creek">Utah&#8217;s Other Narrows: Muddy Creek</a></h1><p class="entry-excerpt">Regular Paddler, Remarkable Waters</p></header></article><article class="hentry related-post"><a href="/photos/north-fork-championship-2017/" title="High Water, Big Finishes at 2017 North Fork Championship VI"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="High Water, Big Finishes at 2017 North Fork Championship VI" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/06/IMG_1084.jpg 970w, http://cdn.canoekayak.com/uploads/2017/06/IMG_1084-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/06/IMG_1084-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/06/IMG_1084-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/north-fork-championship-2017/" title="High Water, Big Finishes at 2017 North Fork Championship VI">High Water, Big Finishes at 2017 North Fork Championship VI</a></h1><p class="entry-excerpt">Gallery and Recap from Idaho's Iconic Whitewater Race</p></header></article><article class="hentry related-post"><a href="/photos/the-best-paddling-accounts-on-instagram/" title="The Best Paddling Accounts on Instagram"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Best Paddling Accounts on Instagram" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2016/04/Mather-POD-1-image-resize.jpg 970w, http://cdn.canoekayak.com/uploads/2016/04/Mather-POD-1-image-resize-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2016/04/Mather-POD-1-image-resize-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2016/04/Mather-POD-1-image-resize-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/the-best-paddling-accounts-on-instagram/" title="The Best Paddling Accounts on Instagram">The Best Paddling Accounts on Instagram</a></h1><p class="entry-excerpt">Visual inspiration to feed your paddling addiction</p></header></article><article class="hentry related-post"><a href="/photos/cross-canada-dispatch-1-british-columbia/" title="Cross-Canada Dispatch #1: Up and Over British Columbia"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Cross-Canada Dispatch #1: Up and Over British Columbia" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/05/static1.squarespace.com2_.jpg 970w, http://cdn.canoekayak.com/uploads/2017/05/static1.squarespace.com2_-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/05/static1.squarespace.com2_-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/05/static1.squarespace.com2_-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/cross-canada-dispatch-1-british-columbia/" title="Cross-Canada Dispatch #1: Up and Over British Columbia">Cross-Canada Dispatch #1: Up and Over British Columbia</a></h1><p class="entry-excerpt">Photojournalist David Jackson shares top moments from 50 days with cross-Canada canoe</p></header></article><article class="hentry related-post"><a href="/photos/photo-essays/stakeout-2/" title="CELEBRATING STAKEOUT"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="CELEBRATING STAKEOUT" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/06/DEJ_20150502_00001.jpg 970w, http://cdn.canoekayak.com/uploads/2017/06/DEJ_20150502_00001-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/06/DEJ_20150502_00001-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/06/DEJ_20150502_00001-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/photos/photo-essays/" title="Photo Essays">Photo Essays</a></span><h1 class="entry-title"><a href="/photos/photo-essays/stakeout-2/" title="CELEBRATING STAKEOUT">CELEBRATING STAKEOUT</a></h1><p class="entry-excerpt"></p></header></article><article class="hentry related-post"><a href="/photos/event-gallery-oklahoma-city-whitewater-festival/" title="Event Gallery: Oklahoma City Whitewater Festival"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Event Gallery: Oklahoma City Whitewater Festival" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/05/whitewater-rafting-downtown-okc-13290521_featured2.jpg 970w, http://cdn.canoekayak.com/uploads/2017/05/whitewater-rafting-downtown-okc-13290521_featured2-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/05/whitewater-rafting-downtown-okc-13290521_featured2-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/05/whitewater-rafting-downtown-okc-13290521_featured2-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/event-gallery-oklahoma-city-whitewater-festival/" title="Event Gallery: Oklahoma City Whitewater Festival">Event Gallery: Oklahoma City Whitewater Festival</a></h1><p class="entry-excerpt">The unlikely whitewater city hosts its first ever whitewater festival</p></header></article><article class="hentry related-post"><a href="/whitewater-kayak/the-whitewater-tribe/" title="The Whitewater Tribe"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Whitewater Tribe" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/05/NawrotIllo.jpg 970w, http://cdn.canoekayak.com/uploads/2017/05/NawrotIllo-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/05/NawrotIllo-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/05/NawrotIllo-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/whitewater-kayak/" title="Whitewater Kayak">Whitewater Kayak</a></span><h1 class="entry-title"><a href="/whitewater-kayak/the-whitewater-tribe/" title="The Whitewater Tribe">The Whitewater Tribe</a></h1><p class="entry-excerpt">An illustrated field guide to the colorful characters of whitewater paddling's unique</p></header></article><article class="hentry related-post"><a href="/news/aleksander-doba-nyc/" title="Aleksander Doba in NYC"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Aleksander Doba in NYC" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/05/KUG5441.jpg 970w, http://cdn.canoekayak.com/uploads/2017/05/KUG5441-640x360.jpg 640w, http://cdn.canoekayak.com/uploads/2017/05/KUG5441-320x180.jpg 320w, http://cdn.canoekayak.com/uploads/2017/05/KUG5441-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.canoekayak.com/news/" title="News">News</a></span><h1 class="entry-title"><a href="/news/aleksander-doba-nyc/" title="Aleksander Doba in NYC">Aleksander Doba in NYC</a></h1><p class="entry-excerpt">Photo gallery from Polish adventurer Aleksander's Doba's May 2016 launch of a third t</p></header></article>
		</div>
		
	</div>
</div>
                </aside><!-- .related-posts -->
                
                
            </div><!-- .main -->
        </div><!-- #main -->
    </div><!-- #primary -->

    
<aside id="secondary" class="widget-area" role="complementary">


	<h1 class="seo-heading">Canoe &amp; Kayak Magazine Article Sidebar</h1>    
	
<div class="widget trending-tabbed">
	<div class="tab-container">
		<ul>
			<li data-target="trendingTab" class="selected">Trending</li>
			<li data-target="latestTab">Latest</li>
		</ul>

		<div id="trendingTab" class="tab-content">
		    <div class="sidebar-article-list">
		    	
		<article class="hentry">
			<div class="img-wrap">
				<a href="/travel/go-deep-go-long-four-wild-paddling-destinations-lower-48/" title="Go Deep, Go Long &#8211; Four Wild Paddling Destinations in the Lower 48"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Go Deep, Go Long &amp;#8211; Four Wild Paddling Destinations in the Lower 48" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/09/©-scott-martin-9677-970x667.jpg 970w, http://cdn.canoekayak.com/uploads/2017/09/©-scott-martin-9677-640x480.jpg 640w, http://cdn.canoekayak.com/uploads/2017/09/©-scott-martin-9677-320x240.jpg 320w, http://cdn.canoekayak.com/uploads/2017/09/©-scott-martin-9677-200x150.jpg 200w" /></a>
			</div>
			<header class="entry-header">
				<span class="entry-category"><a href="http://www.canoekayak.com/travel/" title="Travel">Travel</a></span>
				<h1 class="entry-title"><a href="/travel/go-deep-go-long-four-wild-paddling-destinations-lower-48/" title="Go Deep, Go Long &#8211; Four Wild Paddling Destinations in the Lower 48">Go Deep, Go Long &#8211; Four Wild Paddling Destinations in...</a></h1>
			</header>
		</article>
		<article class="hentry">
			<div class="img-wrap">
				<a href="/adventure/the-deadly-call-of-the-amazon/" title="The Deadly Call of the Amazon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Deadly Call of the Amazon" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/09/Emma-Kelty-Instagram.png 970w, http://cdn.canoekayak.com/uploads/2017/09/Emma-Kelty-Instagram-640x480.png 640w, http://cdn.canoekayak.com/uploads/2017/09/Emma-Kelty-Instagram-320x240.png 320w, http://cdn.canoekayak.com/uploads/2017/09/Emma-Kelty-Instagram-200x150.png 200w" /></a>
			</div>
			<header class="entry-header">
				<span class="entry-category"><a href="http://www.canoekayak.com/adventure/" title="Adventure">Adventure</a></span>
				<h1 class="entry-title"><a href="/adventure/the-deadly-call-of-the-amazon/" title="The Deadly Call of the Amazon">The Deadly Call of the Amazon</a></h1>
			</header>
		</article>
		<article class="hentry">
			<div class="img-wrap">
				<a href="/videos/build-your-own-kayak/" title="Build Your Own Kayak"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Build Your Own Kayak" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/10/PygmyMantle.jpg 970w, http://cdn.canoekayak.com/uploads/2017/10/PygmyMantle-640x480.jpg 640w, http://cdn.canoekayak.com/uploads/2017/10/PygmyMantle-320x240.jpg 320w, http://cdn.canoekayak.com/uploads/2017/10/PygmyMantle-200x150.jpg 200w" /></a>
			</div>
			<header class="entry-header">
				<span class="entry-category"><a href="http://www.canoekayak.com/videos/" title="Videos">Videos</a></span>
				<h1 class="entry-title"><a href="/videos/build-your-own-kayak/" title="Build Your Own Kayak">Build Your Own Kayak</a></h1>
			</header>
		</article>
		<article class="hentry">
			<div class="img-wrap">
				<a href="/news/environment/recovering-paradise-post-irma-paddling-paddle-shops/" title="Recovering Paradise: Florida Keys Kayak Shops dig out after Hurricane Irma"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Recovering Paradise: Florida Keys Kayak Shops dig out after Hurricane Irma" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/10/irmaMantle.jpg 970w, http://cdn.canoekayak.com/uploads/2017/10/irmaMantle-640x480.jpg 640w, http://cdn.canoekayak.com/uploads/2017/10/irmaMantle-320x240.jpg 320w, http://cdn.canoekayak.com/uploads/2017/10/irmaMantle-200x150.jpg 200w" /></a>
			</div>
			<header class="entry-header">
				<span class="entry-category"><a href="http://www.canoekayak.com/news/environment/" title="Environment">Environment</a></span>
				<h1 class="entry-title"><a href="/news/environment/recovering-paradise-post-irma-paddling-paddle-shops/" title="Recovering Paradise: Florida Keys Kayak Shops dig out after Hurricane Irma">Recovering Paradise: Florida Keys Kayak Shops dig out after...</a></h1>
			</header>
		</article>
		<article class="hentry">
			<div class="img-wrap">
				<a href="/news/expeditions/paddling-canadas-great-trail/" title="Paddling Canada’s Great Trail"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Paddling Canada’s Great Trail" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/10/by-ann-verrall_2-featured-970x534.jpg 970w, http://cdn.canoekayak.com/uploads/2017/10/by-ann-verrall_2-featured-640x480.jpg 640w, http://cdn.canoekayak.com/uploads/2017/10/by-ann-verrall_2-featured-320x240.jpg 320w, http://cdn.canoekayak.com/uploads/2017/10/by-ann-verrall_2-featured-200x150.jpg 200w" /></a>
			</div>
			<header class="entry-header">
				<span class="entry-category"><a href="http://www.canoekayak.com/news/expeditions/" title="Expeditions">Expeditions</a></span>
				<h1 class="entry-title"><a href="/news/expeditions/paddling-canadas-great-trail/" title="Paddling Canada’s Great Trail">Paddling Canada’s Great Trail</a></h1>
			</header>
		</article>		    </div>
		</div>

		<div id="latestTab" class="tab-content" style="display: none;">
		    <div class="sidebar-article-list">
		    	
		<article class="hentry">
			<div class="img-wrap">
				<a href="/canoe/fear-and-loathing-on-montanas-middle-fork-of-the-flathead/" title="Fear and Loathing on Montana&#8217;s Middle Fork of the Flathead"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Fear and Loathing on Montana&amp;#8217;s Middle Fork of the Flathead" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/09/DSCN1302mantle-970x534.jpg 970w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1302mantle-640x480.jpg 640w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1302mantle-320x240.jpg 320w, http://cdn.canoekayak.com/uploads/2017/09/DSCN1302mantle-200x150.jpg 200w" /></a>
			</div>
			<header class="entry-header">
				<span class="entry-category"><a href="http://www.canoekayak.com/canoe/" title="Canoe">Canoe</a></span>
				<h1 class="entry-title"><a href="/canoe/fear-and-loathing-on-montanas-middle-fork-of-the-flathead/" title="Fear and Loathing on Montana&#8217;s Middle Fork of the Flathead">Fear and Loathing on Montana&#8217;s Middle Fork of the...</a></h1>
			</header>
		</article>
		<article class="hentry">
			<div class="img-wrap">
				<a href="/kayakfish/catching-colorado-rainbow-trout-on-the-coosa-fd/" title="Tricking Trout in Colorado on Jackson Kayak&#8217;s Coosa FD"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Tricking Trout in Colorado on Jackson Kayak&amp;#8217;s Coosa FD" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/10/schmidt_170916_colorado_160667-970x727.jpg 970w, http://cdn.canoekayak.com/uploads/2017/10/schmidt_170916_colorado_160667-640x480.jpg 640w, http://cdn.canoekayak.com/uploads/2017/10/schmidt_170916_colorado_160667-320x240.jpg 320w, http://cdn.canoekayak.com/uploads/2017/10/schmidt_170916_colorado_160667-200x150.jpg 200w" /></a>
			</div>
			<header class="entry-header">
				<span class="entry-category"><a href="http://www.canoekayak.com/kayakfish/" title="Kayak Fish">Kayak Fish</a></span>
				<h1 class="entry-title"><a href="/kayakfish/catching-colorado-rainbow-trout-on-the-coosa-fd/" title="Tricking Trout in Colorado on Jackson Kayak&#8217;s Coosa FD">Tricking Trout in Colorado on Jackson Kayak&#8217;s Coosa FD</a></h1>
			</header>
		</article>
		<article class="hentry">
			<div class="img-wrap">
				<a href="/videos/build-your-own-kayak/" title="Build Your Own Kayak"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Build Your Own Kayak" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/10/PygmyMantle.jpg 970w, http://cdn.canoekayak.com/uploads/2017/10/PygmyMantle-640x480.jpg 640w, http://cdn.canoekayak.com/uploads/2017/10/PygmyMantle-320x240.jpg 320w, http://cdn.canoekayak.com/uploads/2017/10/PygmyMantle-200x150.jpg 200w" /></a>
			</div>
			<header class="entry-header">
				<span class="entry-category"><a href="http://www.canoekayak.com/videos/" title="Videos">Videos</a></span>
				<h1 class="entry-title"><a href="/videos/build-your-own-kayak/" title="Build Your Own Kayak">Build Your Own Kayak</a></h1>
			</header>
		</article>
		<article class="hentry">
			<div class="img-wrap">
				<a href="/news/expeditions/paddling-canadas-great-trail/" title="Paddling Canada’s Great Trail"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Paddling Canada’s Great Trail" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/10/by-ann-verrall_2-featured-970x534.jpg 970w, http://cdn.canoekayak.com/uploads/2017/10/by-ann-verrall_2-featured-640x480.jpg 640w, http://cdn.canoekayak.com/uploads/2017/10/by-ann-verrall_2-featured-320x240.jpg 320w, http://cdn.canoekayak.com/uploads/2017/10/by-ann-verrall_2-featured-200x150.jpg 200w" /></a>
			</div>
			<header class="entry-header">
				<span class="entry-category"><a href="http://www.canoekayak.com/news/expeditions/" title="Expeditions">Expeditions</a></span>
				<h1 class="entry-title"><a href="/news/expeditions/paddling-canadas-great-trail/" title="Paddling Canada’s Great Trail">Paddling Canada’s Great Trail</a></h1>
			</header>
		</article>
		<article class="hentry">
			<div class="img-wrap">
				<a href="/news/environment/recovering-paradise-post-irma-paddling-paddle-shops/" title="Recovering Paradise: Florida Keys Kayak Shops dig out after Hurricane Irma"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Recovering Paradise: Florida Keys Kayak Shops dig out after Hurricane Irma" data-sizes="auto" data-srcset="http://cdn.canoekayak.com/uploads/2017/10/irmaMantle.jpg 970w, http://cdn.canoekayak.com/uploads/2017/10/irmaMantle-640x480.jpg 640w, http://cdn.canoekayak.com/uploads/2017/10/irmaMantle-320x240.jpg 320w, http://cdn.canoekayak.com/uploads/2017/10/irmaMantle-200x150.jpg 200w" /></a>
			</div>
			<header class="entry-header">
				<span class="entry-category"><a href="http://www.canoekayak.com/news/environment/" title="Environment">Environment</a></span>
				<h1 class="entry-title"><a href="/news/environment/recovering-paradise-post-irma-paddling-paddle-shops/" title="Recovering Paradise: Florida Keys Kayak Shops dig out after Hurricane Irma">Recovering Paradise: Florida Keys Kayak Shops dig out after...</a></h1>
			</header>
		</article>		    </div>
		</div>
	</div>
</div>
<div id="lrec-top" class="pagebuilder_ad lrec" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("lrec-top");
});});</script></div><div id="barter" class="pagebuilder_ad barter" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("barter");
});});</script></div>
<div class="widget social-box">
    <div class="tab-container">
		<ul>
			<li data-target="sidebarIN"><i class="fa fa-instagram selected"></i></li>
			<li data-target="sidebarFB" id="fbTabItem"><i class="fa fa-facebook"></i></li>
			<li data-target="sidebarTW" id="twTabItem"><i class="fa fa-twitter"></i></li>
			<li data-target="sidebarYT" id="ytTabItem"><i class="fa fa-youtube"></i></li>
			<li data-target="sidebarN"><i class="fa fa-envelope"></i></li>
		</ul>

		<div id="sidebarIN" class="tab-content">
			<footer>
				<h2>Instagram <span><a href="https://instagram.com/canoekayakmag" target="_blank">@canoekayakmag</a></span></h2>
			</footer>
			<div class="mr-space" id="mr-space_canoekayakmag-homepage-space" data-space-id="the-enthusiast-network/canoekayakmag-homepage-space" style="min-height: 500px;"></div>
			<script>!function(a,b,c,d,e,f,g,h,i,j,k){h=a[d]=a[d]||{},h.ui=h.ui||[],i=a[e]=a[e]||{},i[f]||(j=b.getElementsByTagName(c)[0],k=b.createElement(c),k.src="//platform.massrelevance.com/js/massrel.js",j.parentNode.insertBefore(k,j),i[f]=function(){h.ui.push([].slice.call(arguments))}),i[f]("load",{el:b.getElementById(g)})}(window,document,"script","massrel","spredfast","exp","mr-space_canoekayakmag-homepage-space");</script>
		</div>
		<div id="sidebarFB" class="tab-content" style="display: none;">
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					js.async = true;
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
			<div class="fb-page" data-href="https://www.facebook.com/canoeandkayak" data-tabs="timeline" data-width="300" data-height="250" data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="false"></div>
		</div>
		<div id="sidebarTW" class="tab-content" style="display: none;">

			<a height="250" data-chrome="nofooter noborders transparent" class="twitter-timeline" href="https://twitter.com/CanoeKayakMag" data-widget-id="539495230257770496" style="display:none;">Tweets by @CanoeKayakMag</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>
		<div id="sidebarYT" class="tab-content" style="display: none;">
			<script async src="https://apis.google.com/js/platform.js"></script>
			<iframe width="1280" height="900" src="https://www.youtube.com/embed/-i_rugeTkSM?list=UUwroX5Z5-cubmA5YreyDkVA" frameborder="0" allowfullscreen></iframe>
			<footer>
				<a href="https://youtube.com/canoekayak" target="_blank">@canoekayak</a>
				<div class="g-ytsubscribe" data-channel="canoekayak" data-layout="default" data-count="default"></div>
			</footer>
		</div>
		<div id="sidebarN" class="tab-content" style="display: none;">
			<h2>Newsletter</h2>
			<p>Subscribe to our free newsletter and stay up-to-date with the latest from Canoe &amp; Kayak Magazine</p>
			<form action="/newsletter/" method="GET">
				<input type="hidden" name="referrer" value="sidebar" />
				<button class="sign-up-btn" type="submit">Sign Up</button>
			</form>
		</div>
	</div>
</div>

<script>

	(function($) {

		$('#twTabItem').on('click', function() {
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		});

		$('#sidebarYT').fitVids();

	})(jQuery);

</script>
<div id="half-page" class="pagebuilder_ad drec" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("half-page");
});});</script></div>
</aside><!-- #secondary -->

</article><!-- #post-158975 -->
<div id="outofpage-skin" class="pagebuilder_ad" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("outofpage-skin");
});});</script></div><div id="outofpage-other" class="pagebuilder_ad" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("outofpage-other");
});});</script></div></div><!-- #content -->
<footer id="footer" class="footer-standard">

    <h2>Canoe &amp; Kayak Magazine Footer</h2>

    <div class="theme-footer">
                <div class="footer-social">
            <h3>Follow Us</h3>
                        <a href="http://www.facebook.com/canoeandkayak" title="Canoe &amp; Kayak Magazine on Facebook">
                <i class="fa fa-facebook">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Facebook</span>
                </i>
            </a>
            
                        <a href="http://twitter.com/CanoeKayakMag" title="Canoe &amp; Kayak Magazine on Twitter">
                <i class="fa fa-twitter">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Twitter</span>
                </i>
            </a>
            
            
                        <a href="https://plus.google.com/+canoekayakmagazine" title="Canoe &amp; Kayak Magazine on Google+">
                <i class="fa fa-google-plus">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Google+</span>
                </i>
            </a>
            
                        <a href="http://www.instagram.com/canoekayakmag" title="Canoe &amp; Kayak Magazine on Instagram">
                <i class="fa fa-instagram">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Instagram</span>
                </i>
            </a>
            
                        <a href="http://www.pinterest.com/canoekayakmag" title="Canoe &amp; Kayak Magazine on Pinterest">
                <i class="fa fa-pinterest">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on Pinterest</span>
                </i>
            </a>
            
            
                        <a href="http://www.youtube.com/canoekayak" title="Canoe &amp; Kayak Magazine on YouTube">
                <i class="fa fa-youtube">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine on YouTube</span>
                </i>
            </a>
            
            
            <a href="/feed/" title="Canoe &amp; Kayak Magazine RSS Feed">
                <i class="fa fa-rss">
                    <span class="screen-reader-text">Canoe &amp; Kayak Magazine RSS Feed</span>
                </i>
            </a>

        </div>
        <div class="footer-news">
            <h3>Newsletter</h3>
            <p>Subscribe to our free newsletter and stay up-to-date with the latest from Canoe &amp; Kayak Magazine</p>
            <form action="/newsletter/" method="GET">
    <input type="hidden" name="referrer" value="footer" />
    <button>Sign Up</button>
</form>
        </div>
    </div>

    <div class="network-footer">
        <div class="grind-block">
            <div class="linkset-1">
                <a href="/about" title="About" class="toss-item">About</a>
                <a href="/contact" title="Contact" class="toss-item">Contact</a>
                                <a href="http://www.enthusiastnetwork.com/media-kits/action-outdoor-network/canoe-kayak/" title="Media Kit" class="toss-item">Media Kit</a>
                                <a href="http://www.enthusiastnetwork.com/careers/" title="Careers" class="toss-item">Careers</a>
            </div>
            <div class="linkset-2">
                <a href="http://www.enthusiastnetwork.com/privacy/" title="Privacy Policy">Privacy Policy</a>
                <a href="http://www.enthusiastnetwork.com/terms/" title="Terms of Use">Terms of Use</a>
                                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" id="AdChoices" title="TRUSTe Advertising Choices">AdChoices</a>
                            </div>
            <div class="copyright">
                <span>Copyright &copy; 2017 The Enthusiast Network. All rights reserved.</span>
            </div>
        </div>

        <div class="network-block">

                        <a class="tenlogo" href="http://www.enthusiastnetwork.com/" title="The Enthusiast Network: Sports &amp; Entertainment Action Outdoor Group">
                <img src="data:image/png;base64,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" alt="The Enthusiast Network" />
            </a>
            
                        <div class="dropup">
                <button type="button" value="Visit Our Other Sites">Visit Our Other Sites&nbsp;&nbsp;<i class="fa fa-ellipsis-v"></i></button>
                <ul class="network-menu" role="menu"><li><a href="http://www.grindtv.com/" title="GrindTV">GrindTV</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridebmx.com/" title="RideBMX">RideBMX</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfer.com/" title="Surfer">Surfer</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>            </div>
            
        </div>

    </div>

</footer>
		</div><!-- #PageContainer -->
	</div><!-- #TakeoverBackground -->
	<div id="OtherElements">

	
		<!-- SiteCatalyst code version: H.25. Copyright 1997-2012 Omniture, Inc. More info available at "http://www.omniture.com" -->
		<script type="text/javascript" language="javascript">
			// AdBlocker Variable Block Workaround
			if (typeof omnitureLandingPageTracker !== "undefined") {
				var s_code_assigned = false;
				jQuery(document).ready(function() {
					var sObjectParams = {
						"server": "canoekayak",
						"channel": "D=v5",
						"pageName": 'Adventure: Article',
						"eVar2": "Company: Content",
						"prop2": "D=v2",
						"eVar4": "Fear and Loathing on Montana&amp;#8217;s Middle Fork of the Flathead",
						"prop3": "D=v4",
						"eVar5": "Adventure",
						"prop4": "D=v5",
						"eVar6": "Alan Kesselheim",
						"prop6": "D=v6",
						"eVar7": "10/20/2017",
						"prop5": "D=v7",
						"eVar8": "fear-and-loathing-on-montanas-middle-fork-of-the-flathead",
						"prop7": "D=v8",
						"eVar23": omnitureLandingPageTracker('Adventure: Article'),
						"eVar31": "Not Logged",
						"prop37": "D=v31",
						"eVar24": omnitureUserIdTracker(),
						"prop52": "D=v24",
						"eVar3": "Organic",
						"eVar9": "inflatable-canoe,montana,whitewater-3,wilderness",
						"prop8": "D=v9",
						"prop49": GenerateProp49(),
						"eVar50": "canoekayak.com",
						"prop38": "D=v50",
						"eVar60": "canoekayak.com",
						"prop60": "D=v60",
						"list2": "inflatable-canoe,montana,whitewater-3,wilderness"
					};
					jQuery.extend(s, sObjectParams);
					if (window.mmsc_val !== undefined && window.mmsc_val !== '') {
						s.eVar39 = mmsc_val;
						s.prop34 = "D=v39";
					}
					if (window.kruxomnivalue !== undefined && window.kruxomnivalue !== '') {
						s.eVar57 = window.kruxomnivalue;
						s.list1 = window.kruxomnivalue;
						s.prop57 = "D=v57";
					}
					if ($.adblock !== undefined && $.adblock === true) {s.events = s.events + ',event81';}
					omnitureModulesOnPageImpressionTrack();
					omnitureTrackLoadTime();
					GetReferrerAndClickDepth();
					sProductValue=s.products;
					/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
					var s_code = s.t();
					if (s_code) document.write(s_code);
					s_code_assigned = true;
				});
			}
		</script>
		<!-- End SiteCatalyst code version: H.25. -->

		<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PKDZ4K"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PKDZ4K');</script>
		<!-- End Google Tag Manager -->

<script>
    window.load_trinity = function (callback) {

        //Load our script to provide key - values which are set to the global variable sbi_trinity
        //Add more associations to thisobject as necessary
        var associations = sonobiAssociations;

        //The following code ensures that the callback method is run after no more than 800 milliseconds
        setTimeout(function(){
            callback();
            callback = function(){};
        }, 800);

        var sbi_script = document.createElement('script');
        sbi_script.async = true;
        sbi_script.type = 'text/javascript';
        //Note how the associations object is used in the call to trinity.js
        sbi_script.src = 'http://apex.go.sonobi.com/trinity.js?key_maker=' +
            JSON.stringify(associations) + '&s=' + Math.floor(Math.random() * 1000);

        if (callback == null) callback = function () {};
        if (sbi_script.readyState) {
            sbi_script.onreadystatechange = function () {
                if (sbi_script.readyState == "loaded" || sbi_script.readyState == "complete") {
                    sbi_script.onreadystatechange = null;
                    callback();
                }
            };
        } else {
            sbi_script.onload = function () {
                callback();
                $(document).trigger('grind.adsDefined');
            };
        }

        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(sbi_script, node);
    };

    function addSonobiTargeting(slot, identifier) {
        try {
            if(!('sbi_trinity' in window) || !(identifier in window.sbi_trinity)) return slot;
            var placement = window.sbi_trinity[identifier];
            if (typeof placement != 'undefined') {
                for (var attr in placement) {
                    slot.setTargeting(attr, placement[attr]);
                }
            }
            return slot;
        } catch(e) {
            return slot;
        }
    }

</script>


        <!-- SpotIM -->
        <script type="text/javascript">
            window.SPOTIM = {
                spotId        : 'sp_DKgvbswp',
                parentElement : document.body,
                options       : {}
            };
        </script>
        <script type="text/javascript" async src="//www.spot.im/launcher/bundle.js"></script>

        <!-- Po.st -->
        <script type="text/javascript">
            (function () {
                var s = document.createElement("script");
                s.type = "text/javascript";
                s.async = true;
                s.src = ("https:" == document.location.protocol ? "https://s" : "http://i") + ".po.st/static/v4/post-widget.js#publisherKey=6dikvfn62ub2rlmhti10";
                var x = document.getElementsByTagName("script")[0];
                x.parentNode.insertBefore(s, x);
             })();
        </script>

<script type='text/javascript' src='http://www.canoekayak.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.canoekayak.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.canoekayak.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.canoekayak.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.canoekayak.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.canoekayak.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) {

					$(document).on( 'click', 'a.quick-view-button', function() {

						$.fn.prettyPhoto({
							social_tools: false,
							theme: 'pp_woocommerce pp_woocommerce_quick_view',
							opacity: 0.8,
							modal: false,
							horizontal_padding: 40,
							changepicturecallback: function() {
								jQuery('.variations_form').wc_variation_form();
								jQuery('.variations_form').trigger('wc_variation_form');
								jQuery('.variations_form .variations select').change();
								
								var container = jQuery('.quick-view-content').closest('.pp_content_container');
								jQuery('body').trigger('quick-view-displayed');
							}
						});

						$.prettyPhoto.open( $(this).attr( 'href' ) );

						return false;
					});
				
});
</script>

<!-- Lightspeed + Google DoubleClick -->
<script type="text/javascript">

    if (typeof lightspeed !== 'undefined') {

        var gptLoaded = false;

        lightspeed.add_session_end_hook(function() {

            if (gptLoaded) {
                return;
            }

            var googletag     = googletag || {};
                googletag.cmd = googletag.cmd || [];

            (function() {
                var useSSL = 'https:' == document.location.protocol;
                var gads       = document.createElement('script');
                    gads.async = true;
                    gads.type  = 'text/javascript';
                    gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
            })();

        });

    } else {

        var googletag     = googletag || {};
            googletag.cmd = googletag.cmd || [];

        (function() {
            var useSSL = 'https:' == document.location.protocol;
            var gads       = document.createElement('script');
                gads.async = true;
                gads.type  = 'text/javascript';
                gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
        })();

    }

</script>
<script type="text/javascript">
    var refreshAdSlots = refreshAdSlots || [];
</script>
<script type="text/javascript">
(function() {googletag.cmd.push(function() {
// Slot: billboard
var slot = googletag.defineSlot("/3833/canoekayak.primedia.com/canoe/fear-and-loathing-on-montanas-middle-fork-of-the-flathead",[[970,250],[728,90],[970,90]],"billboard").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('billboard', slot);

// Slot: plate
var slot = googletag.defineSlot("/3833/canoekayak.primedia.com/canoe/fear-and-loathing-on-montanas-middle-fork-of-the-flathead",[[950,100]],"plate").setTargeting("pos", ["top"]).setTargeting("fixed", true);
slot.addService(googletag.pubads());
gptevents.addSlot('plate', slot);

// Slot: ad-btyb
var slot = googletag.defineSlot("/3833/canoekayak.primedia.com/canoe/fear-and-loathing-on-montanas-middle-fork-of-the-flathead",[[157,60]],"ad-btyb").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('ad-btyb', slot);

// Slot: lrec-top
var slot = googletag.defineSlot("/3833/canoekayak.primedia.com/canoe/fear-and-loathing-on-montanas-middle-fork-of-the-flathead",[[300,250]],"lrec-top").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('lrec-top', slot);

// Slot: barter
var slot = googletag.defineSlot("/3833/canoekayak.primedia.com/canoe/fear-and-loathing-on-montanas-middle-fork-of-the-flathead",[[300,225]],"barter").setTargeting("pos", ["top"]).setTargeting("barter", true);
slot.addService(googletag.pubads());
gptevents.addSlot('barter', slot);

// Slot: half-page
var slot = googletag.defineSlot("/3833/canoekayak.primedia.com/canoe/fear-and-loathing-on-montanas-middle-fork-of-the-flathead",[[300,600]],"half-page").setTargeting("pos", ["bottom"]);
slot.addService(googletag.pubads());
gptevents.addSlot('half-page', slot);

// Slot: outofpage-skin
var slot = googletag.defineOutOfPageSlot("/3833/canoekayak.primedia.com/canoe/fear-and-loathing-on-montanas-middle-fork-of-the-flathead","outofpage-skin").setTargeting("richmedia", "skin");
slot.addService(googletag.pubads());
gptevents.addSlot('outofpage-skin', slot);

// Slot: outofpage-other
var slot = googletag.defineOutOfPageSlot("/3833/canoekayak.primedia.com/canoe/fear-and-loathing-on-montanas-middle-fork-of-the-flathead","outofpage-other").setTargeting("richmedia", ["interstitial"]);
slot.addService(googletag.pubads());
gptevents.addSlot('outofpage-other', slot);

googletag.pubads().setTargeting("type", "article").setTargeting("categories", ["adventure","canoe","travel-journal","western-us"]).setTargeting("tags", ["inflatable-canoe","montana","whitewater-3","wilderness"]).setTargeting("ksg", Krux.segments).setTargeting("kuid", Krux.user);
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().addEventListener('slotRenderEnded', function(event) { gptevents.trigger(event) });
googletag.enableServices();
$(document).trigger('grind.adsDefined');
});})();
</script>

	</div><!-- #OtherElements -->
</body>
</html>

